<!DOCTYPE html>
<html lang="lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#"">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
    <title>Clear generational differences seen in attitudes towards work: New study - Dynamic BusinessDynamic Business</title>
    <link rel="icon" href="https://dynamicbusiness.com.au/wp-content/themes/dbtheme/favicon.png" type="image/png">
    <link rel="apple-touch-icon-precomposed" href="https://dynamicbusiness.com.au/wp-content/themes/dbtheme/favicon.png">
	
<!-- This site is optimized with the Yoast SEO Premium plugin v12.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Recent research from GoDaddy reveals that there is a clear difference in attitudes towards work between the different generations."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://dynamicbusiness.com.au/featured/clear-generational-differences-seen-in-attitudes-towards-work-new-study.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Clear generational differences seen in attitudes towards work: New study - Dynamic Business" />
<meta property="og:description" content="Recent research from GoDaddy reveals that there is a clear difference in attitudes towards work between the different generations." />
<meta property="og:url" content="https://dynamicbusiness.com.au/featured/clear-generational-differences-seen-in-attitudes-towards-work-new-study.html" />
<meta property="og:site_name" content="Dynamic Business" />
<meta property="article:tag" content="Baby Boomers" />
<meta property="article:tag" content="gen x" />
<meta property="article:tag" content="generational" />
<meta property="article:tag" content="generational gap" />
<meta property="article:tag" content="millennial" />
<meta property="article:tag" content="millennials" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2019-11-25T15:06:10+11:00" />
<meta property="og:image" content="https://dynamicbusiness.com.au/wp-content/uploads/2019/11/DB-article-size-32.png" />
<meta property="og:image:secure_url" content="https://dynamicbusiness.com.au/wp-content/uploads/2019/11/DB-article-size-32.png" />
<meta property="og:image:width" content="635" />
<meta property="og:image:height" content="304" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Recent research from GoDaddy reveals that there is a clear difference in attitudes towards work between the different generations." />
<meta name="twitter:title" content="Clear generational differences seen in attitudes towards work: New study - Dynamic Business" />
<meta name="twitter:image" content="https://dynamicbusiness.com.au/wp-content/uploads/2019/11/DB-article-size-32.png" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://dynamicbusiness.com.au/#website","url":"https://dynamicbusiness.com.au/","name":"Dynamic Business","potentialAction":{"@type":"SearchAction","target":"https://dynamicbusiness.com.au/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://dynamicbusiness.com.au/featured/clear-generational-differences-seen-in-attitudes-towards-work-new-study.html#primaryimage","url":"https://dynamicbusiness.com.au/wp-content/uploads/2019/11/DB-article-size-32.png","width":635,"height":304},{"@type":"WebPage","@id":"https://dynamicbusiness.com.au/featured/clear-generational-differences-seen-in-attitudes-towards-work-new-study.html#webpage","url":"https://dynamicbusiness.com.au/featured/clear-generational-differences-seen-in-attitudes-towards-work-new-study.html","inLanguage":"en-US","name":"Clear generational differences seen in attitudes towards work: New study - Dynamic Business","isPartOf":{"@id":"https://dynamicbusiness.com.au/#website"},"primaryImageOfPage":{"@id":"https://dynamicbusiness.com.au/featured/clear-generational-differences-seen-in-attitudes-towards-work-new-study.html#primaryimage"},"datePublished":"2019-11-25T15:06:10+11:00","dateModified":"2019-11-25T15:06:10+11:00","author":{"@id":"https://dynamicbusiness.com.au/#/schema/person/192baab6be4dd75c74ed4356fcc9e3e2"},"description":"Recent research from GoDaddy reveals that there is a clear difference in attitudes towards work between the different generations."},{"@type":["Person"],"@id":"https://dynamicbusiness.com.au/#/schema/person/192baab6be4dd75c74ed4356fcc9e3e2","name":"Loren Webb","image":{"@type":"ImageObject","@id":"https://dynamicbusiness.com.au/#authorlogo","url":"https://secure.gravatar.com/avatar/8e01e36ab57638747fc95465f3ace38a?s=96&d=mm&r=r","caption":"Loren Webb"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//a.opmnstr.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Dynamic Business &raquo; Clear generational differences seen in attitudes towards work: New study Comments Feed" href="https://dynamicbusiness.com.au/featured/clear-generational-differences-seen-in-attitudes-towards-work-new-study.html/feed" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-1034697-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-1034697-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dynamicbusiness.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=495ca22a9f74c00b69d7a3fc023ea5a6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://dynamicbusiness.com.au/wp-content/plugins/instagram-feed-pro/css/sb-instagram.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://dynamicbusiness.com.au/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.10' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://dynamicbusiness.com.au/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.10' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://dynamicbusiness.com.au/wp-includes/css/dist/block-library/style.min.css?ver=495ca22a9f74c00b69d7a3fc023ea5a6' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://dynamicbusiness.com.au/wp-content/plugins/custom-twitter-feeds-pro/css/ctf-styles.min.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://dynamicbusiness.com.au/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 14px;
	line-height: 16px;
	height: 16px;
	background: #ff8000;
	border: 1px solid #ff8000;
}

</style>
<link rel='stylesheet' id='simple-attribution-css'  href='https://dynamicbusiness.com.au/wp-content/plugins/simple-attribution/assets/css/simple-attribution.min.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='dynamicbusiness-style-raleway-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A300%2C400%2C600&#038;ver=495ca22a9f74c00b69d7a3fc023ea5a6' type='text/css' media='all' />
<link rel='stylesheet' id='dynamicbusiness-style-opensans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C700&#038;ver=495ca22a9f74c00b69d7a3fc023ea5a6' type='text/css' media='all' />
<link rel='stylesheet' id='dynamicbusiness-style-fontawesome-css'  href='https://use.fontawesome.com/releases/v5.5.0/css/all.css?ver=495ca22a9f74c00b69d7a3fc023ea5a6' type='text/css' media='all' />
<link rel='stylesheet' id='dynamicbusiness-style-animate-css'  href='https://dynamicbusiness.com.au/wp-content/themes/dbtheme/css/animate.css?ver=495ca22a9f74c00b69d7a3fc023ea5a6' type='text/css' media='all' />
<link rel='stylesheet' id='dynamicbusiness-style-bootstrap-css'  href='https://dynamicbusiness.com.au/wp-content/themes/dbtheme/css/bootstrap.min.css?ver=495ca22a9f74c00b69d7a3fc023ea5a6' type='text/css' media='all' />
<link rel='stylesheet' id='dynamicbusiness-style-css'  href='https://dynamicbusiness.com.au/wp-content/themes/dbtheme/style.css?ver=1.0.11' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://dynamicbusiness.com.au/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://dynamicbusiness.com.au/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/dynamicbusiness.com.au","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dynamicbusiness.com.au/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.10.0'></script>
<script type='text/javascript' src='https://dynamicbusiness.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://dynamicbusiness.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://dynamicbusiness.com.au/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://dynamicbusiness.com.au/wp-content/themes/dbtheme/js/jquery-3.4.1.min.js?ver=495ca22a9f74c00b69d7a3fc023ea5a6'></script>
<script type='text/javascript' src='https://dynamicbusiness.com.au/wp-content/themes/dbtheme/js/bootstrap.bundle.min.js?ver=495ca22a9f74c00b69d7a3fc023ea5a6'></script>
<script type='text/javascript' src='https://dynamicbusiness.com.au/wp-content/themes/dbtheme/js/wow.min.js?ver=495ca22a9f74c00b69d7a3fc023ea5a6'></script>
<script type='text/javascript' src='https://dynamicbusiness.com.au/wp-content/themes/dbtheme/js/script.js?ver=1.0.11'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.opmnstr.com/app/js/api.min.js'></script>
<link rel='https://api.w.org/' href='https://dynamicbusiness.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dynamicbusiness.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dynamicbusiness.com.au/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://dynamicbusiness.com.au/?p=91708' />
<link rel="alternate" type="application/json+oembed" href="https://dynamicbusiness.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdynamicbusiness.com.au%2Ffeatured%2Fclear-generational-differences-seen-in-attitudes-towards-work-new-study.html" />
<link rel="alternate" type="text/xml+oembed" href="https://dynamicbusiness.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdynamicbusiness.com.au%2Ffeatured%2Fclear-generational-differences-seen-in-attitudes-towards-work-new-study.html&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.icon_color="transparent,#444444";
a2a_config.onclick=1;
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://dynamicbusiness.com.au"><link rel="https://theeventscalendar.com/" href="https://dynamicbusiness.com.au/wp-json/tribe/events/v1/" />
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '1288190414680557', [], {
    "agent": "wordpress-5.3-1.7.25"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=1288190414680557&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<!-- All in one Favicon 4.7 --><link rel="icon" href="https://www.dynamicbusiness.com.au/wp-content/uploads/2017/05/DB_Favicon-1.png" type="image/png"/>
<link rel="apple-touch-icon-precomposed" href="https://www.dynamicbusiness.com.au/wp-content/uploads/2017/05/DB_Favicon.png" />
<script type="text/javascript">var algolia = {"debug":false,"application_id":"O7W84J8GZL","search_api_key":"7f5e824af1263c953fc90466981b8dfc","powered_by_enabled":true,"query":"","autocomplete":{"sources":[],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"wp_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]}}};</script><link rel="icon" href="https://dynamicbusiness.com.au/wp-content/uploads/2016/05/cropped-DB_SiteIcon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://dynamicbusiness.com.au/wp-content/uploads/2016/05/cropped-DB_SiteIcon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://dynamicbusiness.com.au/wp-content/uploads/2016/05/cropped-DB_SiteIcon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://dynamicbusiness.com.au/wp-content/uploads/2016/05/cropped-DB_SiteIcon-270x270.jpg" />

<!-- START - Open Graph and Twitter Card Tags 2.2.7.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Dynamic Business"/>
  <meta property="og:title" content="Clear generational differences seen in attitudes towards work: New study - Dynamic Business"/>
  <meta property="og:url" content="https://dynamicbusiness.com.au/featured/clear-generational-differences-seen-in-attitudes-towards-work-new-study.html"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Recent research from GoDaddy reveals that there is a clear difference in attitudes towards work between the different generations."/>
  <meta property="og:image" content="https://dynamicbusiness.com.au/wp-content/uploads/2019/11/DB-article-size-32.png"/>
  <meta property="og:image:url" content="https://dynamicbusiness.com.au/wp-content/uploads/2019/11/DB-article-size-32.png"/>
  <meta property="og:image:secure_url" content="https://dynamicbusiness.com.au/wp-content/uploads/2019/11/DB-article-size-32.png"/>
  <meta property="article:published_time" content="2019-11-25T15:06:10+11:00"/>
  <meta property="article:modified_time" content="2019-11-25T15:06:10+11:00" />
  <meta property="og:updated_time" content="2019-11-25T15:06:10+11:00" />
  <meta property="article:section" content="Featured"/>
  <meta property="article:section" content="Small Business"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Clear generational differences seen in attitudes towards work: New study - Dynamic Business"/>
  <meta itemprop="headline" content="Clear generational differences seen in attitudes towards work: New study - Dynamic Business"/>
  <meta itemprop="description" content="Recent research from GoDaddy reveals that there is a clear difference in attitudes towards work between the different generations."/>
  <meta itemprop="image" content="https://dynamicbusiness.com.au/wp-content/uploads/2019/11/DB-article-size-32.png"/>
  <meta itemprop="datePublished" content="2019-11-25"/>
  <meta itemprop="dateModified" content="2019-11-25T15:06:10+11:00" />
  <meta itemprop="author" content="Loren Webb"/>
  <!--<meta itemprop="publisher" content="Dynamic Business"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Clear generational differences seen in attitudes towards work: New study - Dynamic Business"/>
  <meta name="twitter:url" content="https://dynamicbusiness.com.au/featured/clear-generational-differences-seen-in-attitudes-towards-work-new-study.html"/>
  <meta name="twitter:description" content="Recent research from GoDaddy reveals that there is a clear difference in attitudes towards work between the different generations."/>
  <meta name="twitter:image" content="https://dynamicbusiness.com.au/wp-content/uploads/2019/11/DB-article-size-32.png"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular | yoast_seo -->
<!-- END - Open Graph and Twitter Card Tags 2.2.7.2 -->
	
    
    <!-- Google Ads -->
    <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];

        currentTarget = $(document).find("title").text();
    </script>

    <script>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</script>

</head>

<body class="post-template-default single single-post postid-91708 single-format-standard tribe-no-js tribe-bar-is-disabled">

<div class="move-to-top filling"><i class="fas fa-chevron-up"></i></div>
<div class="navbar-hidepage"></div>

<header id="header">
    <nav class="navbar navbar-expand-xs navbar-light bg-light">
        <button class="navbar-toggler wow rotateIn" type="button" data-toggle="collapse" data-target="#navbarNav" aria-controls="navbarNav" aria-expanded="false" aria-label="Toggle navigation">
            <i class="fas fa-bars"></i>
        </button>
        <a class="navbar-brand" href="https://dynamicbusiness.com.au">
            Dynamic <span class="navbar-brand-narrow"> | Business</span>
        </a>
        <div class=""></div>
    </nav>

    <div class="navbar-collapse" id="navbarNav">
        <button class="navbar-collapse-close"><i class="fas fa-times"></i></button><br>
        <div class="navbar-collapse-brand"><a href="https://dynamicbusiness.com.au">Dynamic <span class="navbar-brand-narrow"> | Business</span></a></div>

        <div class="divider"></div>

        <form role="search" method="get" class="form search-form" action="/index.php">
            <div class="input-group">
                <input name="s" type="text" class="form-control" placeholder="Search...">
                <span class="input-group-btn">
                        <button type="submit" value="Search" class="btn" type="button"><i class="fa fa-search" aria-hidden="true"></i>&nbsp;</button>
                    </span>
            </div>
        </form>

        <div class="divider"></div>

		<ul id="primary-menu" class="nav navbar-nav"><li id="menu-item-89217" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-89217 nav-item dropdown"><a href="#" class="nav-link dropdown-toggle" data-toggle="dropdown" id="navbar-dropdown-menu-link-89217" aria-haspopup="true" aria-expanded="false">Topics</a>
<div  class="sub-menu dropdown-menu" aria-labelledby="navbar-dropdown-menu-link-89217">
<a href="https://dynamicbusiness.com.au/category/topics/news" class="dropdown-item" id="menu-item-89231">News</a><a href="https://dynamicbusiness.com.au/category/topics/small-business-resources" class="dropdown-item" id="menu-item-89218">Small Business</a><a href="https://dynamicbusiness.com.au/category/topics/start-up-entrepreneur" class="dropdown-item" id="menu-item-89222">Startup</a><a href="https://dynamicbusiness.com.au/category/topics/technology" class="dropdown-item" id="menu-item-89230">Tech</a><a href="https://dynamicbusiness.com.au/category/topics/finance" class="dropdown-item" id="menu-item-89223">Finance</a><a href="https://dynamicbusiness.com.au/category/topics/workplace" class="dropdown-item" id="menu-item-89237">Workplace</a></div>
</li>
<li id="menu-item-89350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89350 nav-item dropdown"><a href="#" class="nav-link dropdown-toggle" data-toggle="dropdown" id="navbar-dropdown-menu-link-89350" aria-haspopup="true" aria-expanded="false">Leadership</a>
<div  class="sub-menu dropdown-menu" aria-labelledby="navbar-dropdown-menu-link-89350">
<a href="https://dynamicbusiness.com.au/category/leadership-2/entrepreneur-profile" class="dropdown-item" id="menu-item-89224">Entrepreneur</a><a href="https://dynamicbusiness.com.au/category/leadership-2/expert" class="dropdown-item" id="menu-item-89225">Expert</a><a href="https://dynamicbusiness.com.au/category/leadership-2/lets-talk-business" class="dropdown-item" id="menu-item-89238">Let&#8217;s Talk</a></div>
</li>
<li id="menu-item-89220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89220 nav-item dropdown"><a href="#" class="nav-link dropdown-toggle" data-toggle="dropdown" id="navbar-dropdown-menu-link-89220" aria-haspopup="true" aria-expanded="false">The Informer</a>
<div  class="sub-menu dropdown-menu" aria-labelledby="navbar-dropdown-menu-link-89220">
<a href="https://dynamicbusiness.com.au/category/theinformer/partnercontent" class="dropdown-item" id="menu-item-89226">Partner Content</a><a href="https://dynamicbusiness.com.au/category/theinformer/podcasts" class="dropdown-item" id="menu-item-89240">Podcasts</a><a href="https://dynamicbusiness.com.au/category/theinformer/webinars" class="dropdown-item" id="menu-item-89227">Webinars &#038; Videos</a><a href="/events" class="dropdown-item" id="menu-item-89228">Events</a><a href="https://dynamicbusiness.com.au/category/theinformer/media-releases" class="dropdown-item" id="menu-item-89229">Media Releases</a></div>
</li>
<li id="menu-item-89280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-89280 nav-item dropdown"><a href="#" class="nav-link dropdown-toggle" data-toggle="dropdown" id="navbar-dropdown-menu-link-89280" aria-haspopup="true" aria-expanded="false">Advisor</a>
<div  class="sub-menu dropdown-menu" aria-labelledby="navbar-dropdown-menu-link-89280">
<a href="https://dynamicbusiness.com.au/business-loans" class="dropdown-item" id="menu-item-90425">Business Loans</a></div>
</li>
</ul>
        <div class="divider"></div>

        <div class="navbar-menusection">
            To make life easier for you during the busy working week, we would like to send our informative and inspiring content directly to your inbox on Mondays, Wednesdays and Fridays.<br><br>
            <a target="_blank" href="https://dynamicbusiness.us4.list-manage.com/subscribe/post?u=74493da55acb45d41dd4ef2ea&id=b390c51e8c" class="btn btn-sm btn-outline-light db-highlight">Subscribe</a>
        </div>

        <div class="divider"></div>

        <div class="navbar-menusection">

	                    <div class="widget">
            <div id='gaSidebarMrec' style='height:250px; width:300px;'>
                <p class="advertisement-label">Advertisement</p>
                <script>
                    googletag.cmd.push(function() { googletag.display('gaSidebarMrec'); });
                </script>
            </div>
            </div>
        
        </div>

    </div>

    <div class="topbar">
        <div class="container-fluid">
            <div class="row">
                <div class="col-sm-12 col-md-8 d-none d-lg-block">
                    <div class="topbar-latest-news">
                        <div class="topbar-latest-news-label">LATEST:</div>
						<ul class="dbnewsticker float-left">
            <li class="item"><a href="https://dynamicbusiness.com.au/topics/small-business-resources/consumer-demand-for-sustainability-not-going-anywhere-retailers-must-adapt.html"
                            title="Consumer demand for sustainability not going anywhere, retailers must adapt">Consumer demand for sustainability not going anywhere, retailers must adapt</a></li>
            <li class="item"><a href="https://dynamicbusiness.com.au/topics/news/westpac-loses-6-4-billion-in-value-since-scandal.html"
                            title="Westpac loses $6.4 billion in value since scandal">Westpac loses $6.4 billion in value since scandal</a></li>
            <li class="item"><a href="https://dynamicbusiness.com.au/leadership-2/entrepreneur-profile/why-all-entrepreneurs-should-have-a-growth-mindset.html"
                            title="Why all entrepreneurs should have a growth mindset">Why all entrepreneurs should have a growth mindset</a></li>
            <li class="item"><a href="https://dynamicbusiness.com.au/featured/clear-generational-differences-seen-in-attitudes-towards-work-new-study.html"
                            title="Clear generational differences seen in attitudes towards work: New study">Clear generational differences seen in attitudes towards work: New study</a></li>
            <li class="item"><a href="https://dynamicbusiness.com.au/featured/why-the-payments-industry-needs-to-champion-workforce-diversity.html"
                            title="Why the payments industry needs to champion workforce diversity">Why the payments industry needs to champion workforce diversity</a></li>
        </ul>
                    </div>
                </div>
                <div class="col-sm-12 col-lg-4">
                    <ul class="nav nav-pills topbar-social-links">
                        <li><a href="/contact-us"><i class=" far fa-envelope"></i></a></li>
                        <li><a href="/events"><i class="far fa-calendar-alt"></i></a></li>
                        <li><a href="http://twitter.com/dynamicbusiness" target="_blank"><i class="fab fa-twitter"></i></a></li>
                        <li><a href="https://www.facebook.com/dynamicbusiness" target="_blank"><i class="fab fa-facebook-f"></i></a></li>
                        <li><a href="https://www.linkedin.com/company/dynamicbusiness-com-au" target="_blank"><i class="fab fa-linkedin-in"></i></a></li>
                        <li><a href="https://instagram.com/dynamicbusinessau/" target="_blank"><i class="fab fa-instagram"></i></a></li>
                    </ul>
                </div>
            </div>
        </div>
    </div>
</header>

<div class="leaderboard d-none d-lg-block">
    <div class="container">
        <div class="google_ad">

                        <div class="widget">
                    <div id='gaBillboard'>
                        <script>
                            googletag.cmd.push(function() { googletag.display('gaBillboard'); });
                        </script>
                    </div>
            </div>
        
        </div>
    </div>
</div>

<div id="SkyscraperLeft" class="skyscraper d-none d-xl-block">
        <div class="google_ad">

			
        </div>
</div>

<div id="SkyscraperRight" class="skyscraper d-none d-xl-block">
        <div class="google_ad">

			
        </div>
</div>

<div class="content">
    <div class="container">
        <div class="row headline">
            <div class="col-md-12"><h1>Clear generational differences seen in attitudes towards work: New study</h1><hr></div>
        </div>
        <div class="row">
                        <div class="col-sm12 col-lg-8 article">
	            <img width="635" height="304" src="https://dynamicbusiness.com.au/wp-content/uploads/2019/11/DB-article-size-32.png" class="attachment-full size-full wp-post-image" alt="" style="width: 100%; height: auto; margin-bottom: 20px;" srcset="https://dynamicbusiness.com.au/wp-content/uploads/2019/11/DB-article-size-32.png 635w, https://dynamicbusiness.com.au/wp-content/uploads/2019/11/DB-article-size-32-300x144.png 300w" sizes="(max-width: 635px) 100vw, 635px" />                </br><p style="font-size: 11px; color: #999;"></p>                <p class="post-date d-block d-lg-none"><i class="far fa-calendar-alt"></i> Mon 25 November 2019 - 3:06 pm</p>
                <span class="post-badge d-block d-lg-none"><a href="https://dynamicbusiness.com.au/category/featured" rel="category tag">Featured</a> | <a href="https://dynamicbusiness.com.au/category/topics/small-business-resources" rel="category tag">Small Business</a></span>
                <p class="author d-block d-lg-none">By Loren Webb</p>

		        <div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_26 addtoany_list" data-a2a-url="https://dynamicbusiness.com.au/featured/clear-generational-differences-seen-in-attitudes-towards-work-new-study.html" data-a2a-title="Clear generational differences seen in attitudes towards work: New study"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fdynamicbusiness.com.au%2Ffeatured%2Fclear-generational-differences-seen-in-attitudes-towards-work-new-study.html&amp;linkname=Clear%20generational%20differences%20seen%20in%20attitudes%20towards%20work%3A%20New%20study" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fdynamicbusiness.com.au%2Ffeatured%2Fclear-generational-differences-seen-in-attitudes-towards-work-new-study.html&amp;linkname=Clear%20generational%20differences%20seen%20in%20attitudes%20towards%20work%3A%20New%20study" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fdynamicbusiness.com.au%2Ffeatured%2Fclear-generational-differences-seen-in-attitudes-towards-work-new-study.html&amp;linkname=Clear%20generational%20differences%20seen%20in%20attitudes%20towards%20work%3A%20New%20study" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fdynamicbusiness.com.au%2Ffeatured%2Fclear-generational-differences-seen-in-attitudes-towards-work-new-study.html&amp;linkname=Clear%20generational%20differences%20seen%20in%20attitudes%20towards%20work%3A%20New%20study" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_print" href="https://www.addtoany.com/add_to/print?linkurl=https%3A%2F%2Fdynamicbusiness.com.au%2Ffeatured%2Fclear-generational-differences-seen-in-attitudes-towards-work-new-study.html&amp;linkname=Clear%20generational%20differences%20seen%20in%20attitudes%20towards%20work%3A%20New%20study" title="Print" rel="nofollow noopener" target="_blank"></a></div></div><p dir="ltr"><strong>Recent research from <a href="https://au.godaddy.com/" target="_blank" rel="noopener noreferrer">GoDaddy</a> reveals that there is a clear difference in attitudes towards work between the different generations.</strong></p>
<p dir="ltr"><strong>The global study was conducted by Savanta in April and May of this year. The local sample comprised 500 respondents, distributed throughout Australia including both capital city and non-capital city areas. </strong></p>
<p dir="ltr">“Small business,&#8221; in this context, refers to businesses with 25 employees or less.</p>
<p dir="ltr"><strong>Some key insights at a quick glance:</strong></p>
<ul>
<li dir="ltr">
<p dir="ltr">Millennials handle tech issues themselves.</p>
<p>81% of Millennials handle their business’s technology needs themselves &#8211; compared with just 68% and 67% of Gen X and Baby Boomers respectively.</li>
<li dir="ltr">
<p dir="ltr">Baby Boomers and Gen X don&#8217;t value social media as much as Millennials.</p>
<p>45% of Millennials say social media platforms are the most attractive online channels for their customers, compared with just 27% of Gen Xs and 20% of Baby Boomers. 39% of Baby Boomers don’t have an online presence for their business.</li>
<li dir="ltr">
<p dir="ltr">Baby Boomers least likely to regret starting a business.</p>
<p>If given the chance to do it all over again, 82% of Baby Boomers would jump straight in, compared with 75% of Gen Xs and 73% of Millennials.</li>
</ul>
<p>Perhaps those bullet points surprise you, perhaps they don&#8217;t. The point remains, however, that survey data does in fact support the popular school of thought that generations do operate very differently in business.</p>
<p>This survey sheds light on specific areas of business from their interviews; from what business owners view as &#8216;most important&#8217; for success, to how leaders from different age brackets view and use technology.</p>
<p>We talk often at Dynamic Business about the importance of a <a href="https://dynamicbusiness.com.au/featured/lets-talk-diversity.html" target="_blank" rel="noopener noreferrer">diverse workforce</a>, and this report highlights that different ways of working will bring different pros and cons. Although this data looks at small business owners specifically, it is useful and important in recognising the differing viewpoints, and using them to an advantage in small business.</p>
<p><strong>The single most important factor to succeed in business</strong></p>
<p>Both Baby Boomers (41%) and Gen X (46%) agree that &#8216;reach,&#8217; and by that we mean continually finding new customers, is most important for ensuring success in their small business.</p>
<p>Millennials, on the other hand, see themselves as their biggest factor to consider. Learning how to run a business is of most importance to them, much more so than &#8216;reach,&#8217; with 43% of the millennial participants agreeing that self-learning is key.</p>
<p>Other options, including team and tech, were less popular among all generational groups.</p>
<p><strong>Handling technology needs when it comes to running a business </strong></p>
<p>As mentioned above, all age groups agreed that &#8216;doing it myself&#8217; was the best answer to this question. However, millennials are much more likely to take a DIY approach, with over 8 out of 10 millennials (81%) saying they would handle tech alone.</p>
<p>Baby Boomers came in at 67% and GenX at 68% for this approach in comparison.</p>
<p>Outsourcing, asking family and friends and having a web professional do it were not as likely to be chosen amongst all participants.</p>
<p>Interestingly, both GenX and Baby Boomers were more than twice as likely to ask a friend or family to help them with a tech issue. Only 5% of millennials saying that they would do this, whereas GenX and Baby Boomers came in at 12% and 11%.</p>
<p><img class="alignnone wp-image-91713 size-full" src="https://dynamicbusiness.com.au/wp-content/uploads/2019/11/DB-article-size-29.png" alt="" width="635" height="304" srcset="https://dynamicbusiness.com.au/wp-content/uploads/2019/11/DB-article-size-29.png 635w, https://dynamicbusiness.com.au/wp-content/uploads/2019/11/DB-article-size-29-300x144.png 300w" sizes="(max-width: 635px) 100vw, 635px" /></p>
<p><strong>Most attractive online channel to customers</strong></p>
<p>The youngest generation, Millennials, identified social media platforms as most important (45%, compared with GenX at 27% and Baby Boomers at 20%).</p>
<p>The GenX majority (27%) also said social media, agreeing with the Millennial choice in this instance, however with much less confidence.</p>
<p>Baby Boomers, the oldest age group in the study, answered &#8216;no online presence&#8217; in response to this question (39%.)</p>
<p><strong>Expected business performance over the next 3-5 years</strong></p>
<p>Millennials come in as most &#8216;optimistic&#8217; or &#8216;driven&#8217; with their growth, as the vast majority (39%) said they will grow rapidly (by at least 50%) in the next 3-5 years.</p>
<p>GenX think it&#8217;s more around the 25% growth mark, and Baby Boomers believe they will stay the same size.</p>
<p>No Millennials said that their business would shrink significantly, but 9% of Baby Boomers thought that their business would.</p>
<p><strong>Best part of being a small business owner and entrepreneur</strong></p>
<p>All groups agreed that the best part of being a small business owner was flexibility, and the ability to work when they want, how they want, where they want.</p>
<p>This is an interesting finding as it fits in with the coverage we see for the demand for <a href="https://dynamicbusiness.com.au/featured/lets-talk-flexibility.html" target="_blank" rel="noopener noreferrer">flexibility</a> among employees also.</p>
<p><strong>Possible external challenges that could affect business success over the next 3-5 years</strong></p>
<p>In this case, Millennial (47%) and GenX (42%) generational groups agree. The inability to sufficiently invest in their business is their top concern.</p>
<p>Baby Boomers didn&#8217;t have a clear answer on this, as the majority of respondents (36%) said they were unsure. The options were:</p>
<ul>
<li>Societal and political turbulence in my country and globally</li>
<li>Cyber security threats, such as viruses, DDOS attacks or ransomware (all respondents marked this as the least concern)</li>
<li>Failure to keep up with technology changes (of which, Millennials had the least issue with (16% &#8211; compared to GenX 22% and Baby Boomer 26%)</li>
<li>Inability to sufficiently invest in my own business</li>
<li>Not sure</li>
</ul>
<p>To read up on further articles on generational differences, see the below features:</p>
<p><a href="https://dynamicbusiness.com.au/featured/lets-talk-generational-gap.html" target="_blank" rel="noopener noreferrer">Let&#8217;s talk: Generational gap</a></p>
<p><a href="https://dynamicbusiness.com.au/featured/lazy-and-entitled-millennials-break-their-stereotype-operating-the-fastest-growing-small-businesses-in-oz.html">Lazy and entitled? Millennials break their stereotype, operating the fastest-growing small businesses in Oz</a></p>
<p><a href="https://dynamicbusiness.com.au/featured/small-businesses-not-targeting-millennials-or-gen-z-enough-missing-out.html">Small businesses not targeting millennials or Gen Z enough, missing out</a></p>
<p><a href="https://dynamicbusiness.com.au/topics/technology/digital-blogs/the-issue-of-generational-cyber-risk-millennials-versus-baby-boomers.html">The Issue of Generational Cyber-Risk: Millennials Versus Baby Boomers</a></p>
                <ol class="comment list">
<!--		            --><!--		            --><!--                    -->                </ol>

<!--                -->
                
    <div class="article-block">
        <div class="row">
            <div class="col-md-12">
            <div class="news-divider">
                <div class="news-divider-tab"><span>Related Articles</span></div>
            </div>
        </div>
    </div>

    <div class="row">
                    <div class="col-sm-8">
                    <article class="main">
                        <a href="https://dynamicbusiness.com.au/featured/clear-generational-differences-seen-in-attitudes-towards-work-new-study.html"><img width="635" height="304" src="https://dynamicbusiness.com.au/wp-content/uploads/2019/11/DB-article-size-32.png" class="attachment-full size-full wp-post-image" alt="" style="width: 100%; height: auto; margin-bottom: 20px;" srcset="https://dynamicbusiness.com.au/wp-content/uploads/2019/11/DB-article-size-32.png 635w, https://dynamicbusiness.com.au/wp-content/uploads/2019/11/DB-article-size-32-300x144.png 300w" sizes="(max-width: 635px) 100vw, 635px" /></a>
                        <span class="post-badge"><a href="https://dynamicbusiness.com.au/category/featured" rel="category tag">Featured</a> | <a href="https://dynamicbusiness.com.au/category/topics/small-business-resources" rel="category tag">Small Business</a></span>
                        <h5 class="mt-3 mb-2"><a href="https://dynamicbusiness.com.au/featured/clear-generational-differences-seen-in-attitudes-towards-work-new-study.html">Clear generational differences seen in attitudes towards work: New study</a></h5>
                        <div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_26 addtoany_list" data-a2a-url="https://dynamicbusiness.com.au/featured/clear-generational-differences-seen-in-attitudes-towards-work-new-study.html" data-a2a-title="Clear generational differences seen in attitudes towards work: New study"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fdynamicbusiness.com.au%2Ffeatured%2Fclear-generational-differences-seen-in-attitudes-towards-work-new-study.html&amp;linkname=Clear%20generational%20differences%20seen%20in%20attitudes%20towards%20work%3A%20New%20study" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fdynamicbusiness.com.au%2Ffeatured%2Fclear-generational-differences-seen-in-attitudes-towards-work-new-study.html&amp;linkname=Clear%20generational%20differences%20seen%20in%20attitudes%20towards%20work%3A%20New%20study" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fdynamicbusiness.com.au%2Ffeatured%2Fclear-generational-differences-seen-in-attitudes-towards-work-new-study.html&amp;linkname=Clear%20generational%20differences%20seen%20in%20attitudes%20towards%20work%3A%20New%20study" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fdynamicbusiness.com.au%2Ffeatured%2Fclear-generational-differences-seen-in-attitudes-towards-work-new-study.html&amp;linkname=Clear%20generational%20differences%20seen%20in%20attitudes%20towards%20work%3A%20New%20study" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_print" href="https://www.addtoany.com/add_to/print?linkurl=https%3A%2F%2Fdynamicbusiness.com.au%2Ffeatured%2Fclear-generational-differences-seen-in-attitudes-towards-work-new-study.html&amp;linkname=Clear%20generational%20differences%20seen%20in%20attitudes%20towards%20work%3A%20New%20study" title="Print" rel="nofollow noopener" target="_blank"></a></div></div><p>Recent research from GoDaddy reveals that there is a clear difference in attitudes towards work between the different generations. The global study was conducted by Savanta in April and May of this year. The local sample comprised 500 respondents, distributed throughout Australia including both capital city and non-capital city areas.  “Small business,&#8221; in this context,<a href="https://dynamicbusiness.com.au/featured/clear-generational-differences-seen-in-attitudes-towards-work-new-study.html" class="readmore" rel="nofollow"> Read More&#8230;</a></p>
                    </article>
                </div>
                <div class="col-sm-4 news-column">
                <ul class="news-list">
                    
            <li>
                                
                
                <span class="post-badge">
                    November 25 2019                </span>

                                    <a href="https://dynamicbusiness.com.au/featured/why-the-payments-industry-needs-to-champion-workforce-diversity.html">Why the payments industry needs to champion workforce diversity</a>
                                                            </li>
                    
            <li>
                                
                
                <span class="post-badge">
                    November 22 2019                </span>

                                    <a href="https://dynamicbusiness.com.au/featured/roby-sharon-zipser-hipages-co-founder-and-ceo-tells-his-entrepreneurial-story-and-shares-valuable-lessons.html">Roby Sharon-Zipser, hipages co-founder and CEO, tells his entrepreneurial story and shares valuable lessons</a>
                                                            </li>
                    
            <li>
                                
                
                <span class="post-badge">
                    November 20 2019                </span>

                                    <a href="https://dynamicbusiness.com.au/topics/small-business-resources/family-business-the-jolly-group-starts-funding-for-ambitious-expansion.html">Family business The Jolly Group starts funding for ambitious expansion</a>
                                                            </li>
                    
            <li>
                                
                
                <span class="post-badge">
                    November 20 2019                </span>

                                    <a href="https://dynamicbusiness.com.au/featured/lets-talk-social-media-3.html">Let&#8217;s talk: Social media</a>
                                                            </li>
                </ul><!-- end ul -->

<!--                        <div class="pagination">-->
<!--                            <ul>-->
<!--                                <li class="nav-previous">--><!--</li>-->
<!--                                <li class="nav-next">--><!--</li>-->
<!--                            </ul>-->
<!--                        </div>-->

        </div><!-- end col-md-4 -->

        
        </div><!-- end row -->
        </div><!-- end container -->
                    	                        <div class="widget d-none d-lg-block">
            <div id='gaLeaderboardBottom'>
                <script type='text/javascript'>
                    googletag.cmd.push(function() { googletag.display('gaLeaderboardBottom'); });
                </script>
            </div>
            </div>
        <div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><br><br>
<!--Recirc #130: Dynamic Business AU Recirculation Unit- 300x550-->
<iframe width="300" height="550" scrolling="NO"
src="//www.dianomi.com/recirculation.epl?id=130" style="min-width: 300px; height: 550px; border: none; overflow: hidden; float: left; width: 50%;"></iframe>
<!--Smartad # 5294: Star Investing Recirculation Unit - 300x600-->
<iframe width="300" height="550" scrolling="NO" src="//www.dianomi.com/smartads.epl?id=5294" style="min-width: 300px; height: 550px; border: none; overflow: hidden; width: 50%;"></iframe></div></div>            </div>
            <div id="sidebar" class="col-sm-12 col-lg-4">
                <p class="post-date d-none d-lg-block"><i class="far fa-calendar-alt"></i> Mon 25 November 2019 - 3:06 pm</p>
                <span class="post-badge d-none d-lg-block"><a href="https://dynamicbusiness.com.au/category/featured" rel="category tag">Featured</a> | <a href="https://dynamicbusiness.com.au/category/topics/small-business-resources" rel="category tag">Small Business</a></span>
                <p class="author  d-none d-lg-block">By Loren Webb</p>
                <div id="a2a_share_save_widget-3" class="widget widget_a2a_share_save_widget"><div class="a2a_kit a2a_kit_size_26 addtoany_list"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fdynamicbusiness.com.au%2Ffeatured%2Fclear-generational-differences-seen-in-attitudes-towards-work-new-study.html%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dclear-generational-differences-seen-in-attitudes-towards-work-new-study&amp;linkname=Clear%20generational%20differences%20seen%20in%20attitudes%20towards%20work%3A%20New%20study%20-%20Dynamic%20Business" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fdynamicbusiness.com.au%2Ffeatured%2Fclear-generational-differences-seen-in-attitudes-towards-work-new-study.html%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dclear-generational-differences-seen-in-attitudes-towards-work-new-study&amp;linkname=Clear%20generational%20differences%20seen%20in%20attitudes%20towards%20work%3A%20New%20study%20-%20Dynamic%20Business" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fdynamicbusiness.com.au%2Ffeatured%2Fclear-generational-differences-seen-in-attitudes-towards-work-new-study.html%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dclear-generational-differences-seen-in-attitudes-towards-work-new-study&amp;linkname=Clear%20generational%20differences%20seen%20in%20attitudes%20towards%20work%3A%20New%20study%20-%20Dynamic%20Business" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fdynamicbusiness.com.au%2Ffeatured%2Fclear-generational-differences-seen-in-attitudes-towards-work-new-study.html%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dclear-generational-differences-seen-in-attitudes-towards-work-new-study&amp;linkname=Clear%20generational%20differences%20seen%20in%20attitudes%20towards%20work%3A%20New%20study%20-%20Dynamic%20Business" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_print" href="https://www.addtoany.com/add_to/print?linkurl=https%3A%2F%2Fdynamicbusiness.com.au%2Ffeatured%2Fclear-generational-differences-seen-in-attitudes-towards-work-new-study.html%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dclear-generational-differences-seen-in-attitudes-towards-work-new-study&amp;linkname=Clear%20generational%20differences%20seen%20in%20attitudes%20towards%20work%3A%20New%20study%20-%20Dynamic%20Business" title="Print" rel="nofollow noopener" target="_blank"></a></div></div><div id="text-28" class="widget widget_text"><div class="db-widget-divider"><div class="db-widget-title">Email Updates</div></div>			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form style="padding:0;" action="//dynamicbusiness.us4.list-manage.com/subscribe/post?u=74493da55acb45d41dd4ef2ea&amp;id=b390c51e8c" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
<div class="mc-field-group">
	<label for="mce-EMAIL">Subscribe to Dynamic Business  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;"><input type="text" name="b_74493da55acb45d41dd4ef2ea_b390c51e8c" tabindex="-1" value=""></div>
    <div class="clear"><input style="background-color:#0c223f;" type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</div><div id="text-34" class="widget widget_text"><div class="db-widget-divider"><div class="db-widget-title">Podcasts</div></div>			<div class="textwidget"><p><a href="https://apple.co/2BAL0ls"><img class="alignleft wp-image-91071" src="https://dynamicbusiness.com.au/wp-content/uploads/2019/10/Apple.jpg" alt="" width="62" height="65" /></a><a href="https://spoti.fi/2MFzoUB"><img class="wp-image-91072 alignnone" src="https://dynamicbusiness.com.au/wp-content/uploads/2019/10/Spotify.jpg" alt="" width="62" height="65" /></a></p>
<p><b>Or listen to Podcasts on Dynamic Business:</b></p>
<ul>
<li><a href="https://dynamicbusiness.com.au/featured/roby-sharon-zipser-hipages-co-founder-and-ceo-tells-his-entrepreneurial-story-and-shares-valuable-lessons.html">Roby Sharon-Zipser, Co-founder &amp; CEO, hipages</a></li>
<li><a href="https://dynamicbusiness.com.au/featured/andrew-laurie-serial-entrepreneur-reveals-non-negotiable-traits-of-business-owners.html">Andrew Laurie, Entrepreneur &amp; Business Coach</a></li>
<li><a href="https://dynamicbusiness.com.au/featured/dynamic-business-podcast-marketing-expert-and-business-founder-laura-craig.html">Laura Craig, Founder, Vivo Marketing</a></li>
<li><a href="https://dynamicbusiness.com.au/leadership-2/entrepreneur-profile/podcast-interview-with-dimmi-founder-stevan-premutico.html">Stevan Premutico, Founder, Dimmi</a></li>
<li><a href="https://dynamicbusiness.com.au/featured/dynamic-business-podcast-tessa-court-interview.html">Tessa Court, CEO, IntelligenceBank</a></li>
<li><a href="https://dynamicbusiness.com.au/theinformer/podcasts/dynamic-business-podcast-olivia-molesworth-interview.html">Olivia Molesworth, Founder, Bromleigh Capital</a></li>
</ul>
</div>
		</div>            <div class="widget">
            <div id='gaMrecTop'>
                <script type='text/javascript'>
                    googletag.cmd.push(function() { googletag.display('gaMrecTop'); });
                </script>
            </div>
            </div>
        		<div id="recent-posts-3" class="widget widget_recent_entries">		<div class="db-widget-divider"><div class="db-widget-title">The latest</div></div>		<ul>
											<li>
					<a href="https://dynamicbusiness.com.au/topics/small-business-resources/consumer-demand-for-sustainability-not-going-anywhere-retailers-must-adapt.html">Consumer demand for sustainability not going anywhere, retailers must adapt</a>
									</li>
											<li>
					<a href="https://dynamicbusiness.com.au/topics/news/westpac-loses-6-4-billion-in-value-since-scandal.html">Westpac loses $6.4 billion in value since scandal</a>
									</li>
											<li>
					<a href="https://dynamicbusiness.com.au/leadership-2/entrepreneur-profile/why-all-entrepreneurs-should-have-a-growth-mindset.html">Why all entrepreneurs should have a growth mindset</a>
									</li>
											<li>
					<a href="https://dynamicbusiness.com.au/featured/clear-generational-differences-seen-in-attitudes-towards-work-new-study.html" aria-current="page">Clear generational differences seen in attitudes towards work: New study</a>
									</li>
											<li>
					<a href="https://dynamicbusiness.com.au/featured/why-the-payments-industry-needs-to-champion-workforce-diversity.html">Why the payments industry needs to champion workforce diversity</a>
									</li>
					</ul>
		</div><div id="custom_html-5" class="widget_text widget widget_custom_html"><div class="db-widget-divider"><div class="db-widget-title">Business Loans</div></div><div class="textwidget custom-html-widget"><a href="https://dynamicbusiness.com.au/business-loans" target="_blank" rel="noopener noreferrer"><img src="https://dynamicbusiness.com.au/wp-content/uploads/2019/11/mozo-small.png" alt="MozoLogo"></a>	
<div id='adscroller'>
<iframe id="mozo-iframe" class="rc-iframe" src="https://mozo.com.au/affiliate/dynamic-business/business-loans/all/a" width="100%" frameborder="0" scrolling="no" style="overflow: hidden; height: 2866px;">
</iframe>
<script type="text/javascript" src="https://static.mozo.com.au/javascripts/iframeResizer.min.js"></script>
<script type="text/javascript">
    function ready(fn){if(document.attachEvent ? document.readyState === "complete" : document.readyState !== "loading"){ fn();}else{document.addEventListener('DOMContentLoaded', fn);}}
    function mozoResize(){iFrameResize({ log: false }, '#mozo-iframe')}
    ready(mozoResize);
</script>
</div></div></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!--Smartad # 5293: Dynamic Business Right Rail 5 Img - 350x516-->
<iframe width="350" height="516" scrolling="NO" src="//www.dianomi.com/smartads.epl?id=5293"  style="width: 350px; height: 516px; border: none; overflow: hidden;"></iframe></div></div>            <div class="widget">
            <div id='gaHalfpage'>
                <script type='text/javascript'>
                    googletag.cmd.push(function() { googletag.display('gaHalfpage'); });
                </script>
            </div>
            </div>
                <div id="db_informer_widget-3" class="widget widget_db_informer_widget">        <div class="db-widget-divider"><div class="db-widget-title">The Informer</div></div>            <div class="widget">
            <ul>
                                    <li>
                    <div class="row">
                    <div class="col-md-4">
                    <a href="https://dynamicbusiness.com.au/featured/roby-sharon-zipser-hipages-co-founder-and-ceo-tells-his-entrepreneurial-story-and-shares-valuable-lessons.html"><img width="635" height="304" src="https://dynamicbusiness.com.au/wp-content/uploads/2019/11/DB-article-size-copy-18.png" class="attachment-full size-full wp-post-image" alt="" style="width: 100%; height: auto; float:left;" srcset="https://dynamicbusiness.com.au/wp-content/uploads/2019/11/DB-article-size-copy-18.png 635w, https://dynamicbusiness.com.au/wp-content/uploads/2019/11/DB-article-size-copy-18-300x144.png 300w" sizes="(max-width: 635px) 100vw, 635px" /></a>
                    </div>
                    <div class="col-md-8">
                    <a href="https://dynamicbusiness.com.au/featured/roby-sharon-zipser-hipages-co-founder-and-ceo-tells-his-entrepreneurial-story-and-shares-valuable-lessons.html">Roby Sharon-Zipser, hipages co-founder and CEO, tells his entrepreneurial story and shares valuable lessons</a>
                    </div>
                    </div>
                    </li>
                                        <li>
                    <div class="row">
                    <div class="col-md-4">
                    <a href="https://dynamicbusiness.com.au/theinformer/media-releases/small-employers-theres-3-options-if-you-arent-using-stp-yet.html"><img width="635" height="304" src="https://dynamicbusiness.com.au/wp-content/uploads/2019/11/DB-article-size-27.png" class="attachment-full size-full wp-post-image" alt="" style="width: 100%; height: auto; float:left;" srcset="https://dynamicbusiness.com.au/wp-content/uploads/2019/11/DB-article-size-27.png 635w, https://dynamicbusiness.com.au/wp-content/uploads/2019/11/DB-article-size-27-300x144.png 300w" sizes="(max-width: 635px) 100vw, 635px" /></a>
                    </div>
                    <div class="col-md-8">
                    <a href="https://dynamicbusiness.com.au/theinformer/media-releases/small-employers-theres-3-options-if-you-arent-using-stp-yet.html">Small employers &#8211; there&#8217;s 3 options if you aren&#8217;t using STP yet</a>
                    </div>
                    </div>
                    </li>
                                        <li>
                    <div class="row">
                    <div class="col-md-4">
                    <a href="https://dynamicbusiness.com.au/featured/andrew-laurie-serial-entrepreneur-reveals-non-negotiable-traits-of-business-owners.html"><img width="635" height="304" src="https://dynamicbusiness.com.au/wp-content/uploads/2019/11/Copy-of-DB-article-size-4-8-1.png" class="attachment-full size-full wp-post-image" alt="" style="width: 100%; height: auto; float:left;" srcset="https://dynamicbusiness.com.au/wp-content/uploads/2019/11/Copy-of-DB-article-size-4-8-1.png 635w, https://dynamicbusiness.com.au/wp-content/uploads/2019/11/Copy-of-DB-article-size-4-8-1-300x144.png 300w" sizes="(max-width: 635px) 100vw, 635px" /></a>
                    </div>
                    <div class="col-md-8">
                    <a href="https://dynamicbusiness.com.au/featured/andrew-laurie-serial-entrepreneur-reveals-non-negotiable-traits-of-business-owners.html">Andrew Laurie, serial entrepreneur, reveals non-negotiable traits of business owners</a>
                    </div>
                    </div>
                    </li>
                                        <li>
                    <div class="row">
                    <div class="col-md-4">
                    <a href="https://dynamicbusiness.com.au/topics/news/two-month-ato-deferral-for-bushfire-victims-in-nsw-and-qld.html"><img width="635" height="304" src="https://dynamicbusiness.com.au/wp-content/uploads/2019/11/DB-article-size-23.png" class="attachment-full size-full wp-post-image" alt="" style="width: 100%; height: auto; float:left;" srcset="https://dynamicbusiness.com.au/wp-content/uploads/2019/11/DB-article-size-23.png 635w, https://dynamicbusiness.com.au/wp-content/uploads/2019/11/DB-article-size-23-300x144.png 300w" sizes="(max-width: 635px) 100vw, 635px" /></a>
                    </div>
                    <div class="col-md-8">
                    <a href="https://dynamicbusiness.com.au/topics/news/two-month-ato-deferral-for-bushfire-victims-in-nsw-and-qld.html">Two month ATO deferral for bushfire victims in NSW and QLD</a>
                    </div>
                    </div>
                    </li>
                                        <li>
                    <div class="row">
                    <div class="col-md-4">
                    <a href="https://dynamicbusiness.com.au/topics/news/introducing-ai-ethics-businesses-ready-to-test-ai-ethics-principles.html"><img width="635" height="304" src="https://dynamicbusiness.com.au/wp-content/uploads/2019/11/DB-article-size-12.png" class="attachment-full size-full wp-post-image" alt="" style="width: 100%; height: auto; float:left;" srcset="https://dynamicbusiness.com.au/wp-content/uploads/2019/11/DB-article-size-12.png 635w, https://dynamicbusiness.com.au/wp-content/uploads/2019/11/DB-article-size-12-300x144.png 300w" sizes="(max-width: 635px) 100vw, 635px" /></a>
                    </div>
                    <div class="col-md-8">
                    <a href="https://dynamicbusiness.com.au/topics/news/introducing-ai-ethics-businesses-ready-to-test-ai-ethics-principles.html">Introducing AI ethics: Businesses ready to test AI ethics principles</a>
                    </div>
                    </div>
                    </li>
                                </ul>
            </div>
        </div>        <div id="custom-twitter-feeds-widget-3" class="widget widget_custom-twitter-feeds-widget"><div class="db-widget-divider"><div class="db-widget-title">Twitter</div></div><!-- Custom Twitter Feeds by Smash Balloon --><div id="ctf" class="ctf ctf-type-usertimeline  ctf-styles" style="width: 90%;" data-ctfshortcode="{}" data-ctfintents="1" data-ctfneeded="0" data-ctfmaxmedia="4" data-ctfimagecols="auto"><div class="ctf-tweets"><div class="ctf-item ctf-author-dynamicbusiness ctf-new" id="ctf_1198817746009522176" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/DynamicBusiness" class="ctf-author-avatar" target="_blank" style=""><img src="https://pbs.twimg.com/profile_images/704150135756840960/-rTfOGbw_normal.jpg" alt="DynamicBusiness avatar" width="48" height="48"></a><a href="https://twitter.com/DynamicBusiness" target="_blank" class="ctf-author-name" style="">Dynamic Business</a><a href="https://twitter.com/DynamicBusiness" class="ctf-author-screenname" target="_blank" style="">@DynamicBusiness</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/DynamicBusiness/status/1198817746009522176" class="ctf-tweet-date" target="_blank" style="">18h<span class="ctf-screenreader"> 1198817746009522176</span></a></div></div><div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">"All groups agreed that the best part of being a small business owner was flexibility, and the ability to work when they want, how they want, where they want." ⏱<br />
<br />
http://ow.ly/63lx50xjpMl<br />
<br />
#generationalgap #smallbusiness #smallbusinessowners</p></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1198817746009522176&related=DynamicBusiness" class="ctf-reply" target="_blank" style=""><svg class="svg-inline--fa fa-reply fa-w-16" aria-hidden="true" aria-label="reply" data-fa-processed="" data-prefix="fa" data-icon="reply" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M8.309 189.836L184.313 37.851C199.719 24.546 224 35.347 224 56.015v80.053c160.629 1.839 288 34.032 288 186.258 0 61.441-39.581 122.309-83.333 154.132-13.653 9.931-33.111-2.533-28.077-18.631 45.344-145.012-21.507-183.51-176.59-185.742V360c0 20.7-24.3 31.453-39.687 18.164l-176.004-152c-11.071-9.562-11.086-26.753 0-36.328z"></path></svg><span class="ctf-screenreader">Reply on Twitter 1198817746009522176</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1198817746009522176&related=DynamicBusiness" class="ctf-retweet" target="_blank" style=""><svg class="svg-inline--fa fa-retweet fa-w-20" aria-hidden="true" aria-label="retweet" data-fa-processed="" data-prefix="fa" data-icon="retweet" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1198817746009522176</span><span class="ctf-action-count ctf-retweet-count">1</span></a><a href="https://twitter.com/intent/like?tweet_id=1198817746009522176&related=DynamicBusiness" class="ctf-like" target="_blank" style=""><svg class="svg-inline--fa fa-heart fa-w-18" aria-hidden="true" aria-label="like" data-fa-processed="" data-prefix="fa" data-icon="heart" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M414.9 24C361.8 24 312 65.7 288 89.3 264 65.7 214.2 24 161.1 24 70.3 24 16 76.9 16 165.5c0 72.6 66.8 133.3 69.2 135.4l187 180.8c8.8 8.5 22.8 8.5 31.6 0l186.7-180.2c2.7-2.7 69.5-63.5 69.5-136C560 76.9 505.7 24 414.9 24z"></path></svg><span class="ctf-screenreader">Like on Twitter 1198817746009522176</span><span class="ctf-action-count ctf-favorite-count">1</span></a><a href="https://twitter.com/DynamicBusiness/status/1198817746009522176" class="ctf-twitterlink" style="" target="_blank">Twitter <span class="ctf-screenreader">1198817746009522176</span></a></div></div><div class="ctf-item ctf-author-dynamicbusiness ctf-new" id="ctf_1198762687154384896" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/DynamicBusiness" class="ctf-author-avatar" target="_blank" style=""><img src="https://pbs.twimg.com/profile_images/704150135756840960/-rTfOGbw_normal.jpg" alt="DynamicBusiness avatar" width="48" height="48"></a><a href="https://twitter.com/DynamicBusiness" target="_blank" class="ctf-author-name" style="">Dynamic Business</a><a href="https://twitter.com/DynamicBusiness" class="ctf-author-screenname" target="_blank" style="">@DynamicBusiness</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/DynamicBusiness/status/1198762687154384896" class="ctf-tweet-date" target="_blank" style="">22h<span class="ctf-screenreader"> 1198762687154384896</span></a></div></div><div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">"How can an established and highly regulated industry like payments look to continuously reinvent itself, and strive to encourage and bring fresh ideas to market?"<br />
<br />
#fintech #finance #diversity #workforce #womenintech <br />
<br />
http://ow.ly/dQGR50xjlEa</p></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1198762687154384896&related=DynamicBusiness" class="ctf-reply" target="_blank" style=""><svg class="svg-inline--fa fa-reply fa-w-16" aria-hidden="true" aria-label="reply" data-fa-processed="" data-prefix="fa" data-icon="reply" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M8.309 189.836L184.313 37.851C199.719 24.546 224 35.347 224 56.015v80.053c160.629 1.839 288 34.032 288 186.258 0 61.441-39.581 122.309-83.333 154.132-13.653 9.931-33.111-2.533-28.077-18.631 45.344-145.012-21.507-183.51-176.59-185.742V360c0 20.7-24.3 31.453-39.687 18.164l-176.004-152c-11.071-9.562-11.086-26.753 0-36.328z"></path></svg><span class="ctf-screenreader">Reply on Twitter 1198762687154384896</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1198762687154384896&related=DynamicBusiness" class="ctf-retweet" target="_blank" style=""><svg class="svg-inline--fa fa-retweet fa-w-20" aria-hidden="true" aria-label="retweet" data-fa-processed="" data-prefix="fa" data-icon="retweet" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1198762687154384896</span><span class="ctf-action-count ctf-retweet-count">3</span></a><a href="https://twitter.com/intent/like?tweet_id=1198762687154384896&related=DynamicBusiness" class="ctf-like" target="_blank" style=""><svg class="svg-inline--fa fa-heart fa-w-18" aria-hidden="true" aria-label="like" data-fa-processed="" data-prefix="fa" data-icon="heart" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M414.9 24C361.8 24 312 65.7 288 89.3 264 65.7 214.2 24 161.1 24 70.3 24 16 76.9 16 165.5c0 72.6 66.8 133.3 69.2 135.4l187 180.8c8.8 8.5 22.8 8.5 31.6 0l186.7-180.2c2.7-2.7 69.5-63.5 69.5-136C560 76.9 505.7 24 414.9 24z"></path></svg><span class="ctf-screenreader">Like on Twitter 1198762687154384896</span><span class="ctf-action-count ctf-favorite-count"></span></a><a href="https://twitter.com/DynamicBusiness/status/1198762687154384896" class="ctf-twitterlink" style="" target="_blank">Twitter <span class="ctf-screenreader">1198762687154384896</span></a></div></div><div class="ctf-item ctf-author-dynamicbusiness ctf-new" id="ctf_1198748568347140101" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/DynamicBusiness" class="ctf-author-avatar" target="_blank" style=""><img src="https://pbs.twimg.com/profile_images/704150135756840960/-rTfOGbw_normal.jpg" alt="DynamicBusiness avatar" width="48" height="48"></a><a href="https://twitter.com/DynamicBusiness" target="_blank" class="ctf-author-name" style="">Dynamic Business</a><a href="https://twitter.com/DynamicBusiness" class="ctf-author-screenname" target="_blank" style="">@DynamicBusiness</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/DynamicBusiness/status/1198748568347140101" class="ctf-tweet-date" target="_blank" style="">23h<span class="ctf-screenreader"> 1198748568347140101</span></a></div></div><div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">It's already the end of November... 2020 is coming!<br />
<br />
This quick read about how to set yourself up for success in the new calendar year is specifically designed for small businesses. 💥<br />
<br />
Read up here 👇<br />
<br />
#smallbusiness #success #businessgoals <br />
<br />
http://ow.ly/rBIn50xjjWF</p></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1198748568347140101&related=DynamicBusiness" class="ctf-reply" target="_blank" style=""><svg class="svg-inline--fa fa-reply fa-w-16" aria-hidden="true" aria-label="reply" data-fa-processed="" data-prefix="fa" data-icon="reply" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M8.309 189.836L184.313 37.851C199.719 24.546 224 35.347 224 56.015v80.053c160.629 1.839 288 34.032 288 186.258 0 61.441-39.581 122.309-83.333 154.132-13.653 9.931-33.111-2.533-28.077-18.631 45.344-145.012-21.507-183.51-176.59-185.742V360c0 20.7-24.3 31.453-39.687 18.164l-176.004-152c-11.071-9.562-11.086-26.753 0-36.328z"></path></svg><span class="ctf-screenreader">Reply on Twitter 1198748568347140101</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1198748568347140101&related=DynamicBusiness" class="ctf-retweet" target="_blank" style=""><svg class="svg-inline--fa fa-retweet fa-w-20" aria-hidden="true" aria-label="retweet" data-fa-processed="" data-prefix="fa" data-icon="retweet" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1198748568347140101</span><span class="ctf-action-count ctf-retweet-count"></span></a><a href="https://twitter.com/intent/like?tweet_id=1198748568347140101&related=DynamicBusiness" class="ctf-like" target="_blank" style=""><svg class="svg-inline--fa fa-heart fa-w-18" aria-hidden="true" aria-label="like" data-fa-processed="" data-prefix="fa" data-icon="heart" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M414.9 24C361.8 24 312 65.7 288 89.3 264 65.7 214.2 24 161.1 24 70.3 24 16 76.9 16 165.5c0 72.6 66.8 133.3 69.2 135.4l187 180.8c8.8 8.5 22.8 8.5 31.6 0l186.7-180.2c2.7-2.7 69.5-63.5 69.5-136C560 76.9 505.7 24 414.9 24z"></path></svg><span class="ctf-screenreader">Like on Twitter 1198748568347140101</span><span class="ctf-action-count ctf-favorite-count">1</span></a><a href="https://twitter.com/DynamicBusiness/status/1198748568347140101" class="ctf-twitterlink" style="" target="_blank">Twitter <span class="ctf-screenreader">1198748568347140101</span></a></div></div></div></div></div>            </div>

        </div>
    </div>
</div>

<footer>
    <div class="container">
        <div class="row">
            <div class="col-sm-12 col-lg-6">
                <div class="brand-name">
                    <h1 class="brand-title">
                        <a href="https://dynamicbusiness.com.au/"
                           rel="home">Dynamic <span class="navbar-brand-narrow"> | Business</span></a>
                    </h1>
                </div>
            </div>
            <div class="col-sm-12 col-lg-6">
                <ul class="nav nav-pills social-links">
                    <li><a href="http://twitter.com/dynamicbusiness" target="_blank">
                            <i class="fab fa-twitter"></i>
                        </a></li>
                    <li><a href="https://www.facebook.com/dynamicbusiness" target="_blank">
                            <i class="fab fa-facebook-f"></i>
                        </a></li>
                    <li><a href="https://www.linkedin.com/company/dynamicbusiness-com-au" target="_blank">
                            <i class="fab fa-linkedin-in"></i>
                        </a></li>
                    <li><a href="https://instagram.com/dynamicbusinessau" target="_blank">
                            <i class="fab fa-instagram"></i>
                        </a></li>
                </ul>
            </div>
        </div>
        <div class="row">
            <div class="col-sm-12">
                <hr>
            </div>
        </div>

        <!-- Widget Footer Row-->
        <div class="row footer-content">
            <div class="col-sm-12 col-md-6 col-lg-3">
				<div id="text-32" class="widget widget_text"><div class="db-widget-title">About Us</div>			<div class="textwidget"><p>Dynamic Business provides Australian small businesses, startups and entrepreneurs with highly relevant business news, inspirational stories, expert advice and a range of informative educational resources.</p>
<p>Established since 1995, we have a loyal community of engaged SMEs and entrepreneurs. Today we continue to be the No.1 trusted source of business information which gives our readers the tools and knowledge they need to grow their thriving businesses.</p>
</div>
		</div>            </div>
            <div class="col-sm-12 col-md-6 col-lg-3">
				<div id="nav_menu-3" class="widget widget_nav_menu"><div class="db-widget-title">Partners</div><div class="menu-partners-container"><ul id="menu-partners" class="menu"><li id="menu-item-80055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80055"><a href="http://myob.74xz8u.net/c/1961712/654136/10336">MYOB</a></li>
<li id="menu-item-57669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57669"><a href="https://creditorwatch.com.au">CreditorWatch</a></li>
<li id="menu-item-62984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62984"><a href="https://www.infotrack.com.au/">InfoTrack</a></li>
<li id="menu-item-62986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62986"><a href="https://www.asbc.gov.au">Australian Small Business Commissioner</a></li>
</ul></div></div><div id="nav_menu-4" class="widget widget_nav_menu"><div class="db-widget-title">Links</div><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-89232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89232"><a href="https://dynamicbusiness.com.au/contact-us">Contact</a></li>
<li id="menu-item-89242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89242"><a href="https://dynamicbusiness.com.au/advertise">Advertise</a></li>
<li id="menu-item-89241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89241"><a href="https://dynamicbusiness.com.au/terms-and-conditions">Privacy Policy</a></li>
</ul></div></div>            </div>
            <div class="col-sm-12 col-md-6 col-lg-3">
				<div id="instagram-feed-widget-2" class="widget widget_instagram-feed-widget"><div class="db-widget-title">Instagram</div>
<div id="sb_instagram" class="sbi  sbi_mob_col_2 sbi_col_3  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_dynamicbusinessau#9" data-res="auto" data-cols="3" data-colsmobile="2" data-num="9" data-nummobile="8" data-shortcode-atts="{&quot;user&quot;:&quot;dynamicbusinessau&quot;}"  data-options="{&quot;grid&quot;:true,&quot;avatars&quot;:{&quot;dynamicbusinessau&quot;:&quot;https:\/\/scontent.xx.fbcdn.net\/v\/t51.2885-15\/65017800_2482712288628426_4050686796202246144_n.jpg?_nc_cat=111&amp;_nc_oc=AQkiXDOUM_c09yutRCdV7nh-IR5DwqXvu_1xVWIVd6MFC2BP8NBIjCoCaHiLP9D3shM&amp;_nc_ht=scontent.xx&amp;oh=9c11e0375771c2abfc7c7c10f92bd243&amp;oe=5E6058A8&quot;,&quot;LCLdynamicbusinessau&quot;:1},&quot;colsmobile&quot;:2,&quot;captionsize&quot;:13,&quot;captionlength&quot;:50}">
	
    <div id="sbi_images" style="padding: 5px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17901223414395828" data-date="1574377738" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	            	                        </div>
	                    <div class="sbi_hover_bottom" style="color: rgba(255,255,255,1)">
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent.xx.fbcdn.net/v/t51.2885-15/73401803_959703221075666_490289397611896800_n.jpg?_nc_cat=106&_nc_ohc=WJjKSQaiiFsAQmlcTt-E1vKlpFLjrGd0YX-PyNclcs_M3AQff3xOkBfgw&_nc_ht=scontent.xx&oh=64822c55dc12f51c32a21538d0440c08&oe=5E8086CB" data-lightbox-sbi="" data-title="Entrepreneur Fridays at Dynamic Business 💥👇&lt;br&gt;
⠀⠀⠀⠀⠀⠀⠀&lt;br&gt;
Roby Sharon-Zipser, co-founder and CEO of hipages, shares the story of founding the company - talking about scaling to where they are now (roughly 250 employees) from 2 friends in a garage at the beginning.&lt;br&gt;
⠀⠀⠀⠀⠀⠀⠀&lt;br&gt;
There&#039;s some really valuable tips from his story for other small business owners and entrepreneurs that we are happy to share with you on the #podcast.&lt;br&gt;
⠀⠀⠀⠀⠀⠀⠀&lt;br&gt;
👉 Link in our bio will take you to our homepage, and the feature is unmissable at the top of our site. ⠀⠀⠀⠀⠀⠀⠀&lt;br&gt;
⠀⠀⠀⠀⠀⠀⠀&lt;br&gt;
⠀⠀⠀⠀⠀⠀⠀&lt;br&gt;
⠀⠀⠀⠀⠀⠀⠀&lt;br&gt;
#entrepreneur #smallbusiness #business #biz #tips #businessowner" data-video="" data-carousel="" data-id="sbi_17901223414395828" data-user="dynamicbusinessau" data-url="https://www.instagram.com/p/B5JTd1ljL-T/" data-avatar="https://scontent.xx.fbcdn.net/v/t51.2885-15/65017800_2482712288628426_4050686796202246144_n.jpg?_nc_cat=111&amp;_nc_oc=AQkiXDOUM_c09yutRCdV7nh-IR5DwqXvu_1xVWIVd6MFC2BP8NBIjCoCaHiLP9D3shM&amp;_nc_ht=scontent.xx&amp;oh=9c11e0375771c2abfc7c7c10f92bd243&amp;oe=5E6058A8" data-account-type="business">
                <span class="sbi-screenreader">Link to display lightbox</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/B5JTd1ljL-T/" target="_blank" rel="noopener" data-full-res="https://scontent.xx.fbcdn.net/v/t51.2885-15/73401803_959703221075666_490289397611896800_n.jpg?_nc_cat=106&#038;_nc_ohc=WJjKSQaiiFsAQmlcTt-E1vKlpFLjrGd0YX-PyNclcs_M3AQff3xOkBfgw&#038;_nc_ht=scontent.xx&#038;oh=64822c55dc12f51c32a21538d0440c08&#038;oe=5E8086CB" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B5JTd1ljL-T\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B5JTd1ljL-T\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent.xx.fbcdn.net\/v\/t51.2885-15\/73401803_959703221075666_490289397611896800_n.jpg?_nc_cat=106&amp;_nc_ohc=WJjKSQaiiFsAQmlcTt-E1vKlpFLjrGd0YX-PyNclcs_M3AQff3xOkBfgw&amp;_nc_ht=scontent.xx&amp;oh=64822c55dc12f51c32a21538d0440c08&amp;oe=5E8086CB&quot;}">
            <span class="sbi-screenreader">Instagram post 17901223414395828</span>
            <img src="https://dynamicbusiness.com.au/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Entrepreneur Fridays at Dynamic Business 💥👇
⠀⠀⠀⠀⠀⠀⠀
Roby Sharon-Zipser, co-founder and CEO of hipages, shares the story of founding the company - talking about scaling to where they are now (roughly 250 employees) from 2 friends in a garage at the beginning.
⠀⠀⠀⠀⠀⠀⠀
There&#039;s some really valuable tips from his story for other small business owners and entrepreneurs that we are happy to share with you on the #podcast.
⠀⠀⠀⠀⠀⠀⠀
👉 Link in our bio will take you to our homepage, and the feature is unmissable at the top of our site. ⠀⠀⠀⠀⠀⠀⠀
⠀⠀⠀⠀⠀⠀⠀
⠀⠀⠀⠀⠀⠀⠀
⠀⠀⠀⠀⠀⠀⠀
#entrepreneur #smallbusiness #business #biz #tips #businessowner">
        </a>
    </div>

    <div class="sbi_info">

        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17858078332604968" data-date="1573012308" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	            	                        </div>
	                    <div class="sbi_hover_bottom" style="color: rgba(255,255,255,1)">
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent.xx.fbcdn.net/v/t51.2885-15/75580711_465823994280353_3914584896749372250_n.jpg?_nc_cat=102&_nc_ohc=afCYbFV9OCsAQmhD4ztsAH0fyan9gY3_j8ZHNNXHgrA3OJOIJzSdgiNLQ&_nc_ht=scontent.xx&oh=7b9e49cee0e3f186f3c65738ec197b8d&oe=5E414D27" data-lightbox-sbi="" data-title="It’s one task attracting talent in the first place, but once you have the right people in the door, how do you ensure the talent stays put?&lt;br&gt;
⠀⠀⠀⠀⠀⠀⠀&lt;br&gt;
With very competitive talent pools for certain skills, it’s important to know what you can do as a small business owner or manager to cultivate a workplace and experience where employees want to stay long-term. ⠀⠀⠀⠀⠀⠀⠀&lt;br&gt;
This comes down to more than table tennis and beers in the fridge, employees want to work somewhere where values are truly aligned and where there is opportunity for career development… as we hear from many of the experts below.&lt;br&gt;
⠀⠀⠀⠀⠀⠀⠀&lt;br&gt;
After today’s discussion you might want to also check out Slack’s research-based answer to retaining talent here. ⠀⠀⠀⠀⠀⠀⠀&lt;br&gt;
⠀⠀⠀⠀⠀⠀⠀&lt;br&gt;
⠀⠀⠀⠀⠀⠀⠀&lt;br&gt;
⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀&lt;br&gt;
⠀⠀⠀⠀⠀⠀⠀&lt;br&gt;
⠀⠀⠀⠀⠀⠀⠀&lt;br&gt;
#talent #work #employer #business #smallbusiness #biz" data-video="" data-carousel="" data-id="sbi_17858078332604968" data-user="dynamicbusinessau" data-url="https://www.instagram.com/p/B4gnHUMoE_h/" data-avatar="https://scontent.xx.fbcdn.net/v/t51.2885-15/65017800_2482712288628426_4050686796202246144_n.jpg?_nc_cat=111&amp;_nc_oc=AQkiXDOUM_c09yutRCdV7nh-IR5DwqXvu_1xVWIVd6MFC2BP8NBIjCoCaHiLP9D3shM&amp;_nc_ht=scontent.xx&amp;oh=9c11e0375771c2abfc7c7c10f92bd243&amp;oe=5E6058A8" data-account-type="business">
                <span class="sbi-screenreader">Link to display lightbox</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/B4gnHUMoE_h/" target="_blank" rel="noopener" data-full-res="https://scontent.xx.fbcdn.net/v/t51.2885-15/75580711_465823994280353_3914584896749372250_n.jpg?_nc_cat=102&#038;_nc_ohc=afCYbFV9OCsAQmhD4ztsAH0fyan9gY3_j8ZHNNXHgrA3OJOIJzSdgiNLQ&#038;_nc_ht=scontent.xx&#038;oh=7b9e49cee0e3f186f3c65738ec197b8d&#038;oe=5E414D27" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B4gnHUMoE_h\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B4gnHUMoE_h\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent.xx.fbcdn.net\/v\/t51.2885-15\/75580711_465823994280353_3914584896749372250_n.jpg?_nc_cat=102&amp;_nc_ohc=afCYbFV9OCsAQmhD4ztsAH0fyan9gY3_j8ZHNNXHgrA3OJOIJzSdgiNLQ&amp;_nc_ht=scontent.xx&amp;oh=7b9e49cee0e3f186f3c65738ec197b8d&amp;oe=5E414D27&quot;}">
            <span class="sbi-screenreader">Instagram post 17858078332604968</span>
            <img src="https://dynamicbusiness.com.au/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="It’s one task attracting talent in the first place, but once you have the right people in the door, how do you ensure the talent stays put?
⠀⠀⠀⠀⠀⠀⠀
With very competitive talent pools for certain skills, it’s important to know what you can do as a small business owner or manager to cultivate a workplace and experience where employees want to stay long-term. ⠀⠀⠀⠀⠀⠀⠀
This comes down to more than table tennis and beers in the fridge, employees want to work somewhere where values are truly aligned and where there is opportunity for career development… as we hear from many of the experts below.
⠀⠀⠀⠀⠀⠀⠀
After today’s discussion you might want to also check out Slack’s research-based answer to retaining talent here. ⠀⠀⠀⠀⠀⠀⠀
⠀⠀⠀⠀⠀⠀⠀
⠀⠀⠀⠀⠀⠀⠀
⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀
⠀⠀⠀⠀⠀⠀⠀
⠀⠀⠀⠀⠀⠀⠀
#talent #work #employer #business #smallbusiness #biz">
        </a>
    </div>

    <div class="sbi_info">

        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18027775144227108" data-date="1572583949" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	            	                        </div>
	                    <div class="sbi_hover_bottom" style="color: rgba(255,255,255,1)">
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent.xx.fbcdn.net/v/t51.2885-15/74485221_560164631431700_4586669790915253696_n.jpg?_nc_cat=110&_nc_ohc=PePM0k1gImEAQnjGNDuNV3xp4QbJ56hQpS5UUoRWt8sYmqfjndECozcwA&_nc_ht=scontent.xx&oh=836646e6833bb4ff2647eae37c14c14c&oe=5E8CF08D" data-lightbox-sbi="" data-title="Dean Taylor is a serial entrepreneur in the wine industry 🍷&lt;br&gt;
⠀⠀⠀⠀⠀⠀⠀&lt;br&gt;
We asked him about his journey to founding and eventually selling off multiple companies... and starting all over again!&lt;br&gt;
⠀⠀⠀⠀⠀⠀⠀&lt;br&gt;
Dean shares some great tips for small businesses that are eCommerce based, and even if you&#039;re not eCommerce... it&#039;s such an interesting entrepreneurial story, ending with 3 great tips for scaling ANY business. ⠀⠀⠀⠀⠀⠀⠀&lt;br&gt;
Read the full interview on our homepage [link in bio!]&lt;br&gt;
⠀⠀⠀⠀⠀⠀⠀&lt;br&gt;
⠀⠀⠀⠀⠀⠀⠀&lt;br&gt;
⠀⠀⠀⠀⠀⠀⠀&lt;br&gt;
⠀⠀⠀⠀⠀⠀⠀&lt;br&gt;
#entrepreneur #smallbusiness #ecommerce #growth #business" data-video="" data-carousel="" data-id="sbi_18027775144227108" data-user="dynamicbusinessau" data-url="https://www.instagram.com/p/B4T2FbCoXc3/" data-avatar="https://scontent.xx.fbcdn.net/v/t51.2885-15/65017800_2482712288628426_4050686796202246144_n.jpg?_nc_cat=111&amp;_nc_oc=AQkiXDOUM_c09yutRCdV7nh-IR5DwqXvu_1xVWIVd6MFC2BP8NBIjCoCaHiLP9D3shM&amp;_nc_ht=scontent.xx&amp;oh=9c11e0375771c2abfc7c7c10f92bd243&amp;oe=5E6058A8" data-account-type="business">
                <span class="sbi-screenreader">Link to display lightbox</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/B4T2FbCoXc3/" target="_blank" rel="noopener" data-full-res="https://scontent.xx.fbcdn.net/v/t51.2885-15/74485221_560164631431700_4586669790915253696_n.jpg?_nc_cat=110&#038;_nc_ohc=PePM0k1gImEAQnjGNDuNV3xp4QbJ56hQpS5UUoRWt8sYmqfjndECozcwA&#038;_nc_ht=scontent.xx&#038;oh=836646e6833bb4ff2647eae37c14c14c&#038;oe=5E8CF08D" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B4T2FbCoXc3\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B4T2FbCoXc3\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent.xx.fbcdn.net\/v\/t51.2885-15\/74485221_560164631431700_4586669790915253696_n.jpg?_nc_cat=110&amp;_nc_ohc=PePM0k1gImEAQnjGNDuNV3xp4QbJ56hQpS5UUoRWt8sYmqfjndECozcwA&amp;_nc_ht=scontent.xx&amp;oh=836646e6833bb4ff2647eae37c14c14c&amp;oe=5E8CF08D&quot;}">
            <span class="sbi-screenreader">Instagram post 18027775144227108</span>
            <img src="https://dynamicbusiness.com.au/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Dean Taylor is a serial entrepreneur in the wine industry 🍷
⠀⠀⠀⠀⠀⠀⠀
We asked him about his journey to founding and eventually selling off multiple companies... and starting all over again!
⠀⠀⠀⠀⠀⠀⠀
Dean shares some great tips for small businesses that are eCommerce based, and even if you&#039;re not eCommerce... it&#039;s such an interesting entrepreneurial story, ending with 3 great tips for scaling ANY business. ⠀⠀⠀⠀⠀⠀⠀
Read the full interview on our homepage [link in bio!]
⠀⠀⠀⠀⠀⠀⠀
⠀⠀⠀⠀⠀⠀⠀
⠀⠀⠀⠀⠀⠀⠀
⠀⠀⠀⠀⠀⠀⠀
#entrepreneur #smallbusiness #ecommerce #growth #business">
        </a>
    </div>

    <div class="sbi_info">

        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17848306471697028" data-date="1572326203" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	            	                        </div>
	                    <div class="sbi_hover_bottom" style="color: rgba(255,255,255,1)">
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent.xx.fbcdn.net/v/t51.2885-15/73146168_947284308982041_7043351848654235088_n.jpg?_nc_cat=111&_nc_ohc=6CtGzkKiYtoAQnuOc2ialZ_o2PJzEIs3W2nFfFPDA83dqHLrt9gmjqzow&_nc_ht=scontent.xx&oh=e9d1a592bcaa93bdc19228c4e7c20854&oe=5E7E8905" data-lightbox-sbi="" data-title="Co-founders Jeremiah Siemianow, Brandon Crimmins and Alan Jin launched Muso last year and have already signed up 150 venues and 850 artists across Sydney, Melbourne and Brisbane. 🙌&lt;br&gt;
⠀⠀⠀⠀⠀⠀⠀&lt;br&gt;
Muso is a digital marketplace helping local musicians find and book live gigs across Australia by connecting them with venues looking to uncover and access new talent. 🎵&lt;br&gt;
⠀⠀⠀⠀⠀⠀⠀&lt;br&gt;
Since the company was founded, 1,800 new gigs have been facilitated, showing a real demand for the platform. 💥&lt;br&gt;
⠀⠀⠀⠀⠀⠀⠀&lt;br&gt;
Today the startup has announced that it has raised AU$1.5 million in a seed funding round to accelerate growth, expand its operations and build out its core team over the next 12 months.&lt;br&gt;
⠀⠀⠀⠀⠀⠀⠀&lt;br&gt;
Read the full story at DB - link in bio. 👉&lt;br&gt;
⠀⠀⠀⠀⠀⠀⠀&lt;br&gt;
⠀⠀⠀⠀⠀⠀⠀&lt;br&gt;
⠀⠀⠀⠀⠀⠀⠀&lt;br&gt;
⠀⠀⠀⠀⠀⠀⠀&lt;br&gt;
#entrepreneur #founders #smallbusiness #startup #business" data-video="" data-carousel="" data-id="sbi_17848306471697028" data-user="dynamicbusinessau" data-url="https://www.instagram.com/p/B4MKeSmgYVz/" data-avatar="https://scontent.xx.fbcdn.net/v/t51.2885-15/65017800_2482712288628426_4050686796202246144_n.jpg?_nc_cat=111&amp;_nc_oc=AQkiXDOUM_c09yutRCdV7nh-IR5DwqXvu_1xVWIVd6MFC2BP8NBIjCoCaHiLP9D3shM&amp;_nc_ht=scontent.xx&amp;oh=9c11e0375771c2abfc7c7c10f92bd243&amp;oe=5E6058A8" data-account-type="business">
                <span class="sbi-screenreader">Link to display lightbox</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/B4MKeSmgYVz/" target="_blank" rel="noopener" data-full-res="https://scontent.xx.fbcdn.net/v/t51.2885-15/73146168_947284308982041_7043351848654235088_n.jpg?_nc_cat=111&#038;_nc_ohc=6CtGzkKiYtoAQnuOc2ialZ_o2PJzEIs3W2nFfFPDA83dqHLrt9gmjqzow&#038;_nc_ht=scontent.xx&#038;oh=e9d1a592bcaa93bdc19228c4e7c20854&#038;oe=5E7E8905" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B4MKeSmgYVz\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B4MKeSmgYVz\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent.xx.fbcdn.net\/v\/t51.2885-15\/73146168_947284308982041_7043351848654235088_n.jpg?_nc_cat=111&amp;_nc_ohc=6CtGzkKiYtoAQnuOc2ialZ_o2PJzEIs3W2nFfFPDA83dqHLrt9gmjqzow&amp;_nc_ht=scontent.xx&amp;oh=e9d1a592bcaa93bdc19228c4e7c20854&amp;oe=5E7E8905&quot;}">
            <span class="sbi-screenreader">Instagram post 17848306471697028</span>
            <img src="https://dynamicbusiness.com.au/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Co-founders Jeremiah Siemianow, Brandon Crimmins and Alan Jin launched Muso last year and have already signed up 150 venues and 850 artists across Sydney, Melbourne and Brisbane. 🙌
⠀⠀⠀⠀⠀⠀⠀
Muso is a digital marketplace helping local musicians find and book live gigs across Australia by connecting them with venues looking to uncover and access new talent. 🎵
⠀⠀⠀⠀⠀⠀⠀
Since the company was founded, 1,800 new gigs have been facilitated, showing a real demand for the platform. 💥
⠀⠀⠀⠀⠀⠀⠀
Today the startup has announced that it has raised AU$1.5 million in a seed funding round to accelerate growth, expand its operations and build out its core team over the next 12 months.
⠀⠀⠀⠀⠀⠀⠀
Read the full story at DB - link in bio. 👉
⠀⠀⠀⠀⠀⠀⠀
⠀⠀⠀⠀⠀⠀⠀
⠀⠀⠀⠀⠀⠀⠀
⠀⠀⠀⠀⠀⠀⠀
#entrepreneur #founders #smallbusiness #startup #business">
        </a>
    </div>

    <div class="sbi_info">

        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17854955566607092" data-date="1571966335" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	            	                        </div>
	                    <div class="sbi_hover_bottom" style="color: rgba(255,255,255,1)">
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent.xx.fbcdn.net/v/t51.2885-15/75349262_213856756270943_1882305782487004640_n.jpg?_nc_cat=107&_nc_ohc=mWp62vbdCjAAQmHfiwXwr4fHFKvoF1QwI-oVMqamg1r3kcDon6JMnEerQ&_nc_ht=scontent.xx&oh=b15a1950db72e7cab31151d2db272406&oe=5E846786" data-lightbox-sbi="" data-title="Fantastic entrepreneur interview for our readers today with Sabri Suby, founder of KingKong, Australia&#039;s 28th fastest-growing company. 💥🙌&lt;br&gt;
⠀⠀⠀⠀⠀⠀⠀&lt;br&gt;
“Like many entrepreneurial efforts, King Kong was created in a bedroom. Five years ago, I discovered an irresistible gap in the digital space and committed to starting the first full-service digital agency in Australia that not only focused on ROI, but also guaranteed its clients results.&quot; ⠀⠀⠀⠀⠀⠀⠀&lt;br&gt;
Now he has a team of 61 specialists and generates over $20million in total revenue (year to date). 🔥&lt;br&gt;
⠀⠀⠀⠀⠀⠀⠀&lt;br&gt;
Sabri has bootstrapped the business since day one, a conscious decision, with the whys behind doing so explained within our interview.&lt;br&gt;
⠀⠀⠀⠀⠀⠀⠀&lt;br&gt;
He talks about the importance of being a customer-focused business, making the right hires at the beginning and shares the usually-undiscussed hardship stories of startup/entrepreneur life! 😆&lt;br&gt;
⠀⠀⠀⠀⠀⠀⠀&lt;br&gt;
Sabri deservedly won our Top10 Dynamic Entrepreneurs award last year, and it’s obvious that he has not stopped achieving since.&lt;br&gt;
⠀⠀⠀⠀⠀⠀⠀&lt;br&gt;
Don&#039;t miss the full interview!&lt;br&gt;
⠀⠀⠀⠀⠀⠀⠀&lt;br&gt;
Link in bio!&lt;br&gt;
⠀⠀⠀⠀⠀⠀⠀&lt;br&gt;
⠀⠀⠀⠀⠀⠀⠀&lt;br&gt;
⠀⠀⠀⠀⠀⠀⠀&lt;br&gt;
#entrepreneur #businessowner #biz #business #startup #founder" data-video="" data-carousel="" data-id="sbi_17854955566607092" data-user="dynamicbusinessau" data-url="https://www.instagram.com/p/B4BcFDRohbe/" data-avatar="https://scontent.xx.fbcdn.net/v/t51.2885-15/65017800_2482712288628426_4050686796202246144_n.jpg?_nc_cat=111&amp;_nc_oc=AQkiXDOUM_c09yutRCdV7nh-IR5DwqXvu_1xVWIVd6MFC2BP8NBIjCoCaHiLP9D3shM&amp;_nc_ht=scontent.xx&amp;oh=9c11e0375771c2abfc7c7c10f92bd243&amp;oe=5E6058A8" data-account-type="business">
                <span class="sbi-screenreader">Link to display lightbox</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/B4BcFDRohbe/" target="_blank" rel="noopener" data-full-res="https://scontent.xx.fbcdn.net/v/t51.2885-15/75349262_213856756270943_1882305782487004640_n.jpg?_nc_cat=107&#038;_nc_ohc=mWp62vbdCjAAQmHfiwXwr4fHFKvoF1QwI-oVMqamg1r3kcDon6JMnEerQ&#038;_nc_ht=scontent.xx&#038;oh=b15a1950db72e7cab31151d2db272406&#038;oe=5E846786" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B4BcFDRohbe\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B4BcFDRohbe\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent.xx.fbcdn.net\/v\/t51.2885-15\/75349262_213856756270943_1882305782487004640_n.jpg?_nc_cat=107&amp;_nc_ohc=mWp62vbdCjAAQmHfiwXwr4fHFKvoF1QwI-oVMqamg1r3kcDon6JMnEerQ&amp;_nc_ht=scontent.xx&amp;oh=b15a1950db72e7cab31151d2db272406&amp;oe=5E846786&quot;}">
            <span class="sbi-screenreader">Instagram post 17854955566607092</span>
            <img src="https://dynamicbusiness.com.au/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Fantastic entrepreneur interview for our readers today with Sabri Suby, founder of KingKong, Australia&#039;s 28th fastest-growing company. 💥🙌
⠀⠀⠀⠀⠀⠀⠀
“Like many entrepreneurial efforts, King Kong was created in a bedroom. Five years ago, I discovered an irresistible gap in the digital space and committed to starting the first full-service digital agency in Australia that not only focused on ROI, but also guaranteed its clients results.&quot; ⠀⠀⠀⠀⠀⠀⠀
Now he has a team of 61 specialists and generates over $20million in total revenue (year to date). 🔥
⠀⠀⠀⠀⠀⠀⠀
Sabri has bootstrapped the business since day one, a conscious decision, with the whys behind doing so explained within our interview.
⠀⠀⠀⠀⠀⠀⠀
He talks about the importance of being a customer-focused business, making the right hires at the beginning and shares the usually-undiscussed hardship stories of startup/entrepreneur life! 😆
⠀⠀⠀⠀⠀⠀⠀
Sabri deservedly won our Top10 Dynamic Entrepreneurs award last year, and it’s obvious that he has not stopped achieving since.
⠀⠀⠀⠀⠀⠀⠀
Don&#039;t miss the full interview!
⠀⠀⠀⠀⠀⠀⠀
Link in bio!
⠀⠀⠀⠀⠀⠀⠀
⠀⠀⠀⠀⠀⠀⠀
⠀⠀⠀⠀⠀⠀⠀
#entrepreneur #businessowner #biz #business #startup #founder">
        </a>
    </div>

    <div class="sbi_info">

        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17870954239492876" data-date="1571791658" data-numcomments="1">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	            	                        </div>
	                    <div class="sbi_hover_bottom" style="color: rgba(255,255,255,1)">
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent.xx.fbcdn.net/v/t51.2885-15/72848317_622191541518528_72790762453176318_n.jpg?_nc_cat=103&_nc_ohc=-EZ-vwZmzTsAQmCpWeJZxSEgvQ3Av3kiSnh9wLidenzf3oed5r4NqWcnQ&_nc_ht=scontent.xx&oh=1b7ed8bcba38d3c63ebb14ccb759b40e&oe=5E4B40DB" data-lightbox-sbi="" data-title="WEDNESDAY = Let&#039;s talk! 📣💥&lt;br&gt;
⠀⠀⠀⠀⠀⠀⠀&lt;br&gt;
This week we&#039;re talking about new tech, and to successfully integrate it into your business for the better. 🙌&lt;br&gt;
⠀⠀⠀⠀⠀⠀⠀ 👉Catch up on more on the discussion on our homepage.&lt;br&gt;
⠀⠀⠀⠀⠀⠀⠀&lt;br&gt;
Link in bio.&lt;br&gt;
⠀⠀⠀⠀⠀⠀⠀&lt;br&gt;
⠀⠀⠀⠀⠀⠀⠀&lt;br&gt;
⠀⠀⠀⠀⠀⠀⠀&lt;br&gt;
⠀⠀⠀⠀⠀⠀⠀&lt;br&gt;
#smallbusiness #business #newtech #tech #technology #businesstech" data-video="" data-carousel="" data-id="sbi_17870954239492876" data-user="dynamicbusinessau" data-url="https://www.instagram.com/p/B38O6NmnZBm/" data-avatar="https://scontent.xx.fbcdn.net/v/t51.2885-15/65017800_2482712288628426_4050686796202246144_n.jpg?_nc_cat=111&amp;_nc_oc=AQkiXDOUM_c09yutRCdV7nh-IR5DwqXvu_1xVWIVd6MFC2BP8NBIjCoCaHiLP9D3shM&amp;_nc_ht=scontent.xx&amp;oh=9c11e0375771c2abfc7c7c10f92bd243&amp;oe=5E6058A8" data-account-type="business">
                <span class="sbi-screenreader">Link to display lightbox</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/B38O6NmnZBm/" target="_blank" rel="noopener" data-full-res="https://scontent.xx.fbcdn.net/v/t51.2885-15/72848317_622191541518528_72790762453176318_n.jpg?_nc_cat=103&#038;_nc_ohc=-EZ-vwZmzTsAQmCpWeJZxSEgvQ3Av3kiSnh9wLidenzf3oed5r4NqWcnQ&#038;_nc_ht=scontent.xx&#038;oh=1b7ed8bcba38d3c63ebb14ccb759b40e&#038;oe=5E4B40DB" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B38O6NmnZBm\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B38O6NmnZBm\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent.xx.fbcdn.net\/v\/t51.2885-15\/72848317_622191541518528_72790762453176318_n.jpg?_nc_cat=103&amp;_nc_ohc=-EZ-vwZmzTsAQmCpWeJZxSEgvQ3Av3kiSnh9wLidenzf3oed5r4NqWcnQ&amp;_nc_ht=scontent.xx&amp;oh=1b7ed8bcba38d3c63ebb14ccb759b40e&amp;oe=5E4B40DB&quot;}">
            <span class="sbi-screenreader">Instagram post 17870954239492876</span>
            <img src="https://dynamicbusiness.com.au/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="WEDNESDAY = Let&#039;s talk! 📣💥
⠀⠀⠀⠀⠀⠀⠀
This week we&#039;re talking about new tech, and to successfully integrate it into your business for the better. 🙌
⠀⠀⠀⠀⠀⠀⠀ 👉Catch up on more on the discussion on our homepage.
⠀⠀⠀⠀⠀⠀⠀
Link in bio.
⠀⠀⠀⠀⠀⠀⠀
⠀⠀⠀⠀⠀⠀⠀
⠀⠀⠀⠀⠀⠀⠀
⠀⠀⠀⠀⠀⠀⠀
#smallbusiness #business #newtech #tech #technology #businesstech">
        </a>
    </div>

    <div class="sbi_info">

        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17858894902565905" data-date="1571632408" data-numcomments="2">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	            	                        </div>
	                    <div class="sbi_hover_bottom" style="color: rgba(255,255,255,1)">
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent.xx.fbcdn.net/v/t51.2885-15/71131638_422248511826706_8256935879671429315_n.jpg?_nc_cat=104&_nc_ohc=df32VbGlH5oAQnUMX4EwcAFT2jJGlFVSqWIE37_qMHif6gnR_Cwwkbfyg&_nc_ht=scontent.xx&oh=e52373a43fee8284d60a4a429e3fca8e&oe=5E4A5D30" data-lightbox-sbi="" data-title="@devikaworld will be supporting the Sydney based startup with the integration of AI into the already successful body transformation app as the company gears up for global expansion. 🙌💥&lt;br&gt;
⠀⠀⠀⠀⠀⠀⠀&lt;br&gt;
The collaboration will streamline the @equalution platform’s user experience and build a more personalised nutrition service to end-users, making the app more affordable and accessible to a wider market. 🌍&lt;br&gt;
⠀⠀⠀⠀⠀⠀⠀&lt;br&gt;
By implementing AI, the platform will be able to deliver customised health plans tailored to the mindset of users.&lt;br&gt;
⠀⠀⠀⠀⠀⠀⠀&lt;br&gt;
Read more about the partnership and startups on our homepage! [link in bio] 👉&lt;br&gt;
⠀⠀⠀⠀⠀⠀⠀&lt;br&gt;
⠀⠀⠀⠀⠀⠀⠀&lt;br&gt;
⠀⠀⠀⠀⠀⠀⠀&lt;br&gt;
#smallbusiness #startup #ai #tech #business #biz" data-video="" data-carousel="" data-id="sbi_17858894902565905" data-user="dynamicbusinessau" data-url="https://www.instagram.com/p/B33fKi7jYsS/" data-avatar="https://scontent.xx.fbcdn.net/v/t51.2885-15/65017800_2482712288628426_4050686796202246144_n.jpg?_nc_cat=111&amp;_nc_oc=AQkiXDOUM_c09yutRCdV7nh-IR5DwqXvu_1xVWIVd6MFC2BP8NBIjCoCaHiLP9D3shM&amp;_nc_ht=scontent.xx&amp;oh=9c11e0375771c2abfc7c7c10f92bd243&amp;oe=5E6058A8" data-account-type="business">
                <span class="sbi-screenreader">Link to display lightbox</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/B33fKi7jYsS/" target="_blank" rel="noopener" data-full-res="https://scontent.xx.fbcdn.net/v/t51.2885-15/71131638_422248511826706_8256935879671429315_n.jpg?_nc_cat=104&#038;_nc_ohc=df32VbGlH5oAQnUMX4EwcAFT2jJGlFVSqWIE37_qMHif6gnR_Cwwkbfyg&#038;_nc_ht=scontent.xx&#038;oh=e52373a43fee8284d60a4a429e3fca8e&#038;oe=5E4A5D30" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B33fKi7jYsS\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B33fKi7jYsS\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent.xx.fbcdn.net\/v\/t51.2885-15\/71131638_422248511826706_8256935879671429315_n.jpg?_nc_cat=104&amp;_nc_ohc=df32VbGlH5oAQnUMX4EwcAFT2jJGlFVSqWIE37_qMHif6gnR_Cwwkbfyg&amp;_nc_ht=scontent.xx&amp;oh=e52373a43fee8284d60a4a429e3fca8e&amp;oe=5E4A5D30&quot;}">
            <span class="sbi-screenreader">Instagram post 17858894902565905</span>
            <img src="https://dynamicbusiness.com.au/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="@devikaworld will be supporting the Sydney based startup with the integration of AI into the already successful body transformation app as the company gears up for global expansion. 🙌💥
⠀⠀⠀⠀⠀⠀⠀
The collaboration will streamline the @equalution platform’s user experience and build a more personalised nutrition service to end-users, making the app more affordable and accessible to a wider market. 🌍
⠀⠀⠀⠀⠀⠀⠀
By implementing AI, the platform will be able to deliver customised health plans tailored to the mindset of users.
⠀⠀⠀⠀⠀⠀⠀
Read more about the partnership and startups on our homepage! [link in bio] 👉
⠀⠀⠀⠀⠀⠀⠀
⠀⠀⠀⠀⠀⠀⠀
⠀⠀⠀⠀⠀⠀⠀
#smallbusiness #startup #ai #tech #business #biz">
        </a>
    </div>

    <div class="sbi_info">

        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17860689337542166" data-date="1570767079" data-numcomments="1">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	            	                        </div>
	                    <div class="sbi_hover_bottom" style="color: rgba(255,255,255,1)">
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent.xx.fbcdn.net/v/t51.2885-15/71522678_560240924721437_368025853502298125_n.jpg?_nc_cat=102&_nc_ohc=_bGrqdBCeLAAQmVx42Ea864z-1t2rJkytDp-KEMFppjuCYzgmr768Uv0A&_nc_ht=scontent.xx&oh=5b4d050594949e214e0199835f69ce17&oe=5E8602E0" data-lightbox-sbi="" data-title="Dr. Lauren Woodman is an Osteopathic Doctor who founded the largest women’s wellness festival – Seven Sisters Festival – when she was just 24 years old. 🙌💥&lt;br&gt;
⠀⠀⠀⠀⠀⠀⠀&lt;br&gt;
The festival started with just 350 attendees 9 years ago, and has organically grown to numbers in the thousands – with a huge waiting list also. There is such a high demand that Lauren has secured a new, larger venue just outside of Melbourne and is moving to two annual events per year (instead of just the one.)&lt;br&gt;
⠀⠀⠀⠀⠀⠀⠀&lt;br&gt;
Although Lauren admits it took her a long time to be see herself as a “business owner,” there are definitely some entrepreneurial lessons to be learned from her journey. She now has a team of 8 full time, 120 workers on the site, full waiting lists, sold-out tickets every single year, enormous organic growth and demand and has plans to scale even further in future.&lt;br&gt;
⠀⠀⠀⠀⠀⠀⠀&lt;br&gt;
We had the pleasure of meeting and speaking with Lauren about her achievements, lessons and motivations.&lt;br&gt;
⠀⠀⠀⠀⠀⠀⠀&lt;br&gt;
Don&#039;t miss the full interview! [link in bio - in our features!]&lt;br&gt;
⠀⠀⠀⠀⠀⠀⠀&lt;br&gt;
⠀⠀⠀⠀⠀⠀⠀&lt;br&gt;
⠀⠀⠀⠀⠀⠀⠀&lt;br&gt;
⠀⠀⠀⠀⠀⠀⠀&lt;br&gt;
⠀⠀⠀⠀⠀⠀⠀&lt;br&gt;
#sevensisters #founder #businessowner #entrepreneur #biz #smallbusiness #women" data-video="" data-carousel="" data-id="sbi_17860689337542166" data-user="dynamicbusinessau" data-url="https://www.instagram.com/p/B3dsrhjIaLz/" data-avatar="https://scontent.xx.fbcdn.net/v/t51.2885-15/65017800_2482712288628426_4050686796202246144_n.jpg?_nc_cat=111&amp;_nc_oc=AQkiXDOUM_c09yutRCdV7nh-IR5DwqXvu_1xVWIVd6MFC2BP8NBIjCoCaHiLP9D3shM&amp;_nc_ht=scontent.xx&amp;oh=9c11e0375771c2abfc7c7c10f92bd243&amp;oe=5E6058A8" data-account-type="business">
                <span class="sbi-screenreader">Link to display lightbox</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/B3dsrhjIaLz/" target="_blank" rel="noopener" data-full-res="https://scontent.xx.fbcdn.net/v/t51.2885-15/71522678_560240924721437_368025853502298125_n.jpg?_nc_cat=102&#038;_nc_ohc=_bGrqdBCeLAAQmVx42Ea864z-1t2rJkytDp-KEMFppjuCYzgmr768Uv0A&#038;_nc_ht=scontent.xx&#038;oh=5b4d050594949e214e0199835f69ce17&#038;oe=5E8602E0" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B3dsrhjIaLz\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B3dsrhjIaLz\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent.xx.fbcdn.net\/v\/t51.2885-15\/71522678_560240924721437_368025853502298125_n.jpg?_nc_cat=102&amp;_nc_ohc=_bGrqdBCeLAAQmVx42Ea864z-1t2rJkytDp-KEMFppjuCYzgmr768Uv0A&amp;_nc_ht=scontent.xx&amp;oh=5b4d050594949e214e0199835f69ce17&amp;oe=5E8602E0&quot;}">
            <span class="sbi-screenreader">Instagram post 17860689337542166</span>
            <img src="https://dynamicbusiness.com.au/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Dr. Lauren Woodman is an Osteopathic Doctor who founded the largest women’s wellness festival – Seven Sisters Festival – when she was just 24 years old. 🙌💥
⠀⠀⠀⠀⠀⠀⠀
The festival started with just 350 attendees 9 years ago, and has organically grown to numbers in the thousands – with a huge waiting list also. There is such a high demand that Lauren has secured a new, larger venue just outside of Melbourne and is moving to two annual events per year (instead of just the one.)
⠀⠀⠀⠀⠀⠀⠀
Although Lauren admits it took her a long time to be see herself as a “business owner,” there are definitely some entrepreneurial lessons to be learned from her journey. She now has a team of 8 full time, 120 workers on the site, full waiting lists, sold-out tickets every single year, enormous organic growth and demand and has plans to scale even further in future.
⠀⠀⠀⠀⠀⠀⠀
We had the pleasure of meeting and speaking with Lauren about her achievements, lessons and motivations.
⠀⠀⠀⠀⠀⠀⠀
Don&#039;t miss the full interview! [link in bio - in our features!]
⠀⠀⠀⠀⠀⠀⠀
⠀⠀⠀⠀⠀⠀⠀
⠀⠀⠀⠀⠀⠀⠀
⠀⠀⠀⠀⠀⠀⠀
⠀⠀⠀⠀⠀⠀⠀
#sevensisters #founder #businessowner #entrepreneur #biz #smallbusiness #women">
        </a>
    </div>

    <div class="sbi_info">

        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17889676546415740" data-date="1570676413" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	            	                        </div>
	                    <div class="sbi_hover_bottom" style="color: rgba(255,255,255,1)">
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent.xx.fbcdn.net/v/t51.2885-15/69834367_438458033454515_8124813646087779122_n.jpg?_nc_cat=103&_nc_ohc=DBNWXXKvVTIAQk6QgabIABIWP2xZ5UROBpI1zUEreDDx-mcBs3z9Qb2BA&_nc_ht=scontent.xx&oh=bebc72c106583d03acecd082730061bb&oe=5E784E02" data-lightbox-sbi="" data-title="New podcast episode: Laura Craig 💥 ⠀⠀⠀⠀⠀⠀⠀&lt;br&gt;
We talk about how #smallbusinesses can make the most of their marketing budget – especially in the early days when you’re juggling multiple projects and aren’t sure where to even start with #marketing! ⠀⠀⠀⠀⠀⠀⠀&lt;br&gt;
Link in bio - you&#039;ll see the episode on our homepage, or you can catch our episodes at any time on Spotify or Apple Podcasts. 🙌&lt;br&gt;
⠀⠀⠀⠀⠀⠀⠀&lt;br&gt;
⠀⠀⠀⠀⠀⠀⠀&lt;br&gt;
⠀⠀⠀⠀⠀⠀⠀&lt;br&gt;
⠀⠀⠀⠀⠀⠀⠀&lt;br&gt;
#podcast #sme #entrepreneur #biz #businessowner #founder #interview" data-video="" data-carousel="" data-id="sbi_17889676546415740" data-user="dynamicbusinessau" data-url="https://www.instagram.com/p/B3a_v6mIhPD/" data-avatar="https://scontent.xx.fbcdn.net/v/t51.2885-15/65017800_2482712288628426_4050686796202246144_n.jpg?_nc_cat=111&amp;_nc_oc=AQkiXDOUM_c09yutRCdV7nh-IR5DwqXvu_1xVWIVd6MFC2BP8NBIjCoCaHiLP9D3shM&amp;_nc_ht=scontent.xx&amp;oh=9c11e0375771c2abfc7c7c10f92bd243&amp;oe=5E6058A8" data-account-type="business">
                <span class="sbi-screenreader">Link to display lightbox</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/B3a_v6mIhPD/" target="_blank" rel="noopener" data-full-res="https://scontent.xx.fbcdn.net/v/t51.2885-15/69834367_438458033454515_8124813646087779122_n.jpg?_nc_cat=103&#038;_nc_ohc=DBNWXXKvVTIAQk6QgabIABIWP2xZ5UROBpI1zUEreDDx-mcBs3z9Qb2BA&#038;_nc_ht=scontent.xx&#038;oh=bebc72c106583d03acecd082730061bb&#038;oe=5E784E02" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B3a_v6mIhPD\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B3a_v6mIhPD\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent.xx.fbcdn.net\/v\/t51.2885-15\/69834367_438458033454515_8124813646087779122_n.jpg?_nc_cat=103&amp;_nc_ohc=DBNWXXKvVTIAQk6QgabIABIWP2xZ5UROBpI1zUEreDDx-mcBs3z9Qb2BA&amp;_nc_ht=scontent.xx&amp;oh=bebc72c106583d03acecd082730061bb&amp;oe=5E784E02&quot;}">
            <span class="sbi-screenreader">Instagram post 17889676546415740</span>
            <img src="https://dynamicbusiness.com.au/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="New podcast episode: Laura Craig 💥 ⠀⠀⠀⠀⠀⠀⠀
We talk about how #smallbusinesses can make the most of their marketing budget – especially in the early days when you’re juggling multiple projects and aren’t sure where to even start with #marketing! ⠀⠀⠀⠀⠀⠀⠀
Link in bio - you&#039;ll see the episode on our homepage, or you can catch our episodes at any time on Spotify or Apple Podcasts. 🙌
⠀⠀⠀⠀⠀⠀⠀
⠀⠀⠀⠀⠀⠀⠀
⠀⠀⠀⠀⠀⠀⠀
⠀⠀⠀⠀⠀⠀⠀
#podcast #sme #entrepreneur #biz #businessowner #founder #interview">
        </a>
    </div>

    <div class="sbi_info">

        
	    
    </div>

</div>    </div>

	<div id="sbi_load">

	
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_dynamicbusinessau#9" data-resized="{&quot;17889676546415740&quot;:{&quot;id&quot;:&quot;69834367_438458033454515_8124813646087779122_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640}},&quot;17860689337542166&quot;:{&quot;id&quot;:&quot;71522678_560240924721437_368025853502298125_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640}},&quot;17858894902565905&quot;:{&quot;id&quot;:&quot;71131638_422248511826706_8256935879671429315_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640}},&quot;17870954239492876&quot;:{&quot;id&quot;:&quot;72848317_622191541518528_72790762453176318_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640}},&quot;17854955566607092&quot;:{&quot;id&quot;:&quot;75349262_213856756270943_1882305782487004640_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640}},&quot;17848306471697028&quot;:{&quot;id&quot;:&quot;73146168_947284308982041_7043351848654235088_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18027775144227108&quot;:{&quot;id&quot;:&quot;74485221_560164631431700_4586669790915253696_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17858078332604968&quot;:{&quot;id&quot;:&quot;75580711_465823994280353_3914584896749372250_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17901223414395828&quot;:{&quot;id&quot;:&quot;73401803_959703221075666_490289397611896800_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
	</span>
	
</div></div>            </div>
            <div class="col-sm-12 col-md-6 col-lg-3">
				<div id="text-17" class="widget widget_text"><div class="db-widget-title">Contact Us</div>			<div class="textwidget"><p>It's easy to contact us.</p>

<p>Editorial<br><a href="mailto:editorial@dynamicbusiness.com.au">editorial@dynamicbusiness.com.au</a></p>
<p>Advertising<br>
<a href="mailto:advertising@dynamicbusiness.com.au">advertising@dynamicbusiness.com.au</a></p>

<p><a href="/contact-us">Click here</a> for full contact details.</p></div>
		</div>            </div>
        </div>
        <!-- end widget Footer Row -->

        <div class="row">
            <div class="col-sm-12">
                <hr>
            </div>
        </div>
        <div class="copyrightbar">
            <div class="row">
                <div class="col-sm-12 col-lg-8">
                    <p class="copyright">
                        Copyright All Rights Reserved &copy; 2019. <a
                                href="https://dynamicbusiness.com.au/"
                                title="Dynamic Business &#8211; Business expertise, news and inspiration for Australian small businesses and entrepreneurs">Dynamic Business</a>
                        | <a href="/terms-and-conditions">Privacy Policy</a>
                    </p>
                </div>
                <div class="col-sm-12 col-lg-4">
                    <p class="signup">
                        <a target="_blank" href="https://dynamicbusiness.us4.list-manage.com/subscribe/post?u=74493da55acb45d41dd4ef2ea&id=b390c51e8c" class="btn btn-sm btn-outline-light db-highlight wow bounceIn" data-wow-delay="1s"
                        ">Subscribe</a>
                    </p>
                </div>
            </div>
        </div>
    </div>
</footer>

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<!-- Custom Feeds for Instagram JS -->
<script type="text/javascript">
var sbiajaxurl = "https://dynamicbusiness.com.au/wp-admin/admin-ajax.php";
</script>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Subscriber Popup  --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="puvv7qd5ytu0ztsjphda" data-user="68212" data-env="production"></script><!-- / OptinMonster --><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type="text/javascript">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</script>		<script type="text/javascript">var puvv7qd5ytu0ztsjphda_shortcode = true;</script>
		<link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='https://dynamicbusiness.com.au/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=4.9.12' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='https://dynamicbusiness.com.au/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=4.9.12' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://dynamicbusiness.com.au/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.9.12' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"dynamicbusiness"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dynamicbusiness.com.au/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"91708 https:\/\/dynamicbusiness.com.au\/?p=91708","disqusShortname":"dynamicbusiness","disqusTitle":"Clear generational differences seen in attitudes towards work: New study","disqusUrl":"https:\/\/dynamicbusiness.com.au\/featured\/clear-generational-differences-seen-in-attitudes-towards-work-new-study.html","postId":"91708"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dynamicbusiness.com.au/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/dynamicbusiness.com.au\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dynamicbusiness.com.au/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3'></script>
<script type='text/javascript' src='https://dynamicbusiness.com.au/wp-includes/js/wp-embed.min.js?ver=495ca22a9f74c00b69d7a3fc023ea5a6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctf = {"ajax_url":"https:\/\/dynamicbusiness.com.au\/wp-admin\/admin-ajax.php","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dynamicbusiness.com.au/wp-content/plugins/custom-twitter-feeds-pro/js/ctf-scripts.min.js?ver=1.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/dynamicbusiness.com.au\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/dynamicbusiness.com.au\/wp-content\/plugins\/instagram-feed-pro\/img\/placeholder.png","br_adjust":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://dynamicbusiness.com.au/wp-content/plugins/instagram-feed-pro/js/sb-instagram.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://dynamicbusiness.com.au/wp-content/plugins/optinmonster/assets/js/helper.js?ver=1.9.0'></script>
		<script type="text/javascript">var omapi_localized = { ajax: 'https://dynamicbusiness.com.au/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: 'b3cf72a9f3', slugs: {"puvv7qd5ytu0ztsjphda":{"slug":"puvv7qd5ytu0ztsjphda","mailpoet":false}} };</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":91708,"object_key":"post","object_type":"post","term_ids":[7,11040,2252,4387,27943,20520,20233,19763]};</script>
		
</body>
</html>