<!doctype html >
<html lang="en-US">
<head>
    <meta charset="UTF-8" />
    <title>Customer loyalty the key to successful Christmas sales, new research finds</title>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://dynamicbusiness.com.au/xmlrpc.php" />
    
	<!-- This site is optimized with the Yoast SEO Premium plugin v15.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="New research has revealed an opportunity for retailers to grow their business and create long-term relationships with customers over..." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://dynamicbusiness.com.au/featured/customer-loyalty-the-key-to-successful-christmas-sales-new-research-finds.html" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Customer loyalty the key to successful Christmas sales, new research finds" />
	<meta name="twitter:description" content="New research has revealed an opportunity for retailers to grow their business and create long-term relationships with customers over..." />
	<meta name="twitter:image" content="https://dynamicbusiness.com.au/wp-content/uploads/2020/11/Untitled-design-2020-11-30T130348.986.png" />
	<meta name="twitter:creator" content="@EllieDudley_" />
	<meta name="twitter:site" content="@DynamicBusiness" />
	<meta name="twitter:label1" value="Written by">
	<meta name="twitter:data1" value="Ellie Dudley">
	<meta name="twitter:label2" value="Est. reading time">
	<meta name="twitter:data2" value="2 minutes">
	<script async type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://dynamicbusiness.com.au/#organization","name":"Dynamic Business","url":"https://dynamicbusiness.com.au/","sameAs":["https://www.facebook.com/dynamicbusiness/","https://www.instagram.com/dynamicbusinessau/","https://www.linkedin.com/authwall?trk=gf&amp;amp;amp;amp;amp;amp;trkInfo=AQGgJYibzAQUKQAAAXRhsBH4eMlX9JoDsQ-dadNgV7g1qAB8ArtEChGMrwWEYeZS8N9B59YihTUqmyfZlrRA0HjmPIm7EVqkm3VAxLtlCLYYKCOXanGWuiv3ec6_arNUFM7Qqrk=&amp;amp;amp;amp;amp;amp;originalReferer=https://dynamicbusiness.com.au/&amp;amp;amp;amp;amp;amp;sessionRedirect=https://www.linkedin.com/company/dynamicbusiness-com-au/","https://twitter.com/DynamicBusiness"],"logo":{"@type":"ImageObject","@id":"https://dynamicbusiness.com.au/#logo","inLanguage":"en-US","url":"https://dynamicbusiness.com.au/wp-content/uploads/2020/09/DB.png","width":500,"height":500,"caption":"Dynamic Business"},"image":{"@id":"https://dynamicbusiness.com.au/#logo"}},{"@type":"WebSite","@id":"https://dynamicbusiness.com.au/#website","url":"https://dynamicbusiness.com.au/","name":"Dynamic Business","description":"Business expertise, news and inspiration for Australian small businesses and entrepreneurs","publisher":{"@id":"https://dynamicbusiness.com.au/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://dynamicbusiness.com.au/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://dynamicbusiness.com.au/featured/customer-loyalty-the-key-to-successful-christmas-sales-new-research-finds.html#primaryimage","inLanguage":"en-US","url":"https://dynamicbusiness.com.au/wp-content/uploads/2020/11/Untitled-design-2020-11-30T130348.986.png","width":1200,"height":675,"caption":"Source: Canva."},{"@type":"WebPage","@id":"https://dynamicbusiness.com.au/featured/customer-loyalty-the-key-to-successful-christmas-sales-new-research-finds.html#webpage","url":"https://dynamicbusiness.com.au/featured/customer-loyalty-the-key-to-successful-christmas-sales-new-research-finds.html","name":"Customer loyalty the key to successful Christmas sales, new research finds","isPartOf":{"@id":"https://dynamicbusiness.com.au/#website"},"primaryImageOfPage":{"@id":"https://dynamicbusiness.com.au/featured/customer-loyalty-the-key-to-successful-christmas-sales-new-research-finds.html#primaryimage"},"datePublished":"2020-11-30T02:06:56+00:00","dateModified":"2020-11-30T02:07:02+00:00","description":"New research has revealed an opportunity for retailers to grow their business and create long-term relationships with customers over...","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://dynamicbusiness.com.au/featured/customer-loyalty-the-key-to-successful-christmas-sales-new-research-finds.html"]}]},{"@type":["Article","NewsArticle"],"@id":"https://dynamicbusiness.com.au/featured/customer-loyalty-the-key-to-successful-christmas-sales-new-research-finds.html#article","isPartOf":{"@id":"https://dynamicbusiness.com.au/featured/customer-loyalty-the-key-to-successful-christmas-sales-new-research-finds.html#webpage"},"author":{"@id":"https://dynamicbusiness.com.au/#/schema/person/18ba57c8ac2fa1389a617beb0ff4cc65"},"headline":"Customer loyalty the key to successful Christmas sales, new research finds","datePublished":"2020-11-30T02:06:56+00:00","dateModified":"2020-11-30T02:07:02+00:00","mainEntityOfPage":{"@id":"https://dynamicbusiness.com.au/featured/customer-loyalty-the-key-to-successful-christmas-sales-new-research-finds.html#webpage"},"commentCount":0,"publisher":{"@id":"https://dynamicbusiness.com.au/#organization"},"image":{"@id":"https://dynamicbusiness.com.au/featured/customer-loyalty-the-key-to-successful-christmas-sales-new-research-finds.html#primaryimage"},"articleSection":"Featured,News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://dynamicbusiness.com.au/featured/customer-loyalty-the-key-to-successful-christmas-sales-new-research-finds.html#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://dynamicbusiness.com.au/#organization"}},{"@type":"Person","@id":"https://dynamicbusiness.com.au/#/schema/person/18ba57c8ac2fa1389a617beb0ff4cc65","name":"Ellie Dudley","image":{"@type":"ImageObject","@id":"https://dynamicbusiness.com.au/#personlogo","inLanguage":"en-US","url":"http://dynamicbusiness.com.au/wp-content/uploads/2020/09/circle-cropped-2-96x96.png","caption":"Ellie Dudley"},"description":"Ellie Dudley is a journalist at Dynamic Business with a background in the startup space and current affairs reporting. She has a specific interest in foreign investment and the Australian economy.","sameAs":["https://www.linkedin.com/in/ellie-dudley-78926a149/","https://twitter.com/@EllieDudley_"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://dynamicbusiness.com.au/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='amazonpolly-css'  href='https://dynamicbusiness.com.au/wp-content/plugins/amazon-polly/public/css/amazonpolly-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://dynamicbusiness.com.au/wp-content/plugins/td-newsletter/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://dynamicbusiness.com.au/wp-content/plugins/td-composer/td-multi-purpose/style.css' type='text/css' media='all' />
<style id="google-fonts-style-css" media="all">@font-face {
  font-family: 'Anton';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/anton/v12/1Ptgg87LROyAm3Kz-Ck.woff) format('woff');
}
@font-face {
  font-family: 'Gelasio';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/gelasio/v3/cIf9MaFfvUQxTTqS9C6hZw.woff) format('woff');
}
@font-face {
  font-family: 'Gelasio';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/gelasio/v3/cIf4MaFfvUQxTTqS_N2CdGYmmw.woff) format('woff');
}
@font-face {
  font-family: 'Gelasio';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/gelasio/v3/cIf4MaFfvUQxTTqS_JWEdGYmmw.woff) format('woff');
}
@font-face {
  font-family: 'Lato';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/lato/v17/S6uyw4BMUTPHjx4wWA.woff) format('woff');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v15/JTUSjIg1_i6t8kCHKm459WlhzQ.woff) format('woff');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v15/JTURjIg1_i6t8kCHKm45_bZF3gnD-A.woff) format('woff');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v15/JTURjIg1_i6t8kCHKm45_dJE3gnD-A.woff) format('woff');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 900;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v15/JTURjIg1_i6t8kCHKm45_epG3gnD-A.woff) format('woff');
}
@font-face {
  font-family: 'Noto Sans';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/notosans/v11/o-0IIpQlx3QUlC5A4PNr5TRG.woff) format('woff');
}
@font-face {
  font-family: 'Noto Sans';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/notosans/v11/o-0NIpQlx3QUlC5A4PNjXhFVZNyH.woff) format('woff');
}
@font-face {
  font-family: 'Source Sans Pro';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/sourcesanspro/v14/6xK3dSBYKcSV-LCoeQqfX1RYOo3qOK7j.woff) format('woff');
}
@font-face {
  font-family: 'Source Sans Pro';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/sourcesanspro/v14/6xKydSBYKcSV-LCoeQqfX1RYOo3ig4vwlxdo.woff) format('woff');
}
</style>
<link rel='stylesheet' id='td-multipurpose-css'  href='https://dynamicbusiness.com.au/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://dynamicbusiness.com.au/wp-content/themes/Newspaper/style.css' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://dynamicbusiness.com.au/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://dynamicbusiness.com.au/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css' type='text/css' media='all, print' />
<script type="81a5425c39239716fc97ee45-text/javascript" src='https://dynamicbusiness.com.au/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type="81a5425c39239716fc97ee45-text/javascript" defer='defer' src='https://dynamicbusiness.com.au/wp-content/plugins/amazon-polly/public/js/amazonpolly-public.js' id='amazonpolly-js'></script>
<script type="81a5425c39239716fc97ee45-text/javascript" id='read-more.js-js-extra'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"2591a1d1-8348-4d7c-b00b-8620d2c5613c","widget_endpoint":"https:\/\/widget.pico.tools","plugin_version":"0.9.4","widget_version":"7ee235619c53f8e1a3fd7d6707e96ce7","pico_context":"widget","post_id":"98984","post_type":"post","post_title":"Customer loyalty the key to successful Christmas sales, new research finds","taxonomies_for_this_post_type":["category","post_tag","post_format"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","amp_validation_error","web_story_media_source"],"show_read_more_button":"1","taxonomies":{"category":["featured","news"]},"resource_ref":"name=customer-loyalty-the-key-to-successful-christmas-sales-new-research-finds&category_name=featured"};
/* ]]> */
</script>
<script type="81a5425c39239716fc97ee45-text/javascript" defer='defer' src='https://dynamicbusiness.com.au/wp-content/plugins/pico/includes/js/read-more.js' id='read-more.js-js'></script>
<script type="81a5425c39239716fc97ee45-text/javascript" defer='defer' src='https://www.googletagmanager.com/gtag/js?id=UA-1034697-1' id='google_gtagjs-js' async></script>
<script type="81a5425c39239716fc97ee45-text/javascript" id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["dynamicbusiness.com.au"]} );
gtag('js', new Date());
gtag('set', 'developer_id.dZTNiMT', true);
gtag('config', 'UA-1034697-1', {"anonymize_ip":true} );
</script>
<meta name="generator" content="Site Kit by Google 1.19.0" /><style type="text/css" id="simple-css-output">.td-page-title{ display: none;}.td-post-template-3 .td-post-header .entry-title{ font-size: 30px; line-height: 40px; font-weight: 700; margin-bottom: 16px;}/*.td-trending-now-title{ line-height: 36px !important; }*/.tdi_60_852 .td-trending-now-title { text-transform: capitalize !important;}#rev_slider_1_1_wrapper .gyges .tp-tab { font-family: Montserrat !important;}.td_module_wrap .td-module-title { font-weight: 700;}.td-excerpt{font-size: 16px !important; color: #000000 !important;}.block-title{font-family: Montserrat !important; font-size: 30px !important; font-weight: bold !important;}.block-title a, .block-title span, .block-title label{ line-height: 26px !important; }</style><script type="81a5425c39239716fc97ee45-text/javascript" src="https://dynamicbusiness.com.au/wp-content/plugins/typeform/dist/typeform-elements.js"></script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script async type="81a5425c39239716fc97ee45-text/javascript">
        window.tdb_globals = {"wpRestNonce":"904c714f75","wpRestUrl":"https:\/\/dynamicbusiness.com.au\/wp-json\/","permalinkStructure":"\/%category%\/%postname%.html","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":20,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script async type="81a5425c39239716fc97ee45-text/javascript">
				window.tdwGlobal = {"adminUrl":"https:\/\/dynamicbusiness.com.au\/wp-admin\/","wpRestNonce":"904c714f75","wpRestUrl":"https:\/\/dynamicbusiness.com.au\/wp-json\/","permalinkStructure":"\/%category%\/%postname%.html"};
			</script>
			<link rel="amphtml" href="https://dynamicbusiness.com.au/featured/customer-loyalty-the-key-to-successful-christmas-sales-new-research-finds.html?amp"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="81a5425c39239716fc97ee45-text/javascript"></script><script async type="81a5425c39239716fc97ee45-text/javascript">(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-3376372926438449","enable_page_level_ads":true,"tag_partner":"site_kit"});</script>
<!-- JS generated by theme -->

<script async type="81a5425c39239716fc97ee45-text/javascript">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</script>


<!-- Header style compiled by theme -->

<style>
    
@media (max-width: 767px) {
        body .td-header-wrap .td-header-main-menu {
            background-color: #000000 !important;
        }
    }


    
    .td-menu-background:before,
    .td-search-background:before {
        background: #186cf4;
        background: -moz-linear-gradient(top, #186cf4 0%, rgba(0,0,0,0.8) 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, #186cf4), color-stop(100%, rgba(0,0,0,0.8)));
        background: -webkit-linear-gradient(top, #186cf4 0%, rgba(0,0,0,0.8) 100%);
        background: -o-linear-gradient(top, #186cf4 0%, rgba(0,0,0,0.8) 100%);
        background: -ms-linear-gradient(top, #186cf4 0%, rgba(0,0,0,0.8) 100%);
        background: linear-gradient(to bottom, #186cf4 0%, rgba(0,0,0,0.8) 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#186cf4', endColorstr='rgba(0,0,0,0.8)', GradientType=0 );
    }

    
    .td-page-header h1,
    .td-page-title {
    	color: #000000;
    }

    
    .td-page-content p,
    .td-page-content .td_block_text_with_title {
    	color: #000000;
    }

    
    .td-page-content h1,
    .td-page-content h2,
    .td-page-content h3,
    .td-page-content h4,
    .td-page-content h5,
    .td-page-content h6 {
    	color: #000000;
    }

    .td-page-content .widgettitle {
        color: #fff;
    }

    
    ul.sf-menu > .menu-item > a {
        font-family:"Noto Sans";
	font-size:16px;
	
    }
    
    .sf-menu ul .menu-item a {
        font-family:"Noto Sans";
	
    }
    
    .td-mobile-content .td-mobile-main-menu > li > a {
        font-family:"Noto Sans";
	font-size:20px;
	font-weight:600;
	
    }
    
    .td-mobile-content .sub-menu a {
        font-family:"Noto Sans";
	font-size:18px;
	font-weight:500;
	
    }
    
    .td-header-wrap .td-logo-text-container .td-logo-text {
        font-family:Montserrat;
	font-size:44px;
	font-weight:bold;
	
    }
    
    .td-header-wrap .td-logo-text-container .td-tagline-text {
        font-family:Montserrat;
	
    }



    
	#td-mobile-nav,
	#td-mobile-nav .wpb_button,
	.td-search-wrap-mob {
		font-family:"Noto Sans";
	
	}


	
    .td-page-title,
    .td-category-title-holder .td-page-title {
    	font-family:Montserrat;
	font-size:30px;
	font-weight:bold;
	
    }
    
    .td-page-content p,
    .td-page-content li,
    .td-page-content .td_block_text_with_title,
    .wpb_text_column p {
    	font-family:"Noto Sans";
	font-size:16px;
	
    }
    
    .td-page-content h1,
    .wpb_text_column h1 {
    	font-family:Montserrat;
	font-weight:bold;
	
    }
    
    .td-page-content h2,
    .wpb_text_column h2 {
    	font-family:Montserrat;
	font-weight:bold;
	
    }
    
    .td-page-content h3,
    .wpb_text_column h3 {
    	font-family:Montserrat;
	font-weight:bold;
	
    }
    
    .td-page-content h4,
    .wpb_text_column h4 {
    	font-family:Montserrat;
	font-weight:bold;
	
    }
    
    .td-page-content h5,
    .wpb_text_column h5 {
    	font-family:Montserrat;
	font-weight:600;
	
    }
    
    .td-page-content h6,
    .wpb_text_column h6 {
    	font-family:Montserrat;
	font-weight:600;
	
    }



	
    body, p {
    	font-family:"Noto Sans";
	font-size:16px;
	line-height:25px;
	font-weight:500;
	
    }




    
    .mfp-content .td-login-button:active,
    .mfp-content .td-login-button:hover {
        background-color: #041230;
    }
    
    .mfp-content .td-login-button:active,
    .mfp-content .td-login-button:hover {
        color: #ffffff;
    }
    
    .white-popup-block:after {
        background: rgba(30,115,190,0.8);
        background: -moz-linear-gradient(45deg, rgba(30,115,190,0.8) 0%, rgba(0,0,0,0.21) 100%);
        background: -webkit-gradient(left bottom, right top, color-stop(0%, rgba(30,115,190,0.8)), color-stop(100%, rgba(0,0,0,0.21)));
        background: -webkit-linear-gradient(45deg, rgba(30,115,190,0.8) 0%, rgba(0,0,0,0.21) 100%);
        background: linear-gradient(45deg, rgba(30,115,190,0.8) 0%, rgba(0,0,0,0.21) 100%);
    }


    
	.white-popup-block,
	.white-popup-block .wpb_button {
		font-family:"Noto Sans";
	
	}
</style>

<link rel="icon" href="https://dynamicbusiness.com.au/wp-content/uploads/2020/09/cropped-Annotation-2020-08-20-091946-32x32.png" sizes="32x32" />
<link rel="icon" href="https://dynamicbusiness.com.au/wp-content/uploads/2020/09/cropped-Annotation-2020-08-20-091946-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://dynamicbusiness.com.au/wp-content/uploads/2020/09/cropped-Annotation-2020-08-20-091946-180x180.png" />
<meta name="msapplication-TileImage" content="https://dynamicbusiness.com.au/wp-content/uploads/2020/09/cropped-Annotation-2020-08-20-091946-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style><script async src='/cdn-cgi/bm/cv/2172558837/api.js'></script></head>

<body class="post-template-default single single-post postid-98984 single-format-standard customer-loyalty-the-key-to-successful-christmas-sales-new-research-finds global-block-template-12 td-politics tdb_template_96791 tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/dynamicbusiness/" title="Facebook" data-wpel-link="external" rel="nofollow external noopener">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/dynamicbusinessau/" title="Instagram" data-wpel-link="external" rel="nofollow external noopener">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/dynamicbusiness-com-au/" title="Linkedin" data-wpel-link="external" rel="nofollow external noopener">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/DynamicBusiness" title="Twitter" data-wpel-link="external" rel="nofollow external noopener">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-67916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-67916"><a href="https://dynamicbusiness.com.au" data-wpel-link="internal">Home</a></li>
<li id="menu-item-79330" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-79330"><a href="https://dynamicbusiness.com.au/category/topics/news" data-wpel-link="internal">News</a></li>
<li id="menu-item-40602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40602"><a href="https://dynamicbusiness.com.au/category/leadership-2/entrepreneur-profile" data-wpel-link="internal">Entrepreneur</a></li>
<li id="menu-item-38023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38023"><a href="https://dynamicbusiness.com.au/category/topics/start-up-entrepreneur" data-wpel-link="internal">Start-ups</a></li>
<li id="menu-item-38003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38003"><a href="https://dynamicbusiness.com.au/category/topics/small-business-resources" data-wpel-link="internal">Small Business</a></li>
<li id="menu-item-79332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79332"><a href="https://dynamicbusiness.com.au/category/leadership-2/expert" data-wpel-link="internal">Expert</a></li>
<li id="menu-item-37979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37979"><a href="https://dynamicbusiness.com.au/category/topics/technology" data-wpel-link="internal">Tech</a></li>
<li id="menu-item-67898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67898"><a href="https://dynamicbusiness.com.au/category/topics/small-business-resources/industry" data-wpel-link="internal">Industry</a></li>
<li id="menu-item-85648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85648"><a href="https://dynamicbusiness.com.au/business-hub" data-wpel-link="internal">Business Hub</a></li>
<li id="menu-item-85248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85248"><a href="/events" data-wpel-link="internal">Events</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                <a id="signin-register-link-mob">Create an account</a>
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://dynamicbusiness.com.au/terms-and-conditions" data-wpel-link="internal">Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://dynamicbusiness.com.au/terms-and-conditions" data-wpel-link="internal">Privacy Policy</a></div>
                </div>
            </div>
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://dynamicbusiness.com.au/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>
    <div id="td-outer-wrap" class="td-theme-wrap">

                    <div class="td-header-template-wrap" style="position: relative">
                                <div class="td-header-mobile-wrap ">
                    <div id="tdi_1_423" class="tdc-zone"><div class="tdc_zone tdi_2_541  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2_541{
                    min-height: 0;
                }.tdi_2_541 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_541:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 4px 0px rgba(0,0,0,0.06);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_541:before {
                        width: 100%;
                    }
                }
}
</style>
<div class="tdi_1_423_rand_style td-element-style" ></div><div id="tdi_3_5f1" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_4_479  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_4_479{
                    min-height: 0;
                }.tdi_4_479,
				.tdi_4_479 .tdc-columns{
				    display: block;
				}.tdi_4_479 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4_479{
padding-top:5px !important;
padding-bottom:5px !important;
position:relative;
}
}

</style>
<div class="tdi_3_5f1_rand_style td-element-style" ><div class="td-element-style-before"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_5f1_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#ff0000 !important;
border-style:solid !important;
border-width: 0px 0px 2px 0px !important;
}
}
</style></div></div><div class="vc_column tdi_6_5bb  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_5bb{
                    vertical-align: baseline;
                }.tdi_6_5bb > .wpb_wrapper,
				.tdi_6_5bb > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_6_5bb > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_6_5bb > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_7_75c td-pb-border-top td_block_template_12 tdb-header-align"  data-td-block-uid="tdi_7_75c" >
<style>
/* custom css */
.tdi_7_75c{
                    display: inline-block;
                }.tdi_7_75c .tdb-logo-a,
                .tdi_7_75c h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_7_75c .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_7_75c .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_7_75c .tdb-logo-img-wrap{
                    display: block;
                }.tdi_7_75c .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_7_75c .tdb-logo-text-title{
                    display: block;
                
                    color: #000000;
                
                    text-transform:uppercase !important;;
                }.tdi_7_75c .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_7_75c .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_75c .tdb-logo-text-title{
                    font-family:Montserrat !important;font-size:21px !important;line-height:46px !important;font-weight:900 !important;text-transform:uppercase !important;;
                }.tdi_7_75c .tdb-logo-text-tagline{
                    font-family:Montserrat !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://dynamicbusiness.com.au/" data-wpel-link="internal"><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Dynamic Business</span></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_menu tdi_8_e54 td-pb-border-top td_block_template_12 tdb-header-align"  data-td-block-uid="tdi_8_e54" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_8_e54{
margin-right:-15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_8_e54{
                    float: right;
                    clear: none;
                }.tdi_8_e54 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_8_e54 .tdb-mobile-menu-button{
                    color: #000000;
                }.tdi_8_e54 .tdb-mobile-menu-button:hover{
                    color: #333333;
                }

/* phone */
@media (max-width: 767px){
.tdi_8_e54 .tdb-mobile-menu-button i{
                    width: 48.6px;
					height: 48.6px;
					line-height:  48.6px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_search tdi_9_928 td-pb-border-top td_block_template_12 tdb-header-align"  data-td-block-uid="tdi_9_928" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_928{
margin-right:-5px !important;
}
}

</style>
<style>
/* custom css */
.tdi_9_928{
                    float: right;
                    clear: none;
                }.tdi_9_928 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_9_928 .tdb-header-search-button-mob{
                    color: #000000;
                }.tdi_9_928 .tdb-header-search-button-mob:hover{
                    color: #333333;
                }

/* phone */
@media (max-width: 767px){
.tdi_9_928 .tdb-header-search-button-mob i{
                    width: 48.4px;
					height: 48.4px;
					line-height:  48.4px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                </div>
                                <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_10_481" class="tdc-zone"><div class="tdc_zone tdi_11_ea3  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_11_ea3{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_12_b2b" class="tdc-row"><div class="vc_row tdi_13_1fb  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_13_1fb{
                    min-height: 0;
                }.tdi_13_1fb,
				.tdi_13_1fb .tdc-columns{
				    display: block;
				}.tdi_13_1fb .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_15_15e  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_15_15e{
                    vertical-align: baseline;
                }.tdi_15_15e > .wpb_wrapper,
				.tdi_15_15e > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_15_15e > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_15_15e > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
                
                <div class="td-header-desktop-wrap ">
                    <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            <a id="register-link">Create an account</a>
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://dynamicbusiness.com.au/terms-and-conditions" data-wpel-link="internal">Privacy Policy</a></div>
                        </div>

                        
                <div id="td-register-div" class="td-login-form-div td-display-none">
                    <div class="td-login-panel-title">Create an account</div>
                    <div class="td-login-panel-descr">Welcome! Register for an account</div>
                    <div class="td_display_err"></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
                    <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                    <div class="td-login-info-text">A password will be e-mailed to you.</div>
                    <div class="td-login-info-text"><a class="privacy-policy-link" href="https://dynamicbusiness.com.au/terms-and-conditions" data-wpel-link="internal">Privacy Policy</a></div>
                </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                <div id="tdi_16_549" class="tdc-zone"><div class="tdc_zone tdi_17_ac3  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_17_ac3{
                    min-height: 0;
                }.tdi_17_ac3 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-desktop-wrap{
                    position: relative;
                }
</style>
<div class="tdi_16_549_rand_style td-element-style" ></div><div id="tdi_18_612" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_19_4b5  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_19_4b5{
                    min-height: 0;
                }.tdi_19_4b5 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ff0000;
                }.tdi_19_4b5,
				.tdi_19_4b5 .tdc-columns{
				    display: block;
				}.tdi_19_4b5 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_19_4b5 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_19_4b5 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
/* inline tdc_css att */

.tdi_19_4b5{
padding-top:5px !important;
padding-bottom:5px !important;
}

.tdi_19_4b5 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_18_612_rand_style td-element-style" ></div><div class="vc_column tdi_21_391  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_21_391{
                    vertical-align: baseline;
                }.tdi_21_391 > .wpb_wrapper,
				.tdi_21_391 > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_21_391 > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_21_391 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_22_e55 td-pb-border-top td_block_template_12 tdb-header-align"  data-td-block-uid="tdi_22_e55"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_22_e55{
                    display: inline-block;
                }.tdi_22_e55 .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_22_e55 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_22_e55 .tdb-horiz-menu > li > a{
                    color: #ffffff;
                
                    font-family:Lato !important;font-size:13px !important;line-height:22px !important;font-weight:400 !important;
                }.tdi_22_e55 .tdb-horiz-menu > li.current-menu-item > a,
                .tdi_22_e55 .tdb-horiz-menu > li.current-menu-ancestor > a,
                .tdi_22_e55 .tdb-horiz-menu > li.current-category-ancestor > a,
                .tdi_22_e55 .tdb-horiz-menu > li:hover > a{
                    color: #111111;
                }.tdi_22_e55 .tdb-horiz-menu ul li.current-menu-item > a,
                .tdi_22_e55 .tdb-horiz-menu ul li.current-menu-ancestor > a,
                .tdi_22_e55 .tdb-horiz-menu ul li.current-category-ancestor > a,
                .tdi_22_e55 .tdb-horiz-menu ul li:hover > a{
                    color: #111111;
                }.tdi_22_e55 .tdb-horiz-menu ul{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_22_e55 .tdb-horiz-menu ul li > a{
                    font-family:Source Sans Pro !important;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_22_e55 .tdb-horiz-menu > li > a{
                    font-family:Lato !important;font-size:12px !important;line-height:22px !important;font-weight:400 !important;
                }
}
</style><div id=tdi_22_e55 class="td_block_inner td-fix-index"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="tdb-horiz-menu"><li id="menu-item-89232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89232"><a href="https://dynamicbusiness.com.au/contact-us" data-wpel-link="internal"><div class="tdb-menu-item-text">DB Contributors Network &#8211; Pitch a story</div></a></li>
<li id="menu-item-89242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89242"><a href="https://dynamicbusiness.com.au/advertise" data-wpel-link="internal"><div class="tdb-menu-item-text">Advertise</div></a></li>
<li id="menu-item-89241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-89241"><a href="https://dynamicbusiness.com.au/terms-and-conditions" data-wpel-link="internal"><div class="tdb-menu-item-text">Privacy Policy</div></a></li>
<li id="menu-item-97511" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97511"><a href="https://dynamicbusiness.com.au/australian-grants-assistance" data-wpel-link="internal"><div class="tdb-menu-item-text">Australian Business Grants</div></a></li>
<li id="menu-item-98698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98698"><a href="https://dynamicbusiness.com.au/db-lifestyle-christmas-catalogue" data-wpel-link="internal"><div class="tdb-menu-item-text">List your Product on DB LifeStyle</div></a></li>
</ul></div></div></div>

<script type="81a5425c39239716fc97ee45-text/javascript">

var tdb_login_sing_in_shortcode="on";

</script>

<div class="td_block_wrap tdb_header_user tdi_23_33e td-pb-border-top td_block_template_12 tdb-header-align"  data-td-block-uid="tdi_23_33e" >
<style>
/* custom css */
.tdi_23_33e{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_23_33e .tdb-head-usr-log i{
                    margin-right: 2px;
                
                    top: 1px;
                
                    color: #ffffff;
                }.tdi_23_33e .tdb-head-usr-name{
                    color: #ffffff;
                
                    font-family:Lato !important;font-size:13px !important;line-height:22px !important;font-weight:400 !important;
                }.tdi_23_33e .tdb-head-usr-name:hover{
                    color: #111111;
                }.tdi_23_33e .tdb-head-usr-log{
                    color: #ffffff;
                
                    font-family:Lato !important;font-size:13px !important;line-height:22px !important;font-weight:400 !important;
                }.tdi_23_33e .tdb-head-usr-log:hover{
                    color: #111111;
                }.tdi_23_33e .tdb-head-usr-log:hover i{
                    color: #111111;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_23_33e .tdb-head-usr-name{
                    font-family:Lato !important;font-size:12px !important;line-height:22px !important;font-weight:400 !important;
                }.tdi_23_33e .tdb-head-usr-log{
                    font-family:Lato !important;font-size:12px !important;line-height:22px !important;font-weight:400 !important;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="td-login-modal-js tdb-head-usr-item tdb-head-usr-log" href="#login-form" data-effect="mpf-td-login-effect"><span class="tdb-head-usr-log-txt">Sign in / Join</span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_24_5ce" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_25_157  wpb_row td-pb-row tdc-row-content-vert-bottom" >
<style scoped>

/* custom css */
.tdi_25_157{
                    min-height: 0;
                }.tdi_25_157,
				.tdi_25_157 .tdc-columns{
				    display: block;
				}.tdi_25_157 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_25_157 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_25_157 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }@media (min-width: 767px) {
                    .tdi_25_157.tdc-row-content-vert-center,
                    .tdi_25_157.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_25_157.tdc-row-content-vert-bottom,
                    .tdi_25_157.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_25_157.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_25_157.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_25_157{
padding-top:25px !important;
}

.tdi_25_157 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_27_ffc  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_27_ffc{
                    vertical-align: baseline;
                }.tdi_27_ffc > .wpb_wrapper,
				.tdi_27_ffc > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_27_ffc > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_27_ffc > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_28_ec5 td-pb-border-top td_block_template_12 tdb-header-align"  data-td-block-uid="tdi_28_ec5" >
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_28_ec5 { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_28_ec5{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_28_ec5{
                    display: inline-block;
                }.tdi_28_ec5 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_28_ec5 .tdb-mobile-menu-button{
                    color: #111111;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_30_b44  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_30_b44{
                    vertical-align: baseline;
                }.tdi_30_b44 > .wpb_wrapper,
				.tdi_30_b44 > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_30_b44 > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_30_b44 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_31_231 td-pb-border-top td_block_template_12 tdb-header-align"  data-td-block-uid="tdi_31_231" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_31_231{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_31_231 .tdb-logo-a,
                .tdi_31_231 h1{
                    flex-direction: row;
                
                    align-items: flex-end;
                
                    justify-content: center;
                }.tdi_31_231 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_31_231 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_31_231 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_31_231 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                
                    font-family:Montserrat !important;;
                }.tdi_31_231 .tdb-logo-text-title{
                    display: block;
                
                    font-family:Montserrat !important;font-size:70px !important;font-weight:900 !important;text-transform:uppercase !important;;
                }.tdi_31_231 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_31_231 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_31_231 .tdb-logo-text-title{
                    font-family:Montserrat !important;font-size:40px !important;font-weight:900 !important;text-transform:uppercase !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_31_231 .tdb-logo-text-title{
                    font-family:Montserrat !important;font-size:34px !important;font-weight:900 !important;text-transform:uppercase !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://dynamicbusiness.com.au/" data-wpel-link="internal"><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Dynamic Business</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_33_c45  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_33_c45{
                    vertical-align: baseline;
                }.tdi_33_c45 > .wpb_wrapper,
				.tdi_33_c45 > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_33_c45 > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_33_c45 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_33_c45{
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_34_165 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_12"  data-td-block-uid="tdi_34_165" >
<style>

/* inline tdc_css att */

.tdi_34_165{
padding-top:7px !important;
padding-right:5px !important;
}

</style>
<style>
.tdi_35_22c .tdm-social-item i{
					font-size: 16px;
					vertical-align: middle;
				
					line-height: 27.2px;
				}.tdi_35_22c .tdm-social-item i.td-icon-twitter,
				.tdi_35_22c .tdm-social-item i.td-icon-linkedin,
				.tdi_35_22c .tdm-social-item i.td-icon-pinterest,
				.tdi_35_22c .tdm-social-item i.td-icon-blogger,
				.tdi_35_22c .tdm-social-item i.td-icon-vimeo{
					font-size: 12.8px;
				}.tdi_35_22c .tdm-social-item{
					width: 27.2px;
					height: 27.2px;
				
				    margin: 5px 10px 5px 0;
				}.tdi_35_22c .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_35_22c .tdm-social-item i,
				.tds-team-member2 .tdi_35_22c.tds-social1 .tdm-social-item i{
					color: #000000;
				}.tdi_35_22c .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_35_22c.tds-social1 .tdm-social-item:hover i{
					color: #ff0000;
				}.tdi_35_22c .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_35_22c"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/dynamicbusiness/" target="_blank" class="tdm-social-item" data-wpel-link="external" rel="nofollow external noopener"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/dynamicbusiness/" target="_blank" class="tdm-social-text" data-wpel-link="external" rel="nofollow external noopener">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/dynamicbusinessau/" target="_blank" class="tdm-social-item" data-wpel-link="external" rel="nofollow external noopener"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/dynamicbusinessau/" target="_blank" class="tdm-social-text" data-wpel-link="external" rel="nofollow external noopener">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.linkedin.com/company/dynamicbusiness-com-au/" target="_blank" class="tdm-social-item" data-wpel-link="external" rel="nofollow external noopener"><i class="td-icon-font td-icon-linkedin"></i></a><a href="https://www.linkedin.com/company/dynamicbusiness-com-au/" target="_blank" class="tdm-social-text" data-wpel-link="external" rel="nofollow external noopener">Linkedin</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/DynamicBusiness" target="_blank" class="tdm-social-item" data-wpel-link="external" rel="nofollow external noopener"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/DynamicBusiness" target="_blank" class="tdm-social-text" data-wpel-link="external" rel="nofollow external noopener">Twitter</a></div></div></div><div class="td_block_wrap tdb_header_search tdi_36_626 td-pb-border-top td_block_template_12 tdb-header-align"  data-td-block-uid="tdi_36_626" >
<style>

/* inline tdc_css att */

.tdi_36_626{
margin-top:1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_36_626{
margin-top:1px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://dynamicbusiness.com.au/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">type here...</div><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_37_25e" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_38_dfe  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_38_dfe{
                    min-height: 0;
                }.tdi_38_dfe:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 4px 0px rgba(0,0,0,0.06);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_38_dfe,
				.tdi_38_dfe .tdc-columns{
				    display: block;
				}.tdi_38_dfe .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_38_dfe.tdc-row-content-vert-center,
                    .tdi_38_dfe.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_38_dfe.tdc-row-content-vert-bottom,
                    .tdi_38_dfe.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_38_dfe.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_38_dfe.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_38_dfe{
padding-top:5px !important;
padding-bottom:5px !important;
}

.tdi_38_dfe .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_38_dfe{
display:none !important;
}
}

</style><div class="vc_column tdi_40_5f1  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_40_5f1{
                    vertical-align: baseline;
                }.tdi_40_5f1 > .wpb_wrapper,
				.tdi_40_5f1 > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_40_5f1 > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_40_5f1 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_41_4e3 tds_menu_active1 tds_menu_sub_active1 tdb-mm-align-screen td-pb-border-top td_block_template_12 tdb-header-align"  data-td-block-uid="tdi_41_4e3"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_41_4e3{
margin-top:1px !important;
}
}

</style>
<style>
/* custom css */
.tdi_41_4e3 .td_block_inner{
                    text-align: center;
                }.tdi_41_4e3 .tdb-menu > li > a,
                .tdi_41_4e3 .td-subcat-more{
                    padding: 0 15px;
                
                    color: #111111;
                }.tdi_41_4e3 .tdb-menu > li .tdb-menu-sep,
                .tdi_41_4e3 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                
                    color: #eeeeee;
                }.tdi_41_4e3 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_41_4e3 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 12px;
                
                    top: -1px;
                
                    color: #333333;
                }.tdi_41_4e3 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_41_4e3 .tdb-menu > li > a,
                .tdi_41_4e3 .td-subcat-more,
                .tdi_41_4e3 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Lato !important;font-size:13px !important;line-height:40px !important;font-weight:500 !important;letter-spacing:0.6- !important;
                }.tdi_41_4e3 .tdb-normal-menu > ul,
                .tdi_41_4e3 .td-pulldown-filter-list{
                    left: -4px;
                }.tdi_41_4e3 .tdb-normal-menu ul ul{
                    margin-top: -18px;
                }.tdi_41_4e3 .tdb-menu .tdb-normal-menu ul,
                .tdi_41_4e3 .td-pulldown-filter-list{
                    padding: 15px 0;
                
                    box-shadow:  0px 0px 1px 0px rgba(0,0,0,0.14);
                }.tdi_41_4e3 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_41_4e3 .td-pulldown-filter-list li a{
                    padding: 4px 28px;
                
                    color: #919191;
                
                    font-family:Lato !important;font-size:13px !important;
                }.tdi_41_4e3 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    font-size: 10px;
                
                    right: 0;
                
                    margin-top: 2px;
                }.tdi_41_4e3 .tdb-normal-menu ul .tdb-menu-item > a .tdb-menu-item-text{
                    margin-right: 7px;
                }.tdi_41_4e3:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_41_4e3 .tdb-mega-menu .sub-menu > li{
                    max-width: 1502px !important;
                }.tdi_41_4e3 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow: none;
				}@media (max-width: 1018px) {
                    .tdi_41_4e3 .td-pulldown-filter-list {
                        left: auto;
                        right: -4px;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_41_4e3 .tdb-menu > li > a,
                .tdi_41_4e3 .td-subcat-more{
                    padding: 0 10px;
                }.tdi_41_4e3 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_41_4e3 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 10px;
                }.tdi_41_4e3 .tdb-menu > li > a,
                .tdi_41_4e3 .td-subcat-more,
                .tdi_41_4e3 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Lato !important;font-size:15px !important;line-height:51px !important;font-weight:500 !important;letter-spacing:0.6- !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_41_4e3 .tdb-menu > li > a,
                .tdi_41_4e3 .td-subcat-more{
                    padding: 0 10px;
                }.tdi_41_4e3 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_41_4e3 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 10px;
                
                    margin-left: 7px;
                
                    top: 0px;
                }.tdi_41_4e3 .tdb-menu > li > a,
                .tdi_41_4e3 .td-subcat-more,
                .tdi_41_4e3 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Lato !important;font-size:12px !important;line-height:42px !important;font-weight:600 !important;letter-spacing:0.6- !important;
                }.tdi_41_4e3 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_41_4e3 .td-pulldown-filter-list li a{
                    padding: 4px 26px;
                
                    font-family:Lato !important;font-size:11px !important;
                }.tdi_41_4e3 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    margin-top: 3px;
                }
}
</style>
<style>
.tdi_41_4e3 .tdb-menu > li.current-menu-item > a,
				.tdi_41_4e3 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_41_4e3 .tdb-menu > li.current-category-ancestor > a,
				.tdi_41_4e3 .tdb-menu > li:hover > a,
				.tdi_41_4e3 .tdb-menu > li.tdb-hover > a,
				.tdi_41_4e3 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #ff0000;
				}.tdi_41_4e3 .tdb-menu > li > a:after,
				.tdi_41_4e3 .tdb-menu-items-dropdown .td-subcat-more:after{
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_41_4e3 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_41_4e3 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_41_4e3 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_41_4e3 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_41_4e3 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_41_4e3 .td-pulldown-filter-list li:hover a{
					color: #4c4084;
				
					background-color: rgba(76,64,132,0.05);
				}
</style><div id=tdi_41_4e3 class="td_block_inner td-fix-index"><ul id="menu-main-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-67916"><a href="https://dynamicbusiness.com.au" data-wpel-link="internal"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-79330"><a href="https://dynamicbusiness.com.au/category/topics/news" data-wpel-link="internal"><div class="tdb-menu-item-text">News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-40602"><a href="https://dynamicbusiness.com.au/category/leadership-2/entrepreneur-profile" data-wpel-link="internal"><div class="tdb-menu-item-text">Entrepreneur</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-38023"><a href="https://dynamicbusiness.com.au/category/topics/start-up-entrepreneur" data-wpel-link="internal"><div class="tdb-menu-item-text">Start-ups</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-38003"><a href="https://dynamicbusiness.com.au/category/topics/small-business-resources" data-wpel-link="internal"><div class="tdb-menu-item-text">Small Business</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-79332"><a href="https://dynamicbusiness.com.au/category/leadership-2/expert" data-wpel-link="internal"><div class="tdb-menu-item-text">Expert</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-37979"><a href="https://dynamicbusiness.com.au/category/topics/technology" data-wpel-link="internal"><div class="tdb-menu-item-text">Tech</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-67898"><a href="https://dynamicbusiness.com.au/category/topics/small-business-resources/industry" data-wpel-link="internal"><div class="tdb-menu-item-text">Industry</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-85648"><a href="https://dynamicbusiness.com.au/business-hub" data-wpel-link="internal"><div class="tdb-menu-item-text">Business Hub</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-85248"><a href="/events" data-wpel-link="internal"><div class="tdb-menu-item-text">Events</div></a></li>
</ul></div></div></div></div></div></div></div></div>                </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_44_2e2" class="tdc-zone"><div class="tdc_zone tdi_45_352  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_45_352{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_46_335" class="tdc-row"><div class="vc_row tdi_47_51c  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_47_51c{
                    min-height: 0;
                }.tdi_47_51c,
				.tdi_47_51c .tdc-columns{
				    display: block;
				}.tdi_47_51c .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_49_2f1  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_49_2f1{
                    vertical-align: baseline;
                }.tdi_49_2f1 > .wpb_wrapper,
				.tdi_49_2f1 > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_49_2f1 > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_49_2f1 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
                <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="98984" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-96791"
                    class="post-96791 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    
					<table id="amazon-polly-audio-table">
						<tr>
						<td id="amazon-polly-audio-tab">
							<div id="amazon-ai-player-label">Listen to this story</div>
							<div id="amazon-ai-player-container">
			<audio class="amazon-ai-player" id="amazon-ai-player" preload="none" controls  >
				<source type="audio/mpeg" src="">
			</audio>
		</div>
							<div id="amazon-polly-subscribe-tab"></div>
							<div id="amazon-polly-by-tab"><a href="https://aws.amazon.com/polly/" target="_blank" rel="noopener noreferrer nofollow external" data-wpel-link="external"><img src="https://d12ee1u74lotna.cloudfront.net/images/Voiced_by_Amazon_Polly_EN.png" width="100" alt="Voiced by Amazon Polly" ></a></div>
						</td>
						</tr>
					</table><div id="pico"><div id="tdi_50_c35" class="tdc-zone"><div class="tdc_zone tdi_51_225  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_51_225{
                    min-height: 0;
                }
</style><div id="tdi_52_735" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_53_3d2  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_53_3d2{
                    min-height: 0;
                }.tdi_53_3d2,
				.tdi_53_3d2 .tdc-columns{
				    display: block;
				}.tdi_53_3d2 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_53_3d2{
padding-top:22px !important;
}

.tdi_53_3d2 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_55_353  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_55_353{
                    vertical-align: baseline;
                }.tdi_55_353 > .wpb_wrapper,
				.tdi_55_353 > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_55_353 > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_55_353 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_56_534 td-pb-border-top td_block_template_12 tdb-breadcrumbs "  data-td-block-uid="tdi_56_534" >
<style>
/* custom css */
.tdi_56_534 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.tdi_56_534,
				.tdi_56_534 a{
					color: #555555;
				}.td-theme-wrap .tdi_56_534{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://dynamicbusiness.com.au/" data-wpel-link="internal">Home</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in Topics" class="tdb-entry-crumb" href="https://dynamicbusiness.com.au/category/topics" data-wpel-link="internal">Topics</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in News" class="tdb-entry-crumb" href="https://dynamicbusiness.com.au/category/topics/news" data-wpel-link="internal">News</a></span> <i class="td-icon-right tdb-bread-sep tdb-bred-no-url-last"></i> <span class="tdb-bred-no-url-last">Customer loyalty the key to successful Christmas sales, new research finds</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://dynamicbusiness.com.au/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://dynamicbusiness.com.au/category/topics",
                                "name": "Topics"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://dynamicbusiness.com.au/category/topics/news",
                                "name": "News"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "Customer loyalty the key to successful Christmas sales, new research finds"                                
                            }
                        }    ]
                        }
                       </script></div></div></div></div><div id="tdi_57_442" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_58_c43  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_58_c43{
                    min-height: 0;
                }.tdi_58_c43,
				.tdi_58_c43 .tdc-columns{
				    display: block;
				}.tdi_58_c43 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_58_c43{
padding-top:10px !important;
padding-bottom:10px !important;
}

.tdi_58_c43 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_60_53c  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_60_53c{
                    vertical-align: baseline;
                }.tdi_60_53c > .wpb_wrapper,
				.tdi_60_53c > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_60_53c > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_60_53c > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-tl td-rec-hide-on-tp td-rec-hide-on-p tdi_61_283 td_block_template_12">
<style>
/* custom css */
.tdi_61_283.td-a-rec{
					text-align: center;
				}.tdi_61_283 .td-element-style{
					z-index: -1;
				}
</style><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" type="81a5425c39239716fc97ee45-text/javascript"></script>
<script type="81a5425c39239716fc97ee45-text/javascript">
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/9577281/DB_Au_Desktop_Billboard1_ROS', [[970, 90], [970, 250]], 'div-gpt-ad-1599088693959-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /9577281/DB_Au_Desktop_Billboard1_ROS -->
<div id='div-gpt-ad-1599088693959-0'>
  <script type="81a5425c39239716fc97ee45-text/javascript">
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1599088693959-0'); });
  </script>
</div></div></div></div></div></div><div id="tdi_62_57c" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_63_442 td-ss-row wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_63_442{
                    min-height: 0;
                }.tdi_63_442,
				.tdi_63_442 .tdc-columns{
				    display: block;
				}.tdi_63_442 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_63_442{
padding-top:20px !important;
}

.tdi_63_442 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_65_e59  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_65_e59{
                    vertical-align: baseline;
                }.tdi_65_e59 > .wpb_wrapper,
				.tdi_65_e59 > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_65_e59 > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_65_e59 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_66_e5a td-pb-border-top td_block_template_12 "   data-td-block-uid="tdi_66_e5a" >
<style>
/* custom css */
.tdi_66_e5a .tdb-cat-bg{
					border-width: 1px;
				}.tdi_66_e5a .tdb-cat-sep{
					font-size: 14px;
				}.tdi_66_e5a .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_66_e5a{
					text-align: left;
				}.tdi_66_e5a .tdb-entry-category{
					font-size:12px !important;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://dynamicbusiness.com.au/category/featured" data-wpel-link="internal"><span class="tdb-cat-bg"></span>Featured</a><a class="tdb-entry-category" href="https://dynamicbusiness.com.au/category/topics" data-wpel-link="internal"><span class="tdb-cat-bg"></span>Topics</a><a class="tdb-entry-category" href="https://dynamicbusiness.com.au/category/topics/news" data-wpel-link="internal"><span class="tdb-cat-bg"></span>News</a></div></div><div class="td_block_wrap tdb_title tdi_67_330 tdb-single-title td-pb-border-top td_block_template_12"  data-td-block-uid="tdi_67_330" >
<style>
/* custom css */
.tdi_67_330 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_67_330 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_67_330{
					text-align: left;
				}.tdi_67_330 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_67_330 .tdb-title-text{
					font-family:Montserrat !important;font-size:50px !important;line-height:1.2 !important;font-weight:600 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_67_330 .tdb-title-text{
					font-family:Montserrat !important;font-size:32px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_67_330 .tdb-title-text{
					font-family:Montserrat !important;font-size:30px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Customer loyalty the key to successful Christmas sales, new research finds</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author tdi_68_4fc td-pb-border-top td_block_template_12 tdb-post-meta"  data-td-block-uid="tdi_68_4fc" >
<style>
/* custom css */
.tdi_68_4fc{
                    display: inline-block;
                }.tdi_68_4fc .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_68_4fc .avatar{
                    width: 40px;
                    height: 40px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_68_4fc .tdb-author-name{
					color: #000;
				
					font-size:14px !important;
				}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo" href="https://dynamicbusiness.com.au/author/elliedudley" data-wpel-link="internal"><img alt='' src="https://dynamicbusiness.com.au/wp-content/uploads/2020/09/circle-cropped-2-96x96.png" srcset='https://dynamicbusiness.com.au/wp-content/uploads/2020/09/circle-cropped-2-192x192.png 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' /></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://dynamicbusiness.com.au/author/elliedudley" data-wpel-link="internal">Ellie Dudley</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_69_3c5 td-pb-border-top td_block_template_12 tdb-post-meta"  data-td-block-uid="tdi_69_3c5" >
<style>
/* custom css */
.tdi_69_3c5{
                    display: inline-block;
                
					font-size:14px !important;
				}.tdi_69_3c5 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-11-30T13:06:56+11:00">November 30, 2020</time></div></div> <!-- ./block --><div class="td_block_wrap tdb_single_comments_count tdi_70_edf td-pb-border-top td_block_template_12 tdb-post-meta"  data-td-block-uid="tdi_70_edf" >
<style>
/* custom css */
.tdi_70_edf{
                    float: right;
                
                    display: inline-block;
                }.tdi_70_edf i{
                    font-size: 10px;
                
                    margin-right: 5px;
                }.tdi_70_edf a{
					color: #444;
				}
</style><div class="tdb-block-inner td-fix-index"><a href="https://dynamicbusiness.com.au/featured/customer-loyalty-the-key-to-successful-christmas-sales-new-research-finds.html#respond" data-wpel-link="internal"><i class="td-icon-comments"></i><span class="tdb-add-text"></span><span>0</span></a></div></div><div class="td_block_wrap tdb_single_post_views tdi_71_cf2 td-pb-border-top td_block_template_12 tdb-post-meta"  data-td-block-uid="tdi_71_cf2" >
<style>

/* inline tdc_css att */

.tdi_71_cf2{
margin-right:22px !important;
}

</style>
<style>
/* custom css */
.tdi_71_cf2{
                    display: inline-block;
                
                    float: right;
                }.tdi_71_cf2 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><i class="td-icon-views"></i><span class="tdb-add-text"></span><span class="td-nr-views-98984">3</span></div></div><div class="td_block_wrap tdb_single_post_share tdi_72_888 td-pb-border-top td_block_template_12"  data-td-block-uid="tdi_72_888" ><div id="tdi_72_888" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdynamicbusiness.com.au%2Ffeatured%2Fcustomer-loyalty-the-key-to-successful-christmas-sales-new-research-finds.html" data-wpel-link="external" rel="nofollow external noopener">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Customer+loyalty+the+key+to+successful+Christmas+sales%2C+new+research+finds&amp;url=https%3A%2F%2Fdynamicbusiness.com.au%2Ffeatured%2Fcustomer-loyalty-the-key-to-successful-christmas-sales-new-research-finds.html&amp;via=DynamicBusiness" data-wpel-link="external" rel="nofollow external noopener">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Customer+loyalty+the+key+to+successful+Christmas+sales%2C+new+research+finds %0A%0A https://dynamicbusiness.com.au/featured/customer-loyalty-the-key-to-successful-christmas-sales-new-research-finds.html" data-wpel-link="external" rel="nofollow external noopener">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://dynamicbusiness.com.au/featured/customer-loyalty-the-key-to-successful-christmas-sales-new-research-finds.html&amp;title=Customer+loyalty+the+key+to+successful+Christmas+sales%2C+new+research+finds" data-wpel-link="external" rel="nofollow external noopener">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://dynamicbusiness.com.au/featured/customer-loyalty-the-key-to-successful-christmas-sales-new-research-finds.html&amp;title=Customer+loyalty+the+key+to+successful+Christmas+sales%2C+new+research+finds" data-wpel-link="external" rel="nofollow external noopener">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#9ea1edebfcf4fbfdeaa3ddebedeaf1f3fbecbef2f1e7fff2eae7beeaf6fbbef5fbe7beeaf1beedebfdfdfbededf8ebf2beddf6ecf7edeaf3ffedbeedfff2fbedb2bef0fbe9beecfbedfbffecfdf6bef8f7f0faedb8fcf1fae7a3f6eaeaeeeda4b1b1fae7f0fff3f7fdfcebedf7f0fbededb0fdf1f3b0ffebb1f8fbffeaebecfbfab1fdebedeaf1f3fbecb3f2f1e7fff2eae7b3eaf6fbb3f5fbe7b3eaf1b3edebfdfdfbededf8ebf2b3fdf6ecf7edeaf3ffedb3edfff2fbedb3f0fbe9b3ecfbedfbffecfdf6b3f8f7f0faedb0f6eaf3f2">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_72_888">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_73_33c tdb-content-horiz-left td-pb-border-top td_block_template_12"  data-td-block-uid="tdi_73_33c" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_73_33c{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_73_33c .td-audio-player{
                    font-size: 12px;
                }.tdi_73_33c .tdb-caption-text{
                    margin: 6px 0 0;
                }.tdi_73_33c:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index"><figure>
                                    <a href="https://dynamicbusiness.com.au/wp-content/uploads/2020/11/Untitled-design-2020-11-30T130348.986.png" data-caption="Source: Canva." data-wpel-link="internal">
                                    
                                    <img 
                                        width="696" 
                                        height="392" 
                                        class="entry-thumb td-modal-image" 
                                        src="https://dynamicbusiness.com.au/wp-content/uploads/2020/11/Untitled-design-2020-11-30T130348.986-696x392.png" srcset="https://dynamicbusiness.com.au/wp-content/uploads/2020/11/Untitled-design-2020-11-30T130348.986-696x392.png 696w, https://dynamicbusiness.com.au/wp-content/uploads/2020/11/Untitled-design-2020-11-30T130348.986-300x169.png 300w, https://dynamicbusiness.com.au/wp-content/uploads/2020/11/Untitled-design-2020-11-30T130348.986-1024x576.png 1024w, https://dynamicbusiness.com.au/wp-content/uploads/2020/11/Untitled-design-2020-11-30T130348.986-768x432.png 768w, https://dynamicbusiness.com.au/wp-content/uploads/2020/11/Untitled-design-2020-11-30T130348.986-1068x601.png 1068w, https://dynamicbusiness.com.au/wp-content/uploads/2020/11/Untitled-design-2020-11-30T130348.986-150x84.png 150w, https://dynamicbusiness.com.au/wp-content/uploads/2020/11/Untitled-design-2020-11-30T130348.986.png 1200w" sizes="(max-width: 696px) 100vw, 696px" 
                                        alt="New research has revealed an opportunity for retailers to grow their business and create long-term relationships with customers over the Christmas season." 
                                        title="Untitled design - 2020-11-30T130348.986"
                                    />
                                    </a><figcaption class="tdb-caption-text">Source: Canva.</figcaption></figure></div></div><div class="td_block_wrap tdb_single_content tdi_75_a5e td-pb-border-top td_block_template_12 td-post-content tagdiv-type"  data-td-block-uid="tdi_75_a5e" ><div class="tdb-block-inner td-fix-index">
					<table id="amazon-polly-audio-table">
						<tr>
						<td id="amazon-polly-audio-tab">
							<div id="amazon-ai-player-label">Listen to this story</div>
							<div id="amazon-ai-player-container">
			<audio class="amazon-ai-player" id="amazon-ai-player" preload="none" controls  >
				<source type="audio/mpeg" src="">
			</audio>
		</div>
							<div id="amazon-polly-subscribe-tab"></div>
							<div id="amazon-polly-by-tab"><a href="https://aws.amazon.com/polly/" target="_blank" rel="noopener noreferrer nofollow external" data-wpel-link="external"><img src="https://d12ee1u74lotna.cloudfront.net/images/Voiced_by_Amazon_Polly_EN.png" width="100" alt="Voiced by Amazon Polly" ></a></div>
						</td>
						</tr>
					</table><div id="pico">
<p><strong>New research has revealed an opportunity for retailers to grow their business and create long-term relationships with customers over the Christmas season.</strong></p>



<p>The national survey conducted by Zendesk of 1,000 respondents found that a positive customer experience with a retailer during the festive season will yield long-term customer loyalty (41 per cent) and impact customers’ desire to buy more items from a retailer (34 per cent). </p>



<p>While Australians plan to shop with brick-and-mortar retailers and online retailers equally, a positive customer experience is the difference between a one-off shop and repeat purchases.</p>



<p>Due to this year&#8217;s impact of the coronavirus, retailers are now more than ever looking to increase sales over the Christmas period, and one of the most important way to do so is by increasing customer loyalty.</p>



<p>“This year’s peak season offers an opportunity for retailers to win over customers with exceptional customer experience and in turn, help grow their business and nurture long-term customer loyalty,&#8221; said the Managing Director of Zendesk Australia and New Zealand Amy Foo.</p>



<p>&#8220;From our recent research, we found that customers look to retailers for a positive customer experience, with almost a third noting customer service is even more important this time of the year than any other periods given the stress caused by the pandemic and the Christmas rush.&#8221;</p>



<p>The survey showed that retailers have a unique opportunity to increase purchases from customers following the 2020 Federal Budget announcement, where all respondents polled plan to at least spend their tax relief. </p>



<p>More than a third of the survey respondents plan to take advantage of the government’s recently introduced one-off tax relief this year by spending with retailers. Top on their shopping lists includes buying presents for others, food and beverage items, and clothing.</p>



<p>The research also showed that to stand out amongst a crowded marketplace of retailers, customer experience is key. More than 40 per cent of those surveyed said the customer experience provided by a retailer is a key factor in their decision to spend, and more than one in two feel loyal to a retailer if they are met with quality customer service.</p>



<p>Failing to provide a positive experience this Christmas season may have long-term impacts on retailers’ relationships with customers. Almost half of Australians would switch to a competitor after just one bad experience with a retailer.</p>



<p>When it comes to what a ‘positive’ customer experience involves, respondents identified easy to find contact information , a prompt resolution to an online inquiry and helpful search results as the top factors.</p>



<p>The platforms available for customers to reach out to retailers and resolve issues are also important. 20 per cent expect being able to seamlessly interact with a retailer across multiple channels including messaging apps as part of customer service, with 17 per cent saying they expect to resolve issues with a retailer over social messaging apps this peak season.</p>



<p>“Consumers want to resolve issues with retailers in the easiest way possible. For a growing number of Australians, this means contacting retailers on the platforms they are already using to speak to family and friends, such as WhatsApp, Instagram messaging, and Facebook Messenger,&#8221; said Ms Foo. </p>



<p>&#8220;Retailers need to ensure the customer support solutions and strategy they have in place are set up to manage an increase in inquiries over these channels this peak season.&#8221;</p>



<hr class="wp-block-separator"/>



<p>Keep up to date with our stories on <a rel="noreferrer noopener nofollow external" href="https://www.linkedin.com/company/6613983" target="_blank" data-wpel-link="external">LinkedIn</a>, <a rel="noreferrer noopener nofollow external" href="https://twitter.com/DynamicBusiness" target="_blank" data-wpel-link="external">Twitter</a>, <a rel="noreferrer noopener nofollow external" href="https://www.facebook.com/dynamicbusiness/" target="_blank" data-wpel-link="external">Facebook</a> and <a rel="noreferrer noopener nofollow external" href="https://www.instagram.com/dynamicbusinessau/" target="_blank" data-wpel-link="external">Instagram</a>.</p>
</div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_78_f8d  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_78_f8d{
margin-top:28px !important;
margin-bottom:20px !important;
}

</style></div><div class="td_block_wrap tdb_single_post_share tdi_79_cc4 td-pb-border-top td_block_template_12"  data-td-block-uid="tdi_79_cc4" ><div class="tdb-share-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://dynamicbusiness.com.au/featured/customer-loyalty-the-key-to-successful-christmas-sales-new-research-finds.html&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="tdi_79_cc4" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdynamicbusiness.com.au%2Ffeatured%2Fcustomer-loyalty-the-key-to-successful-christmas-sales-new-research-finds.html" data-wpel-link="external" rel="nofollow external noopener">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Customer+loyalty+the+key+to+successful+Christmas+sales%2C+new+research+finds&amp;url=https%3A%2F%2Fdynamicbusiness.com.au%2Ffeatured%2Fcustomer-loyalty-the-key-to-successful-christmas-sales-new-research-finds.html&amp;via=DynamicBusiness" data-wpel-link="external" rel="nofollow external noopener">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Customer+loyalty+the+key+to+successful+Christmas+sales%2C+new+research+finds %0A%0A https://dynamicbusiness.com.au/featured/customer-loyalty-the-key-to-successful-christmas-sales-new-research-finds.html" data-wpel-link="external" rel="nofollow external noopener">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://dynamicbusiness.com.au/featured/customer-loyalty-the-key-to-successful-christmas-sales-new-research-finds.html&amp;title=Customer+loyalty+the+key+to+successful+Christmas+sales%2C+new+research+finds" data-wpel-link="external" rel="nofollow external noopener">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://dynamicbusiness.com.au/featured/customer-loyalty-the-key-to-successful-christmas-sales-new-research-finds.html&amp;title=Customer+loyalty+the+key+to+successful+Christmas+sales%2C+new+research+finds" data-wpel-link="external" rel="nofollow external noopener">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#013e7274636b6462753c427472756e6c6473216d6e78606d757821756964216a647821756e217274626264727267746d214269736872756c60722172606d64722d216f64762173647264607362692167686f657227636e65783c69757571723b2e2e65786f606c6862637472686f6472722f626e6c2f60742e67646075747364652e627472756e6c64732c6d6e78606d75782c7569642c6a64782c756e2c7274626264727267746d2c6269736872756c60722c72606d64722c6f64762c73647264607362692c67686f65722f69756c6d">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_79_cc4">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_81_838  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_81_838{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_81_838{
margin-top:-7px !important;
}
}

</style></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_82_32e tdb-content-vert-top td-pb-border-top td_block_template_12"  data-td-block-uid="tdi_82_32e" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_82_32e{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_82_32e{
                    padding: 21px;
                
                    border: 1px solid #ededed;
                }.tdi_82_32e .tdb-author-info{
                    width: auto;
                
                    padding-bottom: 0;
                    padding-left: 21px;
                }.tdi_82_32e .tdb-author-photo{
                    width: 117px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_82_32e .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 15px;
				}.tdi_82_32e .tdb-social-item i.td-icon-twitter,
				.tdi_82_32e .tdb-social-item i.td-icon-linkedin,
				.tdi_82_32e .tdb-social-item i.td-icon-pinterest,
				.tdi_82_32e .tdb-social-item i.td-icon-blogger,
				.tdi_82_32e .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_82_32e .tdb-social-item{
					min-width: 15px;
					height: 15px;
				
				    margin: 10px 20px 10px 0;
				}.tdi_82_32e .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_82_32e{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_82_32e{
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_82_32e{
                    border: 1px solid #ededed;
                }.tdi_82_32e .tdb-author-photo{
                    display: inline-block;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                }.tdi_82_32e .tdb-author-info{
                    display: inline-block;
                    width: 100%;
                
                    padding-top: 21px;
                    padding-left: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://dynamicbusiness.com.au/author/elliedudley" class="tdb-author-photo" data-wpel-link="internal"><img alt='' src="https://dynamicbusiness.com.au/wp-content/uploads/2020/09/circle-cropped-2-117x117.png" srcset='https://dynamicbusiness.com.au/wp-content/uploads/2020/09/circle-cropped-2-234x234.png 2x' class='avatar avatar-117 photo' height='117' width='117' loading='lazy' /></a><div class="tdb-author-info"><a href="https://dynamicbusiness.com.au/author/elliedudley" class="tdb-author-name" data-wpel-link="internal">Ellie Dudley</a><a href="" class="tdb-author-url" data-wpel-link="internal"></a><div class="tdb-author-descr">Ellie Dudley is a journalist at Dynamic Business with a background in the startup space and current affairs reporting. She has a specific interest in foreign investment and the Australian economy.</div><div class="tdb-author-social"><a href="https://www.linkedin.com/in/ellie-dudley-78926a149/" target="_blank" title="linkedin" class="tdb-social-item" data-wpel-link="external" rel="nofollow external noopener"><i class="td-icon-font td-icon-linkedin"></i></a><a href="https://twitter.com/EllieDudley_" target="_blank" title="twitter" class="tdb-social-item" data-wpel-link="external" rel="nofollow external noopener"><i class="td-icon-font td-icon-twitter"></i></a></div></div></div></div></div></div><div class="vc_column tdi_84_c84  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_84_c84{
                    vertical-align: baseline;
                }.tdi_84_c84 > .wpb_wrapper,
				.tdi_84_c84 > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_84_c84 > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_84_c84 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_widget_sidebar tdi_86_f53 " ><div class="td-a-rec td-a-rec-id-custom_ad_1  tdi_87_f3a td_block_template_12">
<style>
/* custom css */
.tdi_87_f3a.td-a-rec{
					text-align: center;
				}.tdi_87_f3a .td-element-style{
					z-index: -1;
				}.tdi_87_f3a.td-a-rec-img{
				    text-align: left;
				}.tdi_87_f3a.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_87_f3a.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" type="81a5425c39239716fc97ee45-text/javascript"></script>
<script type="81a5425c39239716fc97ee45-text/javascript">
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/9577281/DB_AU_Desktop_Sidebar_ROS', [[160, 600], [300, 250], [300, 600]], 'div-gpt-ad-1599088750651-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /9577281/DB_AU_Desktop_Sidebar_ROS -->
<div id='div-gpt-ad-1599088750651-0'>
  <script type="81a5425c39239716fc97ee45-text/javascript">
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1599088750651-0'); });
  </script>
</div></div><div class="td_block_wrap td_block_popular_categories td_block_widget tdi_88_33f widget widget_categories td-pb-border-top td_block_template_12"  data-td-block-uid="tdi_88_33f" >
<style>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</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Categories</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://dynamicbusiness.com.au/category/topics/news" data-wpel-link="internal"><span class="td-cat-name">News</span><span class="td-cat-no">8360</span></a></li><li><a href="https://dynamicbusiness.com.au/category/topics/technology" data-wpel-link="internal"><span class="td-cat-name">Tech</span><span class="td-cat-no">2048</span></a></li><li><a href="https://dynamicbusiness.com.au/category/topics/small-business-resources" data-wpel-link="internal"><span class="td-cat-name">Small Business</span><span class="td-cat-no">1929</span></a></li><li><a href="https://dynamicbusiness.com.au/category/leadership-2/entrepreneur-profile" data-wpel-link="internal"><span class="td-cat-name">Entrepreneur</span><span class="td-cat-no">1377</span></a></li><li><a href="https://dynamicbusiness.com.au/category/topics/small-business-resources/hot-tips" data-wpel-link="internal"><span class="td-cat-name">Hot Tips</span><span class="td-cat-no">1023</span></a></li><li><a href="https://dynamicbusiness.com.au/category/topics/finance/finance-cash-flow" data-wpel-link="internal"><span class="td-cat-name">Cashflow</span><span class="td-cat-no">987</span></a></li><li><a href="https://dynamicbusiness.com.au/category/topics/workplace/hr-and-staff" data-wpel-link="internal"><span class="td-cat-name">Staff</span><span class="td-cat-no">975</span></a></li><li><a href="https://dynamicbusiness.com.au/category/topics/start-up-entrepreneur" data-wpel-link="internal"><span class="td-cat-name">Startup</span><span class="td-cat-no">846</span></a></li><li><a href="https://dynamicbusiness.com.au/category/topics/small-business-resources/managing" data-wpel-link="internal"><span class="td-cat-name">Managing</span><span class="td-cat-no">779</span></a></li><li><a href="https://dynamicbusiness.com.au/category/topics/small-business-resources/growing" data-wpel-link="internal"><span class="td-cat-name">Growing</span><span class="td-cat-no">773</span></a></li><li><a href="https://dynamicbusiness.com.au/category/topics/small-business-resources/sales-and-marketing" data-wpel-link="internal"><span class="td-cat-name">Marketing</span><span class="td-cat-no">742</span></a></li><li><a href="https://dynamicbusiness.com.au/category/leadership-2/expert/opinion" data-wpel-link="internal"><span class="td-cat-name">Opinion</span><span class="td-cat-no">737</span></a></li><li><a href="https://dynamicbusiness.com.au/category/topics/finance/economy" data-wpel-link="internal"><span class="td-cat-name">Economy</span><span class="td-cat-no">665</span></a></li><li><a href="https://dynamicbusiness.com.au/category/topics/small-business-resources/general" data-wpel-link="internal"><span class="td-cat-name">General</span><span class="td-cat-no">648</span></a></li><li><a href="https://dynamicbusiness.com.au/category/topics/small-business-resources/growth-import-export" data-wpel-link="internal"><span class="td-cat-name">Growth | Import | Export</span><span class="td-cat-no">512</span></a></li><li><a href="https://dynamicbusiness.com.au/category/leadership-2/expert" data-wpel-link="internal"><span class="td-cat-name">Expert</span><span class="td-cat-no">461</span></a></li><li><a href="https://dynamicbusiness.com.au/category/leadership-2/entrepreneur-profile/entrepreneur-profiles-entrepreneur-profile" data-wpel-link="internal"><span class="td-cat-name">Profiles</span><span class="td-cat-no">439</span></a></li><li><a href="https://dynamicbusiness.com.au/category/topics/small-business-resources/retail" data-wpel-link="internal"><span class="td-cat-name">Retail</span><span class="td-cat-no">403</span></a></li><li><a href="https://dynamicbusiness.com.au/category/topics/technology/business-tech-blogs" data-wpel-link="internal"><span class="td-cat-name">Business Tech</span><span class="td-cat-no">398</span></a></li><li><a href="https://dynamicbusiness.com.au/category/topics/technology/technology-social-media" data-wpel-link="internal"><span class="td-cat-name">Social Media</span><span class="td-cat-no">390</span></a></li></ul></div><div class="td-a-rec td-a-rec-id-sidebar  tdi_89_359 td_block_template_12">
<style>
/* custom css */
.tdi_89_359.td-a-rec{
					text-align: center;
				}.tdi_89_359 .td-element-style{
					z-index: -1;
				}.tdi_89_359.td-a-rec-img{
				    text-align: left;
				}.tdi_89_359.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_89_359.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" type="81a5425c39239716fc97ee45-text/javascript"></script>
<script type="81a5425c39239716fc97ee45-text/javascript">
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/9577281/DB_AU_Desktop_Sidebar2_ROS', [[160, 600], [300, 250], [300, 600]], 'div-gpt-ad-1599088732647-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /9577281/DB_AU_Desktop_Sidebar2_ROS -->
<div id='div-gpt-ad-1599088732647-0'>
  <script type="81a5425c39239716fc97ee45-text/javascript">
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1599088732647-0'); });
  </script>
</div></div></div></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Ellie Dudley"></span><meta itemprop="datePublished" content="2020-11-30T13:06:56+11:00"><meta itemprop="dateModified" content="2020-11-30T13:07:02+11:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://dynamicbusiness.com.au/featured/customer-loyalty-the-key-to-successful-christmas-sales-new-research-finds.html"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://dynamicbusiness.com.au/featured/customer-loyalty-the-key-to-successful-christmas-sales-new-research-finds.html"></span><meta itemprop="name" content="Dynamic Business"></span><meta itemprop="headline" content="Customer loyalty the key to successful Christmas sales, new research finds"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://dynamicbusiness.com.au/wp-content/uploads/2020/11/Untitled-design-2020-11-30T130348.986.png"><meta itemprop="width" content="1200"><meta itemprop="height" content="675"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->



    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_90_3ee" class="tdc-zone"><div class="tdc_zone tdi_91_664  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_91_664{
                    min-height: 0;
                }
</style><div id="tdi_92_94c" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_93_f4f  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_93_f4f{
                    min-height: 0;
                }.tdi_93_f4f,
				.tdi_93_f4f .tdc-columns{
				    display: block;
				}.tdi_93_f4f .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_93_f4f{
padding-top:40px !important;
padding-bottom:40px !important;
position:relative;
}

.tdi_93_f4f .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_93_f4f{
padding-top:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_93_f4f{
padding-top:44px !important;
}
}

</style>
<div class="tdi_92_94c_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_92_94c_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
opacity:0.1 !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_92_94c_rand_style{
background-color:#373f47 !important;
}
 </style></div><div class="vc_column tdi_95_fee  wpb_column vc_column_container tdc-column td-pb-span7">
<style scoped>

/* custom css */
.tdi_95_fee{
                    vertical-align: baseline;
                }.tdi_95_fee > .wpb_wrapper,
				.tdi_95_fee > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_95_fee > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_95_fee > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_96_422 tdm-content-horiz-left td-pb-border-top td_block_template_12"  data-td-block-uid="tdi_96_422" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_96_422{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_97_ffc .tdm-title{
					color: #ffffff;
				}.tdi_97_ffc .tdm-title{
					font-family:Montserrat !important;font-size:18px !important;line-height:1 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1.3px !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_97_ffc"><h3 class="tdm-title tdm-title-md">About Us</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_98_8fc tdm-content-horiz-left td-pb-border-top td_block_template_12"  data-td-block-uid="tdi_98_8fc" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_98_8fc{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_98_8fc .tdm-descr{
                    color: #eaeaea;
                
					font-family:Noto Sans !important;font-size:14px !important;line-height:1.6 !important;font-weight:500 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_98_8fc .tdm-descr{
					font-family:Noto Sans !important;font-size:13px !important;line-height:1.6 !important;font-weight:500 !important;
				}
}
</style><p class="tdm-descr">Dynamic Business has been helping business owners and managers for 27 years</p></div><div class="td_block_wrap tdb_mobile_horiz_menu tdi_99_d23 td-pb-border-top td_block_template_12 tdb-header-align"  data-td-block-uid="tdi_99_d23"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_99_d23{
                    display: inline-block;
                }.tdi_99_d23 .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_99_d23 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_99_d23 .tdb-horiz-menu > li > a{
                    color: #eeeeee;
                
                    font-family:Lato !important;
                }.tdi_99_d23 .tdb-horiz-menu > li.current-menu-item > a,
                .tdi_99_d23 .tdb-horiz-menu > li.current-menu-ancestor > a,
                .tdi_99_d23 .tdb-horiz-menu > li.current-category-ancestor > a,
                .tdi_99_d23 .tdb-horiz-menu > li:hover > a{
                    color: #ff0000;
                }.tdi_99_d23 .tdb-horiz-menu ul{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }
</style><div id=tdi_99_d23 class="td_block_inner td-fix-index"><div class="menu-footer-menu-container"><ul id="menu-footer-menu-1" class="tdb-horiz-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89232"><a href="https://dynamicbusiness.com.au/contact-us" data-wpel-link="internal"><div class="tdb-menu-item-text">DB Contributors Network &#8211; Pitch a story</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89242"><a href="https://dynamicbusiness.com.au/advertise" data-wpel-link="internal"><div class="tdb-menu-item-text">Advertise</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-89241"><a href="https://dynamicbusiness.com.au/terms-and-conditions" data-wpel-link="internal"><div class="tdb-menu-item-text">Privacy Policy</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97511"><a href="https://dynamicbusiness.com.au/australian-grants-assistance" data-wpel-link="internal"><div class="tdb-menu-item-text">Australian Business Grants</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98698"><a href="https://dynamicbusiness.com.au/db-lifestyle-christmas-catalogue" data-wpel-link="internal"><div class="tdb-menu-item-text">List your Product on DB LifeStyle</div></a></li>
</ul></div></div></div></div></div><div class="vc_column tdi_101_215  wpb_column vc_column_container tdc-column td-pb-span5">
<style scoped>

/* custom css */
.tdi_101_215{
                    vertical-align: baseline;
                }.tdi_101_215 > .wpb_wrapper,
				.tdi_101_215 > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_101_215 > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_101_215 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_102_f7d" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_103_2cb  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_103_2cb{
                    min-height: 0;
                }.tdi_103_2cb,
				.tdi_103_2cb .tdc-columns{
				    display: block;
				}.tdi_103_2cb .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_103_2cb{
position:relative;
}

.tdi_103_2cb .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_103_2cb{
padding-top:6px !important;
padding-bottom:6px !important;
}
}

</style>
<div class="tdi_102_f7d_rand_style td-element-style" ><style>
.tdi_102_f7d_rand_style{
background-color:#252525 !important;
}
 </style></div><div class="vc_column tdi_105_ee5  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_105_ee5{
                    vertical-align: baseline;
                }.tdi_105_ee5 > .wpb_wrapper,
				.tdi_105_ee5 > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_105_ee5 > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_105_ee5 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_106_c45 tdm-content-horiz-left td-pb-border-top td_block_template_12"  data-td-block-uid="tdi_106_c45" >
<style>

/* inline tdc_css att */

.tdi_106_c45{
margin-top:2px !important;
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_106_c45{
margin-top:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_106_c45 .tdm-descr{
                    color: #cccccc;
                
					font-family:Noto Sans !important;font-size:13px !important;line-height:21px !important;font-weight:400 !important;
				}
</style><p class="tdm-descr">© Copyrights 2020 by Dynamic Business - All rights reserved.
</p></div></div></div><div class="vc_column tdi_108_203  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_108_203{
                    vertical-align: middle;
                }.tdi_108_203 > .wpb_wrapper,
				.tdi_108_203 > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_108_203 > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_108_203 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_108_203{
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_108_203{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.7 (rara)
        Deploy mode: deploy
        
        uid: 5fc453e269eb3
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-header-style-9 .td-logo-wrap-full {
    min-height: 80px !important;
    line-height: 80px !important;
}

ul.sf-menu > .td-menu-item > a { font-size: 12px !important;}
</style>

<div id='pico-widget-container'></div><script type="81a5425c39239716fc97ee45-text/javascript" defer='defer' src='https://dynamicbusiness.com.au/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type="81a5425c39239716fc97ee45-text/javascript" defer='defer' src='https://dynamicbusiness.com.au/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js' id='tdb_js_posts_autoload-js'></script>
<script type="81a5425c39239716fc97ee45-text/javascript" defer='defer' src='https://dynamicbusiness.com.au/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js' id='td-site-min-js'></script>
<script type="81a5425c39239716fc97ee45-text/javascript" defer='defer' src='https://dynamicbusiness.com.au/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type="81a5425c39239716fc97ee45-text/javascript">(function(d){var s=d.createElement("script");s.type="text/javascript";s.defer='defer' src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type="81a5425c39239716fc97ee45-text/javascript" defer='defer' src='https://dynamicbusiness.com.au/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js' id='tdb_js_files_for_front-js'></script>
<script type="81a5425c39239716fc97ee45-text/javascript" defer='defer' src='https://dynamicbusiness.com.au/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script type="81a5425c39239716fc97ee45-text/javascript">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</script>

		<script type="81a5425c39239716fc97ee45-text/javascript">var omapi_data = {"wc_cart":[],"object_id":98984,"object_key":"post","object_type":"post","term_ids":[7,16]};</script>
		
<script src="https://ajax.cloudflare.com/cdn-cgi/scripts/7089c43e/cloudflare-static/rocket-loader.min.js" data-cf-settings="81a5425c39239716fc97ee45-|49" defer=""></script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'5fa2d7938e73e0da',m:'25a6b974fd133e95bd7259ec0b1a1351767b6da0-1606721206-1800-ASm2UTI4UvndsWhcfy8GhnLB8x9mXjm+ar5fnvE9wG42HCqJ9gxYwztM4INb5PR759JMgDbu2lVdb0FoG7ta5QcdPVrCyFWF1WH05eUWvrvr242i3tiS6gW32jwOrFXMHeS9hzDqrZqh9Y81TxuSDraN0KUMaxVl/+H6VuHBp45K3R28l4XrIrDgLa13T63CY3rEYLGiA/fvv7jQphN0AP0SrTXdm7151Ct4DXmNOFhR',s:[0x39ad1f8800,0x50360c8fda],}})();</script></body>
</html>