<!DOCTYPE html>
<html lang="lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#"">
<head><style>img.lazy{min-height:1px}</style><link rel="preload" href="https://dynamicbusiness.com.au/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js" as="script">
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">

            <title>Helping Australian reach the US trading markets - Dynamic Business</title>
        <link rel="icon" href="https://dynamicbusiness.com.au/wp-content/themes/dbtheme/favicon.png" type="image/png">
    <link rel="apple-touch-icon-precomposed" href="https://dynamicbusiness.com.au/wp-content/themes/dbtheme/favicon.png">
	
	<!-- This site is optimized with the Yoast SEO Premium plugin v14.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="After working in a multinational European trading company, a former lawyer... create Stake, Australia&#039;s first platform for US stock trading." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://dynamicbusiness.com.au/topics/finance/helping-australian-reach-the-us-trading-markets.html" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Helping Australian reach the US trading markets - Dynamic Business" />
	<meta name="twitter:description" content="After working in a multinational European trading company, a former lawyer... create Stake, Australia&#039;s first platform for US stock trading." />
	<meta name="twitter:image" content="https://dynamicbusiness.com.au/wp-content/uploads/2020/07/feature-18.png" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://dynamicbusiness.com.au/#website","url":"https://dynamicbusiness.com.au/","name":"Dynamic Business","description":"Business expertise, news and inspiration for Australian small businesses and entrepreneurs","potentialAction":[{"@type":"SearchAction","target":"https://dynamicbusiness.com.au/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://dynamicbusiness.com.au/topics/finance/helping-australian-reach-the-us-trading-markets.html#primaryimage","inLanguage":"en-US","url":"https://dynamicbusiness.com.au/wp-content/uploads/2020/07/feature-18.png","width":635,"height":304,"caption":"Matt Leibowitz, founder of Stake, US stock trading platform"},{"@type":"WebPage","@id":"https://dynamicbusiness.com.au/topics/finance/helping-australian-reach-the-us-trading-markets.html#webpage","url":"https://dynamicbusiness.com.au/topics/finance/helping-australian-reach-the-us-trading-markets.html","name":"Helping Australian reach the US trading markets - Dynamic Business","isPartOf":{"@id":"https://dynamicbusiness.com.au/#website"},"primaryImageOfPage":{"@id":"https://dynamicbusiness.com.au/topics/finance/helping-australian-reach-the-us-trading-markets.html#primaryimage"},"datePublished":"2020-07-16T20:17:00+00:00","dateModified":"2020-07-16T10:20:21+00:00","author":{"@id":"https://dynamicbusiness.com.au/#/schema/person/a5fe816b53addf0c112975509feb91f5"},"description":"After working in a multinational European trading company, a former lawyer... create Stake, Australia's first platform for US stock trading.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://dynamicbusiness.com.au/topics/finance/helping-australian-reach-the-us-trading-markets.html"]}]},{"@type":["Person"],"@id":"https://dynamicbusiness.com.au/#/schema/person/a5fe816b53addf0c112975509feb91f5","name":"Verina Gading","image":{"@type":"ImageObject","@id":"https://dynamicbusiness.com.au/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/576c447b7b8661d99c9888cfdfd34e5d?s=96&d=mm&r=r","caption":"Verina Gading"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//l.getsitecontrol.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Dynamic Business &raquo; Helping Australian reach the US trading markets Comments Feed" href="https://dynamicbusiness.com.au/topics/finance/helping-australian-reach-the-us-trading-markets.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dynamicbusiness.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" href="https://dynamicbusiness.com.au/wp-content/cache/minify/e889c.css" media="all" />



<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel="stylesheet" href="https://dynamicbusiness.com.au/wp-content/cache/minify/9e65a.css" media="all" />


<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 14px;
	line-height: 16px;
	height: 16px;
	background: #ff8000;
	border: 1px solid #ff8000;
}

</style>
<link rel="stylesheet" href="https://dynamicbusiness.com.au/wp-content/cache/minify/d0673.css" media="all" />



<link rel='stylesheet' id='dynamicbusiness-style-raleway-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A300%2C400%2C600&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='dynamicbusiness-style-opensans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C700&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='dynamicbusiness-style-fontawesome-css'  href='https://use.fontawesome.com/releases/v5.5.0/css/all.css?ver=5.4.2' type='text/css' media='all' />
<link rel="stylesheet" href="https://dynamicbusiness.com.au/wp-content/cache/minify/f3442.css" media="all" />




<script src="https://dynamicbusiness.com.au/wp-content/cache/minify/7ede8.js"></script>







<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-1034697-1'></script>
<script type='text/javascript'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-1034697-1', {"anonymize_ip":true} );
</script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><link rel='https://api.w.org/' href='https://dynamicbusiness.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dynamicbusiness.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dynamicbusiness.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://dynamicbusiness.com.au/?p=96056' />
<link rel="alternate" type="application/json+oembed" href="https://dynamicbusiness.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdynamicbusiness.com.au%2Ftopics%2Ffinance%2Fhelping-australian-reach-the-us-trading-markets.html" />
<link rel="alternate" type="text/xml+oembed" href="https://dynamicbusiness.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdynamicbusiness.com.au%2Ftopics%2Ffinance%2Fhelping-australian-reach-the-us-trading-markets.html&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.icon_color="transparent,#444444";
a2a_config.onclick=1;
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<meta name="generator" content="Site Kit by Google 1.10.0" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://dynamicbusiness.com.au"><link rel="https://theeventscalendar.com/" href="https://dynamicbusiness.com.au/wp-json/tribe/events/v1/" />		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<style type='text/css'>img#wpstats{display:none}</style><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-3376372926438449",
enable_page_level_ads: true,
tag_partner: "site_kit"
});
</script>
		<!-- All in one Favicon 4.7 --><link rel="icon" href="https://www.dynamicbusiness.com.au/wp-content/uploads/2017/05/DB_Favicon-1.png" type="image/png"/>
<link rel="apple-touch-icon-precomposed" href="https://www.dynamicbusiness.com.au/wp-content/uploads/2017/05/DB_Favicon.png" />
<link rel="icon" href="https://dynamicbusiness.com.au/wp-content/uploads/2016/05/cropped-DB_SiteIcon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://dynamicbusiness.com.au/wp-content/uploads/2016/05/cropped-DB_SiteIcon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://dynamicbusiness.com.au/wp-content/uploads/2016/05/cropped-DB_SiteIcon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://dynamicbusiness.com.au/wp-content/uploads/2016/05/cropped-DB_SiteIcon-270x270.jpg" />

<!-- START - Open Graph and Twitter Card Tags 3.0.0 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Dynamic Business"/>
  <meta property="og:title" content="Helping Australian reach the US trading markets - Dynamic Business"/>
  <meta property="og:url" content="https://dynamicbusiness.com.au/topics/finance/helping-australian-reach-the-us-trading-markets.html"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="After working in a multinational European trading company, a former lawyer... create Stake, Australia&#039;s first platform for US stock trading."/>
  <meta property="og:image" content="https://dynamicbusiness.com.au/wp-content/uploads/2020/07/feature-18.png"/>
  <meta property="og:image:url" content="https://dynamicbusiness.com.au/wp-content/uploads/2020/07/feature-18.png"/>
  <meta property="og:image:secure_url" content="https://dynamicbusiness.com.au/wp-content/uploads/2020/07/feature-18.png"/>
  <meta property="article:published_time" content="2020-07-17T06:17:00+10:00"/>
  <meta property="article:modified_time" content="2020-07-16T20:20:21+10:00" />
  <meta property="og:updated_time" content="2020-07-16T20:20:21+10:00" />
  <meta property="article:section" content="Featured"/>
  <meta property="article:section" content="Finance"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Helping Australian reach the US trading markets - Dynamic Business"/>
  <meta itemprop="headline" content="Helping Australian reach the US trading markets - Dynamic Business"/>
  <meta itemprop="description" content="After working in a multinational European trading company, a former lawyer... create Stake, Australia&#039;s first platform for US stock trading."/>
  <meta itemprop="image" content="https://dynamicbusiness.com.au/wp-content/uploads/2020/07/feature-18.png"/>
  <meta itemprop="datePublished" content="2020-07-17"/>
  <meta itemprop="dateModified" content="2020-07-16T20:20:21+10:00" />
  <meta itemprop="author" content="Verina Gading"/>
  <!--<meta itemprop="publisher" content="Dynamic Business"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Helping Australian reach the US trading markets - Dynamic Business"/>
  <meta name="twitter:url" content="https://dynamicbusiness.com.au/topics/finance/helping-australian-reach-the-us-trading-markets.html"/>
  <meta name="twitter:description" content="After working in a multinational European trading company, a former lawyer... create Stake, Australia&#039;s first platform for US stock trading."/>
  <meta name="twitter:image" content="https://dynamicbusiness.com.au/wp-content/uploads/2020/07/feature-18.png"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular | yoast_seo -->
<!-- END - Open Graph and Twitter Card Tags 3.0.0 -->
	

    <!-- Google Ads -->
    <script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];

        currentTarget = $(document).find("title").text();
    </script>

    <script>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</script>


    <!-- Google AdSense -->
	<script data-ad-client="ca-pub-5048415188049845" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

</head>

<body class="post-template-default single single-post postid-96056 single-format-standard tribe-no-js tribe-bar-is-disabled">

<div class="move-to-top filling"><i class="fas fa-chevron-up"></i></div>
<div class="navbar-hidepage"></div>

<header id="header">
    <nav class="navbar navbar-expand-xs navbar-light bg-light">
        <button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarNav" aria-controls="navbarNav" aria-expanded="false" aria-label="Toggle navigation">
            <i class="fas fa-bars"><div class="menuname"> Menu</div></i>
        </button>
            <div class="navbar-brand">
                <a class="" href="https://dynamicbusiness.com.au">
                    Dynamic <span class="navbar-brand-narrow"> | Business</span>
                </a>
                <div class="navbar-strapline">
                    <a href="/category/topics/start-up-entrepreneur">Startup</a> |
                    <a href="/category/topics/small-business-resources">Small Business</a> |
                    <a href="/category/leadership-2/entrepreneur-profile">Entrepreneur</a> |
                    <a href="/category/leadership-2/expert">Expert</a> |
                    <a href="/category/topics/technology">Tech</a> |
                    <a href="/category/theinformer/podcasts">Podcasts</a>
                </div>
            </div>
        <div class=""></div>
    </nav>

    <div class="navbar-collapse" id="navbarNav">
        <button class="navbar-collapse-close"><i class="fas fa-times"></i></button><br>
        <div class="navbar-collapse-brand"><a href="https://dynamicbusiness.com.au">Dynamic <span class="navbar-brand-narrow"> | Business</span></a></div>

        <div class="divider"></div>

        <form role="search" method="get" class="form search-form" action="/index.php">
            <div class="input-group">
                <input name="s" type="text" class="form-control" placeholder="Search...">
                <span class="input-group-btn">
                        <button type="submit" value="Search" class="btn" type="button"><i class="fa fa-search" aria-hidden="true"></i>&nbsp;</button>
                    </span>
            </div>
        </form>

        <div class="divider"></div>

		<ul id="primary-menu" class="nav navbar-nav"><li id="menu-item-89217" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-89217 nav-item dropdown"><a href="#" class="nav-link dropdown-toggle" data-toggle="dropdown" id="navbar-dropdown-menu-link-89217" aria-haspopup="true" aria-expanded="false">Topics</a>
<div  class="sub-menu dropdown-menu" aria-labelledby="navbar-dropdown-menu-link-89217">
<a href="https://dynamicbusiness.com.au/category/topics/news" class="dropdown-item" id="menu-item-89231">News</a><a href="https://dynamicbusiness.com.au/category/topics/small-business-resources" class="dropdown-item" id="menu-item-89218">Small Business</a><a href="https://dynamicbusiness.com.au/category/topics/start-up-entrepreneur" class="dropdown-item" id="menu-item-89222">Startup</a><a href="https://dynamicbusiness.com.au/category/topics/technology" class="dropdown-item" id="menu-item-89230">Tech</a><a href="https://dynamicbusiness.com.au/finance" class="dropdown-item" id="menu-item-93644">Finance</a><a href="https://dynamicbusiness.com.au/workplace" class="dropdown-item" id="menu-item-93645">Workplace</a></div>
</li>
<li id="menu-item-89350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89350 nav-item dropdown"><a href="#" class="nav-link dropdown-toggle" data-toggle="dropdown" id="navbar-dropdown-menu-link-89350" aria-haspopup="true" aria-expanded="false">Leadership</a>
<div  class="sub-menu dropdown-menu" aria-labelledby="navbar-dropdown-menu-link-89350">
<a href="https://dynamicbusiness.com.au/category/leadership-2/entrepreneur-profile" class="dropdown-item" id="menu-item-89224">Entrepreneur</a><a href="https://dynamicbusiness.com.au/category/leadership-2/expert" class="dropdown-item" id="menu-item-89225">Expert</a><a href="https://dynamicbusiness.com.au/category/leadership-2/lets-talk-business" class="dropdown-item" id="menu-item-89238">Let&#8217;s Talk</a></div>
</li>
<li id="menu-item-89220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89220 nav-item dropdown"><a href="#" class="nav-link dropdown-toggle" data-toggle="dropdown" id="navbar-dropdown-menu-link-89220" aria-haspopup="true" aria-expanded="false">The Informer</a>
<div  class="sub-menu dropdown-menu" aria-labelledby="navbar-dropdown-menu-link-89220">
<a href="https://dynamicbusiness.com.au/category/theinformer/partnercontent" class="dropdown-item" id="menu-item-89226">Partner Content</a><a href="https://dynamicbusiness.com.au/category/theinformer/podcasts" class="dropdown-item" id="menu-item-89240">Podcasts</a><a href="https://dynamicbusiness.com.au/category/theinformer/webinars" class="dropdown-item" id="menu-item-89227">Webinars &#038; Videos</a><a href="/events" class="dropdown-item" id="menu-item-89228">Events</a><a href="https://dynamicbusiness.com.au/category/theinformer/media-releases" class="dropdown-item" id="menu-item-89229">Media Releases</a></div>
</li>
<li id="menu-item-89280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-89280 nav-item dropdown"><a href="#" class="nav-link dropdown-toggle" data-toggle="dropdown" id="navbar-dropdown-menu-link-89280" aria-haspopup="true" aria-expanded="false">Advisor</a>
<div  class="sub-menu dropdown-menu" aria-labelledby="navbar-dropdown-menu-link-89280">
<a href="https://dynamicbusiness.com.au/business-loans" class="dropdown-item" id="menu-item-90425">Business Loans</a></div>
</li>
</ul>
        <div class="divider"></div>


        <div class="divider"></div>

        <div class="navbar-menusection">

	                    <div class="widget">
            <div id='gaSidebarMrec' style='height:250px; width:300px;'>
                <p class="advertisement-label">Advertisement</p>
                <script>
                    googletag.cmd.push(function() { googletag.display('gaSidebarMrec'); });
                </script>
            </div>
            </div>
        
        </div>

    </div>

    <div class="topbar">
        <div class="container-fluid">
            <div class="row">
                <div class="col-sm-12 col-md-8 d-none d-lg-block">
                    <div class="topbar-latest-news">
                        <div class="topbar-latest-news-label">LATEST:</div>
						<ul class="dbnewsticker float-left">
            <li class="item"><a href="https://dynamicbusiness.com.au/topics/finance/helping-australian-reach-the-us-trading-markets.html"
                            title="Helping Australian reach the US trading markets">Helping Australian reach the US trading markets</a></li>
            <li class="item"><a href="https://dynamicbusiness.com.au/topics/finance/fintech-leaders-raise-almost-4-billion-in-q2-amid-pandemic.html"
                            title="Fintech leaders raise almost $4 billion in Q2 amid pandemic">Fintech leaders raise almost $4 billion in Q2 amid pandemic</a></li>
            <li class="item"><a href="https://dynamicbusiness.com.au/featured/how-to-improve-your-business-through-unpopular-but-necessary-decisions.html"
                            title="How to improve your business through unpopular but necessary decisions ">How to improve your business through unpopular but necessary decisions </a></li>
            <li class="item"><a href="https://dynamicbusiness.com.au/leadership-2/expert/five-ways-to-ensure-your-business-is-better-prepared-next-time-disruption-occurs.html"
                            title="Five ways to ensure your business is better prepared next time disruption occurs">Five ways to ensure your business is better prepared next time disruption occurs</a></li>
            <li class="item"><a href="https://dynamicbusiness.com.au/leadership-2/lets-talk-business/lets-talk-fear-of-starting-a-business.html"
                            title="Let&#8217;s talk: Fear of starting a business">Let&#8217;s talk: Fear of starting a business</a></li>
        </ul>
                    </div>
                </div>
                <div class="col-sm-12 col-lg-4">
                    <ul class="nav nav-pills topbar-social-links">
                        <li><a href="/contact-us"><i class=" far fa-envelope"></i></a></li>
                        <li><a href="/events"><i class="far fa-calendar-alt"></i></a></li>
                        <li><a href="http://twitter.com/dynamicbusiness" target="_blank"><i class="fab fa-twitter"></i></a></li>
                        <li><a href="https://www.facebook.com/dynamicbusiness" target="_blank"><i class="fab fa-facebook-f"></i></a></li>
                        <li><a href="https://www.linkedin.com/company/dynamicbusiness-com-au" target="_blank"><i class="fab fa-linkedin-in"></i></a></li>
                        <li><a href="https://instagram.com/dynamicbusinessau/" target="_blank"><i class="fab fa-instagram"></i></a></li>
                    </ul>
                </div>
            </div>
        </div>
    </div>
</header>

<div class="leaderboard d-none d-lg-block">
    <div class="container">
        <div class="google_ad">

                        <div class="widget">
                    <div id='gaBillboard'>
                        <script>
                            googletag.cmd.push(function() { googletag.display('gaBillboard'); });
                        </script>
                    </div>
            </div>
        
        </div>
    </div>
</div>

<div id="SkyscraperLeft" class="skyscraper d-none d-xl-block">
        <div class="google_ad">

			            <div class="widget">
            <div id='gaSkyscraperLeft'>
                <p class="advertisement-label">Advertisement</p>
                <script>
                    googletag.cmd.push(function() { googletag.display('gaSkyscraperLeft'); });
                </script>
            </div>
            </div>
        
        </div>
</div>

<div id="SkyscraperRight" class="skyscraper d-none d-xl-block">
        <div class="google_ad">

			            <div class="widget">
            <div id='gaSkyscraperRight'>
                <p class="advertisement-label">Advertisement</p>
                <script>
                    googletag.cmd.push(function() { googletag.display('gaSkyscraperRight); });
                </script>
            </div>
            </div>
        
        </div>
</div>

<div class="content">
    <div class="container">
        <div class="row headline">
            <div class="col-md-12"><h1>Helping Australian reach the US trading markets</h1><hr></div>
        </div>
        <div class="row">
                        <div class="col-sm12 col-lg-8 article">
	            <img width="635" height="304"   alt="Matt Leibowitz, founder of Stake, US stock trading platform" style="width: 100%; height: auto; margin-bottom: 20px;" data-srcset="https://dynamicbusiness.com.au/wp-content/uploads/2020/07/feature-18.png 635w, https://dynamicbusiness.com.au/wp-content/uploads/2020/07/feature-18-300x144.png 300w"  data-src="https://dynamicbusiness.com.au/wp-content/uploads/2020/07/feature-18.png" data-sizes="(max-width: 635px) 100vw, 635px" class="attachment-full size-full wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="635" height="304" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20635%20304'%3E%3C/svg%3E" data-src="https://dynamicbusiness.com.au/wp-content/uploads/2020/07/feature-18.png" class="attachment-full size-full wp-post-image lazy" alt="Matt Leibowitz, founder of Stake, US stock trading platform" style="width: 100%; height: auto; margin-bottom: 20px;" data-srcset="https://dynamicbusiness.com.au/wp-content/uploads/2020/07/feature-18.png 635w, https://dynamicbusiness.com.au/wp-content/uploads/2020/07/feature-18-300x144.png 300w" data-sizes="(max-width: 635px) 100vw, 635px" /></noscript>                </br><p style="font-size: 11px; color: #999;">Matt Leibowitz, founder of Stake, US stock trading platform</p>                <p class="post-date d-block d-lg-none"><i class="far fa-calendar-alt"></i> Fri 17 July 2020 - 6:17 am</p>
                <span class="post-badge d-block d-lg-none"><a href="https://dynamicbusiness.com.au/category/featured" rel="category tag">Featured</a> | <a href="https://dynamicbusiness.com.au/category/topics/finance" rel="category tag">Finance</a></span>
                <p class="author d-block d-lg-none">By Verina Gading</p>

		        <div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_26 addtoany_list" data-a2a-url="https://dynamicbusiness.com.au/topics/finance/helping-australian-reach-the-us-trading-markets.html" data-a2a-title="Helping Australian reach the US trading markets"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fdynamicbusiness.com.au%2Ftopics%2Ffinance%2Fhelping-australian-reach-the-us-trading-markets.html&amp;linkname=Helping%20Australian%20reach%20the%20US%20trading%20markets" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fdynamicbusiness.com.au%2Ftopics%2Ffinance%2Fhelping-australian-reach-the-us-trading-markets.html&amp;linkname=Helping%20Australian%20reach%20the%20US%20trading%20markets" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fdynamicbusiness.com.au%2Ftopics%2Ffinance%2Fhelping-australian-reach-the-us-trading-markets.html&amp;linkname=Helping%20Australian%20reach%20the%20US%20trading%20markets" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fdynamicbusiness.com.au%2Ftopics%2Ffinance%2Fhelping-australian-reach-the-us-trading-markets.html&amp;linkname=Helping%20Australian%20reach%20the%20US%20trading%20markets" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_print" href="https://www.addtoany.com/add_to/print?linkurl=https%3A%2F%2Fdynamicbusiness.com.au%2Ftopics%2Ffinance%2Fhelping-australian-reach-the-us-trading-markets.html&amp;linkname=Helping%20Australian%20reach%20the%20US%20trading%20markets" title="Print" rel="nofollow noopener" target="_blank"></a></div></div><p><strong>After working in a multinational European trading company, a former lawyer apprentice decided to return to Australia and create Stake, Australia&#8217;s first platform for US stock trading. </strong></p>
<p><strong>Less than three years after its launch, Matt Leibowitz&#8217;s startup reached 100,000 customers this June.</strong></p>
<p>As one of the companies that is thriving during the pandemic, Stake&#8217;s customer base is expanding fast &#8211; it reached a growth rate of 126 per cent of from January 2020 until now.</p>
<p>Stake was born out of Leibowitz&#8217; frustration to trade US stocks within the Australian market.</p>
<p>&#8220;I was a trader at a high-frequency trading firm in Sydney and was sent over to the Chicago office, where I was based for over three years. I saw the amazing breadth and depth of opportunity available in the US stock market,&#8221; Leibowitz said.</p>
<p>He further explained, &#8220;When I returned home, I realised how difficult accessing those same opportunities were from outside the US.&#8221;</p>
<p>According to Leibowitz, stock trading, whether it is US or Australian stocks, should be easy and straightforward. However, to do so, many brokers have to fill in the form and pay a rather expensive fee. These create a complexity that makes stock trading challenging to do.</p>
<p>He said, &#8220;As a partner of a high-frequency trading firm, if I couldn&#8217;t find my way through opening a US brokerage account, how was a retail investor going to be able to do it?&#8221;</p>
<p>&#8220;After that realisation, I made it my goal to make buying and selling US shares as seamless and affordable as possible for those who didn&#8217;t live in the US.&#8221;</p>
<p><strong>Related: <a href="https://dynamicbusiness.com.au/leadership-2/entrepreneur-profile/the-current-economic-downturn-will-create-a-new-wave-of-entrepreneurship.html">The current economic downturn will create a new wave of entrepreneurship</a></strong></p>
<p>Leibowitz decided to make Stake a commission-free brokerage. This means, unlike a shared trading platform that charges $20-30 AUD for each trade, Stake won&#8217;t charge the user for stock trading. Instead, Stake earns revenue by charging interest when the users are cashing in their stocks.</p>
<p>&#8220;Stake has made it cheaper and easier to invest in these companies and directly trade in the US, easier than it is on the Australian market. There&#8217;s a natural demand for savvy investors to have access to more opportunity and pay less,&#8221; he explained.</p>
<h2>US stocks and Australian markets</h2>
<p>Although it is an Australia-based company, Stake currently only works within the US stock markets. According to Leibowitz, this is because more Australians developed the tendency to look up to the US market, especially during dire times.</p>
<p>&#8220;Australians see the opportunities in the US, especially when things are tough, like they have been during the pandemic, and are stepping into this huge market to make the most of them.&#8221;</p>
<p>Leibowitz said that Australians put their trust in the US market because of the technology development.</p>
<p>&#8220;We focus solely on investing directly in the US stock market, the world&#8217;s largest stock market and home to the most well-known and disruptive companies, such as Google, Amazon, Tesla and newer names such as Peloton and Zoom,&#8221; he said.</p>
<p>&#8220;We&#8217;ve seen tremendous transfers into those sorts of names as these companies have been the beneficiary of the structural changes from the pandemic.&#8221;</p>
<p>Fast forward to present day in 2020, Stake is hitting more and more milestones, expanding itself beyond Australia.</p>
<p>Previously made just for Australian brokers, Stake is now available for the United Kingdom, Brazil and New Zealand.</p>
<p>&#8220;Our launch in Brazil marks the starting point for further expansion into LATAM and the continuation of our journey in building a company that changes investing on a global scale&#8221;, said Leibowitz.</p>
<p>LATAM is currently one of the largest airlines in Latin America with subsidiaries in Argentina, Brazil, Colombia, Ecuador, Paraguay and Peru.</p>
<p>Trade values are also up significantly, with $300 million USD exchanged in through the platform.</p>
<p>Leibowitz said, &#8220;We&#8217;re on a mission to change the way the current and future generation of investors make their mark. Our growth targets for the rest of 2020 are ambitious, hoping to double our customer base in 2020, and tripling from there in 2021. We currently have a foothold in the UK, but we want the rest of Europe to have access to Wall Street so we will be expanding in the near future,&#8221;</p>
<h2>Trading during the pandemic</h2>
<p>Even with the current pandemic, Leibowitz said that the company is thriving, as more media outlets are emphasising the trading market during this time. More Australians are developing an interest in stock trading.</p>
<p>&#8220;There&#8217;s more interest in the stock market both at home and abroad &#8211; news is centred around global themes around COVID-19, such as the infection numbers and also how it is impacting the economy and the stock market,&#8221; he said.</p>
<p>Although Leibowitz admits that the current situation makes the market more volatile, it also makes room for opportunities for some. The critical thing for Leibowitz is to managing the risk in stock trading. Especially for up and coming traders, Leibowitz advised them to start small instead of going big.</p>
<p>&#8220;This means focusing on your downside, not your upside. If you keep losses small, you&#8217;ll be around long enough to learn how to make money,&#8221; he said.</p>
<hr />
<p>Keep up to date with our stories <a href="https://www.linkedin.com/company/6613983" target="_blank" rel="noopener noreferrer">LinkedIn</a>, <a href="https://twitter.com/DynamicBusiness" target="_blank" rel="noopener noreferrer">Twitter</a>, <a href="https://www.facebook.com/dynamicbusiness/" target="_blank" rel="noopener noreferrer">Facebook</a> and <a href="https://www.instagram.com/dynamicbusinessau/" target="_blank" rel="noopener noreferrer">Instagram</a>.</p>
                <ol class="comment list">
<!--		            --><!--		            --><!--                    -->                </ol>

<!--                -->
                
    <div class="article-block">
        <div class="row">
            <div class="col-md-12">
            <div class="news-divider">
                <div class="news-divider-tab"><span>Related Articles</span></div>
            </div>
        </div>
    </div>

    <div class="row">
                    <div class="col-sm-8">
                    <article class="main">
                        <a href="https://dynamicbusiness.com.au/topics/finance/helping-australian-reach-the-us-trading-markets.html"><img width="477" height="232"   alt="Matt Leibowitz, founder of Stake, US stock trading platform" style="width: 100%; height: auto; margin-bottom: 20px;" data-src="https://dynamicbusiness.com.au/wp-content/uploads/2020/07/feature-18-477x232.png" class="attachment-bigfeatured size-bigfeatured wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="477" height="232" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20477%20232'%3E%3C/svg%3E" data-src="https://dynamicbusiness.com.au/wp-content/uploads/2020/07/feature-18-477x232.png" class="attachment-bigfeatured size-bigfeatured wp-post-image lazy" alt="Matt Leibowitz, founder of Stake, US stock trading platform" style="width: 100%; height: auto; margin-bottom: 20px;" /></noscript></a>
                        <span class="post-badge"><a href="https://dynamicbusiness.com.au/category/featured" rel="category tag">Featured</a> | <a href="https://dynamicbusiness.com.au/category/topics/finance" rel="category tag">Finance</a></span>
                        <h5 class="mt-3 mb-2"><a href="https://dynamicbusiness.com.au/topics/finance/helping-australian-reach-the-us-trading-markets.html">Helping Australian reach the US trading markets</a></h5>
                        <div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_26 addtoany_list" data-a2a-url="https://dynamicbusiness.com.au/topics/finance/helping-australian-reach-the-us-trading-markets.html" data-a2a-title="Helping Australian reach the US trading markets"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fdynamicbusiness.com.au%2Ftopics%2Ffinance%2Fhelping-australian-reach-the-us-trading-markets.html&amp;linkname=Helping%20Australian%20reach%20the%20US%20trading%20markets" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fdynamicbusiness.com.au%2Ftopics%2Ffinance%2Fhelping-australian-reach-the-us-trading-markets.html&amp;linkname=Helping%20Australian%20reach%20the%20US%20trading%20markets" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fdynamicbusiness.com.au%2Ftopics%2Ffinance%2Fhelping-australian-reach-the-us-trading-markets.html&amp;linkname=Helping%20Australian%20reach%20the%20US%20trading%20markets" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fdynamicbusiness.com.au%2Ftopics%2Ffinance%2Fhelping-australian-reach-the-us-trading-markets.html&amp;linkname=Helping%20Australian%20reach%20the%20US%20trading%20markets" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_print" href="https://www.addtoany.com/add_to/print?linkurl=https%3A%2F%2Fdynamicbusiness.com.au%2Ftopics%2Ffinance%2Fhelping-australian-reach-the-us-trading-markets.html&amp;linkname=Helping%20Australian%20reach%20the%20US%20trading%20markets" title="Print" rel="nofollow noopener" target="_blank"></a></div></div><p>After working in a multinational European trading company, a former lawyer apprentice decided to return to Australia and create Stake, Australia&#8217;s first platform for US stock trading. Less than three years after its launch, Matt Leibowitz&#8217;s startup reached 100,000 customers this June. As one of the companies that is thriving during the pandemic, Stake&#8217;s customer<a href="https://dynamicbusiness.com.au/topics/finance/helping-australian-reach-the-us-trading-markets.html" class="readmore" rel="nofollow"> Read More&#8230;</a></p>
                    </article>
                </div>
                <div class="col-sm-4 news-column">
                <ul class="news-list">
                    
            <li>
                                
                
                <span class="post-badge">
                    July 16 2020                </span>

                                    <a href="https://dynamicbusiness.com.au/topics/finance/fintech-leaders-raise-almost-4-billion-in-q2-amid-pandemic.html">Fintech leaders raise almost $4 billion in Q2 amid pandemic</a>
                                                            </li>
                    
            <li>
                                
                
                <span class="post-badge">
                    July 10 2020                </span>

                                    <a href="https://dynamicbusiness.com.au/topics/finance/two-actions-sme-owners-must-master-as-end-of-jobkeeper-approaches.html">Two actions SME owners must master as end of JobKeeper approaches</a>
                                                            </li>
                    
            <li>
                                
                
                <span class="post-badge">
                    July 9 2020                </span>

                                    <a href="https://dynamicbusiness.com.au/topics/finance/finding-money-to-rebound-from-the-pandemic.html">Finding money to rebound from the pandemic</a>
                                                            </li>
                    
            <li>
                                
                
                <span class="post-badge">
                    July 9 2020                </span>

                                    <a href="https://dynamicbusiness.com.au/featured/australias-recession-how-will-the-economy-bounce-back.html">Australia&#8217;s recession: How will the economy bounce back?</a>
                                                            </li>
                </ul><!-- end ul -->

<!--                        <div class="pagination">-->
<!--                            <ul>-->
<!--                                <li class="nav-previous">--><!--</li>-->
<!--                                <li class="nav-next">--><!--</li>-->
<!--                            </ul>-->
<!--                        </div>-->

        </div><!-- end col-md-4 -->

        
        </div><!-- end row -->
        </div><!-- end container -->
                    	                        <div class="widget d-none d-md-block d-lg-none d-xl-block">
            <div id='gaLeaderboardBottom'>
                <script type='text/javascript'>
                    googletag.cmd.push(function() { googletag.display('gaLeaderboardBottom'); });
                </script>
            </div>
            </div>
                    </div>
            <div id="sidebar" class="col-sm-12 col-lg-4">
                <p class="post-date d-none d-lg-block"><i class="far fa-calendar-alt"></i> Fri 17 July 2020 - 6:17 am</p>
                <span class="post-badge d-none d-lg-block"><a href="https://dynamicbusiness.com.au/category/featured" rel="category tag">Featured</a> | <a href="https://dynamicbusiness.com.au/category/topics/finance" rel="category tag">Finance</a></span>
                <p class="author  d-none d-lg-block">By Verina Gading</p>
                <div id="text-37" class="widget widget_text"><div class="db-widget-divider"><div class="db-widget-title">Dynamic Business is Hiring Journalists</div></div>			<div class="textwidget"><p><strong><a href="https://au.indeed.com/viewjob?t=cadet+business+journalists+junior+editors&amp;jk=9f2e529208f9a508&amp;_ga=2.64693928.684945663.1594449583-602975227.1594449583">Join our editorial team</a></strong></p>
<p><a href="https://dynamicbusiness.com.au/theinformer/podcasts/how-to-manage-cash-flow-late-payments-and-risk-patrick-coghlan.html/attachment/copy-of-db-article-size-13-7" rel="attachment wp-att-93648"><img   alt="Patrick Coghlan (right), CEO of CreditorWatch and Loren Webb (left): Podcast recording on cash flow, and small business late payments" width="300" height="144" data-src="https://dynamicbusiness.com.au/wp-content/uploads/2020/03/Copy-of-DB-article-size-13-300x144.png" class="wp-image-93648 size-medium lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="wp-image-93648 size-medium lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20144'%3E%3C/svg%3E" data-src="https://dynamicbusiness.com.au/wp-content/uploads/2020/03/Copy-of-DB-article-size-13-300x144.png" alt="Patrick Coghlan (right), CEO of CreditorWatch and Loren Webb (left): Podcast recording on cash flow, and small business late payments" width="300" height="144" /></noscript></a></p>
</div>
		</div><div id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><div class="db-widget-divider"><div class="db-widget-title">Daily News &#038; Deals Email</div></div><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.8 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-75172 mc4wp-form-basic" method="post" data-id="75172" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">

    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Subscribe</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_4ff87c34fffdf23ff8065638c_2f9035e375" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>

</div>

<!--End mc_embed_signup--></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1594930777" /><input type="hidden" name="_mc4wp_form_id" value="75172" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div><div id="a2a_share_save_widget-3" class="widget widget_a2a_share_save_widget"><div class="a2a_kit a2a_kit_size_26 addtoany_list"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fdynamicbusiness.com.au%2Ftopics%2Ffinance%2Fhelping-australian-reach-the-us-trading-markets.html&amp;linkname=Helping%20Australian%20reach%20the%20US%20trading%20markets%20-%20Dynamic%20Business" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fdynamicbusiness.com.au%2Ftopics%2Ffinance%2Fhelping-australian-reach-the-us-trading-markets.html&amp;linkname=Helping%20Australian%20reach%20the%20US%20trading%20markets%20-%20Dynamic%20Business" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fdynamicbusiness.com.au%2Ftopics%2Ffinance%2Fhelping-australian-reach-the-us-trading-markets.html&amp;linkname=Helping%20Australian%20reach%20the%20US%20trading%20markets%20-%20Dynamic%20Business" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fdynamicbusiness.com.au%2Ftopics%2Ffinance%2Fhelping-australian-reach-the-us-trading-markets.html&amp;linkname=Helping%20Australian%20reach%20the%20US%20trading%20markets%20-%20Dynamic%20Business" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_print" href="https://www.addtoany.com/add_to/print?linkurl=https%3A%2F%2Fdynamicbusiness.com.au%2Ftopics%2Ffinance%2Fhelping-australian-reach-the-us-trading-markets.html&amp;linkname=Helping%20Australian%20reach%20the%20US%20trading%20markets%20-%20Dynamic%20Business" title="Print" rel="nofollow noopener" target="_blank"></a></div></div><div id="text-34" class="widget widget_text"><div class="db-widget-divider"><div class="db-widget-title">Podcasts</div></div>			<div class="textwidget"><p><a href="https://dynamicbusiness.com.au/category/theinformer/podcasts" target="_blank" rel="noopener noreferrer"><img   alt="" width="300" height="250" data-src="https://dynamicbusiness.com.au/wp-content/uploads/2020/06/Podcast-ad.png" class="alignnone wp-image-95467 size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone wp-image-95467 size-full lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" data-src="https://dynamicbusiness.com.au/wp-content/uploads/2020/06/Podcast-ad.png" alt="" width="300" height="250" /></noscript></a><b></b></p>
<p><a href="https://open.spotify.com/show/1nFf15DZlfCOwbGlxRCNsz?si=kr1I9EtITKG6BEs7bPAiEQ" target="_blank" rel="noopener noreferrer"><img   alt="" width="60" height="40" data-src="https://dynamicbusiness.com.au/wp-content/uploads/2020/06/Podcast-buttons.png" class="alignnone wp-image-95470 size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone wp-image-95470 size-full lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2060%2040'%3E%3C/svg%3E" data-src="https://dynamicbusiness.com.au/wp-content/uploads/2020/06/Podcast-buttons.png" alt="" width="60" height="40" /></noscript></a></p>
<p><a href="https://podcasts.apple.com/dk/podcast/dynamic-business-podcast/id1478196595" target="_blank" rel="noopener noreferrer"><img   alt="" width="60" height="40" data-src="https://dynamicbusiness.com.au/wp-content/uploads/2020/06/Podcast-buttons-2.png" class="alignnone size-full wp-image-95471 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone size-full wp-image-95471 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2060%2040'%3E%3C/svg%3E" data-src="https://dynamicbusiness.com.au/wp-content/uploads/2020/06/Podcast-buttons-2.png" alt="" width="60" height="40" /></noscript></a></p>
</div>
		</div>            <div class="widget">
            <div id='gaMrecTop'>
                <script type='text/javascript'>
                    googletag.cmd.push(function() { googletag.display('gaMrecTop'); });
                </script>
            </div>
            </div>
        		<div id="recent-posts-3" class="widget widget_recent_entries">		<div class="db-widget-divider"><div class="db-widget-title">The latest</div></div>		<ul>
											<li>
					<a href="https://dynamicbusiness.com.au/topics/finance/helping-australian-reach-the-us-trading-markets.html" aria-current="page">Helping Australian reach the US trading markets</a>
									</li>
											<li>
					<a href="https://dynamicbusiness.com.au/topics/finance/fintech-leaders-raise-almost-4-billion-in-q2-amid-pandemic.html">Fintech leaders raise almost $4 billion in Q2 amid pandemic</a>
									</li>
											<li>
					<a href="https://dynamicbusiness.com.au/featured/how-to-improve-your-business-through-unpopular-but-necessary-decisions.html">How to improve your business through unpopular but necessary decisions </a>
									</li>
											<li>
					<a href="https://dynamicbusiness.com.au/leadership-2/expert/five-ways-to-ensure-your-business-is-better-prepared-next-time-disruption-occurs.html">Five ways to ensure your business is better prepared next time disruption occurs</a>
									</li>
											<li>
					<a href="https://dynamicbusiness.com.au/leadership-2/lets-talk-business/lets-talk-fear-of-starting-a-business.html">Let&#8217;s talk: Fear of starting a business</a>
									</li>
					</ul>
		</div>            <div class="widget">
            <div id='gaHalfpage'>
                <script type='text/javascript'>
                    googletag.cmd.push(function() { googletag.display('gaHalfpage'); });
                </script>
            </div>
            </div>
                <div id="db_informer_widget-3" class="widget widget_db_informer_widget">        <div class="db-widget-divider"><div class="db-widget-title">The Informer</div></div>            <div class="widget">
            <ul>
                                    <li>
                    <div class="row">
                    <div class="col-md-4">
                    <a href="https://dynamicbusiness.com.au/topics/news/positioning-your-business-for-recovery-oracle-netsuite-webinar.html"><img width="635" height="304"   alt="SMEs coming into a recession" style="width: 100%; height: auto; float:left;" data-srcset="https://dynamicbusiness.com.au/wp-content/uploads/2020/06/DB-article-size-14.png 635w, https://dynamicbusiness.com.au/wp-content/uploads/2020/06/DB-article-size-14-300x144.png 300w"  data-src="https://dynamicbusiness.com.au/wp-content/uploads/2020/06/DB-article-size-14.png" data-sizes="(max-width: 635px) 100vw, 635px" class="attachment-full size-full wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="635" height="304" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20635%20304'%3E%3C/svg%3E" data-src="https://dynamicbusiness.com.au/wp-content/uploads/2020/06/DB-article-size-14.png" class="attachment-full size-full wp-post-image lazy" alt="SMEs coming into a recession" style="width: 100%; height: auto; float:left;" data-srcset="https://dynamicbusiness.com.au/wp-content/uploads/2020/06/DB-article-size-14.png 635w, https://dynamicbusiness.com.au/wp-content/uploads/2020/06/DB-article-size-14-300x144.png 300w" data-sizes="(max-width: 635px) 100vw, 635px" /></noscript></a>
                    </div>
                    <div class="col-md-8">
                    <a href="https://dynamicbusiness.com.au/topics/news/positioning-your-business-for-recovery-oracle-netsuite-webinar.html">Positioning your business for recovery &#8211; Oracle Netsuite webinar</a>
                    </div>
                    </div>
                    </li>
                                        <li>
                    <div class="row">
                    <div class="col-md-4">
                    <a href="https://dynamicbusiness.com.au/featured/reimagining-workplace-learning-with-monica-watt-chro-at-elmo-cloud-hr-payroll.html"><img width="635" height="304"   alt="Remote workplace learning due to COVID-19, ELMO podcast" style="width: 100%; height: auto; float:left;" data-srcset="https://dynamicbusiness.com.au/wp-content/uploads/2020/06/DB-article-size-16.png 635w, https://dynamicbusiness.com.au/wp-content/uploads/2020/06/DB-article-size-16-300x144.png 300w"  data-src="https://dynamicbusiness.com.au/wp-content/uploads/2020/06/DB-article-size-16.png" data-sizes="(max-width: 635px) 100vw, 635px" class="attachment-full size-full wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="635" height="304" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20635%20304'%3E%3C/svg%3E" data-src="https://dynamicbusiness.com.au/wp-content/uploads/2020/06/DB-article-size-16.png" class="attachment-full size-full wp-post-image lazy" alt="Remote workplace learning due to COVID-19, ELMO podcast" style="width: 100%; height: auto; float:left;" data-srcset="https://dynamicbusiness.com.au/wp-content/uploads/2020/06/DB-article-size-16.png 635w, https://dynamicbusiness.com.au/wp-content/uploads/2020/06/DB-article-size-16-300x144.png 300w" data-sizes="(max-width: 635px) 100vw, 635px" /></noscript></a>
                    </div>
                    <div class="col-md-8">
                    <a href="https://dynamicbusiness.com.au/featured/reimagining-workplace-learning-with-monica-watt-chro-at-elmo-cloud-hr-payroll.html">Reimagining workplace learning with Monica Watt, CHRO at ELMO Cloud HR &#038; Payroll</a>
                    </div>
                    </div>
                    </li>
                                        <li>
                    <div class="row">
                    <div class="col-md-4">
                    <a href="https://dynamicbusiness.com.au/theinformer/media-releases/small-business-procurement-panel-essential-to-economic-recovery.html"><img width="635" height="304"   alt="Kate Carnell, Ombudsman for Small Business" style="width: 100%; height: auto; float:left;" data-srcset="https://dynamicbusiness.com.au/wp-content/uploads/2020/06/DB-article-size-11.png 635w, https://dynamicbusiness.com.au/wp-content/uploads/2020/06/DB-article-size-11-300x144.png 300w, https://dynamicbusiness.com.au/wp-content/uploads/2020/06/DB-article-size-11-610x292.png 610w"  data-src="https://dynamicbusiness.com.au/wp-content/uploads/2020/06/DB-article-size-11.png" data-sizes="(max-width: 635px) 100vw, 635px" class="attachment-full size-full wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="635" height="304" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20635%20304'%3E%3C/svg%3E" data-src="https://dynamicbusiness.com.au/wp-content/uploads/2020/06/DB-article-size-11.png" class="attachment-full size-full wp-post-image lazy" alt="Kate Carnell, Ombudsman for Small Business" style="width: 100%; height: auto; float:left;" data-srcset="https://dynamicbusiness.com.au/wp-content/uploads/2020/06/DB-article-size-11.png 635w, https://dynamicbusiness.com.au/wp-content/uploads/2020/06/DB-article-size-11-300x144.png 300w, https://dynamicbusiness.com.au/wp-content/uploads/2020/06/DB-article-size-11-610x292.png 610w" data-sizes="(max-width: 635px) 100vw, 635px" /></noscript></a>
                    </div>
                    <div class="col-md-8">
                    <a href="https://dynamicbusiness.com.au/theinformer/media-releases/small-business-procurement-panel-essential-to-economic-recovery.html">Small business procurement panel essential to economic recovery</a>
                    </div>
                    </div>
                    </li>
                                        <li>
                    <div class="row">
                    <div class="col-md-4">
                    <a href="https://dynamicbusiness.com.au/featured/nsw-free-brain-power-webinars-for-sme-and-startup-business-growth.html"><img width="635" height="304"   alt="NSW brain power webinars open" style="width: 100%; height: auto; float:left;" data-srcset="https://dynamicbusiness.com.au/wp-content/uploads/2020/06/DB-article-size-3.png 635w, https://dynamicbusiness.com.au/wp-content/uploads/2020/06/DB-article-size-3-300x144.png 300w, https://dynamicbusiness.com.au/wp-content/uploads/2020/06/DB-article-size-3-610x292.png 610w"  data-src="https://dynamicbusiness.com.au/wp-content/uploads/2020/06/DB-article-size-3.png" data-sizes="(max-width: 635px) 100vw, 635px" class="attachment-full size-full wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="635" height="304" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20635%20304'%3E%3C/svg%3E" data-src="https://dynamicbusiness.com.au/wp-content/uploads/2020/06/DB-article-size-3.png" class="attachment-full size-full wp-post-image lazy" alt="NSW brain power webinars open" style="width: 100%; height: auto; float:left;" data-srcset="https://dynamicbusiness.com.au/wp-content/uploads/2020/06/DB-article-size-3.png 635w, https://dynamicbusiness.com.au/wp-content/uploads/2020/06/DB-article-size-3-300x144.png 300w, https://dynamicbusiness.com.au/wp-content/uploads/2020/06/DB-article-size-3-610x292.png 610w" data-sizes="(max-width: 635px) 100vw, 635px" /></noscript></a>
                    </div>
                    <div class="col-md-8">
                    <a href="https://dynamicbusiness.com.au/featured/nsw-free-brain-power-webinars-for-sme-and-startup-business-growth.html">NSW free &#8216;brain power webinars&#8217; for SME and startup business growth</a>
                    </div>
                    </div>
                    </li>
                                        <li>
                    <div class="row">
                    <div class="col-md-4">
                    <a href="https://dynamicbusiness.com.au/featured/6-business-trends-to-come-out-of-the-covid-19-pandemic.html"><img width="635" height="304"   alt="business trends from covid-19 such as ecommerce" style="width: 100%; height: auto; float:left;" data-srcset="https://dynamicbusiness.com.au/wp-content/uploads/2020/05/DB-article-size-2-8.png 635w, https://dynamicbusiness.com.au/wp-content/uploads/2020/05/DB-article-size-2-8-300x144.png 300w, https://dynamicbusiness.com.au/wp-content/uploads/2020/05/DB-article-size-2-8-610x292.png 610w"  data-src="https://dynamicbusiness.com.au/wp-content/uploads/2020/05/DB-article-size-2-8.png" data-sizes="(max-width: 635px) 100vw, 635px" class="attachment-full size-full wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="635" height="304" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20635%20304'%3E%3C/svg%3E" data-src="https://dynamicbusiness.com.au/wp-content/uploads/2020/05/DB-article-size-2-8.png" class="attachment-full size-full wp-post-image lazy" alt="business trends from covid-19 such as ecommerce" style="width: 100%; height: auto; float:left;" data-srcset="https://dynamicbusiness.com.au/wp-content/uploads/2020/05/DB-article-size-2-8.png 635w, https://dynamicbusiness.com.au/wp-content/uploads/2020/05/DB-article-size-2-8-300x144.png 300w, https://dynamicbusiness.com.au/wp-content/uploads/2020/05/DB-article-size-2-8-610x292.png 610w" data-sizes="(max-width: 635px) 100vw, 635px" /></noscript></a>
                    </div>
                    <div class="col-md-8">
                    <a href="https://dynamicbusiness.com.au/featured/6-business-trends-to-come-out-of-the-covid-19-pandemic.html">6 business trends to come out of the COVID-19 pandemic</a>
                    </div>
                    </div>
                    </li>
                                </ul>
            </div>
        </div>        <div id="custom-twitter-feeds-widget-3" class="widget widget_custom-twitter-feeds-widget"><div class="db-widget-divider"><div class="db-widget-title">Twitter</div></div><!-- Custom Twitter Feeds by Smash Balloon --><div id="ctf" class="ctf ctf-type-usertimeline  ctf-styles" style="width: 90%;" data-ctfshortcode="{}" data-ctfintents="1" data-ctfneeded="-1" data-ctfmaxmedia="4" data-ctfimagecols="auto"><div class="ctf-tweets"><div class="ctf-item ctf-author-dynamicbusiness ctf-new" id="ctf_1283702502454702080" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/DynamicBusiness" class="ctf-author-avatar" target="_blank" style=""><img  alt="DynamicBusiness avatar" width="48" height="48" data-src="https://pbs.twimg.com/profile_images/1236811836684513280/cj5qDoLl_normal.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  alt="DynamicBusiness avatar" width="48" height="48" data-src="https://pbs.twimg.com/profile_images/1236811836684513280/cj5qDoLl_normal.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src="https://pbs.twimg.com/profile_images/1236811836684513280/cj5qDoLl_normal.jpg" alt="DynamicBusiness avatar" width="48" height="48"></noscript></noscript></a><a href="https://twitter.com/DynamicBusiness" target="_blank" class="ctf-author-name" style="">Dynamic Business</a><a href="https://twitter.com/DynamicBusiness" class="ctf-author-screenname" target="_blank" style="">@DynamicBusiness</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/DynamicBusiness/status/1283702502454702080" class="ctf-tweet-date" target="_blank" style="">10h<span class="ctf-screenreader"> 1283702502454702080</span></a></div></div><div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">In this week's Let’s Talk we are discussing the fear that comes with starting a business with different founders who have been there and come through it.<br />
<br />
#entrepreneur #newsbuiness #founder #businessadvice <br />
<br />
http://ow.ly/ojUl50AzNP6</p></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1283702502454702080&related=DynamicBusiness" class="ctf-reply" target="_blank" style=""><svg class="svg-inline--fa fa-reply fa-w-16" aria-hidden="true" aria-label="reply" data-fa-processed="" data-prefix="fa" data-icon="reply" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M8.309 189.836L184.313 37.851C199.719 24.546 224 35.347 224 56.015v80.053c160.629 1.839 288 34.032 288 186.258 0 61.441-39.581 122.309-83.333 154.132-13.653 9.931-33.111-2.533-28.077-18.631 45.344-145.012-21.507-183.51-176.59-185.742V360c0 20.7-24.3 31.453-39.687 18.164l-176.004-152c-11.071-9.562-11.086-26.753 0-36.328z"></path></svg><span class="ctf-screenreader">Reply on Twitter 1283702502454702080</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1283702502454702080&related=DynamicBusiness" class="ctf-retweet" target="_blank" style=""><svg class="svg-inline--fa fa-retweet fa-w-20" aria-hidden="true" aria-label="retweet" data-fa-processed="" data-prefix="fa" data-icon="retweet" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1283702502454702080</span><span class="ctf-action-count ctf-retweet-count"></span></a><a href="https://twitter.com/intent/like?tweet_id=1283702502454702080&related=DynamicBusiness" class="ctf-like" target="_blank" style=""><svg class="svg-inline--fa fa-heart fa-w-18" aria-hidden="true" aria-label="like" data-fa-processed="" data-prefix="fa" data-icon="heart" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M414.9 24C361.8 24 312 65.7 288 89.3 264 65.7 214.2 24 161.1 24 70.3 24 16 76.9 16 165.5c0 72.6 66.8 133.3 69.2 135.4l187 180.8c8.8 8.5 22.8 8.5 31.6 0l186.7-180.2c2.7-2.7 69.5-63.5 69.5-136C560 76.9 505.7 24 414.9 24z"></path></svg><span class="ctf-screenreader">Like on Twitter 1283702502454702080</span><span class="ctf-action-count ctf-favorite-count"></span></a><a href="https://twitter.com/DynamicBusiness/status/1283702502454702080" class="ctf-twitterlink" style="" target="_blank">Twitter <span class="ctf-screenreader">1283702502454702080</span></a></div></div><div class="ctf-item ctf-author-dynamicbusiness ctf-new" id="ctf_1283163168500592642" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/DynamicBusiness" class="ctf-author-avatar" target="_blank" style=""><img  alt="DynamicBusiness avatar" width="48" height="48" data-src="https://pbs.twimg.com/profile_images/1236811836684513280/cj5qDoLl_normal.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  alt="DynamicBusiness avatar" width="48" height="48" data-src="https://pbs.twimg.com/profile_images/1236811836684513280/cj5qDoLl_normal.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src="https://pbs.twimg.com/profile_images/1236811836684513280/cj5qDoLl_normal.jpg" alt="DynamicBusiness avatar" width="48" height="48"></noscript></noscript></a><a href="https://twitter.com/DynamicBusiness" target="_blank" class="ctf-author-name" style="">Dynamic Business</a><a href="https://twitter.com/DynamicBusiness" class="ctf-author-screenname" target="_blank" style="">@DynamicBusiness</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/DynamicBusiness/status/1283163168500592642" class="ctf-tweet-date" target="_blank" style="">14 Jul<span class="ctf-screenreader"> 1283163168500592642</span></a></div></div><div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">The unexpected secondary lockdown may have harmed businesses within the hospitality sector to such a extent that it proves fatal. <br />
<br />
#melbourne #Victoria #hospitality #lockdown<br />
<br />
https://dynamicbusiness.com.au/topics/news/how-the-second-wave-of-covid-19-changes-the-outlook-of-melbournes-hospitality-industry.html</p></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1283163168500592642&related=DynamicBusiness" class="ctf-reply" target="_blank" style=""><svg class="svg-inline--fa fa-reply fa-w-16" aria-hidden="true" aria-label="reply" data-fa-processed="" data-prefix="fa" data-icon="reply" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M8.309 189.836L184.313 37.851C199.719 24.546 224 35.347 224 56.015v80.053c160.629 1.839 288 34.032 288 186.258 0 61.441-39.581 122.309-83.333 154.132-13.653 9.931-33.111-2.533-28.077-18.631 45.344-145.012-21.507-183.51-176.59-185.742V360c0 20.7-24.3 31.453-39.687 18.164l-176.004-152c-11.071-9.562-11.086-26.753 0-36.328z"></path></svg><span class="ctf-screenreader">Reply on Twitter 1283163168500592642</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1283163168500592642&related=DynamicBusiness" class="ctf-retweet" target="_blank" style=""><svg class="svg-inline--fa fa-retweet fa-w-20" aria-hidden="true" aria-label="retweet" data-fa-processed="" data-prefix="fa" data-icon="retweet" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1283163168500592642</span><span class="ctf-action-count ctf-retweet-count"></span></a><a href="https://twitter.com/intent/like?tweet_id=1283163168500592642&related=DynamicBusiness" class="ctf-like" target="_blank" style=""><svg class="svg-inline--fa fa-heart fa-w-18" aria-hidden="true" aria-label="like" data-fa-processed="" data-prefix="fa" data-icon="heart" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M414.9 24C361.8 24 312 65.7 288 89.3 264 65.7 214.2 24 161.1 24 70.3 24 16 76.9 16 165.5c0 72.6 66.8 133.3 69.2 135.4l187 180.8c8.8 8.5 22.8 8.5 31.6 0l186.7-180.2c2.7-2.7 69.5-63.5 69.5-136C560 76.9 505.7 24 414.9 24z"></path></svg><span class="ctf-screenreader">Like on Twitter 1283163168500592642</span><span class="ctf-action-count ctf-favorite-count"></span></a><a href="https://twitter.com/DynamicBusiness/status/1283163168500592642" class="ctf-twitterlink" style="" target="_blank">Twitter <span class="ctf-screenreader">1283163168500592642</span></a></div></div><div class="ctf-item ctf-author-dynamicbusiness ctf-new ctf-retweet" id="ctf_1282749542119727105" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/Nintex" class="ctf-author-avatar" target="_blank" style=""><img  alt="Nintex avatar" width="48" height="48" data-src="https://pbs.twimg.com/profile_images/1019621260597161984/uku9naK8_normal.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src="https://pbs.twimg.com/profile_images/1019621260597161984/uku9naK8_normal.jpg" alt="Nintex avatar" width="48" height="48"></noscript></a><a href="https://twitter.com/Nintex" target="_blank" class="ctf-author-name" style="">Nintex</a><a href="https://twitter.com/Nintex" class="ctf-author-screenname" target="_blank" style="">@Nintex</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/Nintex/status/1282435318034108417" class="ctf-tweet-date" target="_blank" style="">12 Jul<span class="ctf-screenreader"> 1282435318034108417</span></a></div></div><div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">Employees may have unwittingly adopted these key skills during recent turbulent times, via Jacqueline Anderson in @dynamicbusiness. https://bit.ly/3gGMMnA #thepowerofprocess</p></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1282435318034108417&related=Nintex" class="ctf-reply" target="_blank" style=""><svg class="svg-inline--fa fa-reply fa-w-16" aria-hidden="true" aria-label="reply" data-fa-processed="" data-prefix="fa" data-icon="reply" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M8.309 189.836L184.313 37.851C199.719 24.546 224 35.347 224 56.015v80.053c160.629 1.839 288 34.032 288 186.258 0 61.441-39.581 122.309-83.333 154.132-13.653 9.931-33.111-2.533-28.077-18.631 45.344-145.012-21.507-183.51-176.59-185.742V360c0 20.7-24.3 31.453-39.687 18.164l-176.004-152c-11.071-9.562-11.086-26.753 0-36.328z"></path></svg><span class="ctf-screenreader">Reply on Twitter 1282435318034108417</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1282435318034108417&related=Nintex" class="ctf-retweet" target="_blank" style=""><svg class="svg-inline--fa fa-retweet fa-w-20" aria-hidden="true" aria-label="retweet" data-fa-processed="" data-prefix="fa" data-icon="retweet" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1282435318034108417</span><span class="ctf-action-count ctf-retweet-count">3</span></a><a href="https://twitter.com/intent/like?tweet_id=1282435318034108417&related=Nintex" class="ctf-like" target="_blank" style=""><svg class="svg-inline--fa fa-heart fa-w-18" aria-hidden="true" aria-label="like" data-fa-processed="" data-prefix="fa" data-icon="heart" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M414.9 24C361.8 24 312 65.7 288 89.3 264 65.7 214.2 24 161.1 24 70.3 24 16 76.9 16 165.5c0 72.6 66.8 133.3 69.2 135.4l187 180.8c8.8 8.5 22.8 8.5 31.6 0l186.7-180.2c2.7-2.7 69.5-63.5 69.5-136C560 76.9 505.7 24 414.9 24z"></path></svg><span class="ctf-screenreader">Like on Twitter 1282435318034108417</span><span class="ctf-action-count ctf-favorite-count">3</span></a><a href="https://twitter.com/Nintex/status/1282435318034108417" class="ctf-twitterlink" style="" target="_blank">Twitter <span class="ctf-screenreader">1282435318034108417</span></a></div></div></div></div></div>            <div class="widget">
            <div id='gaMrecBottom'>
                <script type='text/javascript'>
                googletag.cmd.push(function() { googletag.display('gaMrecBottom'); });
                </script>
            </div>
            </div>
                    </div>

        </div>
    </div>
</div>

<footer>
    <div class="container">
        <div class="row">
            <div class="col-sm-12 col-lg-6">
                <div class="brand-name">
                    <h1 class="brand-title">
                        <a href="https://dynamicbusiness.com.au/"
                           rel="home">Dynamic <span class="navbar-brand-narrow"> | Business</span></a>
                    </h1>
                </div>
            </div>
            <div class="col-sm-12 col-lg-6">
                <ul class="nav nav-pills social-links">
                    <li><a href="http://twitter.com/dynamicbusiness" target="_blank">
                            <i class="fab fa-twitter"></i>
                        </a></li>
                    <li><a href="https://www.facebook.com/dynamicbusiness" target="_blank">
                            <i class="fab fa-facebook-f"></i>
                        </a></li>
                    <li><a href="https://www.linkedin.com/company/dynamicbusiness-com-au" target="_blank">
                            <i class="fab fa-linkedin-in"></i>
                        </a></li>
                    <li><a href="https://instagram.com/dynamicbusinessau" target="_blank">
                            <i class="fab fa-instagram"></i>
                        </a></li>
                </ul>
            </div>
        </div>
        <div class="row">
            <div class="col-sm-12">
                <hr>
            </div>
        </div>

        <!-- Widget Footer Row-->
        <div class="row footer-content">
            <div class="col-sm-12 col-md-6 col-lg-3">
				<div id="text-32" class="widget widget_text"><div class="db-widget-title">About Us</div>			<div class="textwidget"><p>Dynamic Business provides Australian small businesses, startups and entrepreneurs with highly relevant business news, inspirational stories, expert advice and a range of informative educational resources.</p>
<p>Established since 1995, we have a loyal community of engaged SMEs and entrepreneurs. Today we continue to be the No.1 trusted source of business information which gives our readers the tools and knowledge they need to grow their thriving businesses.</p>
</div>
		</div>            </div>
            <div class="col-sm-12 col-md-6 col-lg-3">
				<div id="nav_menu-4" class="widget widget_nav_menu"><div class="db-widget-title">Links</div><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-89232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89232"><a href="https://dynamicbusiness.com.au/contact-us">Contact</a></li>
<li id="menu-item-89242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89242"><a href="https://dynamicbusiness.com.au/advertise">Advertise</a></li>
<li id="menu-item-89241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89241"><a href="https://dynamicbusiness.com.au/terms-and-conditions">Privacy Policy</a></li>
</ul></div></div>            </div>
            <div class="col-sm-12 col-md-6 col-lg-3">
				<div id="custom_html-7" class="widget_text widget widget_custom_html"><div class="db-widget-title">Social</div><div class="textwidget custom-html-widget"><ul class="menu">
    <li><a href="http://twitter.com/dynamicbusiness" target="_blank" rel="noopener noreferrer">
Twitter
        </a></li>
    <li><a href="https://www.facebook.com/dynamicbusiness" target="_blank" rel="noopener noreferrer">
Facebook
        </a></li>
    <li><a href="https://www.linkedin.com/company/dynamicbusiness-com-au" target="_blank" rel="noopener noreferrer">
LinkedIn
        </a></li>
    <li><a href="https://instagram.com/dynamicbusinessau" target="_blank" rel="noopener noreferrer">
Instagram
        </a></li>
</ul></div></div>            </div>
            <div class="col-sm-12 col-md-6 col-lg-3">
				<div id="text-17" class="widget widget_text"><div class="db-widget-title">Contact Us</div>			<div class="textwidget"><p>It's easy to contact us.</p>

<p>Editorial<br><a href="mailto:editorial@dynamicbusiness.com.au">editorial@dynamicbusiness.com.au</a></p>
<p>Advertising<br>
<a href="mailto:advertising@dynamicbusiness.com.au">advertising@dynamicbusiness.com.au</a></p>

<p><a href="/contact-us">Click here</a> for full contact details.</p></div>
		</div>            </div>
        </div>
        <!-- end widget Footer Row -->

        <div class="row">
            <div class="col-sm-12">
                <hr>
            </div>
        </div>
        <div class="copyrightbar">
            <div class="row">
                <div class="col-sm-12 col-lg-8">
                    <p class="copyright">
                        Copyright All Rights Reserved &copy; 2020. <a
                                href="https://dynamicbusiness.com.au/"
                                title="Business expertise, news and inspiration for Australian small businesses and entrepreneurs">Dynamic Business</a>
                        | <a href="/terms-and-conditions">Privacy Policy</a> | <a href="/sitemap">Sitemap</a>
                    </p>
                </div>
                <div class="col-sm-12 col-lg-4">
               
                </div>
            </div>
        </div>
    </div>
</footer>

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Leading Sales Download --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='z7867bvsho5thfzotcli';s.dataset.user='77163';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>		<script type="text/javascript">var z7867bvsho5thfzotcli_shortcode = true;</script>
		<link rel="stylesheet" href="https://dynamicbusiness.com.au/wp-content/cache/minify/cdefa.css" media="all" />



<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"dynamicbusiness"};
/* ]]> */
</script>
<script src="https://dynamicbusiness.com.au/wp-content/cache/minify/f8767.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"96056 https:\/\/dynamicbusiness.com.au\/?p=96056","disqusShortname":"dynamicbusiness","disqusTitle":"Helping Australian reach the US trading markets","disqusUrl":"https:\/\/dynamicbusiness.com.au\/topics\/finance\/helping-australian-reach-the-us-trading-markets.html","postId":"96056"};
/* ]]> */
</script>
<script src="https://dynamicbusiness.com.au/wp-content/cache/minify/c2bba.js"></script>

<script type='text/javascript' data-cfasync="false" async src='//l.getsitecontrol.com/xwkkqdqw.js?ver=3.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/dynamicbusiness.com.au\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>

<script src="https://dynamicbusiness.com.au/wp-content/cache/minify/20af9.js"></script>

<script type='text/javascript'>
lazySizes.cfg.nativeLoading={setLoadingAttribute:false,disableListeners:{scroll:true}};lazySizes.init();
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"Email address is not correct","name_error":"Name is required","surname_error":"Last name is required","profile_error":"A mandatory field is not filled in","privacy_error":"You must accept the privacy policy"},"profile_max":"20"};
/* ]]> */
</script>

<script src="https://dynamicbusiness.com.au/wp-content/cache/minify/0a83e.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var ctf = {"ajax_url":"https:\/\/dynamicbusiness.com.au\/wp-admin\/admin-ajax.php","font_method":"svg"};
/* ]]> */
</script>


<script src="https://dynamicbusiness.com.au/wp-content/cache/minify/b3d04.js"></script>

<script type='text/javascript' src='https://stats.wp.com/e-202029.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'179042353',post:'96056',tz:'10',srv:'dynamicbusiness.com.au'} ]);
	_stq.push([ 'clickTrackerInit', '179042353', '96056' ]);
</script>
		<script type="text/javascript">var omapi_localized = { ajax: 'https://dynamicbusiness.com.au/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '919a645bb3', slugs: {"z7867bvsho5thfzotcli":{"slug":"z7867bvsho5thfzotcli","mailpoet":false}} };</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":96056,"object_key":"post","object_type":"post","term_ids":[7,21443,26816,20518,43010]};</script>
		
<script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><script async src="https://dynamicbusiness.com.au/wp-content/cache/minify/1615d.js"></script>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 365/493 objects using disk
Page Caching using disk: enhanced 
Content Delivery Network Full Site Delivery via cloudfront
Lazy Loading
Minified using disk
Database Caching 15/36 queries in 0.061 seconds using disk
Fragment Caching 8/13 fragments using disk

Served from: dynamicbusiness.com.au @ 2020-07-17 06:19:37 by W3 Total Cache
-->