<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Building the trust agenda in the modern organisation: security in the digital age - Dynamic Business</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://dynamicbusiness.com.au/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="With the right measures in place, organisations can establish trust as a key commodity, in turn helping drive long-term value..." />
	<link rel="canonical" href="https://dynamicbusiness.com.au/topics/small-business-resources/trust-agenda-businesses-security-in-the-digital-age-opinion.html" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Building the trust agenda in the modern organisation: security in the digital age - Dynamic Business" />
	<meta name="twitter:description" content="With the right measures in place, organisations can establish trust as a key commodity, in turn helping drive long-term value..." />
	<meta name="twitter:image" content="https://dynamicbusiness.com.au/wp-content/uploads/2021/04/technology-security-cyber.jpg" />
	<meta name="twitter:creator" content="@DynamicBusiness" />
	<meta name="twitter:site" content="@DynamicBusiness" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Lindsay Brown">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Dynamic Business &raquo; Feed" href="https://dynamicbusiness.com.au/feed" />
<link rel="alternate" type="application/rss+xml" title="Dynamic Business &raquo; Comments Feed" href="https://dynamicbusiness.com.au/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Dynamic Business &raquo; Building the trust agenda in the modern organisation: security in the digital age Comments Feed" href="https://dynamicbusiness.com.au/topics/small-business-resources/trust-agenda-businesses-security-in-the-digital-age-opinion.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dynamicbusiness.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://dynamicbusiness.com.au/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='amazonpolly-css'  href='https://dynamicbusiness.com.au/wp-content/plugins/amazon-polly/public/css/amazonpolly-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://dynamicbusiness.com.au/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<style id="google-fonts-style-css" media="all">@font-face {
  font-family: 'Anton';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/anton/v15/1Ptgg87LROyAm3Kz-Co.ttf) format('truetype');
}
@font-face {
  font-family: 'Gelasio';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/gelasio/v4/cIf9MaFfvUQxTTqS9C6hZA.ttf) format('truetype');
}
@font-face {
  font-family: 'Gelasio';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/gelasio/v4/cIf4MaFfvUQxTTqS_N2CdGYmmA.ttf) format('truetype');
}
@font-face {
  font-family: 'Gelasio';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/gelasio/v4/cIf4MaFfvUQxTTqS_JWEdGYmmA.ttf) format('truetype');
}
@font-face {
  font-family: 'Lato';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/lato/v17/S6uyw4BMUTPHjx4wWw.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v15/JTUSjIg1_i6t8kCHKm459Wlhzg.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v15/JTURjIg1_i6t8kCHKm45_bZF3gnD-w.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v15/JTURjIg1_i6t8kCHKm45_dJE3gnD-w.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 900;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v15/JTURjIg1_i6t8kCHKm45_epG3gnD-w.ttf) format('truetype');
}
@font-face {
  font-family: 'Noto Sans';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/notosans/v12/o-0IIpQlx3QUlC5A4PNr5TRF.ttf) format('truetype');
}
@font-face {
  font-family: 'Noto Sans';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/notosans/v12/o-0NIpQlx3QUlC5A4PNjXhFVZNyE.ttf) format('truetype');
}
@font-face {
  font-family: 'Source Sans Pro';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/sourcesanspro/v14/6xK3dSBYKcSV-LCoeQqfX1RYOo3qOK7g.ttf) format('truetype');
}
@font-face {
  font-family: 'Source Sans Pro';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/sourcesanspro/v14/6xKydSBYKcSV-LCoeQqfX1RYOo3ig4vwlxdr.ttf) format('truetype');
}
</style>
<link rel='stylesheet' id='td-multipurpose-css'  href='https://dynamicbusiness.com.au/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://dynamicbusiness.com.au/wp-content/themes/Newspaper/style.css?ver=10.3.9.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://dynamicbusiness.com.au/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://dynamicbusiness.com.au/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://dynamicbusiness.com.au/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' />
<script type='text/javascript' src='https://dynamicbusiness.com.au/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' defer='defer' src='https://dynamicbusiness.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' defer='defer' src='https://dynamicbusiness.com.au/wp-content/plugins/amazon-polly/public/js/amazonpolly-public.js?ver=1.0.0' id='amazonpolly-js'></script>
<script type='text/javascript' id='read-more.js-js-extra'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"2591a1d1-8348-4d7c-b00b-8620d2c5613c","widget_endpoint":"https:\/\/gadget.pico.tools","plugin_version":"1.0.1","widget_version":"04.19.21.05.41","pico_context":"gadget","post_id":"119126","post_type":"post","post_title":"Building the trust agenda in the modern organisation: security in the digital age","taxonomies_for_this_post_type":["category","post_tag","post_format"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","amp_validation_error","web_story_media_source"],"show_read_more_button":"1","taxonomies":{"category":["locked","small business","tech"],"post_tag":["business technology","cyber security","it security","it support"]},"resource_ref":"name=trust-agenda-businesses-security-in-the-digital-age-opinion&category_name=topics%2Fsmall-business-resources"};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://dynamicbusiness.com.au/wp-content/plugins/pico/includes/js/read-more.js?ver=04.19.21.05.41' id='read-more.js-js'></script>
<script type='text/javascript' defer='defer' src='https://www.googletagmanager.com/gtag/js?id=UA-1034697-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["dynamicbusiness.com.au"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-1034697-1", {"anonymize_ip":true});
</script>
<link rel="https://api.w.org/" href="https://dynamicbusiness.com.au/wp-json/" /><link rel="alternate" type="application/json" href="https://dynamicbusiness.com.au/wp-json/wp/v2/posts/119126" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dynamicbusiness.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dynamicbusiness.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel='shortlink' href='https://dynamicbusiness.com.au/?p=119126' />
<link rel="alternate" type="application/json+oembed" href="https://dynamicbusiness.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdynamicbusiness.com.au%2Ftopics%2Fsmall-business-resources%2Ftrust-agenda-businesses-security-in-the-digital-age-opinion.html" />
<link rel="alternate" type="text/xml+oembed" href="https://dynamicbusiness.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdynamicbusiness.com.au%2Ftopics%2Fsmall-business-resources%2Ftrust-agenda-businesses-security-in-the-digital-age-opinion.html&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.30.0" /><style type="text/css" id="simple-css-output">.td-page-title{ display: none;}.td-post-template-3 .td-post-header .entry-title{ font-size: 30px; line-height: 40px; font-weight: 700; margin-bottom: 16px;}/*.td-trending-now-title{ line-height: 36px !important; }*/.tdi_60_852 .td-trending-now-title { text-transform: capitalize !important;}#rev_slider_1_1_wrapper .gyges .tp-tab { font-family: Montserrat !important;}.td_module_wrap .td-module-title { font-weight: 700;}.td-excerpt{font-size: 16px !important; color: #000000 !important;}.block-title{font-family: Montserrat !important; font-size: 30px !important; font-weight: bold !important;}.block-title a, .block-title span, .block-title label{ line-height: 26px !important; }#pico-widget-container iframe.xcomponent-component-frame.xcomponent-visible{ bottom: -20px !important; right: 40px !important;}.td-a-rec-id-sidebar>div{ margin-bottom: 75px;}@media only screen and (max-width: 767px) { #pico-widget-container iframe.xcomponent-component-frame.xcomponent-visible{ bottom: 0px !important; right: 0px !important;} }.td_block_wrap.tdb_single_post_views{ display: none !important;}</style><script type="text/javascript" src="https://dynamicbusiness.com.au/wp-content/plugins/typeform/dist/typeform-elements.js"></script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"e378012c75","wpRestUrl":"https:\/\/dynamicbusiness.com.au\/wp-json\/","permalinkStructure":"\/%category%\/%postname%.html","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":20,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/dynamicbusiness.com.au\/wp-admin\/","wpRestNonce":"e378012c75","wpRestUrl":"https:\/\/dynamicbusiness.com.au\/wp-json\/","permalinkStructure":"\/%category%\/%postname%.html"};
			</script>
			<link rel="amphtml" href="https://dynamicbusiness.com.au/topics/small-business-resources/trust-agenda-businesses-security-in-the-digital-age-opinion.html?amp"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-3376372926438449","enable_page_level_ads":true,"tag_partner":"site_kit"});</script>
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Cloudflare Web Analytics -->
<script defer src='https://static.cloudflareinsights.com/beacon.min.js' data-cf-beacon='{"token": "ab5f9736798b49c5b24fd33d272775d3"}'>
</script>
<!-- End Cloudflare Web Analytics --><link rel="icon" href="https://dynamicbusiness.com.au/wp-content/uploads/2020/09/cropped-Annotation-2020-08-20-091946-32x32.png" sizes="32x32" />
<link rel="icon" href="https://dynamicbusiness.com.au/wp-content/uploads/2020/09/cropped-Annotation-2020-08-20-091946-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://dynamicbusiness.com.au/wp-content/uploads/2020/09/cropped-Annotation-2020-08-20-091946-180x180.png" />
<meta name="msapplication-TileImage" content="https://dynamicbusiness.com.au/wp-content/uploads/2020/09/cropped-Annotation-2020-08-20-091946-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style><script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>

<body class="post-template-default single single-post postid-119126 single-format-standard td-standard-pack trust-agenda-businesses-security-in-the-digital-age-opinion global-block-template-12 td-politics tdb_template_96791 tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/dynamicbusiness/" title="Facebook" data-wpel-link="external" rel="nofollow external noopener">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/dynamicbusinessau/" title="Instagram" data-wpel-link="external" rel="nofollow external noopener">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/dynamicbusiness-com-au/" title="Linkedin" data-wpel-link="external" rel="nofollow external noopener">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/DynamicBusiness" title="Twitter" data-wpel-link="external" rel="nofollow external noopener">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-67916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-67916"><a href="https://dynamicbusiness.com.au" data-wpel-link="internal">Home</a></li>
<li id="menu-item-79330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79330"><a href="https://dynamicbusiness.com.au/category/topics/news" data-wpel-link="internal">News</a></li>
<li id="menu-item-40602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40602"><a href="https://dynamicbusiness.com.au/category/leadership-2/entrepreneur-profile" data-wpel-link="internal">Entrepreneur</a></li>
<li id="menu-item-38023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38023"><a href="https://dynamicbusiness.com.au/category/topics/start-up-entrepreneur" data-wpel-link="internal">Start-ups</a></li>
<li id="menu-item-38003" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38003"><a href="https://dynamicbusiness.com.au/category/topics/small-business-resources" data-wpel-link="internal">Small Business</a></li>
<li id="menu-item-79332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79332"><a href="https://dynamicbusiness.com.au/category/leadership-2/expert" data-wpel-link="internal">Expert</a></li>
<li id="menu-item-37979" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37979"><a href="https://dynamicbusiness.com.au/category/topics/technology" data-wpel-link="internal">Tech</a></li>
<li id="menu-item-67898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67898"><a href="https://dynamicbusiness.com.au/category/topics/small-business-resources/industry" data-wpel-link="internal">Industry</a></li>
<li id="menu-item-85648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85648"><a href="https://dynamicbusiness.com.au/business-hub" data-wpel-link="internal">Business Hub</a></li>
<li id="menu-item-85248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85248"><a href="/events" data-wpel-link="internal">Events</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                <a id="signin-register-link-mob">Create an account</a>
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://dynamicbusiness.com.au/terms-and-conditions" data-wpel-link="internal">Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://dynamicbusiness.com.au/terms-and-conditions" data-wpel-link="internal">Privacy Policy</a></div>
                </div>
            </div>
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://dynamicbusiness.com.au/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_941" class="tdc-zone"><div class="tdc_zone tdi_2_9c9  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2_9c9{
                    min-height: 0;
                }.tdi_2_9c9 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_9c9:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 4px 0px rgba(0,0,0,0.06);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_9c9:before {
                        width: 100%;
                    }
                }
}
</style>
<div class="tdi_1_941_rand_style td-element-style" ></div><div id="tdi_3_0a6" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_4_bb6  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_4_bb6,
                .tdi_4_bb6 .tdc-columns{
                    min-height: 0;
                }.tdi_4_bb6,
				.tdi_4_bb6 .tdc-columns{
				    display: block;
				}.tdi_4_bb6 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4_bb6{
padding-top:5px !important;
padding-bottom:5px !important;
position:relative;
}
}

</style>
<div class="tdi_3_0a6_rand_style td-element-style" ><div class="td-element-style-before"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_0a6_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#ff0000 !important;
border-style:solid !important;
border-width: 0px 0px 2px 0px !important;
}
}
</style></div></div><div class="vc_column tdi_6_871  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_871{
                    vertical-align: baseline;
                }.tdi_6_871 > .wpb_wrapper,
				.tdi_6_871 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6_871 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6_871 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_7_06d td-pb-border-top td_block_template_12 tdb-header-align"  data-td-block-uid="tdi_7_06d" >
<style>
/* custom css */
.tdi_7_06d{
                    display: inline-block;
                }.tdi_7_06d .tdb-logo-a,
                .tdi_7_06d h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_7_06d .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_7_06d .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_7_06d .tdb-logo-img-wrap{
                    display: block;
                }.tdi_7_06d .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_7_06d .tdb-logo-text-title{
                    display: block;
                
                    color: #000000;
                
                    text-transform:uppercase !important;;
                }.tdi_7_06d .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_7_06d .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_06d .tdb-logo-text-title{
                    font-family:Montserrat !important;font-size:21px !important;line-height:46px !important;font-weight:900 !important;text-transform:uppercase !important;;
                }.tdi_7_06d .tdb-logo-text-tagline{
                    font-family:Montserrat !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://dynamicbusiness.com.au/" data-wpel-link="internal"><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Dynamic Business</span></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_menu tdi_8_cc2 td-pb-border-top td_block_template_12 tdb-header-align"  data-td-block-uid="tdi_8_cc2" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_8_cc2{
margin-right:-15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_8_cc2{
                    float: right;
                    clear: none;
                }.tdi_8_cc2 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_8_cc2 .tdb-mobile-menu-button{
                    color: #000000;
                }.tdi_8_cc2 .tdb-mobile-menu-button:hover{
                    color: #333333;
                }

/* phone */
@media (max-width: 767px){
.tdi_8_cc2 .tdb-mobile-menu-button i{
                    width: 48.6px;
					height: 48.6px;
					line-height:  48.6px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_search tdi_9_bc6 td-pb-border-top td_block_template_12 tdb-header-align"  data-td-block-uid="tdi_9_bc6" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_bc6{
margin-right:-5px !important;
}
}

</style>
<style>
/* custom css */
.tdi_9_bc6{
                    float: right;
                    clear: none;
                }.tdi_9_bc6 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_9_bc6 .tdb-header-search-button-mob{
                    color: #000000;
                }.tdi_9_bc6 .tdb-header-search-button-mob:hover{
                    color: #333333;
                }

/* phone */
@media (max-width: 767px){
.tdi_9_bc6 .tdb-header-search-button-mob i{
                    width: 48.4px;
					height: 48.4px;
					line-height:  48.4px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_10_cbc" class="tdc-zone"><div class="tdc_zone tdi_11_76c  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_11_76c{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_12_5c7" class="tdc-row"><div class="vc_row tdi_13_16d  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_13_16d,
                .tdi_13_16d .tdc-columns{
                    min-height: 0;
                }.tdi_13_16d,
				.tdi_13_16d .tdc-columns{
				    display: block;
				}.tdi_13_16d .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_15_62b  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_15_62b{
                    vertical-align: baseline;
                }.tdi_15_62b > .wpb_wrapper,
				.tdi_15_62b > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_15_62b > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_15_62b > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            <a id="register-link">Create an account</a>
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://dynamicbusiness.com.au/terms-and-conditions" data-wpel-link="internal">Privacy Policy</a></div>
                        </div>

                        
                <div id="td-register-div" class="td-login-form-div td-display-none">
                    <div class="td-login-panel-title">Create an account</div>
                    <div class="td-login-panel-descr">Welcome! Register for an account</div>
                    <div class="td_display_err"></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
                    <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                    <div class="td-login-info-text">A password will be e-mailed to you.</div>
                    <div class="td-login-info-text"><a class="privacy-policy-link" href="https://dynamicbusiness.com.au/terms-and-conditions" data-wpel-link="internal">Privacy Policy</a></div>
                </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                <div id="tdi_16_7c9" class="tdc-zone"><div class="tdc_zone tdi_17_77f  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_17_77f{
                    min-height: 0;
                }.tdi_17_77f > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-desktop-wrap{
                    position: relative;
                }
</style>
<div class="tdi_16_7c9_rand_style td-element-style" ></div><div id="tdi_18_7f7" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_19_c67  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_19_c67,
                .tdi_19_c67 .tdc-columns{
                    min-height: 0;
                }.tdi_19_c67 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ff0000;
                }.tdi_19_c67,
				.tdi_19_c67 .tdc-columns{
				    display: block;
				}.tdi_19_c67 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_19_c67 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_19_c67 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
/* inline tdc_css att */

.tdi_19_c67{
padding-top:5px !important;
padding-bottom:5px !important;
}

.tdi_19_c67 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_18_7f7_rand_style td-element-style" ></div><div class="vc_column tdi_21_bd6  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_21_bd6{
                    vertical-align: baseline;
                }.tdi_21_bd6 > .wpb_wrapper,
				.tdi_21_bd6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_21_bd6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_21_bd6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_22_966 td-pb-border-top td_block_template_12 tdb-header-align"  data-td-block-uid="tdi_22_966"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_22_966{
                    display: inline-block;
                }.tdi_22_966 .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_22_966 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_22_966 .tdb-horiz-menu > li > a{
                    color: #ffffff;
                
                    font-family:Lato !important;font-size:13px !important;line-height:22px !important;font-weight:400 !important;
                }.tdi_22_966 .tdb-horiz-menu > li.current-menu-item > a,
                .tdi_22_966 .tdb-horiz-menu > li.current-menu-ancestor > a,
                .tdi_22_966 .tdb-horiz-menu > li.current-category-ancestor > a,
                .tdi_22_966 .tdb-horiz-menu > li:hover > a{
                    color: #111111;
                }.tdi_22_966 .tdb-horiz-menu ul li.current-menu-item > a,
                .tdi_22_966 .tdb-horiz-menu ul li.current-menu-ancestor > a,
                .tdi_22_966 .tdb-horiz-menu ul li.current-category-ancestor > a,
                .tdi_22_966 .tdb-horiz-menu ul li:hover > a{
                    color: #111111;
                }.tdi_22_966 .tdb-horiz-menu ul{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_22_966 .tdb-horiz-menu ul li > a{
                    font-family:Source Sans Pro !important;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_22_966 .tdb-horiz-menu > li > a{
                    font-family:Lato !important;font-size:12px !important;line-height:22px !important;font-weight:400 !important;
                }
}
</style><div id=tdi_22_966 class="td_block_inner td-fix-index"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="tdb-horiz-menu"><li id="menu-item-89232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89232"><a href="https://dynamicbusiness.com.au/contact-us" data-wpel-link="internal"><div class="tdb-menu-item-text">DB Contributors Network – Pitch a story</div></a></li>
<li id="menu-item-89242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89242"><a href="https://dynamicbusiness.com.au/advertise" data-wpel-link="internal"><div class="tdb-menu-item-text">Advertise</div></a></li>
<li id="menu-item-89241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-89241"><a href="https://dynamicbusiness.com.au/terms-and-conditions" data-wpel-link="internal"><div class="tdb-menu-item-text">Privacy Policy</div></a></li>
<li id="menu-item-97511" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97511"><a href="https://dynamicbusiness.com.au/australian-grants-assistance" data-wpel-link="internal"><div class="tdb-menu-item-text">Australian Business Grants</div></a></li>
<li id="menu-item-98698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98698"><a href="https://dynamicbusiness.com.au/db-lifestyle-christmas-catalogue" data-wpel-link="internal"><div class="tdb-menu-item-text">List your Product on DB LifeStyle</div></a></li>
<li id="menu-item-99076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99076"><a href="https://dynamicbusiness.com.au/db-lifestyle-free-listing" data-wpel-link="internal"><div class="tdb-menu-item-text">DB Lifestyle Free Listing</div></a></li>
<li id="menu-item-99773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99773"><a href="https://au.indeed.com/cmp/Newscloud.io/about?from=2pane&#038;fromjk=d4107619d1087923&#038;jcid=442462efa78692ee&#038;attributionid=2pane-name" data-wpel-link="external" rel="nofollow external noopener"><div class="tdb-menu-item-text">We are Hiring!!</div></a></li>
</ul></div></div></div>

<script>

var tdb_login_sing_in_shortcode="on";

</script>

<div class="td_block_wrap tdb_header_user tdi_23_390 td-pb-border-top td_block_template_12 tdb-header-align"  data-td-block-uid="tdi_23_390" >
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_23_390 { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_23_390{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_23_390{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_23_390{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_23_390{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_23_390 .tdb-head-usr-log i{
                    margin-right: 2px;
                
                    top: 1px;
                
                    color: #ffffff;
                }.tdi_23_390 .tdb-head-usr-name{
                    color: #ffffff;
                
                    font-family:Lato !important;font-size:13px !important;line-height:22px !important;font-weight:400 !important;
                }.tdi_23_390 .tdb-head-usr-name:hover{
                    color: #111111;
                }.tdi_23_390 .tdb-head-usr-log{
                    color: #ffffff;
                
                    font-family:Lato !important;font-size:13px !important;line-height:22px !important;font-weight:400 !important;
                }.tdi_23_390 .tdb-head-usr-log:hover{
                    color: #111111;
                }.tdi_23_390 .tdb-head-usr-log:hover i{
                    color: #111111;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_23_390 .tdb-head-usr-name{
                    font-family:Lato !important;font-size:12px !important;line-height:22px !important;font-weight:400 !important;
                }.tdi_23_390 .tdb-head-usr-log{
                    font-family:Lato !important;font-size:12px !important;line-height:22px !important;font-weight:400 !important;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="td-login-modal-js tdb-head-usr-item tdb-head-usr-log" href="#login-form" data-effect="mpf-td-login-effect"><span class="tdb-head-usr-log-txt">Sign in / Join</span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_24_91f" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_25_f76  wpb_row td-pb-row tdc-row-content-vert-bottom" >
<style scoped>

/* custom css */
.tdi_25_f76,
                .tdi_25_f76 .tdc-columns{
                    min-height: 0;
                }.tdi_25_f76,
				.tdi_25_f76 .tdc-columns{
				    display: block;
				}.tdi_25_f76 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_25_f76 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_25_f76 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }@media (min-width: 767px) {
                    .tdi_25_f76.tdc-row-content-vert-center,
                    .tdi_25_f76.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_25_f76.tdc-row-content-vert-bottom,
                    .tdi_25_f76.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_25_f76.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_25_f76.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_25_f76{
padding-top:25px !important;
}

.tdi_25_f76 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_27_cf7  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_27_cf7{
                    vertical-align: baseline;
                }.tdi_27_cf7 > .wpb_wrapper,
				.tdi_27_cf7 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_27_cf7 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_27_cf7 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_28_69c td-pb-border-top td_block_template_12 tdb-header-align"  data-td-block-uid="tdi_28_69c" >
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_28_69c { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_28_69c{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_28_69c{
                    display: inline-block;
                }.tdi_28_69c .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_28_69c .tdb-mobile-menu-button{
                    color: #111111;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_30_f6c  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_30_f6c{
                    vertical-align: baseline;
                }.tdi_30_f6c > .wpb_wrapper,
				.tdi_30_f6c > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_30_f6c > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_30_f6c > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_31_469 td-pb-border-top td_block_template_12 tdb-header-align"  data-td-block-uid="tdi_31_469" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_31_469{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_31_469 .tdb-logo-a,
                .tdi_31_469 h1{
                    flex-direction: row;
                
                    align-items: flex-end;
                
                    justify-content: center;
                }.tdi_31_469 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_31_469 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_31_469 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_31_469 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                
                    font-family:Montserrat !important;;
                }.tdi_31_469 .tdb-logo-text-title{
                    display: block;
                
                    font-family:Montserrat !important;font-size:70px !important;font-weight:900 !important;text-transform:uppercase !important;;
                }.tdi_31_469 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_31_469 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_31_469 .tdb-logo-text-title{
                    font-family:Montserrat !important;font-size:40px !important;font-weight:900 !important;text-transform:uppercase !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_31_469 .tdb-logo-text-title{
                    font-family:Montserrat !important;font-size:34px !important;font-weight:900 !important;text-transform:uppercase !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://dynamicbusiness.com.au/" data-wpel-link="internal"><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Dynamic Business</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_33_01f  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_33_01f{
                    vertical-align: baseline;
                }.tdi_33_01f > .wpb_wrapper,
				.tdi_33_01f > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_33_01f > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_33_01f > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_33_01f{
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_34_776 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_12"  data-td-block-uid="tdi_34_776" >
<style>

/* inline tdc_css att */

.tdi_34_776{
padding-top:7px !important;
padding-right:5px !important;
}

</style>
<style>
.tdi_35_7e7 .tdm-social-item i{
					font-size: 16px;
					vertical-align: middle;
				
					line-height: 27.2px;
				}.tdi_35_7e7 .tdm-social-item i.td-icon-twitter,
				.tdi_35_7e7 .tdm-social-item i.td-icon-linkedin,
				.tdi_35_7e7 .tdm-social-item i.td-icon-pinterest,
				.tdi_35_7e7 .tdm-social-item i.td-icon-blogger,
				.tdi_35_7e7 .tdm-social-item i.td-icon-vimeo{
					font-size: 12.8px;
				}.tdi_35_7e7 .tdm-social-item{
					width: 27.2px;
					height: 27.2px;
				
				    margin: 5px 10px 5px 0;
				}.tdi_35_7e7 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_35_7e7 .tdm-social-item i,
				.tds-team-member2 .tdi_35_7e7.tds-social1 .tdm-social-item i{
					color: #000000;
				}.tdi_35_7e7 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_35_7e7.tds-social1 .tdm-social-item:hover i{
					color: #ff0000;
				}.tdi_35_7e7 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_35_7e7"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/dynamicbusiness/" target="_blank" class="tdm-social-item" data-wpel-link="external" rel="nofollow external noopener"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/dynamicbusiness/" target="_blank" class="tdm-social-text" data-wpel-link="external" rel="nofollow external noopener">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/dynamicbusinessau/" target="_blank" class="tdm-social-item" data-wpel-link="external" rel="nofollow external noopener"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/dynamicbusinessau/" target="_blank" class="tdm-social-text" data-wpel-link="external" rel="nofollow external noopener">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.linkedin.com/company/dynamicbusiness-com-au/" target="_blank" class="tdm-social-item" data-wpel-link="external" rel="nofollow external noopener"><i class="td-icon-font td-icon-linkedin"></i></a><a href="https://www.linkedin.com/company/dynamicbusiness-com-au/" target="_blank" class="tdm-social-text" data-wpel-link="external" rel="nofollow external noopener">Linkedin</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/DynamicBusiness" target="_blank" class="tdm-social-item" data-wpel-link="external" rel="nofollow external noopener"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/DynamicBusiness" target="_blank" class="tdm-social-text" data-wpel-link="external" rel="nofollow external noopener">Twitter</a></div></div></div><div class="td_block_wrap tdb_header_search tdi_36_d90 td-pb-border-top td_block_template_12 tdb-header-align"  data-td-block-uid="tdi_36_d90" >
<style>

/* inline tdc_css att */

.tdi_36_d90{
margin-top:1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_36_d90{
margin-top:1px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://dynamicbusiness.com.au/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">type here...</div><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_37_c0c" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_38_c70  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_38_c70,
                .tdi_38_c70 .tdc-columns{
                    min-height: 0;
                }.tdi_38_c70:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 4px 0px rgba(0,0,0,0.06);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_38_c70,
				.tdi_38_c70 .tdc-columns{
				    display: block;
				}.tdi_38_c70 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_38_c70.tdc-row-content-vert-center,
                    .tdi_38_c70.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_38_c70.tdc-row-content-vert-bottom,
                    .tdi_38_c70.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_38_c70.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_38_c70.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_38_c70{
padding-top:5px !important;
padding-bottom:5px !important;
}

.tdi_38_c70 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_38_c70{
display:none !important;
}
}

</style><div class="vc_column tdi_40_d27  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_40_d27{
                    vertical-align: baseline;
                }.tdi_40_d27 > .wpb_wrapper,
				.tdi_40_d27 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_40_d27 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_40_d27 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_41_803 tds_menu_active1 tds_menu_sub_active1 tdb-mm-align-screen td-pb-border-top td_block_template_12 tdb-header-align"  data-td-block-uid="tdi_41_803"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_41_803{
margin-top:1px !important;
}
}

</style>
<style>
/* custom css */
.tdi_41_803 .td_block_inner{
                    text-align: center;
                }.tdi_41_803 .tdb-menu > li > a,
                .tdi_41_803 .td-subcat-more{
                    padding: 0 15px;
                
                    color: #111111;
                }.tdi_41_803 .tdb-menu > li .tdb-menu-sep,
                .tdi_41_803 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                
                    color: #eeeeee;
                }.tdi_41_803 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_41_803 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 12px;
                
                    top: -1px;
                
                    color: #333333;
                }.tdi_41_803 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_41_803 .tdb-menu > li > a,
                .tdi_41_803 .td-subcat-more,
                .tdi_41_803 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Lato !important;font-size:13px !important;line-height:40px !important;font-weight:500 !important;letter-spacing:0.6- !important;
                }.tdi_41_803 .tdb-normal-menu > ul,
                .tdi_41_803 .td-pulldown-filter-list{
                    left: -4px;
                }.tdi_41_803 .tdb-normal-menu ul ul{
                    margin-top: -18px;
                }.tdi_41_803 .tdb-menu .tdb-normal-menu ul,
                .tdi_41_803 .td-pulldown-filter-list{
                    padding: 15px 0;
                
                    box-shadow:  0px 0px 1px 0px rgba(0,0,0,0.14);
                }.tdi_41_803 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_41_803 .td-pulldown-filter-list li a{
                    padding: 4px 28px;
                
                    color: #919191;
                
                    font-family:Lato !important;font-size:13px !important;
                }.tdi_41_803 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    font-size: 10px;
                
                    right: 0;
                
                    margin-top: 2px;
                }.tdi_41_803 .tdb-normal-menu ul .tdb-menu-item > a .tdb-menu-item-text{
                    margin-right: 7px;
                }.tdi_41_803:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_41_803 .tdb-mega-menu .sub-menu > li{
                    max-width: 1502px !important;
                }.tdi_41_803 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow: none;
				}@media (max-width: 1018px) {
                    .tdi_41_803 .td-pulldown-filter-list {
                        left: auto;
                        right: -4px;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_41_803 .tdb-menu > li > a,
                .tdi_41_803 .td-subcat-more{
                    padding: 0 10px;
                }.tdi_41_803 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_41_803 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 10px;
                }.tdi_41_803 .tdb-menu > li > a,
                .tdi_41_803 .td-subcat-more,
                .tdi_41_803 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Lato !important;font-size:15px !important;line-height:51px !important;font-weight:500 !important;letter-spacing:0.6- !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_41_803 .tdb-menu > li > a,
                .tdi_41_803 .td-subcat-more{
                    padding: 0 10px;
                }.tdi_41_803 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_41_803 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 10px;
                
                    margin-left: 7px;
                
                    top: 0px;
                }.tdi_41_803 .tdb-menu > li > a,
                .tdi_41_803 .td-subcat-more,
                .tdi_41_803 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Lato !important;font-size:12px !important;line-height:42px !important;font-weight:600 !important;letter-spacing:0.6- !important;
                }.tdi_41_803 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_41_803 .td-pulldown-filter-list li a{
                    padding: 4px 26px;
                
                    font-family:Lato !important;font-size:11px !important;
                }.tdi_41_803 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    margin-top: 3px;
                }
}
</style>
<style>
.tdi_41_803 .tdb-menu > li.current-menu-item > a,
				.tdi_41_803 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_41_803 .tdb-menu > li.current-category-ancestor > a,
				.tdi_41_803 .tdb-menu > li:hover > a,
				.tdi_41_803 .tdb-menu > li.tdb-hover > a,
				.tdi_41_803 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #ff0000;
				}.tdi_41_803 .tdb-menu > li > a:after,
				.tdi_41_803 .tdb-menu-items-dropdown .td-subcat-more:after{
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_41_803 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_41_803 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_41_803 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_41_803 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_41_803 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_41_803 .td-pulldown-filter-list li:hover a{
					color: #4c4084;
				
					background-color: rgba(76,64,132,0.05);
				}
</style><div id=tdi_41_803 class="td_block_inner td-fix-index"><ul id="menu-main-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-67916"><a href="https://dynamicbusiness.com.au" data-wpel-link="internal"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-79330"><a href="https://dynamicbusiness.com.au/category/topics/news" data-wpel-link="internal"><div class="tdb-menu-item-text">News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-40602"><a href="https://dynamicbusiness.com.au/category/leadership-2/entrepreneur-profile" data-wpel-link="internal"><div class="tdb-menu-item-text">Entrepreneur</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-38023"><a href="https://dynamicbusiness.com.au/category/topics/start-up-entrepreneur" data-wpel-link="internal"><div class="tdb-menu-item-text">Start-ups</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-38003"><a href="https://dynamicbusiness.com.au/category/topics/small-business-resources" data-wpel-link="internal"><div class="tdb-menu-item-text">Small Business</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-79332"><a href="https://dynamicbusiness.com.au/category/leadership-2/expert" data-wpel-link="internal"><div class="tdb-menu-item-text">Expert</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-37979"><a href="https://dynamicbusiness.com.au/category/topics/technology" data-wpel-link="internal"><div class="tdb-menu-item-text">Tech</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-67898"><a href="https://dynamicbusiness.com.au/category/topics/small-business-resources/industry" data-wpel-link="internal"><div class="tdb-menu-item-text">Industry</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-85648"><a href="https://dynamicbusiness.com.au/business-hub" data-wpel-link="internal"><div class="tdb-menu-item-text">Business Hub</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-85248"><a href="/events" data-wpel-link="internal"><div class="tdb-menu-item-text">Events</div></a></li>
</ul></div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_44_175" class="tdc-zone"><div class="tdc_zone tdi_45_ccc  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_45_ccc{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_46_2c2" class="tdc-row"><div class="vc_row tdi_47_66d  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_47_66d,
                .tdi_47_66d .tdc-columns{
                    min-height: 0;
                }.tdi_47_66d,
				.tdi_47_66d .tdc-columns{
				    display: block;
				}.tdi_47_66d .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_49_714  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_49_714{
                    vertical-align: baseline;
                }.tdi_49_714 > .wpb_wrapper,
				.tdi_49_714 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_49_714 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_49_714 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="119126" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-96791"
                    class="post-96791 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    
					<table id="amazon-polly-audio-table">
						<tr>
						<td id="amazon-polly-audio-tab">
							<div id="amazon-ai-player-label">Listen to this story</div>
							<div id="amazon-ai-player-container">
			<audio class="amazon-ai-player" id="amazon-ai-player" preload="none" controls  >
				<source type="audio/mpeg" src="">
			</audio>
		</div>
							<div id="amazon-polly-subscribe-tab"></div>
							<div id="amazon-polly-by-tab"><a href="https://aws.amazon.com/polly/" target="_blank" rel="noopener noreferrer nofollow external" data-wpel-link="external"><img src="https://d12ee1u74lotna.cloudfront.net/images/Voiced_by_Amazon_Polly_EN.png" width="100" alt="Voiced by Amazon Polly" ></a></div>
						</td>
						</tr>
					</table><div id="pico"><div id="tdi_50_606" class="tdc-zone"><div class="tdc_zone tdi_51_c66  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_51_c66{
                    min-height: 0;
                }
</style><div id="tdi_52_886" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_53_7c6  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_53_7c6,
                .tdi_53_7c6 .tdc-columns{
                    min-height: 0;
                }.tdi_53_7c6,
				.tdi_53_7c6 .tdc-columns{
				    display: block;
				}.tdi_53_7c6 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_53_7c6{
padding-top:22px !important;
}

.tdi_53_7c6 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_55_d9d  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_55_d9d{
                    vertical-align: baseline;
                }.tdi_55_d9d > .wpb_wrapper,
				.tdi_55_d9d > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_55_d9d > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_55_d9d > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_56_9dc td-pb-border-top td_block_template_12 tdb-breadcrumbs "  data-td-block-uid="tdi_56_9dc" >
<style>
/* custom css */
.tdi_56_9dc .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.tdi_56_9dc,
				.tdi_56_9dc a{
					color: #555555;
				}.td-theme-wrap .tdi_56_9dc{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://dynamicbusiness.com.au/" data-wpel-link="internal">Home</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in Locked" class="tdb-entry-crumb" href="https://dynamicbusiness.com.au/category/locked" data-wpel-link="internal">Locked</a></span> <i class="td-icon-right tdb-bread-sep tdb-bred-no-url-last"></i> <span class="tdb-bred-no-url-last">Building the trust agenda in the modern organisation: security in the digital...</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://dynamicbusiness.com.au/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://dynamicbusiness.com.au/category/locked",
                                "name": "Locked"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "Building the trust agenda in the modern organisation: security in the digital..."                                
                            }
                        }    ]
                        }
                       </script></div></div></div></div><div id="tdi_57_d8c" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_58_76f  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_58_76f,
                .tdi_58_76f .tdc-columns{
                    min-height: 0;
                }.tdi_58_76f,
				.tdi_58_76f .tdc-columns{
				    display: block;
				}.tdi_58_76f .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_58_76f{
padding-top:10px !important;
padding-bottom:10px !important;
}

.tdi_58_76f .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_60_770  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_60_770{
                    vertical-align: baseline;
                }.tdi_60_770 > .wpb_wrapper,
				.tdi_60_770 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_60_770 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_60_770 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-tl td-rec-hide-on-tp td-rec-hide-on-p tdi_61_00b td_block_template_12">
<style>
/* custom css */
.tdi_61_00b.td-a-rec{
					text-align: center;
				}.tdi_61_00b .td-element-style{
					z-index: -1;
				}
</style><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/9577281/DB_Au_Desktop_Billboard1_ROS', [[970, 90], [970, 250]], 'div-gpt-ad-1599088693959-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /9577281/DB_Au_Desktop_Billboard1_ROS -->
<div id='div-gpt-ad-1599088693959-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1599088693959-0'); });
  </script>
</div></div></div></div></div></div><div id="tdi_62_666" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_63_669 td-ss-row wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_63_669,
                .tdi_63_669 .tdc-columns{
                    min-height: 0;
                }.tdi_63_669,
				.tdi_63_669 .tdc-columns{
				    display: block;
				}.tdi_63_669 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_63_669{
padding-top:20px !important;
}

.tdi_63_669 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_65_96c  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_65_96c{
                    vertical-align: baseline;
                }.tdi_65_96c > .wpb_wrapper,
				.tdi_65_96c > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_65_96c > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_65_96c > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_66_000 td-pb-border-top td_block_template_12 "   data-td-block-uid="tdi_66_000" >
<style>
/* custom css */
.tdi_66_000 .tdb-cat-bg{
					border-width: 1px;
				}.tdi_66_000 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_66_000 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_66_000{
					text-align: left;
				}.tdi_66_000 .tdb-entry-category{
					font-size:12px !important;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://dynamicbusiness.com.au/category/locked" data-wpel-link="internal"><span class="tdb-cat-bg"></span>Locked</a><a class="tdb-entry-category" href="https://dynamicbusiness.com.au/category/topics" data-wpel-link="internal"><span class="tdb-cat-bg"></span>Topics</a><a class="tdb-entry-category" href="https://dynamicbusiness.com.au/category/topics/small-business-resources" data-wpel-link="internal"><span class="tdb-cat-bg"></span>Small Business</a><a class="tdb-entry-category" href="https://dynamicbusiness.com.au/category/topics/technology" data-wpel-link="internal"><span class="tdb-cat-bg"></span>Tech</a></div></div><div class="td_block_wrap tdb_title tdi_67_b69 tdb-single-title td-pb-border-top td_block_template_12"  data-td-block-uid="tdi_67_b69" >
<style>
/* custom css */
.tdi_67_b69 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_67_b69 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_67_b69{
					text-align: left;
				}.tdi_67_b69 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_67_b69 .tdb-title-text{
					font-family:Montserrat !important;font-size:50px !important;line-height:1.2 !important;font-weight:600 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_67_b69 .tdb-title-text{
					font-family:Montserrat !important;font-size:32px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_67_b69 .tdb-title-text{
					font-family:Montserrat !important;font-size:30px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Building the trust agenda in the modern organisation: security in the digital age</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author tdi_68_907 td-pb-border-top td_block_template_12 tdb-post-meta"  data-td-block-uid="tdi_68_907" >
<style>
/* custom css */
.tdi_68_907{
                    display: inline-block;
                }.tdi_68_907 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_68_907 .avatar{
                    width: 40px;
                    height: 40px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_68_907 .tdb-author-name{
					color: #000;
				
					font-size:14px !important;
				}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo" href="https://dynamicbusiness.com.au/author/lindsay-brown" data-wpel-link="internal"><img alt='' src='https://dynamicbusiness.com.au/wp-content/uploads/2021/04/Lindsay-Brown-Headshot-96x96.jpg' srcset='https://dynamicbusiness.com.au/wp-content/uploads/2021/04/Lindsay-Brown-Headshot-192x192.jpg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://dynamicbusiness.com.au/author/lindsay-brown" data-wpel-link="internal">Lindsay Brown</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_69_179 td-pb-border-top td_block_template_12 tdb-post-meta"  data-td-block-uid="tdi_69_179" >
<style>
/* custom css */
.tdi_69_179{
                    display: inline-block;
                
					font-size:14px !important;
				}.tdi_69_179 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-04-19T15:47:12+10:00">April 19, 2021</time></div></div> <!-- ./block --><div class="td_block_wrap tdb_single_comments_count tdi_70_077 td-pb-border-top td_block_template_12 tdb-post-meta"  data-td-block-uid="tdi_70_077" >
<style>
/* custom css */
.tdi_70_077{
                    float: right;
                
                    display: inline-block;
                }.tdi_70_077 i{
                    font-size: 10px;
                
                    margin-right: 5px;
                }.tdi_70_077 a{
					color: #444;
				}
</style><div class="tdb-block-inner td-fix-index"><a href="https://dynamicbusiness.com.au/topics/small-business-resources/trust-agenda-businesses-security-in-the-digital-age-opinion.html#respond" data-wpel-link="internal"><i class="td-icon-comments"></i><span class="tdb-add-text"></span><span>0</span></a></div></div><div class="td_block_wrap tdb_single_post_views tdi_71_c67 td-pb-border-top td_block_template_12 tdb-post-meta"  data-td-block-uid="tdi_71_c67" >
<style>

/* inline tdc_css att */

.tdi_71_c67{
margin-right:22px !important;
}

</style>
<style>
/* custom css */
.tdi_71_c67{
                    display: inline-block;
                
                    float: right;
                }.tdi_71_c67 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><i class="td-icon-views"></i><span class="tdb-add-text"></span><span class="td-nr-views-119126">0</span></div></div><div class="td_block_wrap tdb_single_post_share tdi_72_010 td-pb-border-top td_block_template_12"  data-td-block-uid="tdi_72_010" ><div id="tdi_72_010" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdynamicbusiness.com.au%2Ftopics%2Fsmall-business-resources%2Ftrust-agenda-businesses-security-in-the-digital-age-opinion.html" data-wpel-link="external" rel="nofollow external noopener">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Building+the+trust+agenda+in+the+modern+organisation%3A+security+in+the+digital+age&amp;url=https%3A%2F%2Fdynamicbusiness.com.au%2Ftopics%2Fsmall-business-resources%2Ftrust-agenda-businesses-security-in-the-digital-age-opinion.html&amp;via=DynamicBusiness" data-wpel-link="external" rel="nofollow external noopener">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Building+the+trust+agenda+in+the+modern+organisation%3A+security+in+the+digital+age %0A%0A https://dynamicbusiness.com.au/topics/small-business-resources/trust-agenda-businesses-security-in-the-digital-age-opinion.html" data-wpel-link="external" rel="nofollow external noopener">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://dynamicbusiness.com.au/topics/small-business-resources/trust-agenda-businesses-security-in-the-digital-age-opinion.html&amp;title=Building+the+trust+agenda+in+the+modern+organisation%3A+security+in+the+digital+age" data-wpel-link="external" rel="nofollow external noopener">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://dynamicbusiness.com.au/topics/small-business-resources/trust-agenda-businesses-security-in-the-digital-age-opinion.html&amp;title=Building+the+trust+agenda+in+the+modern+organisation%3A+security+in+the+digital+age" data-wpel-link="external" rel="nofollow external noopener">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#3c034f495e56595f48017e4955505855525b1c4854591c484e494f481c5d5b5952585d1c55521c4854591c515358594e521c534e5b5d52554f5d48555352061c4f595f494e5548451c55521c4854591c58555b55485d501c5d5b591a5e535845015448484c4f0613135845525d51555f5e494f5552594f4f125f5351125d491348534c555f4f134f515d5050115e494f5552594f4f114e594f53494e5f594f13484e494f48115d5b5952585d115e494f5552594f4f594f114f595f494e554845115552114854591158555b55485d50115d5b5911534c55525553521254485150">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_72_010">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_73_7dd tdb-content-horiz-left td-pb-border-top td_block_template_12"  data-td-block-uid="tdi_73_7dd" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_73_7dd{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_73_7dd .td-audio-player{
                    font-size: 12px;
                }.tdi_73_7dd .tdb-caption-text{
                    margin: 6px 0 0;
                }.tdi_73_7dd:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index"><figure>
                                    <a href="https://dynamicbusiness.com.au/wp-content/uploads/2021/04/technology-security-cyber.jpg" data-caption="Image credit: FLY:D " data-wpel-link="internal">
                                    
                                    <img 
                                        width="696" 
                                        height="388" 
                                        class="entry-thumb td-modal-image" 
                                        src="https://dynamicbusiness.com.au/wp-content/uploads/2021/04/technology-security-cyber-696x388.jpg" srcset="https://dynamicbusiness.com.au/wp-content/uploads/2021/04/technology-security-cyber-696x388.jpg 696w, https://dynamicbusiness.com.au/wp-content/uploads/2021/04/technology-security-cyber-300x167.jpg 300w, https://dynamicbusiness.com.au/wp-content/uploads/2021/04/technology-security-cyber-1024x571.jpg 1024w, https://dynamicbusiness.com.au/wp-content/uploads/2021/04/technology-security-cyber-768x428.jpg 768w, https://dynamicbusiness.com.au/wp-content/uploads/2021/04/technology-security-cyber-1068x595.jpg 1068w, https://dynamicbusiness.com.au/wp-content/uploads/2021/04/technology-security-cyber-753x420.jpg 753w, https://dynamicbusiness.com.au/wp-content/uploads/2021/04/technology-security-cyber-150x84.jpg 150w, https://dynamicbusiness.com.au/wp-content/uploads/2021/04/technology-security-cyber.jpg 1200w" sizes="(max-width: 696px) 100vw, 696px" 
                                        alt="" 
                                        title="technology-security-cyber"
                                    />
                                    </a><figcaption class="tdb-caption-text">Image credit: FLY:D </figcaption></figure></div></div><div class="td_block_wrap tdb_single_content tdi_75_f56 td-pb-border-top td_block_template_12 td-post-content tagdiv-type"  data-td-block-uid="tdi_75_f56" ><div class="tdb-block-inner td-fix-index">
					<table id="amazon-polly-audio-table">
						<tr>
						<td id="amazon-polly-audio-tab">
							<div id="amazon-ai-player-label">Listen to this story</div>
							<div id="amazon-ai-player-container">
			<audio class="amazon-ai-player" id="amazon-ai-player" preload="none" controls  >
				<source type="audio/mpeg" src="">
			</audio>
		</div>
							<div id="amazon-polly-subscribe-tab"></div>
							<div id="amazon-polly-by-tab"><a href="https://aws.amazon.com/polly/" target="_blank" rel="noopener noreferrer nofollow external" data-wpel-link="external"><img src="https://d12ee1u74lotna.cloudfront.net/images/Voiced_by_Amazon_Polly_EN.png" width="100" alt="Voiced by Amazon Polly" ></a></div>
						</td>
						</tr>
					</table><div id="pico">
<p><strong>As businesses battled the COVID-19 pandemic, economic downturn and increasing <a href="https://dynamicbusiness.com.au/tag/cyber-security" target="_blank" rel="noreferrer noopener" data-wpel-link="internal">cyber threats</a>, building and maintaining trust is high on the agenda for embattled organisations.</strong></p>



<p>In an online world flooded with fake news and scammers around every digital corner, fostering trust when businesses are increasingly reliant on active data sharing across internal and external stakeholders is no easy task. However, if the right measures are put in place, today’s organisations can play a vital role in establishing trust as a key commodity for their business, which in turn will help to drive value in the long term.</p>



<h2 id="h-digital-transformation-and-the-need-for-trust"><strong>Digital transformation and the need for trust</strong></h2>



<p>The pace of digital transformation has accelerated in the Asia/Pacific region since 2018. According to IDC’s Asia/Pacific Future Enterprise Benchmark research, more than half (56%) of organisations are in the middle to advanced stages of the digital transformation journey.</p>



<p>Trust, which matures with organisations as they embark on their digital transformation journey, is a critical focus for companies and is recognised as the single, most important ingredient necessary to gain loyal, profitable customers in the digital era. Trust is built upon a strategic approach to IT security, notwithstanding cultural aspects. Those that succeed in engendering trust with their internal and external stakeholders, including employees, customers, and partners, will reap benefits of a more favourable perception and more rewarding business engagements.</p>



<h2 id="h-security-is-the-foundation-of-trust"><strong>Security is the foundation of trust</strong></h2>



<p>There is no denying the seriousness of today’s cyber-threats, a <a href="https://www.scamwatch.gov.au/scam-statistics?scamid=all&amp;date=2020" target="_blank" rel="noreferrer noopener nofollow external" data-wpel-link="external">recent report from Scamwatch</a> indicates that <a href="https://www.9news.com.au/national/australia-covid-news-aussies-lost-millions-to-scams-during-global-pandemic/10554bc5-9627-4644-8a97-deccc8ad2382" target="_blank" rel="noreferrer noopener nofollow external" data-wpel-link="external">last year Australians lost $176 million</a> to cybercrime and related scams in the wake of the COVID-19 pandemic. In light of this, it shouldn’t be surprising that cybersecurity is a major base of trust in today’s digital era.</p>



<p>Organisations that wish to foster trust with stakeholders must ensure the right steps are taken to manage employee and contractor identities. For example, as staff continue to work from home en masse, ensuring data privacy isn’t just about “who” has access to data, security teams must also take into account from “where” the data is being accessed to ensure the infrastructure used to access information is up to scratch with security policies to keep critical information safe.&nbsp;</p>



<p>Likewise, as we begin to see more influence from regulation such as GDPR in Europe, data security and cyber resilience are key factors in ensuring not only trustworthiness, but also compliance. Investment in measures that ensure compliance with future regulation allows stakeholders to rest easy in the knowledge that the business is prepared not only for security threats now, but also for disruption stemming from compliance issues later down the track.</p>



<hr class="wp-block-separator"/>



<p><em><strong>ALSO READ &#8211; <a href="https://dynamicbusiness.com.au/topics/news/how-to-be-cyber-secure-in-the-era-of-digital-darwinism.html" data-wpel-link="internal">How to be Cyber Secure in the era of Digital Darwinism</a></strong></em></p>



<hr class="wp-block-separator"/>



<h2 id="h-trust-is-value"><strong>Trust is value</strong></h2>



<p>A significant challenge has, for a long time, been the inability of organisations to realise the value of security. For far too long, management has treated cybersecurity as a necessary burden to protect employees and customers from data loss. As a result, most organisations have until now taken a tactical rather than strategic approach to IT security. The consequences far-too-often being clunky security systems that impact employee productivity at best and in the worst cases, chronic underfunding due to executives being unaware of the value a properly integrated security system can bring to the business.</p>



<p>Companies need to break out of the habit of treating cybersecurity as a hindrance to business outcomes and instead push for solutions that not only improve security, but also boost efficiency. For example, the implementation of automated security solutions allows IT staff to reallocate their time to projects that drive growth. Likewise, a strategic approach to identity management can ensure remote staff and contractors are able to seamlessly access the data they require in a way that is secure and compliant without having to jump through multiple hoops to do so, saving employee time and boosting productivity for the business.</p>



<p>With strong boardroom support, businesses can ensure the onslaught of cybersecurity threats are dealt with in a way that not only increases efficiency, but also engenders long-term stakeholder trust. In today’s business environment where resilience and security are vital, trust can make all the difference in ensuring your business edges ahead of the pack.</p>



<hr class="wp-block-separator"/>



<p><em><strong>Keep up to date with Dynamic Busines</strong></em><strong><em>s</em></strong> <em><strong>on <a href="https://www.linkedin.com/company/6613983" target="_blank" rel="noreferrer noopener nofollow external" data-wpel-link="external">LinkedIn</a>, <a href="https://twitter.com/DynamicBusiness" target="_blank" rel="noreferrer noopener nofollow external" data-wpel-link="external">Twitter</a>, <a href="https://www.facebook.com/dynamicbusiness/" target="_blank" rel="noreferrer noopener nofollow external" data-wpel-link="external">Facebook</a> and <a href="https://www.instagram.com/dynamicbusinessau/" target="_blank" rel="noreferrer noopener nofollow external" data-wpel-link="external">Instagram</a>.</strong></em></p>
</div></div></div><div class="td_block_wrap tdb_single_tags tdi_76_15c td-pb-border-top td_block_template_12"  data-td-block-uid="tdi_76_15c" >
<style>
/* custom css */
.tdi_76_15c span{
                    margin-right: 4px;
                
                    padding: 2px 8px 3px;
                
                    color: #fff;
                
                    background-color: #222;
                }.tdi_76_15c a{
                    margin-right: 4px;
                
                    padding: 1px 7px 2px;
                
                    border: 1px solid #ededed;
                
                    color: #111;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_76_15c a{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_76_15c a{
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_76_15c a{
                    border: 1px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="https://dynamicbusiness.com.au/tag/business-technology-2" data-wpel-link="internal">business technology</a></li><li><a href="https://dynamicbusiness.com.au/tag/cyber-security" data-wpel-link="internal">Cyber Security</a></li><li><a href="https://dynamicbusiness.com.au/tag/it-security" data-wpel-link="internal">IT security</a></li><li><a href="https://dynamicbusiness.com.au/tag/it-support" data-wpel-link="internal">IT support</a></li></ul></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_78_c7a  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_78_c7a{
margin-top:28px !important;
margin-bottom:20px !important;
}

</style></div><div class="td_block_wrap tdb_single_post_share tdi_79_6c9 td-pb-border-top td_block_template_12"  data-td-block-uid="tdi_79_6c9" ><div class="tdb-share-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://dynamicbusiness.com.au/topics/small-business-resources/trust-agenda-businesses-security-in-the-digital-age-opinion.html&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="tdi_79_6c9" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdynamicbusiness.com.au%2Ftopics%2Fsmall-business-resources%2Ftrust-agenda-businesses-security-in-the-digital-age-opinion.html" data-wpel-link="external" rel="nofollow external noopener">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Building+the+trust+agenda+in+the+modern+organisation%3A+security+in+the+digital+age&amp;url=https%3A%2F%2Fdynamicbusiness.com.au%2Ftopics%2Fsmall-business-resources%2Ftrust-agenda-businesses-security-in-the-digital-age-opinion.html&amp;via=DynamicBusiness" data-wpel-link="external" rel="nofollow external noopener">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Building+the+trust+agenda+in+the+modern+organisation%3A+security+in+the+digital+age %0A%0A https://dynamicbusiness.com.au/topics/small-business-resources/trust-agenda-businesses-security-in-the-digital-age-opinion.html" data-wpel-link="external" rel="nofollow external noopener">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://dynamicbusiness.com.au/topics/small-business-resources/trust-agenda-businesses-security-in-the-digital-age-opinion.html&amp;title=Building+the+trust+agenda+in+the+modern+organisation%3A+security+in+the+digital+age" data-wpel-link="external" rel="nofollow external noopener">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://dynamicbusiness.com.au/topics/small-business-resources/trust-agenda-businesses-security-in-the-digital-age-opinion.html&amp;title=Building+the+trust+agenda+in+the+modern+organisation%3A+security+in+the+digital+age" data-wpel-link="external" rel="nofollow external noopener">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#94abe7e1f6fef1f7e0a9d6e1fdf8f0fdfaf3b4e0fcf1b4e0e6e1e7e0b4f5f3f1faf0f5b4fdfab4e0fcf1b4f9fbf0f1e6fab4fbe6f3f5fafde7f5e0fdfbfaaeb4e7f1f7e1e6fde0edb4fdfab4e0fcf1b4f0fdf3fde0f5f8b4f5f3f1b2f6fbf0eda9fce0e0e4e7aebbbbf0edfaf5f9fdf7f6e1e7fdfaf1e7e7baf7fbf9baf5e1bbe0fbe4fdf7e7bbe7f9f5f8f8b9f6e1e7fdfaf1e7e7b9e6f1e7fbe1e6f7f1e7bbe0e6e1e7e0b9f5f3f1faf0f5b9f6e1e7fdfaf1e7e7f1e7b9e7f1f7e1e6fde0edb9fdfab9e0fcf1b9f0fdf3fde0f5f8b9f5f3f1b9fbe4fdfafdfbfabafce0f9f8">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_79_6c9">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_81_d9d  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_81_d9d{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_81_d9d{
margin-top:-7px !important;
}
}

</style></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_82_999 tdb-content-vert-top td-pb-border-top td_block_template_12"  data-td-block-uid="tdi_82_999" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_82_999{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_82_999{
                    padding: 21px;
                
                    border: 1px solid #ededed;
                }.tdi_82_999 .tdb-author-info{
                    width: auto;
                
                    padding-bottom: 0;
                    padding-left: 21px;
                }.tdi_82_999 .tdb-author-photo{
                    width: 117px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_82_999 .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 15px;
				}.tdi_82_999 .tdb-social-item i.td-icon-twitter,
				.tdi_82_999 .tdb-social-item i.td-icon-linkedin,
				.tdi_82_999 .tdb-social-item i.td-icon-pinterest,
				.tdi_82_999 .tdb-social-item i.td-icon-blogger,
				.tdi_82_999 .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_82_999 .tdb-social-item{
					min-width: 15px;
					height: 15px;
				
				    margin: 10px 20px 10px 0;
				}.tdi_82_999 .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_82_999{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_82_999{
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_82_999{
                    border: 1px solid #ededed;
                }.tdi_82_999 .tdb-author-photo{
                    display: inline-block;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                }.tdi_82_999 .tdb-author-info{
                    display: inline-block;
                    width: 100%;
                
                    padding-top: 21px;
                    padding-left: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://dynamicbusiness.com.au/author/lindsay-brown" class="tdb-author-photo" data-wpel-link="internal"><img alt='' src='https://dynamicbusiness.com.au/wp-content/uploads/2021/04/Lindsay-Brown-Headshot-117x117.jpg' srcset='https://dynamicbusiness.com.au/wp-content/uploads/2021/04/Lindsay-Brown-Headshot-234x234.jpg 2x' class='avatar avatar-117 photo' height='117' width='117' loading='lazy'/></a><div class="tdb-author-info"><a href="https://dynamicbusiness.com.au/author/lindsay-brown" class="tdb-author-name" data-wpel-link="internal">Lindsay Brown</a><a href="" class="tdb-author-url" data-wpel-link="internal"></a><div class="tdb-author-descr">Lindsay Brown is VP of Asia Pacific at LogMeIn, with over 20 years of sales and executive management, and a successful track record in growing both emerging and established multi-national tech companies. Lindsay has previously held various sales and business development positions, specialising in Digital Media &amp; Marketing. He has a Bachelor of Computer Systems Engineering and a Master of Business Administration. Lindsay has three children and outside work enjoys spending time outdoors swimming, camping and playing football.</div><div class="tdb-author-social"></div></div></div></div></div></div><div class="vc_column tdi_84_096  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_84_096{
                    vertical-align: baseline;
                }.tdi_84_096 > .wpb_wrapper,
				.tdi_84_096 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_84_096 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_84_096 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_widget_sidebar tdi_86_91d " ><div class="td_block_wrap td_block_popular_categories td_block_widget tdi_87_76d widget widget_categories td-pb-border-top td_block_template_12"  data-td-block-uid="tdi_87_76d" >
<style>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</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Categories</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://dynamicbusiness.com.au/category/locked" data-wpel-link="internal"><span class="td-cat-name">Locked</span><span class="td-cat-no">17026</span></a></li><li><a href="https://dynamicbusiness.com.au/category/topics/news" data-wpel-link="internal"><span class="td-cat-name">News</span><span class="td-cat-no">8604</span></a></li><li><a href="https://dynamicbusiness.com.au/category/topics/technology" data-wpel-link="internal"><span class="td-cat-name">Tech</span><span class="td-cat-no">2126</span></a></li><li><a href="https://dynamicbusiness.com.au/category/topics/small-business-resources" data-wpel-link="internal"><span class="td-cat-name">Small Business</span><span class="td-cat-no">2018</span></a></li><li><a href="https://dynamicbusiness.com.au/category/leadership-2/entrepreneur-profile" data-wpel-link="internal"><span class="td-cat-name">Entrepreneur</span><span class="td-cat-no">1400</span></a></li><li><a href="https://dynamicbusiness.com.au/category/topics/small-business-resources/hot-tips" data-wpel-link="internal"><span class="td-cat-name">Hot Tips</span><span class="td-cat-no">1048</span></a></li><li><a href="https://dynamicbusiness.com.au/category/topics/workplace/hr-and-staff" data-wpel-link="internal"><span class="td-cat-name">Staff</span><span class="td-cat-no">1005</span></a></li><li><a href="https://dynamicbusiness.com.au/category/topics/finance/finance-cash-flow" data-wpel-link="internal"><span class="td-cat-name">Cashflow</span><span class="td-cat-no">997</span></a></li><li><a href="https://dynamicbusiness.com.au/category/topics/start-up-entrepreneur" data-wpel-link="internal"><span class="td-cat-name">Startup</span><span class="td-cat-no">880</span></a></li><li><a href="https://dynamicbusiness.com.au/category/topics/small-business-resources/growing" data-wpel-link="internal"><span class="td-cat-name">Growing</span><span class="td-cat-no">792</span></a></li><li><a href="https://dynamicbusiness.com.au/category/topics/small-business-resources/managing" data-wpel-link="internal"><span class="td-cat-name">Managing</span><span class="td-cat-no">786</span></a></li><li><a href="https://dynamicbusiness.com.au/category/topics/small-business-resources/sales-and-marketing" data-wpel-link="internal"><span class="td-cat-name">Marketing</span><span class="td-cat-no">752</span></a></li><li><a href="https://dynamicbusiness.com.au/category/leadership-2/expert/opinion" data-wpel-link="internal"><span class="td-cat-name">Opinion</span><span class="td-cat-no">750</span></a></li><li><a href="https://dynamicbusiness.com.au/category/topics/finance/economy" data-wpel-link="internal"><span class="td-cat-name">Economy</span><span class="td-cat-no">681</span></a></li><li><a href="https://dynamicbusiness.com.au/category/topics/small-business-resources/general" data-wpel-link="internal"><span class="td-cat-name">General</span><span class="td-cat-no">667</span></a></li><li><a href="https://dynamicbusiness.com.au/category/topics/small-business-resources/growth-import-export" data-wpel-link="internal"><span class="td-cat-name">Growth | Import | Export</span><span class="td-cat-no">513</span></a></li><li><a href="https://dynamicbusiness.com.au/category/leadership-2/expert" data-wpel-link="internal"><span class="td-cat-name">Expert</span><span class="td-cat-no">487</span></a></li><li><a href="https://dynamicbusiness.com.au/category/leadership-2/entrepreneur-profile/entrepreneur-profiles-entrepreneur-profile" data-wpel-link="internal"><span class="td-cat-name">Profiles</span><span class="td-cat-no">441</span></a></li><li><a href="https://dynamicbusiness.com.au/category/topics/technology/business-tech-blogs" data-wpel-link="internal"><span class="td-cat-name">Business Tech</span><span class="td-cat-no">422</span></a></li><li><a href="https://dynamicbusiness.com.au/category/topics/small-business-resources/retail" data-wpel-link="internal"><span class="td-cat-name">Retail</span><span class="td-cat-no">412</span></a></li></ul></div><div class="td-a-rec td-a-rec-id-custom_ad_5  tdi_88_3c7 td_block_template_12">
<style>
/* custom css */
.tdi_88_3c7.td-a-rec{
					text-align: center;
				}.tdi_88_3c7 .td-element-style{
					z-index: -1;
				}.tdi_88_3c7.td-a-rec-img{
				    text-align: left;
				}.tdi_88_3c7.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_88_3c7.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/9577281/DB_AU_Desktop_Sidebar2_ROS', [[300, 600], [160, 600], [300, 250], [300, 1050]], 'div-gpt-ad-1616651825772-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /9577281/DB_AU_Desktop_Sidebar2_ROS -->
<div id='div-gpt-ad-1616651825772-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1616651825772-0'); });
  </script>
</div></div></div></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Lindsay Brown"></span><meta itemprop="datePublished" content="2021-04-19T15:47:12+10:00"><meta itemprop="dateModified" content="2021-04-19T15:47:18+10:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://dynamicbusiness.com.au/topics/small-business-resources/trust-agenda-businesses-security-in-the-digital-age-opinion.html"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://dynamicbusiness.com.au/topics/small-business-resources/trust-agenda-businesses-security-in-the-digital-age-opinion.html"></span><meta itemprop="name" content="Dynamic Business"></span><meta itemprop="headline" content="Building the trust agenda in the modern organisation: security in the digital age"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://dynamicbusiness.com.au/wp-content/uploads/2021/04/technology-security-cyber.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="669"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_89_d90" class="tdc-zone"><div class="tdc_zone tdi_90_e97  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_90_e97{
                    min-height: 0;
                }
</style><div id="tdi_91_1dc" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_92_979  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_92_979,
                .tdi_92_979 .tdc-columns{
                    min-height: 0;
                }.tdi_92_979,
				.tdi_92_979 .tdc-columns{
				    display: block;
				}.tdi_92_979 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_92_979{
padding-top:40px !important;
padding-bottom:40px !important;
position:relative;
}

.tdi_92_979 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_92_979{
padding-top:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_92_979{
padding-top:44px !important;
}
}

</style>
<div class="tdi_91_1dc_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_91_1dc_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
opacity:0.1 !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_91_1dc_rand_style{
background-color:#373f47 !important;
}
 </style></div><div class="vc_column tdi_94_de3  wpb_column vc_column_container tdc-column td-pb-span7">
<style scoped>

/* custom css */
.tdi_94_de3{
                    vertical-align: baseline;
                }.tdi_94_de3 > .wpb_wrapper,
				.tdi_94_de3 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_94_de3 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_94_de3 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_95_d60 tdm-content-horiz-left td-pb-border-top td_block_template_12"  data-td-block-uid="tdi_95_d60" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_95_d60{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_96_1c7 .tdm-title{
					color: #ffffff;
				}.tdi_96_1c7 .tdm-title{
					font-family:Montserrat !important;font-size:18px !important;line-height:1 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1.3px !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_96_1c7"><h3 class="tdm-title tdm-title-md">About Us</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_97_a69 tdm-content-horiz-left td-pb-border-top td_block_template_12"  data-td-block-uid="tdi_97_a69" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_97_a69{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_97_a69 .tdm-descr{
                    color: #eaeaea;
                
					font-family:Noto Sans !important;font-size:14px !important;line-height:1.6 !important;font-weight:500 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_97_a69 .tdm-descr{
					font-family:Noto Sans !important;font-size:13px !important;line-height:1.6 !important;font-weight:500 !important;
				}
}
</style><p class="tdm-descr">Dynamic Business has been helping business owners and managers for 27 years</p></div><div class="td_block_wrap tdb_mobile_horiz_menu tdi_98_10d td-pb-border-top td_block_template_12 tdb-header-align"  data-td-block-uid="tdi_98_10d"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_98_10d{
                    display: inline-block;
                }.tdi_98_10d .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_98_10d .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_98_10d .tdb-horiz-menu > li > a{
                    color: #eeeeee;
                
                    font-family:Lato !important;
                }.tdi_98_10d .tdb-horiz-menu > li.current-menu-item > a,
                .tdi_98_10d .tdb-horiz-menu > li.current-menu-ancestor > a,
                .tdi_98_10d .tdb-horiz-menu > li.current-category-ancestor > a,
                .tdi_98_10d .tdb-horiz-menu > li:hover > a{
                    color: #ff0000;
                }.tdi_98_10d .tdb-horiz-menu ul{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }
</style><div id=tdi_98_10d class="td_block_inner td-fix-index"><div class="menu-footer-menu-container"><ul id="menu-footer-menu-1" class="tdb-horiz-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89232"><a href="https://dynamicbusiness.com.au/contact-us" data-wpel-link="internal"><div class="tdb-menu-item-text">DB Contributors Network – Pitch a story</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89242"><a href="https://dynamicbusiness.com.au/advertise" data-wpel-link="internal"><div class="tdb-menu-item-text">Advertise</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-89241"><a href="https://dynamicbusiness.com.au/terms-and-conditions" data-wpel-link="internal"><div class="tdb-menu-item-text">Privacy Policy</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97511"><a href="https://dynamicbusiness.com.au/australian-grants-assistance" data-wpel-link="internal"><div class="tdb-menu-item-text">Australian Business Grants</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98698"><a href="https://dynamicbusiness.com.au/db-lifestyle-christmas-catalogue" data-wpel-link="internal"><div class="tdb-menu-item-text">List your Product on DB LifeStyle</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99076"><a href="https://dynamicbusiness.com.au/db-lifestyle-free-listing" data-wpel-link="internal"><div class="tdb-menu-item-text">DB Lifestyle Free Listing</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99773"><a href="https://au.indeed.com/cmp/Newscloud.io/about?from=2pane&#038;fromjk=d4107619d1087923&#038;jcid=442462efa78692ee&#038;attributionid=2pane-name" data-wpel-link="external" rel="nofollow external noopener"><div class="tdb-menu-item-text">We are Hiring!!</div></a></li>
</ul></div></div></div></div></div><div class="vc_column tdi_100_707  wpb_column vc_column_container tdc-column td-pb-span5">
<style scoped>

/* custom css */
.tdi_100_707{
                    vertical-align: baseline;
                }.tdi_100_707 > .wpb_wrapper,
				.tdi_100_707 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_100_707 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_100_707 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_101_007" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_102_c46  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_102_c46,
                .tdi_102_c46 .tdc-columns{
                    min-height: 0;
                }.tdi_102_c46,
				.tdi_102_c46 .tdc-columns{
				    display: block;
				}.tdi_102_c46 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_102_c46{
position:relative;
}

.tdi_102_c46 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_102_c46{
padding-top:6px !important;
padding-bottom:6px !important;
}
}

</style>
<div class="tdi_101_007_rand_style td-element-style" ><style>
.tdi_101_007_rand_style{
background-color:#252525 !important;
}
 </style></div><div class="vc_column tdi_104_eb0  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_104_eb0{
                    vertical-align: baseline;
                }.tdi_104_eb0 > .wpb_wrapper,
				.tdi_104_eb0 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_104_eb0 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_104_eb0 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_105_c70 tdm-content-horiz-left td-pb-border-top td_block_template_12"  data-td-block-uid="tdi_105_c70" >
<style>

/* inline tdc_css att */

.tdi_105_c70{
margin-top:2px !important;
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_105_c70{
margin-top:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_105_c70 .tdm-descr{
                    color: #cccccc;
                
					font-family:Noto Sans !important;font-size:13px !important;line-height:21px !important;font-weight:400 !important;
				}
</style><p class="tdm-descr">© Copyrights 2020 by Dynamic Business - All rights reserved.
</p></div></div></div><div class="vc_column tdi_107_dd7  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_107_dd7{
                    vertical-align: middle;
                }.tdi_107_dd7 > .wpb_wrapper,
				.tdi_107_dd7 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_107_dd7 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_107_dd7 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_107_dd7{
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_107_dd7{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.9.1 (rara)
        Deploy mode: deploy
        
        uid: 607d19ccc179d
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-header-style-9 .td-logo-wrap-full {
    min-height: 80px !important;
    line-height: 80px !important;
}

ul.sf-menu > .td-menu-item > a { font-size: 12px !important;}
</style>

<div id='pico-widget-container'></div><script type='text/javascript' defer='defer' src='https://dynamicbusiness.com.au/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' defer='defer' src='https://dynamicbusiness.com.au/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' defer='defer' src='https://dynamicbusiness.com.au/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' defer='defer' src='https://dynamicbusiness.com.au/wp-includes/js/comment-reply.min.js?ver=5.7.1' id='comment-reply-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.defer='defer' src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' defer='defer' src='https://dynamicbusiness.com.au/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' defer='defer' src='https://dynamicbusiness.com.au/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>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</script>

		<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":119126,"object_key":"post","object_type":"post","term_ids":[51712,11040,23,51711,4217,3241,18975]};</script>
		
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'642bff418ba75992',m:'9103fb4854a71aad672309732175d95ce1f2fae0-1618896799-1800-AfGZHkXnVmqeGmy0zf4W5Elzf+MAS1Tuh1DMDxgv9+F3eNm1onloQxqkA0d5QZSpYpNMXPHiIK8qGBXZyH5kkDAOxPdsRCKnRGOROWvxlX+5Q/xLJ2Wqgg1GIAvdUsWeeqDfL7jWu4MGZhOfkYbmlT3srvtEn5Glb/aGAF46tgEN0Adj7ezefRkpIW++b4wteu3hpkJVuM3S1kaa8V8YqdujqiOnVRmcjMFN15+fNhgYIZdEXKwNlKMsTVWUwqCQrw==',s:[0x62511b580e,0xa7dfdf61b7],}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"version":"2021.4.0","si":10,"rayId":"642bff418ba75992"}'></script>
</body>
</html>