<!DOCTYPE html>
<html lang="lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#"">
<head><style>img.lazy{min-height:1px}</style><link rel="preload" href="https://dynamicbusiness.com.au/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js" as="script">
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">

            <title>Business Australia advice line seeing huge demand - Dynamic Business</title>
        <link rel="icon" href="https://dynamicbusiness.com.au/wp-content/themes/dbtheme/favicon.png" type="image/png">
    <link rel="apple-touch-icon-precomposed" href="https://dynamicbusiness.com.au/wp-content/themes/dbtheme/favicon.png">
	
	<!-- This site is optimized with the Yoast SEO Premium plugin v14.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Business Australia, a free national membership organisation has been inundated with calls from business owners asking for support in the wake..." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://dynamicbusiness.com.au/theinformer/media-releases/business-australia-advice-line-seeing-huge-demand.html" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Business Australia advice line seeing huge demand - Dynamic Business" />
	<meta name="twitter:description" content="Business Australia, a free national membership organisation has been inundated with calls from business owners asking for support in the wake..." />
	<meta name="twitter:image" content="https://dynamicbusiness.com.au/wp-content/uploads/2020/08/feature-42.png" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://dynamicbusiness.com.au/#website","url":"https://dynamicbusiness.com.au/","name":"Dynamic Business","description":"Business expertise, news and inspiration for Australian small businesses and entrepreneurs","potentialAction":[{"@type":"SearchAction","target":"https://dynamicbusiness.com.au/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://dynamicbusiness.com.au/theinformer/media-releases/business-australia-advice-line-seeing-huge-demand.html#primaryimage","inLanguage":"en-US","url":"https://dynamicbusiness.com.au/wp-content/uploads/2020/08/feature-42.png","width":635,"height":304},{"@type":"WebPage","@id":"https://dynamicbusiness.com.au/theinformer/media-releases/business-australia-advice-line-seeing-huge-demand.html#webpage","url":"https://dynamicbusiness.com.au/theinformer/media-releases/business-australia-advice-line-seeing-huge-demand.html","name":"Business Australia advice line seeing huge demand - Dynamic Business","isPartOf":{"@id":"https://dynamicbusiness.com.au/#website"},"primaryImageOfPage":{"@id":"https://dynamicbusiness.com.au/theinformer/media-releases/business-australia-advice-line-seeing-huge-demand.html#primaryimage"},"datePublished":"2020-08-12T21:16:00+00:00","dateModified":"2020-08-11T21:17:01+00:00","author":{"@id":"https://dynamicbusiness.com.au/#/schema/person/cd2ed91a37146ad41d5f76a18df9ebb8"},"description":"Business Australia, a free national membership organisation has been inundated with calls from business owners asking for support in the wake...","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://dynamicbusiness.com.au/theinformer/media-releases/business-australia-advice-line-seeing-huge-demand.html"]}]},{"@type":["Person"],"@id":"https://dynamicbusiness.com.au/#/schema/person/cd2ed91a37146ad41d5f76a18df9ebb8","name":"Dynamic Business","image":{"@type":"ImageObject","@id":"https://dynamicbusiness.com.au/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d99cf241bdd4fd799f618956a440927e?s=96&d=mm&r=r","caption":"Dynamic Business"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//l.getsitecontrol.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Dynamic Business &raquo; Business Australia advice line seeing huge demand Comments Feed" href="https://dynamicbusiness.com.au/theinformer/media-releases/business-australia-advice-line-seeing-huge-demand.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dynamicbusiness.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" href="https://dynamicbusiness.com.au/wp-content/cache/minify/267c3.css" media="all" />





<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 14px;
	line-height: 16px;
	height: 16px;
	background: #ff8000;
	border: 1px solid #ff8000;
}

</style>
<link rel="stylesheet" href="https://dynamicbusiness.com.au/wp-content/cache/minify/ff470.css" media="all" />



<link rel='stylesheet' id='dynamicbusiness-style-raleway-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A300%2C400%2C600&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='dynamicbusiness-style-opensans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C700&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='dynamicbusiness-style-fontawesome-css'  href='https://use.fontawesome.com/releases/v5.5.0/css/all.css?ver=5.4.2' type='text/css' media='all' />
<link rel="stylesheet" href="https://dynamicbusiness.com.au/wp-content/cache/minify/74751.css" media="all" />



<script src="https://dynamicbusiness.com.au/wp-content/cache/minify/cc8e8.js"></script>







<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-1034697-1'></script>
<script type='text/javascript'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-1034697-1', {"anonymize_ip":true} );
</script>
<link rel='https://api.w.org/' href='https://dynamicbusiness.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dynamicbusiness.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dynamicbusiness.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://dynamicbusiness.com.au/?p=96454' />
<link rel="alternate" type="application/json+oembed" href="https://dynamicbusiness.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdynamicbusiness.com.au%2Ftheinformer%2Fmedia-releases%2Fbusiness-australia-advice-line-seeing-huge-demand.html" />
<link rel="alternate" type="text/xml+oembed" href="https://dynamicbusiness.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdynamicbusiness.com.au%2Ftheinformer%2Fmedia-releases%2Fbusiness-australia-advice-line-seeing-huge-demand.html&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.icon_color="transparent,#444444";
a2a_config.onclick=1;
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<meta name="generator" content="Site Kit by Google 1.13.0" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://dynamicbusiness.com.au"><link rel="https://theeventscalendar.com/" href="https://dynamicbusiness.com.au/wp-json/tribe/events/v1/" />		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<style type="text/css" id="tve_global_variables">:root{}</style><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-3376372926438449",
enable_page_level_ads: true,
tag_partner: "site_kit"
});
</script>
		<!-- All in one Favicon 4.7 --><link rel="icon" href="https://www.dynamicbusiness.com.au/wp-content/uploads/2017/05/DB_Favicon-1.png" type="image/png"/>
<link rel="apple-touch-icon-precomposed" href="https://www.dynamicbusiness.com.au/wp-content/uploads/2017/05/DB_Favicon.png" />
<style type="text/css" id="thrive-default-styles"></style><link rel="icon" href="https://dynamicbusiness.com.au/wp-content/uploads/2016/05/cropped-DB_SiteIcon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://dynamicbusiness.com.au/wp-content/uploads/2016/05/cropped-DB_SiteIcon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://dynamicbusiness.com.au/wp-content/uploads/2016/05/cropped-DB_SiteIcon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://dynamicbusiness.com.au/wp-content/uploads/2016/05/cropped-DB_SiteIcon-270x270.jpg" />

<!-- START - Open Graph and Twitter Card Tags 3.0.0 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Dynamic Business"/>
  <meta property="og:title" content="Business Australia advice line seeing huge demand - Dynamic Business"/>
  <meta property="og:url" content="https://dynamicbusiness.com.au/theinformer/media-releases/business-australia-advice-line-seeing-huge-demand.html"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Business Australia, a free national membership organisation has been inundated with calls from business owners asking for support in the wake..."/>
  <meta property="og:image" content="https://dynamicbusiness.com.au/wp-content/uploads/2020/08/feature-42.png"/>
  <meta property="og:image:url" content="https://dynamicbusiness.com.au/wp-content/uploads/2020/08/feature-42.png"/>
  <meta property="og:image:secure_url" content="https://dynamicbusiness.com.au/wp-content/uploads/2020/08/feature-42.png"/>
  <meta property="article:published_time" content="2020-08-13T07:16:00+10:00"/>
  <meta property="article:modified_time" content="2020-08-12T07:17:01+10:00" />
  <meta property="og:updated_time" content="2020-08-12T07:17:01+10:00" />
  <meta property="article:section" content="Media Releases"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Business Australia advice line seeing huge demand - Dynamic Business"/>
  <meta itemprop="headline" content="Business Australia advice line seeing huge demand - Dynamic Business"/>
  <meta itemprop="description" content="Business Australia, a free national membership organisation has been inundated with calls from business owners asking for support in the wake..."/>
  <meta itemprop="image" content="https://dynamicbusiness.com.au/wp-content/uploads/2020/08/feature-42.png"/>
  <meta itemprop="datePublished" content="2020-08-13"/>
  <meta itemprop="dateModified" content="2020-08-12T07:17:01+10:00" />
  <meta itemprop="author" content="Dynamic Business"/>
  <!--<meta itemprop="publisher" content="Dynamic Business"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Business Australia advice line seeing huge demand - Dynamic Business"/>
  <meta name="twitter:url" content="https://dynamicbusiness.com.au/theinformer/media-releases/business-australia-advice-line-seeing-huge-demand.html"/>
  <meta name="twitter:description" content="Business Australia, a free national membership organisation has been inundated with calls from business owners asking for support in the wake..."/>
  <meta name="twitter:image" content="https://dynamicbusiness.com.au/wp-content/uploads/2020/08/feature-42.png"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular | yoast_seo -->
<!-- END - Open Graph and Twitter Card Tags 3.0.0 -->
	

    <!-- Google Ads -->
    <script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];

        currentTarget = $(document).find("title").text();
    </script>

    <script>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</script>


    <!-- Google AdSense -->
	<script data-ad-client="ca-pub-5048415188049845" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

</head>

<body class="post-template-default single single-post postid-96454 single-format-standard tribe-no-js tribe-bar-is-disabled">

<div class="move-to-top filling"><i class="fas fa-chevron-up"></i></div>
<div class="navbar-hidepage"></div>

<header id="header">
    <nav class="navbar navbar-expand-xs navbar-light bg-light">
        <button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarNav" aria-controls="navbarNav" aria-expanded="false" aria-label="Toggle navigation">
            <i class="fas fa-bars"><div class="menuname"> Menu</div></i>
        </button>
            <div class="navbar-brand">
                <a class="" href="https://dynamicbusiness.com.au">
                    Dynamic <span class="navbar-brand-narrow"> | Business</span>
                </a>
                <div class="navbar-strapline">
                    <a href="/category/topics/start-up-entrepreneur">Startup</a> |
                    <a href="/category/topics/small-business-resources">Small Business</a> |
                    <a href="/category/leadership-2/entrepreneur-profile">Entrepreneur</a> |
                    <a href="/category/leadership-2/expert">Expert</a> |
                    <a href="/category/topics/technology">Tech</a> |
                    <a href="/category/theinformer/podcasts">Podcasts</a>
                </div>
            </div>
        <div class=""></div>
    </nav>

    <div class="navbar-collapse" id="navbarNav">
        <button class="navbar-collapse-close"><i class="fas fa-times"></i></button><br>
        <div class="navbar-collapse-brand"><a href="https://dynamicbusiness.com.au">Dynamic <span class="navbar-brand-narrow"> | Business</span></a></div>

        <div class="divider"></div>

        <form role="search" method="get" class="form search-form" action="/index.php">
            <div class="input-group">
                <input name="s" type="text" class="form-control" placeholder="Search...">
                <span class="input-group-btn">
                        <button type="submit" value="Search" class="btn" type="button"><i class="fa fa-search" aria-hidden="true"></i>&nbsp;</button>
                    </span>
            </div>
        </form>

        <div class="divider"></div>

		<ul id="primary-menu" class="nav navbar-nav"><li id="menu-item-89217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89217 nav-item dropdown"><a href="#" class="nav-link dropdown-toggle" data-toggle="dropdown" id="navbar-dropdown-menu-link-89217" aria-haspopup="true" aria-expanded="false">Topics</a>
<div  class="sub-menu dropdown-menu" aria-labelledby="navbar-dropdown-menu-link-89217">
<a href="https://dynamicbusiness.com.au/category/topics/news" class="dropdown-item" id="menu-item-89231">News</a><a href="https://dynamicbusiness.com.au/category/topics/small-business-resources" class="dropdown-item" id="menu-item-89218">Small Business</a><a href="https://dynamicbusiness.com.au/category/topics/start-up-entrepreneur" class="dropdown-item" id="menu-item-89222">Startup</a><a href="https://dynamicbusiness.com.au/category/topics/technology" class="dropdown-item" id="menu-item-89230">Tech</a><a href="https://dynamicbusiness.com.au/finance" class="dropdown-item" id="menu-item-93644">Finance</a><a href="https://dynamicbusiness.com.au/workplace" class="dropdown-item" id="menu-item-93645">Workplace</a></div>
</li>
<li id="menu-item-89350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89350 nav-item dropdown"><a href="#" class="nav-link dropdown-toggle" data-toggle="dropdown" id="navbar-dropdown-menu-link-89350" aria-haspopup="true" aria-expanded="false">Leadership</a>
<div  class="sub-menu dropdown-menu" aria-labelledby="navbar-dropdown-menu-link-89350">
<a href="https://dynamicbusiness.com.au/category/leadership-2/entrepreneur-profile" class="dropdown-item" id="menu-item-89224">Entrepreneur</a><a href="https://dynamicbusiness.com.au/category/leadership-2/expert" class="dropdown-item" id="menu-item-89225">Expert</a><a href="https://dynamicbusiness.com.au/category/leadership-2/lets-talk-business" class="dropdown-item" id="menu-item-89238">Let&#8217;s Talk</a></div>
</li>
<li id="menu-item-89220" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-89220 nav-item dropdown"><a href="#" class="nav-link dropdown-toggle" data-toggle="dropdown" id="navbar-dropdown-menu-link-89220" aria-haspopup="true" aria-expanded="false">The Informer</a>
<div  class="sub-menu dropdown-menu" aria-labelledby="navbar-dropdown-menu-link-89220">
<a href="https://dynamicbusiness.com.au/category/theinformer/partnercontent" class="dropdown-item" id="menu-item-89226">Partner Content</a><a href="https://dynamicbusiness.com.au/category/theinformer/podcasts" class="dropdown-item" id="menu-item-89240">Podcasts</a><a href="https://dynamicbusiness.com.au/category/theinformer/webinars" class="dropdown-item" id="menu-item-89227">Webinars &#038; Videos</a><a href="/events" class="dropdown-item" id="menu-item-89228">Events</a><a href="https://dynamicbusiness.com.au/category/theinformer/media-releases" class="dropdown-item" id="menu-item-89229">Media Releases</a></div>
</li>
<li id="menu-item-89280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-89280 nav-item dropdown"><a href="#" class="nav-link dropdown-toggle" data-toggle="dropdown" id="navbar-dropdown-menu-link-89280" aria-haspopup="true" aria-expanded="false">Advisor</a>
<div  class="sub-menu dropdown-menu" aria-labelledby="navbar-dropdown-menu-link-89280">
<a href="https://dynamicbusiness.com.au/business-loans" class="dropdown-item" id="menu-item-90425">Business Loans</a></div>
</li>
</ul>
        <div class="divider"></div>


        <div class="divider"></div>

        <div class="navbar-menusection">

	                    <div class="widget">
            <div id='gaSidebarMrec' style='height:250px; width:300px;'>
                <p class="advertisement-label">Advertisement</p>
                <script>
                    googletag.cmd.push(function() { googletag.display('gaSidebarMrec'); });
                </script>
            </div>
            </div>
        
        </div>

    </div>

    <div class="topbar">
        <div class="container-fluid">
            <div class="row">
                <div class="col-sm-12 col-md-8 d-none d-lg-block">
                    <div class="topbar-latest-news">
                        <div class="topbar-latest-news-label">LATEST:</div>
						<ul class="dbnewsticker float-left">
            <li class="item"><a href="https://dynamicbusiness.com.au/theinformer/media-releases/business-australia-advice-line-seeing-huge-demand.html"
                            title="Business Australia advice line seeing huge demand">Business Australia advice line seeing huge demand</a></li>
            <li class="item"><a href="https://dynamicbusiness.com.au/featured/lets-talk-interviews.html"
                            title="Let&#8217;s talk: Interviews">Let&#8217;s talk: Interviews</a></li>
            <li class="item"><a href="https://dynamicbusiness.com.au/leadership-2/expert/greater-ir-flexibility-will-help-take-our-economy-off-life-support.html"
                            title="Greater IR flexibility will help take our economy off life support">Greater IR flexibility will help take our economy off life support</a></li>
            <li class="item"><a href="https://dynamicbusiness.com.au/topics/technology/how-to-use-intuitive-technology-to-gain-customers-and-keep-clients.html"
                            title="How to use intuitive technology to gain customers and keep clients">How to use intuitive technology to gain customers and keep clients</a></li>
            <li class="item"><a href="https://dynamicbusiness.com.au/topics/workplace/urban-planner-calls-for-more-self-contained-walkable-neighbourhoods-post-covid.html"
                            title="Urban planner calls for more self-contained, walkable neighbourhoods post-covid">Urban planner calls for more self-contained, walkable neighbourhoods post-covid</a></li>
        </ul>
                    </div>
                </div>
                <div class="col-sm-12 col-lg-4">
                    <ul class="nav nav-pills topbar-social-links">
                        <li><a href="/contact-us"><i class=" far fa-envelope"></i></a></li>
                        <li><a href="/events"><i class="far fa-calendar-alt"></i></a></li>
                        <li><a href="http://twitter.com/dynamicbusiness" target="_blank"><i class="fab fa-twitter"></i></a></li>
                        <li><a href="https://www.facebook.com/dynamicbusiness" target="_blank"><i class="fab fa-facebook-f"></i></a></li>
                        <li><a href="https://www.linkedin.com/company/dynamicbusiness-com-au" target="_blank"><i class="fab fa-linkedin-in"></i></a></li>
                        <li><a href="https://instagram.com/dynamicbusinessau/" target="_blank"><i class="fab fa-instagram"></i></a></li>
                    </ul>
                </div>
            </div>
        </div>
    </div>
</header>

<div class="leaderboard d-none d-lg-block">
    <div class="container">
        <div class="google_ad">

                        <div class="widget">
                    <div id='gaBillboard'>
                        <script>
                            googletag.cmd.push(function() { googletag.display('gaBillboard'); });
                        </script>
                    </div>
            </div>
        
        </div>
    </div>
</div>

<div id="SkyscraperLeft" class="skyscraper d-none d-xl-block">
        <div class="google_ad">

			            <div class="widget">
            <div id='gaSkyscraperLeft'>
                <p class="advertisement-label">Advertisement</p>
                <script>
                    googletag.cmd.push(function() { googletag.display('gaSkyscraperLeft'); });
                </script>
            </div>
            </div>
        
        </div>
</div>

<div id="SkyscraperRight" class="skyscraper d-none d-xl-block">
        <div class="google_ad">

			            <div class="widget">
            <div id='gaSkyscraperRight'>
                <p class="advertisement-label">Advertisement</p>
                <script>
                    googletag.cmd.push(function() { googletag.display('gaSkyscraperRight); });
                </script>
            </div>
            </div>
        
        </div>
</div>

<div class="content">
    <div class="container">
        <div class="row headline">
            <div class="col-md-12"><h1>Business Australia advice line seeing huge demand</h1><hr></div>
        </div>
        <div class="row">
                        <div class="col-sm12 col-lg-8 article">
	            <img width="635" height="304"   alt="" style="width: 100%; height: auto; margin-bottom: 20px;" data-srcset="https://dynamicbusiness.com.au/wp-content/uploads/2020/08/feature-42.png 635w, https://dynamicbusiness.com.au/wp-content/uploads/2020/08/feature-42-300x144.png 300w"  data-src="https://dynamicbusiness.com.au/wp-content/uploads/2020/08/feature-42.png" data-sizes="(max-width: 635px) 100vw, 635px" class="attachment-full size-full wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="635" height="304" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20635%20304'%3E%3C/svg%3E" data-src="https://dynamicbusiness.com.au/wp-content/uploads/2020/08/feature-42.png" class="attachment-full size-full wp-post-image lazy" alt="" style="width: 100%; height: auto; margin-bottom: 20px;" data-srcset="https://dynamicbusiness.com.au/wp-content/uploads/2020/08/feature-42.png 635w, https://dynamicbusiness.com.au/wp-content/uploads/2020/08/feature-42-300x144.png 300w" data-sizes="(max-width: 635px) 100vw, 635px" /></noscript>                </br><p style="font-size: 11px; color: #999;"></p>                <p class="post-date d-block d-lg-none"><i class="far fa-calendar-alt"></i> Thu 13 August 2020 - 7:16 am</p>
                <span class="post-badge d-block d-lg-none"><a href="https://dynamicbusiness.com.au/category/theinformer/media-releases" rel="category tag">Media Releases</a></span>
                <p class="author d-block d-lg-none">By Dynamic Business</p>

		        <div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_26 addtoany_list" data-a2a-url="https://dynamicbusiness.com.au/theinformer/media-releases/business-australia-advice-line-seeing-huge-demand.html" data-a2a-title="Business Australia advice line seeing huge demand"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fdynamicbusiness.com.au%2Ftheinformer%2Fmedia-releases%2Fbusiness-australia-advice-line-seeing-huge-demand.html&amp;linkname=Business%20Australia%20advice%20line%20seeing%20huge%20demand" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fdynamicbusiness.com.au%2Ftheinformer%2Fmedia-releases%2Fbusiness-australia-advice-line-seeing-huge-demand.html&amp;linkname=Business%20Australia%20advice%20line%20seeing%20huge%20demand" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fdynamicbusiness.com.au%2Ftheinformer%2Fmedia-releases%2Fbusiness-australia-advice-line-seeing-huge-demand.html&amp;linkname=Business%20Australia%20advice%20line%20seeing%20huge%20demand" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fdynamicbusiness.com.au%2Ftheinformer%2Fmedia-releases%2Fbusiness-australia-advice-line-seeing-huge-demand.html&amp;linkname=Business%20Australia%20advice%20line%20seeing%20huge%20demand" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_print" href="https://www.addtoany.com/add_to/print?linkurl=https%3A%2F%2Fdynamicbusiness.com.au%2Ftheinformer%2Fmedia-releases%2Fbusiness-australia-advice-line-seeing-huge-demand.html&amp;linkname=Business%20Australia%20advice%20line%20seeing%20huge%20demand" title="Print" rel="nofollow noopener" target="_blank"></a></div></div><p><strong>Business Australia, a free national membership organisation has been inundated with calls from business owners asking for support in the wake of new restrictions to help them navigate the ongoing COVID-19 pandemic – with an 65% increase this week to their Stimulus Advice Line.  </strong></p>
<p>The organisation has had such an increase in requests for advice they have created an online hub for Coronavirus, offering national and state updates as well as tools and resources for business owners trying to navigate the rapidly changing situation.</p>
<p>The Coronavirus hub features a newly created dedicated resource with tailored advice to support business owners in Victoria manage the impacts of stage 4 and stage 3 restrictions.</p>
<p>Business Australia is encouraging business owners to seek out and apply for support including:</p>
<ul>
<li>Operational ability: Understand if the business is permitted to operate and under what capacity. </li>
<li>Government assistance: Use BA’s free business grant finder tool to browse over 1500 government grants, including additional COVID support in VIC under the Business Support Fund Expansion program via VIC Gov (nearly $600 million in additional support available) </li>
<li>Right advice: Seek expert help and advice on your business’ COVID Safe plan and workplace H&amp;S, employee management e.g. COVID Safe guides, calling the Stimulus Advice Line or Financial Distress Line</li>
<li>Workers Permits: Essential workers in Victoria are required to carry a Workers Permit. Those in the private sector must apply online. This is the employer’s responsibility.  </li>
<li>Temporary solutions: Speak to a lawyer to get correct information on how to stand-down employees or download a free template here.</li>
<li>Paid Pandemic Leave: knowing when it can be accessed, how and by whom.</li>
</ul>
<p>Business Australia Chief Customer Experience Officer Richard Spencer is urging businesses to act quickly to protect their businesses and employees, ensuring they understand their obligations as an employer. </p>
<p><strong>Related:</strong> <a href="https://dynamicbusiness.com.au/leadership-2/expert/helping-your-employees-manage-and-accept-change-in-these-times.html" target="_blank" rel="noopener noreferrer">Helping your employees manage and accept change in these times</a></p>
<p>“This is an incredibly challenging time for businesses in Australia,” said Mr Spencer. </p>
<p>“With unprecedented restrictions coming into force in this second wave &#8211; particularly in Victoria &#8211; it is inevitable that we will continue to see more businesses severely impacted, or unfortunately closing, as a consequence.”</p>
<p>“We strongly encourage business owners and managers to seek professional advice and take advantage of available financial support to provide the best chance of riding out the crisis.”</p>
<p>While there is a lot to consider for businesses right now, they are not alone &#8211; Business Australia is doing its best to provide tools, resources and crucial education to help them survive,” Mr Spencer said.</p>
<hr />
<p>Keep up to date with our stories on <a href="https://www.linkedin.com/company/6613983">LinkedIn</a>, <a href="https://twitter.com/DynamicBusiness">Twitter</a>, <a href="https://www.facebook.com/dynamicbusiness/">Facebook</a> and <a href="https://www.instagram.com/dynamicbusinessau/">Instagram.</a></p>


<p></p>
                <ol class="comment list">
<!--		            --><!--		            --><!--                    -->                </ol>

<!--                -->
                
    <div class="article-block">
        <div class="row">
            <div class="col-md-12">
            <div class="news-divider">
                <div class="news-divider-tab"><span>Related Articles</span></div>
            </div>
        </div>
    </div>

    <div class="row">
                    <div class="col-sm-8">
                    <article class="main">
                        <a href="https://dynamicbusiness.com.au/theinformer/media-releases/business-australia-advice-line-seeing-huge-demand.html"><img width="477" height="232"   alt="" style="width: 100%; height: auto; margin-bottom: 20px;" data-src="https://dynamicbusiness.com.au/wp-content/uploads/2020/08/feature-42-477x232.png" class="attachment-bigfeatured size-bigfeatured wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="477" height="232" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20477%20232'%3E%3C/svg%3E" data-src="https://dynamicbusiness.com.au/wp-content/uploads/2020/08/feature-42-477x232.png" class="attachment-bigfeatured size-bigfeatured wp-post-image lazy" alt="" style="width: 100%; height: auto; margin-bottom: 20px;" /></noscript></a>
                        <span class="post-badge"><a href="https://dynamicbusiness.com.au/category/theinformer/media-releases" rel="category tag">Media Releases</a></span>
                        <h5 class="mt-3 mb-2"><a href="https://dynamicbusiness.com.au/theinformer/media-releases/business-australia-advice-line-seeing-huge-demand.html">Business Australia advice line seeing huge demand</a></h5>
                        <div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_26 addtoany_list" data-a2a-url="https://dynamicbusiness.com.au/theinformer/media-releases/business-australia-advice-line-seeing-huge-demand.html" data-a2a-title="Business Australia advice line seeing huge demand"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fdynamicbusiness.com.au%2Ftheinformer%2Fmedia-releases%2Fbusiness-australia-advice-line-seeing-huge-demand.html&amp;linkname=Business%20Australia%20advice%20line%20seeing%20huge%20demand" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fdynamicbusiness.com.au%2Ftheinformer%2Fmedia-releases%2Fbusiness-australia-advice-line-seeing-huge-demand.html&amp;linkname=Business%20Australia%20advice%20line%20seeing%20huge%20demand" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fdynamicbusiness.com.au%2Ftheinformer%2Fmedia-releases%2Fbusiness-australia-advice-line-seeing-huge-demand.html&amp;linkname=Business%20Australia%20advice%20line%20seeing%20huge%20demand" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fdynamicbusiness.com.au%2Ftheinformer%2Fmedia-releases%2Fbusiness-australia-advice-line-seeing-huge-demand.html&amp;linkname=Business%20Australia%20advice%20line%20seeing%20huge%20demand" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_print" href="https://www.addtoany.com/add_to/print?linkurl=https%3A%2F%2Fdynamicbusiness.com.au%2Ftheinformer%2Fmedia-releases%2Fbusiness-australia-advice-line-seeing-huge-demand.html&amp;linkname=Business%20Australia%20advice%20line%20seeing%20huge%20demand" title="Print" rel="nofollow noopener" target="_blank"></a></div></div><p>Business Australia, a free national membership organisation has been inundated with calls from business owners asking for support in the wake of new restrictions to help them navigate the ongoing COVID-19 pandemic – with an 65% increase this week to their Stimulus Advice Line.   The organisation has had such an increase in requests for advice<a href="https://dynamicbusiness.com.au/theinformer/media-releases/business-australia-advice-line-seeing-huge-demand.html" class="readmore" rel="nofollow"> Read More&#8230;</a></p>
                    </article>
                </div>
                <div class="col-sm-4 news-column">
                <ul class="news-list">
                    
            <li>
                                
                
                <span class="post-badge">
                    August 3 2020                </span>

                                    <a href="https://dynamicbusiness.com.au/theinformer/media-releases/employers-cant-afford-to-axe-mature-workers.html">Employers can’t afford to axe mature workers</a>
                                                            </li>
                    
            <li>
                                
                
                <span class="post-badge">
                    June 12 2020                </span>

                                    <a href="https://dynamicbusiness.com.au/theinformer/media-releases/small-business-procurement-panel-essential-to-economic-recovery.html">Small business procurement panel essential to economic recovery</a>
                                                            </li>
                    
            <li>
                                
                
                <span class="post-badge">
                    June 11 2020                </span>

                                    <a href="https://dynamicbusiness.com.au/featured/nsw-free-brain-power-webinars-for-sme-and-startup-business-growth.html">NSW free &#8216;brain power webinars&#8217; for SME and startup business growth</a>
                                                            </li>
                    
            <li>
                                
                
                <span class="post-badge">
                    May 21 2020                </span>

                                    <a href="https://dynamicbusiness.com.au/featured/6-business-trends-to-come-out-of-the-covid-19-pandemic.html">6 business trends to come out of the COVID-19 pandemic</a>
                                                            </li>
                </ul><!-- end ul -->

<!--                        <div class="pagination">-->
<!--                            <ul>-->
<!--                                <li class="nav-previous">--><!--</li>-->
<!--                                <li class="nav-next">--><!--</li>-->
<!--                            </ul>-->
<!--                        </div>-->

        </div><!-- end col-md-4 -->

        
        </div><!-- end row -->
        </div><!-- end container -->
                    	                        <div class="widget d-none d-md-block d-lg-none d-xl-block">
            <div id='gaLeaderboardBottom'>
                <script type='text/javascript'>
                    googletag.cmd.push(function() { googletag.display('gaLeaderboardBottom'); });
                </script>
            </div>
            </div>
                    </div>
            <div id="sidebar" class="col-sm-12 col-lg-4">
                <p class="post-date d-none d-lg-block"><i class="far fa-calendar-alt"></i> Thu 13 August 2020 - 7:16 am</p>
                <span class="post-badge d-none d-lg-block"><a href="https://dynamicbusiness.com.au/category/theinformer/media-releases" rel="category tag">Media Releases</a></span>
                <p class="author  d-none d-lg-block">By Dynamic Business</p>
                <div id="text-37" class="widget widget_text"><div class="db-widget-divider"><div class="db-widget-title">Dynamic Business is Hiring Journalists</div></div>			<div class="textwidget"><p><strong><a href="https://au.indeed.com/viewjob?t=cadet+business+journalists+junior+editors&amp;jk=9f2e529208f9a508&amp;_ga=2.64693928.684945663.1594449583-602975227.1594449583">Join our editorial team</a></strong></p>
<p><a href="https://dynamicbusiness.com.au/theinformer/podcasts/how-to-manage-cash-flow-late-payments-and-risk-patrick-coghlan.html/attachment/copy-of-db-article-size-13-7" rel="attachment wp-att-93648"><img   alt="Patrick Coghlan (right), CEO of CreditorWatch and Loren Webb (left): Podcast recording on cash flow, and small business late payments" width="300" height="144" data-src="https://dynamicbusiness.com.au/wp-content/uploads/2020/03/Copy-of-DB-article-size-13-300x144.png" class="wp-image-93648 size-medium lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="wp-image-93648 size-medium lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20144'%3E%3C/svg%3E" data-src="https://dynamicbusiness.com.au/wp-content/uploads/2020/03/Copy-of-DB-article-size-13-300x144.png" alt="Patrick Coghlan (right), CEO of CreditorWatch and Loren Webb (left): Podcast recording on cash flow, and small business late payments" width="300" height="144" /></noscript></a></p>
</div>
		</div><div id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><div class="db-widget-divider"><div class="db-widget-title">Daily News &#038; Deals Email</div></div><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-75172 mc4wp-form-basic" method="post" data-id="75172" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">

    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Subscribe</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_4ff87c34fffdf23ff8065638c_2f9035e375" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>

</div>

<!--End mc_embed_signup--></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1597271138" /><input type="hidden" name="_mc4wp_form_id" value="75172" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div><div id="a2a_share_save_widget-3" class="widget widget_a2a_share_save_widget"><div class="a2a_kit a2a_kit_size_26 addtoany_list"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fdynamicbusiness.com.au%2Ftheinformer%2Fmedia-releases%2Fbusiness-australia-advice-line-seeing-huge-demand.html&amp;linkname=Business%20Australia%20advice%20line%20seeing%20huge%20demand%20-%20Dynamic%20Business" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fdynamicbusiness.com.au%2Ftheinformer%2Fmedia-releases%2Fbusiness-australia-advice-line-seeing-huge-demand.html&amp;linkname=Business%20Australia%20advice%20line%20seeing%20huge%20demand%20-%20Dynamic%20Business" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fdynamicbusiness.com.au%2Ftheinformer%2Fmedia-releases%2Fbusiness-australia-advice-line-seeing-huge-demand.html&amp;linkname=Business%20Australia%20advice%20line%20seeing%20huge%20demand%20-%20Dynamic%20Business" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fdynamicbusiness.com.au%2Ftheinformer%2Fmedia-releases%2Fbusiness-australia-advice-line-seeing-huge-demand.html&amp;linkname=Business%20Australia%20advice%20line%20seeing%20huge%20demand%20-%20Dynamic%20Business" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_print" href="https://www.addtoany.com/add_to/print?linkurl=https%3A%2F%2Fdynamicbusiness.com.au%2Ftheinformer%2Fmedia-releases%2Fbusiness-australia-advice-line-seeing-huge-demand.html&amp;linkname=Business%20Australia%20advice%20line%20seeing%20huge%20demand%20-%20Dynamic%20Business" title="Print" rel="nofollow noopener" target="_blank"></a></div></div><div id="text-34" class="widget widget_text"><div class="db-widget-divider"><div class="db-widget-title">Podcasts</div></div>			<div class="textwidget"><p><a href="https://dynamicbusiness.com.au/category/theinformer/podcasts" target="_blank" rel="noopener noreferrer"><img   alt="" width="300" height="250" data-src="https://dynamicbusiness.com.au/wp-content/uploads/2020/06/Podcast-ad.png" class="alignnone wp-image-95467 size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone wp-image-95467 size-full lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" data-src="https://dynamicbusiness.com.au/wp-content/uploads/2020/06/Podcast-ad.png" alt="" width="300" height="250" /></noscript></a><b></b></p>
<p><a href="https://open.spotify.com/show/1nFf15DZlfCOwbGlxRCNsz?si=kr1I9EtITKG6BEs7bPAiEQ" target="_blank" rel="noopener noreferrer"><img   alt="" width="60" height="40" data-src="https://dynamicbusiness.com.au/wp-content/uploads/2020/06/Podcast-buttons.png" class="alignnone wp-image-95470 size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone wp-image-95470 size-full lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2060%2040'%3E%3C/svg%3E" data-src="https://dynamicbusiness.com.au/wp-content/uploads/2020/06/Podcast-buttons.png" alt="" width="60" height="40" /></noscript></a></p>
<p><a href="https://podcasts.apple.com/dk/podcast/dynamic-business-podcast/id1478196595" target="_blank" rel="noopener noreferrer"><img   alt="" width="60" height="40" data-src="https://dynamicbusiness.com.au/wp-content/uploads/2020/06/Podcast-buttons-2.png" class="alignnone size-full wp-image-95471 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone size-full wp-image-95471 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2060%2040'%3E%3C/svg%3E" data-src="https://dynamicbusiness.com.au/wp-content/uploads/2020/06/Podcast-buttons-2.png" alt="" width="60" height="40" /></noscript></a></p>
</div>
		</div>            <div class="widget">
            <div id='gaMrecTop'>
                <script type='text/javascript'>
                    googletag.cmd.push(function() { googletag.display('gaMrecTop'); });
                </script>
            </div>
            </div>
        		<div id="recent-posts-3" class="widget widget_recent_entries">		<div class="db-widget-divider"><div class="db-widget-title">The latest</div></div>		<ul>
											<li>
					<a href="https://dynamicbusiness.com.au/theinformer/media-releases/business-australia-advice-line-seeing-huge-demand.html" aria-current="page">Business Australia advice line seeing huge demand</a>
									</li>
											<li>
					<a href="https://dynamicbusiness.com.au/featured/lets-talk-interviews.html">Let&#8217;s talk: Interviews</a>
									</li>
											<li>
					<a href="https://dynamicbusiness.com.au/leadership-2/expert/greater-ir-flexibility-will-help-take-our-economy-off-life-support.html">Greater IR flexibility will help take our economy off life support</a>
									</li>
											<li>
					<a href="https://dynamicbusiness.com.au/topics/technology/how-to-use-intuitive-technology-to-gain-customers-and-keep-clients.html">How to use intuitive technology to gain customers and keep clients</a>
									</li>
											<li>
					<a href="https://dynamicbusiness.com.au/topics/workplace/urban-planner-calls-for-more-self-contained-walkable-neighbourhoods-post-covid.html">Urban planner calls for more self-contained, walkable neighbourhoods post-covid</a>
									</li>
					</ul>
		</div>            <div class="widget">
            <div id='gaHalfpage'>
                <script type='text/javascript'>
                    googletag.cmd.push(function() { googletag.display('gaHalfpage'); });
                </script>
            </div>
            </div>
                <div id="db_informer_widget-3" class="widget widget_db_informer_widget">        <div class="db-widget-divider"><div class="db-widget-title">The Informer</div></div>            <div class="widget">
            <ul>
                                    <li>
                    <div class="row">
                    <div class="col-md-4">
                    <a href="https://dynamicbusiness.com.au/theinformer/media-releases/business-australia-advice-line-seeing-huge-demand.html"><img width="635" height="304"   alt="" style="width: 100%; height: auto; float:left;" data-srcset="https://dynamicbusiness.com.au/wp-content/uploads/2020/08/feature-42.png 635w, https://dynamicbusiness.com.au/wp-content/uploads/2020/08/feature-42-300x144.png 300w"  data-src="https://dynamicbusiness.com.au/wp-content/uploads/2020/08/feature-42.png" data-sizes="(max-width: 635px) 100vw, 635px" class="attachment-full size-full wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="635" height="304" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20635%20304'%3E%3C/svg%3E" data-src="https://dynamicbusiness.com.au/wp-content/uploads/2020/08/feature-42.png" class="attachment-full size-full wp-post-image lazy" alt="" style="width: 100%; height: auto; float:left;" data-srcset="https://dynamicbusiness.com.au/wp-content/uploads/2020/08/feature-42.png 635w, https://dynamicbusiness.com.au/wp-content/uploads/2020/08/feature-42-300x144.png 300w" data-sizes="(max-width: 635px) 100vw, 635px" /></noscript></a>
                    </div>
                    <div class="col-md-8">
                    <a href="https://dynamicbusiness.com.au/theinformer/media-releases/business-australia-advice-line-seeing-huge-demand.html">Business Australia advice line seeing huge demand</a>
                    </div>
                    </div>
                    </li>
                                        <li>
                    <div class="row">
                    <div class="col-md-4">
                    <a href="https://dynamicbusiness.com.au/theinformer/media-releases/employers-cant-afford-to-axe-mature-workers.html"><img width="635" height="304"   alt="mature workers" style="width: 100%; height: auto; float:left;" data-srcset="https://dynamicbusiness.com.au/wp-content/uploads/2020/08/feature-32.png 635w, https://dynamicbusiness.com.au/wp-content/uploads/2020/08/feature-32-300x144.png 300w"  data-src="https://dynamicbusiness.com.au/wp-content/uploads/2020/08/feature-32.png" data-sizes="(max-width: 635px) 100vw, 635px" class="attachment-full size-full wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="635" height="304" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20635%20304'%3E%3C/svg%3E" data-src="https://dynamicbusiness.com.au/wp-content/uploads/2020/08/feature-32.png" class="attachment-full size-full wp-post-image lazy" alt="mature workers" style="width: 100%; height: auto; float:left;" data-srcset="https://dynamicbusiness.com.au/wp-content/uploads/2020/08/feature-32.png 635w, https://dynamicbusiness.com.au/wp-content/uploads/2020/08/feature-32-300x144.png 300w" data-sizes="(max-width: 635px) 100vw, 635px" /></noscript></a>
                    </div>
                    <div class="col-md-8">
                    <a href="https://dynamicbusiness.com.au/theinformer/media-releases/employers-cant-afford-to-axe-mature-workers.html">Employers can’t afford to axe mature workers</a>
                    </div>
                    </div>
                    </li>
                                        <li>
                    <div class="row">
                    <div class="col-md-4">
                    <a href="https://dynamicbusiness.com.au/topics/news/positioning-your-business-for-recovery-oracle-netsuite-webinar.html"><img width="635" height="304"   alt="SMEs coming into a recession" style="width: 100%; height: auto; float:left;" data-srcset="https://dynamicbusiness.com.au/wp-content/uploads/2020/06/DB-article-size-14.png 635w, https://dynamicbusiness.com.au/wp-content/uploads/2020/06/DB-article-size-14-300x144.png 300w"  data-src="https://dynamicbusiness.com.au/wp-content/uploads/2020/06/DB-article-size-14.png" data-sizes="(max-width: 635px) 100vw, 635px" class="attachment-full size-full wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="635" height="304" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20635%20304'%3E%3C/svg%3E" data-src="https://dynamicbusiness.com.au/wp-content/uploads/2020/06/DB-article-size-14.png" class="attachment-full size-full wp-post-image lazy" alt="SMEs coming into a recession" style="width: 100%; height: auto; float:left;" data-srcset="https://dynamicbusiness.com.au/wp-content/uploads/2020/06/DB-article-size-14.png 635w, https://dynamicbusiness.com.au/wp-content/uploads/2020/06/DB-article-size-14-300x144.png 300w" data-sizes="(max-width: 635px) 100vw, 635px" /></noscript></a>
                    </div>
                    <div class="col-md-8">
                    <a href="https://dynamicbusiness.com.au/topics/news/positioning-your-business-for-recovery-oracle-netsuite-webinar.html">Positioning your business for recovery &#8211; Oracle Netsuite webinar</a>
                    </div>
                    </div>
                    </li>
                                        <li>
                    <div class="row">
                    <div class="col-md-4">
                    <a href="https://dynamicbusiness.com.au/featured/reimagining-workplace-learning-with-monica-watt-chro-at-elmo-cloud-hr-payroll.html"><img width="635" height="304"   alt="Remote workplace learning due to COVID-19, ELMO podcast" style="width: 100%; height: auto; float:left;" data-srcset="https://dynamicbusiness.com.au/wp-content/uploads/2020/06/DB-article-size-16.png 635w, https://dynamicbusiness.com.au/wp-content/uploads/2020/06/DB-article-size-16-300x144.png 300w"  data-src="https://dynamicbusiness.com.au/wp-content/uploads/2020/06/DB-article-size-16.png" data-sizes="(max-width: 635px) 100vw, 635px" class="attachment-full size-full wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="635" height="304" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20635%20304'%3E%3C/svg%3E" data-src="https://dynamicbusiness.com.au/wp-content/uploads/2020/06/DB-article-size-16.png" class="attachment-full size-full wp-post-image lazy" alt="Remote workplace learning due to COVID-19, ELMO podcast" style="width: 100%; height: auto; float:left;" data-srcset="https://dynamicbusiness.com.au/wp-content/uploads/2020/06/DB-article-size-16.png 635w, https://dynamicbusiness.com.au/wp-content/uploads/2020/06/DB-article-size-16-300x144.png 300w" data-sizes="(max-width: 635px) 100vw, 635px" /></noscript></a>
                    </div>
                    <div class="col-md-8">
                    <a href="https://dynamicbusiness.com.au/featured/reimagining-workplace-learning-with-monica-watt-chro-at-elmo-cloud-hr-payroll.html">Reimagining workplace learning with Monica Watt, CHRO at ELMO Cloud HR &#038; Payroll</a>
                    </div>
                    </div>
                    </li>
                                        <li>
                    <div class="row">
                    <div class="col-md-4">
                    <a href="https://dynamicbusiness.com.au/theinformer/media-releases/small-business-procurement-panel-essential-to-economic-recovery.html"><img width="635" height="304"   alt="Kate Carnell, Ombudsman for Small Business" style="width: 100%; height: auto; float:left;" data-srcset="https://dynamicbusiness.com.au/wp-content/uploads/2020/06/DB-article-size-11.png 635w, https://dynamicbusiness.com.au/wp-content/uploads/2020/06/DB-article-size-11-300x144.png 300w, https://dynamicbusiness.com.au/wp-content/uploads/2020/06/DB-article-size-11-610x292.png 610w"  data-src="https://dynamicbusiness.com.au/wp-content/uploads/2020/06/DB-article-size-11.png" data-sizes="(max-width: 635px) 100vw, 635px" class="attachment-full size-full wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="635" height="304" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20635%20304'%3E%3C/svg%3E" data-src="https://dynamicbusiness.com.au/wp-content/uploads/2020/06/DB-article-size-11.png" class="attachment-full size-full wp-post-image lazy" alt="Kate Carnell, Ombudsman for Small Business" style="width: 100%; height: auto; float:left;" data-srcset="https://dynamicbusiness.com.au/wp-content/uploads/2020/06/DB-article-size-11.png 635w, https://dynamicbusiness.com.au/wp-content/uploads/2020/06/DB-article-size-11-300x144.png 300w, https://dynamicbusiness.com.au/wp-content/uploads/2020/06/DB-article-size-11-610x292.png 610w" data-sizes="(max-width: 635px) 100vw, 635px" /></noscript></a>
                    </div>
                    <div class="col-md-8">
                    <a href="https://dynamicbusiness.com.au/theinformer/media-releases/small-business-procurement-panel-essential-to-economic-recovery.html">Small business procurement panel essential to economic recovery</a>
                    </div>
                    </div>
                    </li>
                                </ul>
            </div>
        </div>        <div id="custom-twitter-feeds-widget-3" class="widget widget_custom-twitter-feeds-widget"><div class="db-widget-divider"><div class="db-widget-title">Twitter</div></div><!-- Custom Twitter Feeds by Smash Balloon --><div id="ctf" class="ctf ctf-type-usertimeline  ctf-styles" style="width: 90%;" data-ctfshortcode="{}" data-ctfintents="1" data-ctfneeded="-1" data-ctfmaxmedia="4" data-ctfimagecols="auto"><div class="ctf-tweets"><div class="ctf-item ctf-author-dynamicbusiness ctf-new" id="ctf_1293315015836041217" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/DynamicBusiness" class="ctf-author-avatar" target="_blank" style=""><img  alt="DynamicBusiness avatar" width="48" height="48" data-src="https://pbs.twimg.com/profile_images/1236811836684513280/cj5qDoLl_normal.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  alt="DynamicBusiness avatar" width="48" height="48" data-src="https://pbs.twimg.com/profile_images/1236811836684513280/cj5qDoLl_normal.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src="https://pbs.twimg.com/profile_images/1236811836684513280/cj5qDoLl_normal.jpg" alt="DynamicBusiness avatar" width="48" height="48"></noscript></noscript></a><a href="https://twitter.com/DynamicBusiness" target="_blank" class="ctf-author-name" style="">Dynamic Business</a><a href="https://twitter.com/DynamicBusiness" class="ctf-author-screenname" target="_blank" style="">@DynamicBusiness</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/DynamicBusiness/status/1293315015836041217" class="ctf-tweet-date" target="_blank" style="">24h<span class="ctf-screenreader"> 1293315015836041217</span></a></div></div><div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">When carrying out interviews, what are the best questions and strategies you use to determine whether the candidate is really the right person for the role?<br />
<br />
http://ow.ly/8ngU50AWTgw</p></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1293315015836041217&related=DynamicBusiness" class="ctf-reply" target="_blank" style=""><svg class="svg-inline--fa fa-reply fa-w-16" aria-hidden="true" aria-label="reply" data-fa-processed="" data-prefix="fa" data-icon="reply" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M8.309 189.836L184.313 37.851C199.719 24.546 224 35.347 224 56.015v80.053c160.629 1.839 288 34.032 288 186.258 0 61.441-39.581 122.309-83.333 154.132-13.653 9.931-33.111-2.533-28.077-18.631 45.344-145.012-21.507-183.51-176.59-185.742V360c0 20.7-24.3 31.453-39.687 18.164l-176.004-152c-11.071-9.562-11.086-26.753 0-36.328z"></path></svg><span class="ctf-screenreader">Reply on Twitter 1293315015836041217</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1293315015836041217&related=DynamicBusiness" class="ctf-retweet" target="_blank" style=""><svg class="svg-inline--fa fa-retweet fa-w-20" aria-hidden="true" aria-label="retweet" data-fa-processed="" data-prefix="fa" data-icon="retweet" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1293315015836041217</span><span class="ctf-action-count ctf-retweet-count">1</span></a><a href="https://twitter.com/intent/like?tweet_id=1293315015836041217&related=DynamicBusiness" class="ctf-like" target="_blank" style=""><svg class="svg-inline--fa fa-heart fa-w-18" aria-hidden="true" aria-label="like" data-fa-processed="" data-prefix="fa" data-icon="heart" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M414.9 24C361.8 24 312 65.7 288 89.3 264 65.7 214.2 24 161.1 24 70.3 24 16 76.9 16 165.5c0 72.6 66.8 133.3 69.2 135.4l187 180.8c8.8 8.5 22.8 8.5 31.6 0l186.7-180.2c2.7-2.7 69.5-63.5 69.5-136C560 76.9 505.7 24 414.9 24z"></path></svg><span class="ctf-screenreader">Like on Twitter 1293315015836041217</span><span class="ctf-action-count ctf-favorite-count">1</span></a><a href="https://twitter.com/DynamicBusiness/status/1293315015836041217" class="ctf-twitterlink" style="" target="_blank">Twitter <span class="ctf-screenreader">1293315015836041217</span></a></div></div><div class="ctf-item ctf-author-dynamicbusiness ctf-new ctf-retweet" id="ctf_1291349041524150273" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/u_groundcomms" class="ctf-author-avatar" target="_blank" style=""><img  alt="u_groundcomms avatar" width="48" height="48" data-src="https://pbs.twimg.com/profile_images/1164352878611296261/8L5cItfH_normal.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src="https://pbs.twimg.com/profile_images/1164352878611296261/8L5cItfH_normal.jpg" alt="u_groundcomms avatar" width="48" height="48"></noscript></a><a href="https://twitter.com/u_groundcomms" target="_blank" class="ctf-author-name" style="">Underground Communications</a><a href="https://twitter.com/u_groundcomms" class="ctf-author-screenname" target="_blank" style="">@u_groundcomms</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/u_groundcomms/status/1290825910506135552" class="ctf-tweet-date" target="_blank" style="">5 Aug<span class="ctf-screenreader"> 1290825910506135552</span></a></div></div><div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">Our Head of Community shared her thoughts about building workplace culture and how it goes deeper than just team building days or giving back with @DynamicBusiness. #workplaceculture<br />
<br />
http://ow.ly/2Dkq50AQYwu</p></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1290825910506135552&related=u_groundcomms" class="ctf-reply" target="_blank" style=""><svg class="svg-inline--fa fa-reply fa-w-16" aria-hidden="true" aria-label="reply" data-fa-processed="" data-prefix="fa" data-icon="reply" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M8.309 189.836L184.313 37.851C199.719 24.546 224 35.347 224 56.015v80.053c160.629 1.839 288 34.032 288 186.258 0 61.441-39.581 122.309-83.333 154.132-13.653 9.931-33.111-2.533-28.077-18.631 45.344-145.012-21.507-183.51-176.59-185.742V360c0 20.7-24.3 31.453-39.687 18.164l-176.004-152c-11.071-9.562-11.086-26.753 0-36.328z"></path></svg><span class="ctf-screenreader">Reply on Twitter 1290825910506135552</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1290825910506135552&related=u_groundcomms" class="ctf-retweet" target="_blank" style=""><svg class="svg-inline--fa fa-retweet fa-w-20" aria-hidden="true" aria-label="retweet" data-fa-processed="" data-prefix="fa" data-icon="retweet" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1290825910506135552</span><span class="ctf-action-count ctf-retweet-count">1</span></a><a href="https://twitter.com/intent/like?tweet_id=1290825910506135552&related=u_groundcomms" class="ctf-like" target="_blank" style=""><svg class="svg-inline--fa fa-heart fa-w-18" aria-hidden="true" aria-label="like" data-fa-processed="" data-prefix="fa" data-icon="heart" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M414.9 24C361.8 24 312 65.7 288 89.3 264 65.7 214.2 24 161.1 24 70.3 24 16 76.9 16 165.5c0 72.6 66.8 133.3 69.2 135.4l187 180.8c8.8 8.5 22.8 8.5 31.6 0l186.7-180.2c2.7-2.7 69.5-63.5 69.5-136C560 76.9 505.7 24 414.9 24z"></path></svg><span class="ctf-screenreader">Like on Twitter 1290825910506135552</span><span class="ctf-action-count ctf-favorite-count">3</span></a><a href="https://twitter.com/u_groundcomms/status/1290825910506135552" class="ctf-twitterlink" style="" target="_blank">Twitter <span class="ctf-screenreader">1290825910506135552</span></a></div></div><div class="ctf-item ctf-author-dynamicbusiness ctf-new" id="ctf_1288789404610437121" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/DynamicBusiness" class="ctf-author-avatar" target="_blank" style=""><img  alt="DynamicBusiness avatar" width="48" height="48" data-src="https://pbs.twimg.com/profile_images/1236811836684513280/cj5qDoLl_normal.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  alt="DynamicBusiness avatar" width="48" height="48" data-src="https://pbs.twimg.com/profile_images/1236811836684513280/cj5qDoLl_normal.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src="https://pbs.twimg.com/profile_images/1236811836684513280/cj5qDoLl_normal.jpg" alt="DynamicBusiness avatar" width="48" height="48"></noscript></noscript></a><a href="https://twitter.com/DynamicBusiness" target="_blank" class="ctf-author-name" style="">Dynamic Business</a><a href="https://twitter.com/DynamicBusiness" class="ctf-author-screenname" target="_blank" style="">@DynamicBusiness</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/DynamicBusiness/status/1288789404610437121" class="ctf-tweet-date" target="_blank" style="">30 Jul<span class="ctf-screenreader"> 1288789404610437121</span></a></div></div><div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">http://ow.ly/o2Aj50AM9Ou</p></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1288789404610437121&related=DynamicBusiness" class="ctf-reply" target="_blank" style=""><svg class="svg-inline--fa fa-reply fa-w-16" aria-hidden="true" aria-label="reply" data-fa-processed="" data-prefix="fa" data-icon="reply" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M8.309 189.836L184.313 37.851C199.719 24.546 224 35.347 224 56.015v80.053c160.629 1.839 288 34.032 288 186.258 0 61.441-39.581 122.309-83.333 154.132-13.653 9.931-33.111-2.533-28.077-18.631 45.344-145.012-21.507-183.51-176.59-185.742V360c0 20.7-24.3 31.453-39.687 18.164l-176.004-152c-11.071-9.562-11.086-26.753 0-36.328z"></path></svg><span class="ctf-screenreader">Reply on Twitter 1288789404610437121</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1288789404610437121&related=DynamicBusiness" class="ctf-retweet" target="_blank" style=""><svg class="svg-inline--fa fa-retweet fa-w-20" aria-hidden="true" aria-label="retweet" data-fa-processed="" data-prefix="fa" data-icon="retweet" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1288789404610437121</span><span class="ctf-action-count ctf-retweet-count"></span></a><a href="https://twitter.com/intent/like?tweet_id=1288789404610437121&related=DynamicBusiness" class="ctf-like" target="_blank" style=""><svg class="svg-inline--fa fa-heart fa-w-18" aria-hidden="true" aria-label="like" data-fa-processed="" data-prefix="fa" data-icon="heart" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M414.9 24C361.8 24 312 65.7 288 89.3 264 65.7 214.2 24 161.1 24 70.3 24 16 76.9 16 165.5c0 72.6 66.8 133.3 69.2 135.4l187 180.8c8.8 8.5 22.8 8.5 31.6 0l186.7-180.2c2.7-2.7 69.5-63.5 69.5-136C560 76.9 505.7 24 414.9 24z"></path></svg><span class="ctf-screenreader">Like on Twitter 1288789404610437121</span><span class="ctf-action-count ctf-favorite-count"></span></a><a href="https://twitter.com/DynamicBusiness/status/1288789404610437121" class="ctf-twitterlink" style="" target="_blank">Twitter <span class="ctf-screenreader">1288789404610437121</span></a></div></div></div></div></div>            <div class="widget">
            <div id='gaMrecBottom'>
                <script type='text/javascript'>
                googletag.cmd.push(function() { googletag.display('gaMrecBottom'); });
                </script>
            </div>
            </div>
                    </div>

        </div>
    </div>
</div>

<footer>
    <div class="container">
        <div class="row">
            <div class="col-sm-12 col-lg-6">
                <div class="brand-name">
                    <h1 class="brand-title">
                        <a href="https://dynamicbusiness.com.au/"
                           rel="home">Dynamic <span class="navbar-brand-narrow"> | Business</span></a>
                    </h1>
                </div>
            </div>
            <div class="col-sm-12 col-lg-6">
                <ul class="nav nav-pills social-links">
                    <li><a href="http://twitter.com/dynamicbusiness" target="_blank">
                            <i class="fab fa-twitter"></i>
                        </a></li>
                    <li><a href="https://www.facebook.com/dynamicbusiness" target="_blank">
                            <i class="fab fa-facebook-f"></i>
                        </a></li>
                    <li><a href="https://www.linkedin.com/company/dynamicbusiness-com-au" target="_blank">
                            <i class="fab fa-linkedin-in"></i>
                        </a></li>
                    <li><a href="https://instagram.com/dynamicbusinessau" target="_blank">
                            <i class="fab fa-instagram"></i>
                        </a></li>
                </ul>
            </div>
        </div>
        <div class="row">
            <div class="col-sm-12">
                <hr>
            </div>
        </div>

        <!-- Widget Footer Row-->
        <div class="row footer-content">
            <div class="col-sm-12 col-md-6 col-lg-3">
				<div id="text-32" class="widget widget_text"><div class="db-widget-title">About Us</div>			<div class="textwidget"><p>Dynamic Business provides Australian small businesses, startups and entrepreneurs with highly relevant business news, inspirational stories, expert advice and a range of informative educational resources.</p>
<p>Established since 1995, we have a loyal community of engaged SMEs and entrepreneurs. Today we continue to be the No.1 trusted source of business information which gives our readers the tools and knowledge they need to grow their thriving businesses.</p>
</div>
		</div>            </div>
            <div class="col-sm-12 col-md-6 col-lg-3">
				<div id="nav_menu-4" class="widget widget_nav_menu"><div class="db-widget-title">Links</div><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-89232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89232"><a href="https://dynamicbusiness.com.au/contact-us">Contact</a></li>
<li id="menu-item-89242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89242"><a href="https://dynamicbusiness.com.au/advertise">Advertise</a></li>
<li id="menu-item-89241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89241"><a href="https://dynamicbusiness.com.au/terms-and-conditions">Privacy Policy</a></li>
</ul></div></div>            </div>
            <div class="col-sm-12 col-md-6 col-lg-3">
				<div id="custom_html-7" class="widget_text widget widget_custom_html"><div class="db-widget-title">Social</div><div class="textwidget custom-html-widget"><ul class="menu">
    <li><a href="http://twitter.com/dynamicbusiness" target="_blank" rel="noopener noreferrer">
Twitter
        </a></li>
    <li><a href="https://www.facebook.com/dynamicbusiness" target="_blank" rel="noopener noreferrer">
Facebook
        </a></li>
    <li><a href="https://www.linkedin.com/company/dynamicbusiness-com-au" target="_blank" rel="noopener noreferrer">
LinkedIn
        </a></li>
    <li><a href="https://instagram.com/dynamicbusinessau" target="_blank" rel="noopener noreferrer">
Instagram
        </a></li>
</ul></div></div>            </div>
            <div class="col-sm-12 col-md-6 col-lg-3">
				<div id="text-17" class="widget widget_text"><div class="db-widget-title">Contact Us</div>			<div class="textwidget"><p>It's easy to contact us.</p>

<p>Editorial<br><a href="mailto:editorial@dynamicbusiness.com.au">editorial@dynamicbusiness.com.au</a></p>
<p>Advertising<br>
<a href="mailto:advertising@dynamicbusiness.com.au">advertising@dynamicbusiness.com.au</a></p>

<p><a href="/contact-us">Click here</a> for full contact details.</p></div>
		</div>            </div>
        </div>
        <!-- end widget Footer Row -->

        <div class="row">
            <div class="col-sm-12">
                <hr>
            </div>
        </div>
        <div class="copyrightbar">
            <div class="row">
                <div class="col-sm-12 col-lg-8">
                    <p class="copyright">
                        Copyright All Rights Reserved &copy; 2020. <a
                                href="https://dynamicbusiness.com.au/"
                                title="Business expertise, news and inspiration for Australian small businesses and entrepreneurs">Dynamic Business</a>
                        | <a href="/terms-and-conditions">Privacy Policy</a> | <a href="/sitemap">Sitemap</a>
                    </p>
                </div>
                <div class="col-sm-12 col-lg-4">
               
                </div>
            </div>
        </div>
    </div>
</footer>

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: ELMO1 --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='p8spw38rejth6tjife2o';s.dataset.user='77163';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Leading Sales Download --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='z7867bvsho5thfzotcli';s.dataset.user='77163';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>		<script type="text/javascript">
		var p8spw38rejth6tjife2o_shortcode = true;var z7867bvsho5thfzotcli_shortcode = true;		</script>
		<link rel="stylesheet" href="https://dynamicbusiness.com.au/wp-content/cache/minify/cdefa.css" media="all" />



<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"dynamicbusiness"};
/* ]]> */
</script>
<script src="https://dynamicbusiness.com.au/wp-content/cache/minify/f8767.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"96454 https:\/\/dynamicbusiness.com.au\/?p=96454","disqusShortname":"dynamicbusiness","disqusTitle":"Business Australia advice line seeing huge demand","disqusUrl":"https:\/\/dynamicbusiness.com.au\/theinformer\/media-releases\/business-australia-advice-line-seeing-huge-demand.html","postId":"96454"};
/* ]]> */
</script>
<script src="https://dynamicbusiness.com.au/wp-content/cache/minify/c2bba.js"></script>

<script type='text/javascript' data-cfasync="false" async src='//l.getsitecontrol.com/xwkkqdqw.js?ver=3.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/dynamicbusiness.com.au\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>

<script src="https://dynamicbusiness.com.au/wp-content/cache/minify/20af9.js"></script>

<script type='text/javascript'>
lazySizes.cfg.nativeLoading={setLoadingAttribute:false,disableListeners:{scroll:true}};lazySizes.init();
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var tve_dash_front = {"ajaxurl":"https:\/\/dynamicbusiness.com.au\/wp-admin\/admin-ajax.php","force_ajax_send":"1","is_crawler":""};
/* ]]> */
</script>
<script src="https://dynamicbusiness.com.au/wp-content/cache/minify/7ce63.js"></script>

<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"Email address is not correct","name_error":"Name is required","surname_error":"Last name is required","profile_error":"A mandatory field is not filled in","privacy_error":"You must accept the privacy policy"},"profile_max":"20"};
/* ]]> */
</script>

<script src="https://dynamicbusiness.com.au/wp-content/cache/minify/0a83e.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var ctf = {"ajax_url":"https:\/\/dynamicbusiness.com.au\/wp-admin\/admin-ajax.php","font_method":"svg"};
/* ]]> */
</script>


<script src="https://dynamicbusiness.com.au/wp-content/cache/minify/b3d04.js"></script>

<script type="text/javascript">var tcb_post_lists=JSON.parse('[]');</script><script type="text/javascript">/*<![CDATA[*/if ( !window.TL_Const ) {var TL_Const={"security":"a2a5f32366","ajax_url":"https:\/\/dynamicbusiness.com.au\/wp-admin\/admin-ajax.php","forms":[],"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":1,"custom_post_data":[],"current_screen":{"screen_type":4,"screen_id":95432},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin"]};} else {ThriveGlobal.$j.extend(true, TL_Const, {"security":"a2a5f32366","ajax_url":"https:\/\/dynamicbusiness.com.au\/wp-admin\/admin-ajax.php","forms":[],"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":1,"custom_post_data":[],"current_screen":{"screen_type":4,"screen_id":95432},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin"]})} /*]]> */</script>		<script type="text/javascript">var omapi_localized = { ajax: 'https://dynamicbusiness.com.au/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '1f39adcf5d', slugs: {"p8spw38rejth6tjife2o":{"slug":"p8spw38rejth6tjife2o","mailpoet":false},"z7867bvsho5thfzotcli":{"slug":"z7867bvsho5thfzotcli","mailpoet":false}} };</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":96454,"object_key":"post","object_type":"post","term_ids":[24563,21492,13798,38403,4319,2415]};</script>
		
<script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><script async src="https://dynamicbusiness.com.au/wp-content/cache/minify/1615d.js"></script>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 391/396 objects using disk
Page Caching using disk: enhanced 
Content Delivery Network Full Site Delivery via cloudfront
Lazy Loading
Minified using disk
Database Caching 23/31 queries in 0.008 seconds using disk
Fragment Caching 5/9 fragments using disk

Served from: dynamicbusiness.com.au @ 2020-08-13 08:25:38 by W3 Total Cache
-->