<!DOCTYPE html>
<html lang="lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#"">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">

            <title>Brotherly ties bringing out the best in business: An entrepreneur pair</title>
        <link rel="icon" href="https://dynamicbusiness.com.au/wp-content/themes/dbtheme/favicon.png" type="image/png">
    <link rel="apple-touch-icon-precomposed" href="https://dynamicbusiness.com.au/wp-content/themes/dbtheme/favicon.png">
	
<!-- This site is optimized with the Yoast SEO Premium plugin v12.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Digital marketing agency brothers grow a $5 million business and shoot to the top with an Amazon bestseller. There’s something intriguing about sibling..."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://dynamicbusiness.com.au/featured/brotherly-ties-bringing-out-the-best-in-business-an-entrepreneur-pair.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Brotherly ties bringing out the best in business: An entrepreneur pair" />
<meta property="og:description" content="Digital marketing agency brothers grow a $5 million business and shoot to the top with an Amazon bestseller. There’s something intriguing about sibling..." />
<meta property="og:url" content="https://dynamicbusiness.com.au/featured/brotherly-ties-bringing-out-the-best-in-business-an-entrepreneur-pair.html" />
<meta property="og:site_name" content="Dynamic Business" />
<meta property="article:tag" content="brothers" />
<meta property="article:tag" content="Business Owner" />
<meta property="article:tag" content="Digital marketing" />
<meta property="article:tag" content="Digital marketing agency" />
<meta property="article:tag" content="Entrepreneur" />
<meta property="article:tag" content="Family Business" />
<meta property="article:tag" content="Founders" />
<meta property="article:tag" content="Marketing" />
<meta property="article:tag" content="siblings" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2020-02-13T20:39:32+00:00" />
<meta property="article:modified_time" content="2020-02-13T00:43:02+00:00" />
<meta property="og:updated_time" content="2020-02-13T00:43:02+00:00" />
<meta property="og:image" content="https://dynamicbusiness.com.au/wp-content/uploads/2020/02/JL-4.jpg" />
<meta property="og:image:secure_url" content="https://dynamicbusiness.com.au/wp-content/uploads/2020/02/JL-4.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Digital marketing agency brothers grow a $5 million business and shoot to the top with an Amazon bestseller. There’s something intriguing about sibling..." />
<meta name="twitter:title" content="Brotherly ties bringing out the best in business: An entrepreneur pair" />
<meta name="twitter:image" content="https://dynamicbusiness.com.au/wp-content/uploads/2020/02/JL-4.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://dynamicbusiness.com.au/#website","url":"https://dynamicbusiness.com.au/","name":"Dynamic Business","description":"Business expertise, news and inspiration for Australian small businesses and entrepreneurs","potentialAction":{"@type":"SearchAction","target":"https://dynamicbusiness.com.au/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://dynamicbusiness.com.au/featured/brotherly-ties-bringing-out-the-best-in-business-an-entrepreneur-pair.html#primaryimage","url":"https://dynamicbusiness.com.au/wp-content/uploads/2020/02/JL-4.jpg","width":1920,"height":1080,"caption":"digital marketing agency Rocket, CEO"},{"@type":"WebPage","@id":"https://dynamicbusiness.com.au/featured/brotherly-ties-bringing-out-the-best-in-business-an-entrepreneur-pair.html#webpage","url":"https://dynamicbusiness.com.au/featured/brotherly-ties-bringing-out-the-best-in-business-an-entrepreneur-pair.html","inLanguage":"en-US","name":"Brotherly ties bringing out the best in business: An entrepreneur pair","isPartOf":{"@id":"https://dynamicbusiness.com.au/#website"},"primaryImageOfPage":{"@id":"https://dynamicbusiness.com.au/featured/brotherly-ties-bringing-out-the-best-in-business-an-entrepreneur-pair.html#primaryimage"},"datePublished":"2020-02-13T20:39:32+00:00","dateModified":"2020-02-13T00:43:02+00:00","author":{"@id":"https://dynamicbusiness.com.au/#/schema/person/258eb2acaac131b43d7c7502233033eb"},"description":"Digital marketing agency brothers grow a $5 million business and shoot to the top with an Amazon bestseller. There\u2019s something intriguing about sibling..."},{"@type":["Person"],"@id":"https://dynamicbusiness.com.au/#/schema/person/258eb2acaac131b43d7c7502233033eb","name":"Momoko Metham","image":{"@type":"ImageObject","@id":"https://dynamicbusiness.com.au/#authorlogo","url":"https://secure.gravatar.com/avatar/e8756ecbbf75fdba6d9dbac99deb642f?s=96&d=mm&r=r","caption":"Momoko Metham"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//a.opmnstr.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Dynamic Business &raquo; Brotherly ties bringing out the best in business: An entrepreneur pair Comments Feed" href="https://dynamicbusiness.com.au/featured/brotherly-ties-bringing-out-the-best-in-business-an-entrepreneur-pair.html/feed" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.3';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-1034697-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-1034697-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dynamicbusiness.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=a12a991092ba2594d23c9a122ca065bc"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://dynamicbusiness.com.au/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://dynamicbusiness.com.au/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://dynamicbusiness.com.au/wp-includes/css/dist/block-library/style.min.css?ver=a12a991092ba2594d23c9a122ca065bc' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://dynamicbusiness.com.au/wp-content/plugins/custom-twitter-feeds-pro/css/ctf-styles.min.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://dynamicbusiness.com.au/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 14px;
	line-height: 16px;
	height: 16px;
	background: #ff8000;
	border: 1px solid #ff8000;
}

</style>
<link rel='stylesheet' id='simple-attribution-css'  href='https://dynamicbusiness.com.au/wp-content/plugins/simple-attribution/assets/css/simple-attribution.min.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='dynamicbusiness-style-raleway-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A300%2C400%2C600&#038;ver=a12a991092ba2594d23c9a122ca065bc' type='text/css' media='all' />
<link rel='stylesheet' id='dynamicbusiness-style-opensans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C700&#038;ver=a12a991092ba2594d23c9a122ca065bc' type='text/css' media='all' />
<link rel='stylesheet' id='dynamicbusiness-style-fontawesome-css'  href='https://use.fontawesome.com/releases/v5.5.0/css/all.css?ver=a12a991092ba2594d23c9a122ca065bc' type='text/css' media='all' />
<link rel='stylesheet' id='dynamicbusiness-style-animate-css'  href='https://dynamicbusiness.com.au/wp-content/themes/dbtheme/css/animate.css?ver=a12a991092ba2594d23c9a122ca065bc' type='text/css' media='all' />
<link rel='stylesheet' id='dynamicbusiness-style-bootstrap-css'  href='https://dynamicbusiness.com.au/wp-content/themes/dbtheme/css/bootstrap.min.css?ver=a12a991092ba2594d23c9a122ca065bc' type='text/css' media='all' />
<link rel='stylesheet' id='dynamicbusiness-style-css'  href='https://dynamicbusiness.com.au/wp-content/themes/dbtheme/style.css?ver=1.0.34' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://dynamicbusiness.com.au/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://dynamicbusiness.com.au/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/dynamicbusiness.com.au","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dynamicbusiness.com.au/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.10.3'></script>
<script type='text/javascript' src='https://dynamicbusiness.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://dynamicbusiness.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://dynamicbusiness.com.au/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://dynamicbusiness.com.au/wp-content/themes/dbtheme/js/jquery-3.4.1.min.js?ver=a12a991092ba2594d23c9a122ca065bc'></script>
<script type='text/javascript' src='https://dynamicbusiness.com.au/wp-content/themes/dbtheme/js/bootstrap.bundle.min.js?ver=a12a991092ba2594d23c9a122ca065bc'></script>
<script type='text/javascript' src='https://dynamicbusiness.com.au/wp-content/themes/dbtheme/js/wow.min.js?ver=a12a991092ba2594d23c9a122ca065bc'></script>
<script type='text/javascript' src='https://dynamicbusiness.com.au/wp-content/themes/dbtheme/js/script.js?ver=1.0.34'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.opmnstr.com/app/js/api.min.js'></script>
<link rel='https://api.w.org/' href='https://dynamicbusiness.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dynamicbusiness.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dynamicbusiness.com.au/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://dynamicbusiness.com.au/?p=93061' />
<link rel="alternate" type="application/json+oembed" href="https://dynamicbusiness.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdynamicbusiness.com.au%2Ffeatured%2Fbrotherly-ties-bringing-out-the-best-in-business-an-entrepreneur-pair.html" />
<link rel="alternate" type="text/xml+oembed" href="https://dynamicbusiness.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdynamicbusiness.com.au%2Ffeatured%2Fbrotherly-ties-bringing-out-the-best-in-business-an-entrepreneur-pair.html&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.icon_color="transparent,#444444";
a2a_config.onclick=1;
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://dynamicbusiness.com.au"><link rel="https://theeventscalendar.com/" href="https://dynamicbusiness.com.au/wp-json/tribe/events/v1/" />		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<!-- All in one Favicon 4.7 --><link rel="icon" href="https://www.dynamicbusiness.com.au/wp-content/uploads/2017/05/DB_Favicon-1.png" type="image/png"/>
<link rel="apple-touch-icon-precomposed" href="https://www.dynamicbusiness.com.au/wp-content/uploads/2017/05/DB_Favicon.png" />
<script type="text/javascript">var algolia = {"debug":false,"application_id":"O7W84J8GZL","search_api_key":"7f5e824af1263c953fc90466981b8dfc","powered_by_enabled":true,"query":"","autocomplete":{"sources":[],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"wp_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]}}};</script><link rel="icon" href="https://dynamicbusiness.com.au/wp-content/uploads/2016/05/cropped-DB_SiteIcon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://dynamicbusiness.com.au/wp-content/uploads/2016/05/cropped-DB_SiteIcon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://dynamicbusiness.com.au/wp-content/uploads/2016/05/cropped-DB_SiteIcon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://dynamicbusiness.com.au/wp-content/uploads/2016/05/cropped-DB_SiteIcon-270x270.jpg" />

<!-- START - Open Graph and Twitter Card Tags 2.2.7.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Dynamic Business"/>
  <meta property="og:title" content="Brotherly ties bringing out the best in business: An entrepreneur pair"/>
  <meta property="og:url" content="https://dynamicbusiness.com.au/featured/brotherly-ties-bringing-out-the-best-in-business-an-entrepreneur-pair.html"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Digital marketing agency brothers grow a $5 million business and shoot to the top with an Amazon bestseller. There’s something intriguing about sibling..."/>
  <meta property="og:image" content="https://dynamicbusiness.com.au/wp-content/uploads/2020/02/JL-4.jpg"/>
  <meta property="og:image:url" content="https://dynamicbusiness.com.au/wp-content/uploads/2020/02/JL-4.jpg"/>
  <meta property="og:image:secure_url" content="https://dynamicbusiness.com.au/wp-content/uploads/2020/02/JL-4.jpg"/>
  <meta property="article:published_time" content="2020-02-14T07:39:32+11:00"/>
  <meta property="article:modified_time" content="2020-02-13T11:43:02+11:00" />
  <meta property="og:updated_time" content="2020-02-13T11:43:02+11:00" />
  <meta property="article:section" content="Entrepreneur"/>
  <meta property="article:section" content="Featured"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Brotherly ties bringing out the best in business: An entrepreneur pair"/>
  <meta itemprop="headline" content="Brotherly ties bringing out the best in business: An entrepreneur pair"/>
  <meta itemprop="description" content="Digital marketing agency brothers grow a $5 million business and shoot to the top with an Amazon bestseller. There’s something intriguing about sibling..."/>
  <meta itemprop="image" content="https://dynamicbusiness.com.au/wp-content/uploads/2020/02/JL-4.jpg"/>
  <meta itemprop="datePublished" content="2020-02-14"/>
  <meta itemprop="dateModified" content="2020-02-13T11:43:02+11:00" />
  <meta itemprop="author" content="Momoko Metham"/>
  <!--<meta itemprop="publisher" content="Dynamic Business"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Brotherly ties bringing out the best in business: An entrepreneur pair"/>
  <meta name="twitter:url" content="https://dynamicbusiness.com.au/featured/brotherly-ties-bringing-out-the-best-in-business-an-entrepreneur-pair.html"/>
  <meta name="twitter:description" content="Digital marketing agency brothers grow a $5 million business and shoot to the top with an Amazon bestseller. There’s something intriguing about sibling..."/>
  <meta name="twitter:image" content="https://dynamicbusiness.com.au/wp-content/uploads/2020/02/JL-4.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular | yoast_seo -->
<!-- END - Open Graph and Twitter Card Tags 2.2.7.2 -->
	

    <!-- Google AdSense -->
        <script data-ad-client="ca-pub-3376372926438449" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

    <!-- Google Ads -->
    <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];

        currentTarget = $(document).find("title").text();
    </script>

    <script>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</script>

</head>

<body class="post-template-default single single-post postid-93061 single-format-standard tribe-no-js tribe-bar-is-disabled">

<div class="move-to-top filling"><i class="fas fa-chevron-up"></i></div>
<div class="navbar-hidepage"></div>

<header id="header">
    <nav class="navbar navbar-expand-xs navbar-light bg-light">
        <button class="navbar-toggler wow rotateIn" type="button" data-toggle="collapse" data-target="#navbarNav" aria-controls="navbarNav" aria-expanded="false" aria-label="Toggle navigation">
            <i class="fas fa-bars"></i>
        </button>
        <a class="navbar-brand" href="https://dynamicbusiness.com.au">
            Dynamic <span class="navbar-brand-narrow"> | Business</span>
        </a>
        <div class=""></div>
    </nav>

    <div class="navbar-collapse" id="navbarNav">
        <button class="navbar-collapse-close"><i class="fas fa-times"></i></button><br>
        <div class="navbar-collapse-brand"><a href="https://dynamicbusiness.com.au">Dynamic <span class="navbar-brand-narrow"> | Business</span></a></div>

        <div class="divider"></div>

        <form role="search" method="get" class="form search-form" action="/index.php">
            <div class="input-group">
                <input name="s" type="text" class="form-control" placeholder="Search...">
                <span class="input-group-btn">
                        <button type="submit" value="Search" class="btn" type="button"><i class="fa fa-search" aria-hidden="true"></i>&nbsp;</button>
                    </span>
            </div>
        </form>

        <div class="divider"></div>

		<ul id="primary-menu" class="nav navbar-nav"><li id="menu-item-89217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89217 nav-item dropdown"><a href="#" class="nav-link dropdown-toggle" data-toggle="dropdown" id="navbar-dropdown-menu-link-89217" aria-haspopup="true" aria-expanded="false">Topics</a>
<div  class="sub-menu dropdown-menu" aria-labelledby="navbar-dropdown-menu-link-89217">
<a href="https://dynamicbusiness.com.au/category/topics/news" class="dropdown-item" id="menu-item-89231">News</a><a href="https://dynamicbusiness.com.au/category/topics/small-business-resources" class="dropdown-item" id="menu-item-89218">Small Business</a><a href="https://dynamicbusiness.com.au/category/topics/start-up-entrepreneur" class="dropdown-item" id="menu-item-89222">Startup</a><a href="https://dynamicbusiness.com.au/category/topics/technology" class="dropdown-item" id="menu-item-89230">Tech</a><a href="https://dynamicbusiness.com.au/category/topics/finance" class="dropdown-item" id="menu-item-89223">Finance</a><a href="https://dynamicbusiness.com.au/category/topics/workplace" class="dropdown-item" id="menu-item-89237">Workplace</a></div>
</li>
<li id="menu-item-89350" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-89350 nav-item dropdown"><a href="#" class="nav-link dropdown-toggle" data-toggle="dropdown" id="navbar-dropdown-menu-link-89350" aria-haspopup="true" aria-expanded="false">Leadership</a>
<div  class="sub-menu dropdown-menu" aria-labelledby="navbar-dropdown-menu-link-89350">
<a href="https://dynamicbusiness.com.au/category/leadership-2/entrepreneur-profile" class="dropdown-item" id="menu-item-89224">Entrepreneur</a><a href="https://dynamicbusiness.com.au/category/leadership-2/expert" class="dropdown-item" id="menu-item-89225">Expert</a><a href="https://dynamicbusiness.com.au/category/leadership-2/lets-talk-business" class="dropdown-item" id="menu-item-89238">Let&#8217;s Talk</a></div>
</li>
<li id="menu-item-89220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89220 nav-item dropdown"><a href="#" class="nav-link dropdown-toggle" data-toggle="dropdown" id="navbar-dropdown-menu-link-89220" aria-haspopup="true" aria-expanded="false">The Informer</a>
<div  class="sub-menu dropdown-menu" aria-labelledby="navbar-dropdown-menu-link-89220">
<a href="https://dynamicbusiness.com.au/category/theinformer/partnercontent" class="dropdown-item" id="menu-item-89226">Partner Content</a><a href="https://dynamicbusiness.com.au/category/theinformer/podcasts" class="dropdown-item" id="menu-item-89240">Podcasts</a><a href="https://dynamicbusiness.com.au/category/theinformer/webinars" class="dropdown-item" id="menu-item-89227">Webinars &#038; Videos</a><a href="/events" class="dropdown-item" id="menu-item-89228">Events</a><a href="https://dynamicbusiness.com.au/category/theinformer/media-releases" class="dropdown-item" id="menu-item-89229">Media Releases</a></div>
</li>
<li id="menu-item-89280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-89280 nav-item dropdown"><a href="#" class="nav-link dropdown-toggle" data-toggle="dropdown" id="navbar-dropdown-menu-link-89280" aria-haspopup="true" aria-expanded="false">Advisor</a>
<div  class="sub-menu dropdown-menu" aria-labelledby="navbar-dropdown-menu-link-89280">
<a href="https://dynamicbusiness.com.au/business-loans" class="dropdown-item" id="menu-item-90425">Business Loans</a></div>
</li>
</ul>
        <div class="divider"></div>

        <div class="navbar-menusection">
            To make life easier for you during the busy working week, we would like to send our informative and inspiring content directly to your inbox on Mondays, Wednesdays and Fridays.<br><br>
            <a target="_blank" href="https://dynamicbusiness.us4.list-manage.com/subscribe/post?u=74493da55acb45d41dd4ef2ea&id=b390c51e8c" class="btn btn-sm btn-outline-light db-highlight">Subscribe</a>
        </div>

        <div class="divider"></div>

        <div class="navbar-menusection">

	                    <div class="widget">
            <div id='gaSidebarMrec' style='height:250px; width:300px;'>
                <p class="advertisement-label">Advertisement</p>
                <script>
                    googletag.cmd.push(function() { googletag.display('gaSidebarMrec'); });
                </script>
            </div>
            </div>
        
        </div>

    </div>

    <div class="topbar">
        <div class="container-fluid">
            <div class="row">
                <div class="col-sm-12 col-md-8 d-none d-lg-block">
                    <div class="topbar-latest-news">
                        <div class="topbar-latest-news-label">LATEST:</div>
						<ul class="dbnewsticker float-left">
            <li class="item"><a href="https://dynamicbusiness.com.au/leadership-2/expert/why-is-your-personal-brand-so-important-in-business.html"
                            title="Why is your personal brand so important in business?">Why is your personal brand so important in business?</a></li>
            <li class="item"><a href="https://dynamicbusiness.com.au/featured/brotherly-ties-bringing-out-the-best-in-business-an-entrepreneur-pair.html"
                            title="Brotherly ties bringing out the best in business: An entrepreneur pair">Brotherly ties bringing out the best in business: An entrepreneur pair</a></li>
            <li class="item"><a href="https://dynamicbusiness.com.au/leadership-2/expert/instagram-influencers-how-to-know-if-its-a-viable-marketing-option.html"
                            title="Instagram influencers: How to know if it&#8217;s a viable marketing option">Instagram influencers: How to know if it&#8217;s a viable marketing option</a></li>
            <li class="item"><a href="https://dynamicbusiness.com.au/topics/workplace/the-next-generation-of-workers-what-skills-will-they-need.html"
                            title="The next generation of workers: What skills will they need?">The next generation of workers: What skills will they need?</a></li>
            <li class="item"><a href="https://dynamicbusiness.com.au/topics/news/fintech-company-ezycollect-raises-7-1-million-investment-over-15-months.html"
                            title="Fintech company ezyCollect raises $7.1 million investment over 15 months">Fintech company ezyCollect raises $7.1 million investment over 15 months</a></li>
        </ul>
                    </div>
                </div>
                <div class="col-sm-12 col-lg-4">
                    <ul class="nav nav-pills topbar-social-links">
                        <li><a href="/contact-us"><i class=" far fa-envelope"></i></a></li>
                        <li><a href="/events"><i class="far fa-calendar-alt"></i></a></li>
                        <li><a href="http://twitter.com/dynamicbusiness" target="_blank"><i class="fab fa-twitter"></i></a></li>
                        <li><a href="https://www.facebook.com/dynamicbusiness" target="_blank"><i class="fab fa-facebook-f"></i></a></li>
                        <li><a href="https://www.linkedin.com/company/dynamicbusiness-com-au" target="_blank"><i class="fab fa-linkedin-in"></i></a></li>
                        <li><a href="https://instagram.com/dynamicbusinessau/" target="_blank"><i class="fab fa-instagram"></i></a></li>
                    </ul>
                </div>
            </div>
        </div>
    </div>
</header>

<div class="leaderboard d-none d-lg-block">
    <div class="container">
        <div class="google_ad">

                        <div class="widget">
                    <div id='gaBillboard'>
                        <script>
                            googletag.cmd.push(function() { googletag.display('gaBillboard'); });
                        </script>
                    </div>
            </div>
        
        </div>
    </div>
</div>

<div id="SkyscraperLeft" class="skyscraper d-none d-xl-block">
        <div class="google_ad">

			            <div class="widget">
            <div id='gaSkyscraperLeft'>
                <p class="advertisement-label">Advertisement</p>
                <script>
                    googletag.cmd.push(function() { googletag.display('gaSkyscraperLeft'); });
                </script>
            </div>
            </div>
        
        </div>
</div>

<div id="SkyscraperRight" class="skyscraper d-none d-xl-block">
        <div class="google_ad">

			            <div class="widget">
            <div id='gaSkyscraperRight'>
                <p class="advertisement-label">Advertisement</p>
                <script>
                    googletag.cmd.push(function() { googletag.display('gaSkyscraperRight); });
                </script>
            </div>
            </div>
        
        </div>
</div>

<div class="content">
    <div class="container">
        <div class="row headline">
            <div class="col-md-12"><h1>Brotherly ties bringing out the best in business: An entrepreneur pair</h1><hr></div>
        </div>
        <div class="row">
                        <div class="col-sm12 col-lg-8 article">
	            <img width="1920" height="1080"   alt="digital marketing agency Rocket, CEO" style="width: 100%; height: auto; margin-bottom: 20px;" data-srcset="https://dynamicbusiness.com.au/wp-content/uploads/2020/02/JL-4.jpg 1920w, https://dynamicbusiness.com.au/wp-content/uploads/2020/02/JL-4-300x169.jpg 300w, https://dynamicbusiness.com.au/wp-content/uploads/2020/02/JL-4-1024x576.jpg 1024w, https://dynamicbusiness.com.au/wp-content/uploads/2020/02/JL-4-768x432.jpg 768w, https://dynamicbusiness.com.au/wp-content/uploads/2020/02/JL-4-1536x864.jpg 1536w" sizes="(max-width: 1920px) 100vw, 1920px" data-src="https://dynamicbusiness.com.au/wp-content/uploads/2020/02/JL-4.jpg" class="attachment-full size-full wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="1920" height="1080" src="https://dynamicbusiness.com.au/wp-content/uploads/2020/02/JL-4.jpg" class="attachment-full size-full wp-post-image" alt="digital marketing agency Rocket, CEO" style="width: 100%; height: auto; margin-bottom: 20px;" srcset="https://dynamicbusiness.com.au/wp-content/uploads/2020/02/JL-4.jpg 1920w, https://dynamicbusiness.com.au/wp-content/uploads/2020/02/JL-4-300x169.jpg 300w, https://dynamicbusiness.com.au/wp-content/uploads/2020/02/JL-4-1024x576.jpg 1024w, https://dynamicbusiness.com.au/wp-content/uploads/2020/02/JL-4-768x432.jpg 768w, https://dynamicbusiness.com.au/wp-content/uploads/2020/02/JL-4-1536x864.jpg 1536w" sizes="(max-width: 1920px) 100vw, 1920px" /></noscript>                </br><p style="font-size: 11px; color: #999;">James Lawrence, co-founder of Rocket Agency</p>                <p class="post-date d-block d-lg-none"><i class="far fa-calendar-alt"></i> Fri 14 February 2020 - 7:39 am</p>
                <span class="post-badge d-block d-lg-none"><a href="https://dynamicbusiness.com.au/category/leadership-2/entrepreneur-profile" rel="category tag">Entrepreneur</a> | <a href="https://dynamicbusiness.com.au/category/featured" rel="category tag">Featured</a></span>
                <p class="author d-block d-lg-none">By Momoko Metham</p>

		        <div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_26 addtoany_list" data-a2a-url="https://dynamicbusiness.com.au/featured/brotherly-ties-bringing-out-the-best-in-business-an-entrepreneur-pair.html" data-a2a-title="Brotherly ties bringing out the best in business: An entrepreneur pair"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fdynamicbusiness.com.au%2Ffeatured%2Fbrotherly-ties-bringing-out-the-best-in-business-an-entrepreneur-pair.html&amp;linkname=Brotherly%20ties%20bringing%20out%20the%20best%20in%20business%3A%20An%20entrepreneur%20pair" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fdynamicbusiness.com.au%2Ffeatured%2Fbrotherly-ties-bringing-out-the-best-in-business-an-entrepreneur-pair.html&amp;linkname=Brotherly%20ties%20bringing%20out%20the%20best%20in%20business%3A%20An%20entrepreneur%20pair" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fdynamicbusiness.com.au%2Ffeatured%2Fbrotherly-ties-bringing-out-the-best-in-business-an-entrepreneur-pair.html&amp;linkname=Brotherly%20ties%20bringing%20out%20the%20best%20in%20business%3A%20An%20entrepreneur%20pair" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fdynamicbusiness.com.au%2Ffeatured%2Fbrotherly-ties-bringing-out-the-best-in-business-an-entrepreneur-pair.html&amp;linkname=Brotherly%20ties%20bringing%20out%20the%20best%20in%20business%3A%20An%20entrepreneur%20pair" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_print" href="https://www.addtoany.com/add_to/print?linkurl=https%3A%2F%2Fdynamicbusiness.com.au%2Ffeatured%2Fbrotherly-ties-bringing-out-the-best-in-business-an-entrepreneur-pair.html&amp;linkname=Brotherly%20ties%20bringing%20out%20the%20best%20in%20business%3A%20An%20entrepreneur%20pair" title="Print" rel="nofollow noopener" target="_blank"></a></div></div><p><em><strong>Digital marketing agency brothers grow a $5 million business and shoot to the top with an Amazon bestseller</strong></em></p>
<p>There’s something intriguing about successful sibling duos. Think Serena and Venus, Chris and Liam Hemsworth, Ben and Casey Affleck – the list goes on. How is it that there is so much talent in one family? It just doesn’t seem fair.</p>
<p>Joining the ranks of sibling success stories is James and David Lawrence, co-founders of award-winning Sydney digital marketing agency Rocket, who in 2019 marked their 13 years building a $5 million business with the release of their now Amazon Australia #1 best seller ‘Smarter Marketer.&#8217;</p>
<p>David and James Lawrence are humbled by the achievement, seeing Smarter Marketer as a culmination of lessons learned from working with more than 500 in-house marketing teams since 2006.</p>
<p>Over that time, they have grown Rocket to more than 30 marketing specialists, and worked on thousands of campaigns, some of them achieving Australia’s highest marketing accolades.</p>
<p>Here, James shares a little of those lessons learned, how they’ve managed to keep their relationship and their business strong at the same time.</p>
<p><em>Keep up to date with our stories on <a href="https://www.linkedin.com/company/6613983" target="_blank" rel="noopener noreferrer">LinkedIn</a>, <a href="https://twitter.com/DynamicBusiness" target="_blank" rel="noopener noreferrer">Twitter</a>, <a href="https://www.facebook.com/dynamicbusiness/" target="_blank" rel="noopener noreferrer">Facebook</a> and <a href="https://www.instagram.com/dynamicbusinessau/" target="_blank" rel="noopener noreferrer">Instagram</a>.</em></p>
<hr />
<p><strong>How have you managed working with family?</strong><strong> </strong></p>
<p>David and I co-founded Rocket in partnership with Garry Viner, who might as well be the third brother in the gang, having worked so closely together over the years. Working with family brings with it the obvious benefits of unconditional trust and a chance to truly speak your mind. But if I’m honest I think, strangely, the fact that David and I are unbelievably competitive with each other is the reason we’ve achieved so much and brought a great team along for the ride.</p>
<p><strong>What was the prior experience you had?</strong></p>
<p>Before launching and growing Rocket, we founded and grew several businesses that relied on digital marketing. In the late nineties, David and Garry set up a custom web-development agency, which they ran for eight years. I was doing paid search before Google AdWords existed in Australia and launched a digital marketing business just after the turn of the millennium.</p>
<p>After selling out of both businesses, the three of us joined efforts to form a new company focused on building small business websites using a cloud-based content management system.We grew this company to more than five thousand customers in Australia and New Zealand, and we employed more than one hundred people.</p>
<p>Within a few short years, we had won virtually every award a fast-growing tech company could win in Australia: BRW Fast Starters, Deloitte Tech 50, BRW Best Places to Work and the Smart Company Awards, to name a few.</p>
<p><strong>What were the main challenges you’ve faced?</strong></p>
<p>Like a lot of businesses, we had one major ongoing issue: marketing. We had grown quickly off the back of aggressive and technical digital marketing, but our approach got more expensive and less effective every year.</p>
<p>We continued to review individual channels like Google AdWords and search engine optimisation (SEO) to see how we could squeeze more from the same investment. What we were unable to see at the time was that we needed to invest in a better strategy, not simply pursue incremental improvements using the same tactics.</p>
<p>During this period, we still thought like tech entrepreneurs. Digital marketing was put within the frame of tech, not within the frame of marketing. Even today, many companies continue to approach digital marketing within that same frame.”</p>
<p><strong>What have you learned about marketing your own businesses?</strong></p>
<p>Eventually things began to change for us. To truly succeed online, we needed a much more sophisticated way of thinking and a much greater investment in people and resources.</p>
<p>We needed to move out of the confusion and into the clarity of a strategy-first perspective. In 2012, we started to make massive changes to how we marketed ourselves and our clients.</p>
<p>These changes ultimately led us to start Rocket which has since become one of the top digital marketing agencies in Australia.</p>
<p><strong>What tips do you have to grow a business through digital marketing </strong></p>
<p>Of course, Smarter Marketer shares a lot of those insights, but most importantly you need to think marketing-first.This in turn will be customer-first and results-first.</p>
<p>Place yourself in the mind of your ideal prospect and begin by giving them something before asking for something. Pay serious attention to your messaging, guided by what the competition is doing. Ensure a consistency of brand and messaging across multichannel campaigns.</p>
<p>If you follow these basic rules of marketing you will see firsthand that digital marketing is just marketing and soon enough the two will be indivisible.</p>
<p>Related: <a href="https://dynamicbusiness.com.au/featured/is-sending-a-text-the-most-effective-marketing-strategy.html">Is sending a text the most effective marketing strategy?</a></p>
                <ol class="comment list">
<!--		            --><!--		            --><!--                    -->                </ol>

<!--                -->
                
    <div class="article-block">
        <div class="row">
            <div class="col-md-12">
            <div class="news-divider">
                <div class="news-divider-tab"><span>Related Articles</span></div>
            </div>
        </div>
    </div>

    <div class="row">
                    <div class="col-sm-8">
                    <article class="main">
                        <a href="https://dynamicbusiness.com.au/leadership-2/expert/why-is-your-personal-brand-so-important-in-business.html"><img width="635" height="304"   alt="Every business owner should be building their own personal brand in addition to their business - because customers and clients connect with people, not products and services." style="width: 100%; height: auto; margin-bottom: 20px;" data-srcset="https://dynamicbusiness.com.au/wp-content/uploads/2020/02/DB-article-size-15.png 635w, https://dynamicbusiness.com.au/wp-content/uploads/2020/02/DB-article-size-15-300x144.png 300w" sizes="(max-width: 635px) 100vw, 635px" data-src="https://dynamicbusiness.com.au/wp-content/uploads/2020/02/DB-article-size-15.png" class="attachment-full size-full wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="635" height="304" src="https://dynamicbusiness.com.au/wp-content/uploads/2020/02/DB-article-size-15.png" class="attachment-full size-full wp-post-image" alt="Every business owner should be building their own personal brand in addition to their business - because customers and clients connect with people, not products and services." style="width: 100%; height: auto; margin-bottom: 20px;" srcset="https://dynamicbusiness.com.au/wp-content/uploads/2020/02/DB-article-size-15.png 635w, https://dynamicbusiness.com.au/wp-content/uploads/2020/02/DB-article-size-15-300x144.png 300w" sizes="(max-width: 635px) 100vw, 635px" /></noscript></a>
                        <span class="post-badge"><a href="https://dynamicbusiness.com.au/category/leadership-2/expert" rel="category tag">Expert</a> | <a href="https://dynamicbusiness.com.au/category/featured" rel="category tag">Featured</a></span>
                        <h5 class="mt-3 mb-2"><a href="https://dynamicbusiness.com.au/leadership-2/expert/why-is-your-personal-brand-so-important-in-business.html">Why is your personal brand so important in business?</a></h5>
                        <div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_26 addtoany_list" data-a2a-url="https://dynamicbusiness.com.au/leadership-2/expert/why-is-your-personal-brand-so-important-in-business.html" data-a2a-title="Why is your personal brand so important in business?"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fdynamicbusiness.com.au%2Fleadership-2%2Fexpert%2Fwhy-is-your-personal-brand-so-important-in-business.html&amp;linkname=Why%20is%20your%20personal%20brand%20so%20important%20in%20business%3F" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fdynamicbusiness.com.au%2Fleadership-2%2Fexpert%2Fwhy-is-your-personal-brand-so-important-in-business.html&amp;linkname=Why%20is%20your%20personal%20brand%20so%20important%20in%20business%3F" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fdynamicbusiness.com.au%2Fleadership-2%2Fexpert%2Fwhy-is-your-personal-brand-so-important-in-business.html&amp;linkname=Why%20is%20your%20personal%20brand%20so%20important%20in%20business%3F" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fdynamicbusiness.com.au%2Fleadership-2%2Fexpert%2Fwhy-is-your-personal-brand-so-important-in-business.html&amp;linkname=Why%20is%20your%20personal%20brand%20so%20important%20in%20business%3F" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_print" href="https://www.addtoany.com/add_to/print?linkurl=https%3A%2F%2Fdynamicbusiness.com.au%2Fleadership-2%2Fexpert%2Fwhy-is-your-personal-brand-so-important-in-business.html&amp;linkname=Why%20is%20your%20personal%20brand%20so%20important%20in%20business%3F" title="Print" rel="nofollow noopener" target="_blank"></a></div></div><p>Every business owner should be building their own personal brand in addition to their business &#8211; because customers and clients connect with people, not products and services. Social media and branding expert Carissa Hill said a personal brand was important for business owners because increasingly customers want to know the people behind the company. “People<a href="https://dynamicbusiness.com.au/leadership-2/expert/why-is-your-personal-brand-so-important-in-business.html" class="readmore" rel="nofollow"> Read More&#8230;</a></p>
                    </article>
                </div>
                <div class="col-sm-4 news-column">
                <ul class="news-list">
                    
            <li>
                                
                
                <span class="post-badge">
                    February 14 2020                </span>

                                    <a href="https://dynamicbusiness.com.au/featured/brotherly-ties-bringing-out-the-best-in-business-an-entrepreneur-pair.html">Brotherly ties bringing out the best in business: An entrepreneur pair</a>
                                                            </li>
                    
            <li>
                                
                
                <span class="post-badge">
                    February 12 2020                </span>

                                    <a href="https://dynamicbusiness.com.au/leadership-2/lets-talk-business/lets-talk-hire-slow-fire-fast.html">Let&#8217;s Talk: &#8216;Hire slow, fire fast&#8217;</a>
                                                            </li>
                    
            <li>
                                
                
                <span class="post-badge">
                    February 11 2020                </span>

                                    <a href="https://dynamicbusiness.com.au/topics/workplace/leading-the-change-fender-katsalidis-introduces-equal-parental-leave.html">Leading the change: Fender Katsalidis introduces equal parental leave</a>
                                                            </li>
                    
            <li>
                                
                
                <span class="post-badge">
                    February 7 2020                </span>

                                    <a href="https://dynamicbusiness.com.au/featured/from-bullying-victim-to-founder-of-bullyology-jessica-hickmans-story.html">From bullying victim to founder of Bullyology: Jessica Hickman&#8217;s story</a>
                                                            </li>
                </ul><!-- end ul -->

<!--                        <div class="pagination">-->
<!--                            <ul>-->
<!--                                <li class="nav-previous">--><!--</li>-->
<!--                                <li class="nav-next">--><!--</li>-->
<!--                            </ul>-->
<!--                        </div>-->

        </div><!-- end col-md-4 -->

        
        </div><!-- end row -->
        </div><!-- end container -->
                    	            <div id="optin-monster-api-2" class="widget optin-monster-api"><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Subscribe Inline --><div id="om-oi7k3orcfzu2qwamhy5p-holder"></div><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="oi7k3orcfzu2qwamhy5p" data-user="68212"></script><!-- / OptinMonster --></div>            <div class="widget d-none d-lg-block">
            <div id='gaLeaderboardBottom'>
                <script type='text/javascript'>
                    googletag.cmd.push(function() { googletag.display('gaLeaderboardBottom'); });
                </script>
            </div>
            </div>
        <div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><br><br>
<!--Recirc #130: Dynamic Business AU Recirculation Unit- 300x550-->
<iframe width="300" height="550" scrolling="NO"
 style="min-width: 300px; height: 550px; border: none; overflow: hidden; float: left; width: 50%;" data-src="//www.dianomi.com/recirculation.epl?id=130" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><iframe width="300" height="550" scrolling="NO"
src="//www.dianomi.com/recirculation.epl?id=130" style="min-width: 300px; height: 550px; border: none; overflow: hidden; float: left; width: 50%;"></noscript></iframe>
<!--Smartad # 5294: Star Investing Recirculation Unit - 300x600-->
<iframe width="300" height="550" scrolling="NO"  style="min-width: 300px; height: 550px; border: none; overflow: hidden; width: 50%;" data-src="//www.dianomi.com/smartads.epl?id=5294" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><iframe width="300" height="550" scrolling="NO" src="//www.dianomi.com/smartads.epl?id=5294" style="min-width: 300px; height: 550px; border: none; overflow: hidden; width: 50%;"></noscript></iframe></div></div>            </div>
            <div id="sidebar" class="col-sm-12 col-lg-4">
                <p class="post-date d-none d-lg-block"><i class="far fa-calendar-alt"></i> Fri 14 February 2020 - 7:39 am</p>
                <span class="post-badge d-none d-lg-block"><a href="https://dynamicbusiness.com.au/category/leadership-2/entrepreneur-profile" rel="category tag">Entrepreneur</a> | <a href="https://dynamicbusiness.com.au/category/featured" rel="category tag">Featured</a></span>
                <p class="author  d-none d-lg-block">By Momoko Metham</p>
                <div id="a2a_share_save_widget-3" class="widget widget_a2a_share_save_widget"><div class="a2a_kit a2a_kit_size_26 addtoany_list"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fdynamicbusiness.com.au%2Ffeatured%2Fbrotherly-ties-bringing-out-the-best-in-business-an-entrepreneur-pair.html%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dbrotherly-ties-bringing-out-the-best-in-business-an-entrepreneur-pair&amp;linkname=Brotherly%20ties%20bringing%20out%20the%20best%20in%20business%3A%20An%20entrepreneur%20pair" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fdynamicbusiness.com.au%2Ffeatured%2Fbrotherly-ties-bringing-out-the-best-in-business-an-entrepreneur-pair.html%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dbrotherly-ties-bringing-out-the-best-in-business-an-entrepreneur-pair&amp;linkname=Brotherly%20ties%20bringing%20out%20the%20best%20in%20business%3A%20An%20entrepreneur%20pair" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fdynamicbusiness.com.au%2Ffeatured%2Fbrotherly-ties-bringing-out-the-best-in-business-an-entrepreneur-pair.html%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dbrotherly-ties-bringing-out-the-best-in-business-an-entrepreneur-pair&amp;linkname=Brotherly%20ties%20bringing%20out%20the%20best%20in%20business%3A%20An%20entrepreneur%20pair" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fdynamicbusiness.com.au%2Ffeatured%2Fbrotherly-ties-bringing-out-the-best-in-business-an-entrepreneur-pair.html%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dbrotherly-ties-bringing-out-the-best-in-business-an-entrepreneur-pair&amp;linkname=Brotherly%20ties%20bringing%20out%20the%20best%20in%20business%3A%20An%20entrepreneur%20pair" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_print" href="https://www.addtoany.com/add_to/print?linkurl=https%3A%2F%2Fdynamicbusiness.com.au%2Ffeatured%2Fbrotherly-ties-bringing-out-the-best-in-business-an-entrepreneur-pair.html%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dbrotherly-ties-bringing-out-the-best-in-business-an-entrepreneur-pair&amp;linkname=Brotherly%20ties%20bringing%20out%20the%20best%20in%20business%3A%20An%20entrepreneur%20pair" title="Print" rel="nofollow noopener" target="_blank"></a></div></div><div id="text-28" class="widget widget_text"><div class="db-widget-divider"><div class="db-widget-title">Email Updates</div></div>			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form style="padding:0;" action="//dynamicbusiness.us4.list-manage.com/subscribe/post?u=74493da55acb45d41dd4ef2ea&amp;id=b390c51e8c" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
<div class="mc-field-group">
	<label for="mce-EMAIL">Subscribe to Dynamic Business  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;"><input type="text" name="b_74493da55acb45d41dd4ef2ea_b390c51e8c" tabindex="-1" value=""></div>
    <div class="clear"><input style="background-color:#0c223f;" type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</div><div id="text-34" class="widget widget_text"><div class="db-widget-divider"><div class="db-widget-title">Podcasts</div></div>			<div class="textwidget"><p><a href="https://apple.co/2BAL0ls"><img   alt="" width="62" height="65" data-src="https://dynamicbusiness.com.au/wp-content/uploads/2019/10/Apple.jpg" class="alignleft wp-image-91071 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignleft wp-image-91071" src="https://dynamicbusiness.com.au/wp-content/uploads/2019/10/Apple.jpg" alt="" width="62" height="65" /></noscript></a><a href="https://spoti.fi/2MFzoUB"><img   alt="" width="62" height="65" data-src="https://dynamicbusiness.com.au/wp-content/uploads/2019/10/Spotify.jpg" class="wp-image-91072 alignnone lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="wp-image-91072 alignnone" src="https://dynamicbusiness.com.au/wp-content/uploads/2019/10/Spotify.jpg" alt="" width="62" height="65" /></noscript></a></p>
<p><b>Or listen to Podcasts on Dynamic Business:</b></p>
<ul>
<li><a href="https://dynamicbusiness.com.au/featured/roby-sharon-zipser-hipages-co-founder-and-ceo-tells-his-entrepreneurial-story-and-shares-valuable-lessons.html">Roby Sharon-Zipser, Co-founder &amp; CEO, hipages</a></li>
<li><a href="https://dynamicbusiness.com.au/featured/andrew-laurie-serial-entrepreneur-reveals-non-negotiable-traits-of-business-owners.html">Andrew Laurie, Entrepreneur &amp; Business Coach</a></li>
<li><a href="https://dynamicbusiness.com.au/featured/dynamic-business-podcast-marketing-expert-and-business-founder-laura-craig.html">Laura Craig, Founder, Vivo Marketing</a></li>
<li><a href="https://dynamicbusiness.com.au/leadership-2/entrepreneur-profile/podcast-interview-with-dimmi-founder-stevan-premutico.html">Stevan Premutico, Founder, Dimmi</a></li>
<li><a href="https://dynamicbusiness.com.au/featured/dynamic-business-podcast-tessa-court-interview.html">Tessa Court, CEO, IntelligenceBank</a></li>
<li><a href="https://dynamicbusiness.com.au/theinformer/podcasts/dynamic-business-podcast-olivia-molesworth-interview.html">Olivia Molesworth, Founder, Bromleigh Capital</a></li>
</ul>
</div>
		</div>            <div class="widget">
            <div id='gaMrecTop'>
                <script type='text/javascript'>
                    googletag.cmd.push(function() { googletag.display('gaMrecTop'); });
                </script>
            </div>
            </div>
        <div id="tribe-events-list-widget-2" class="widget tribe-events-list-widget"><div class="db-widget-divider"><div class="db-widget-title">Business Events</div></div>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-92361 tribe-clearfix tribe-events-venue-92364">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://dynamicbusiness.com.au/event/life-instyle-sydney/" rel="bookmark">Life Instyle, Sydney</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">21 February at 8:00 am</span> - <span class="tribe-event-date-end">24 February at 5:00 pm</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://dynamicbusiness.com.au/events/" rel="bookmark">View All Events</a>
	</p>

</div>		<div id="recent-posts-3" class="widget widget_recent_entries">		<div class="db-widget-divider"><div class="db-widget-title">The latest</div></div>		<ul>
											<li>
					<a href="https://dynamicbusiness.com.au/leadership-2/expert/why-is-your-personal-brand-so-important-in-business.html">Why is your personal brand so important in business?</a>
									</li>
											<li>
					<a href="https://dynamicbusiness.com.au/featured/brotherly-ties-bringing-out-the-best-in-business-an-entrepreneur-pair.html" aria-current="page">Brotherly ties bringing out the best in business: An entrepreneur pair</a>
									</li>
											<li>
					<a href="https://dynamicbusiness.com.au/leadership-2/expert/instagram-influencers-how-to-know-if-its-a-viable-marketing-option.html">Instagram influencers: How to know if it&#8217;s a viable marketing option</a>
									</li>
											<li>
					<a href="https://dynamicbusiness.com.au/topics/workplace/the-next-generation-of-workers-what-skills-will-they-need.html">The next generation of workers: What skills will they need?</a>
									</li>
											<li>
					<a href="https://dynamicbusiness.com.au/topics/news/fintech-company-ezycollect-raises-7-1-million-investment-over-15-months.html">Fintech company ezyCollect raises $7.1 million investment over 15 months</a>
									</li>
					</ul>
		</div><div id="custom_html-5" class="widget_text widget widget_custom_html"><div class="db-widget-divider"><div class="db-widget-title">Business Loans</div></div><div class="textwidget custom-html-widget"><a href="https://dynamicbusiness.com.au/business-loans" target="_blank" rel="noopener noreferrer"><img  alt="MozoLogo" data-src="https://dynamicbusiness.com.au/wp-content/uploads/2019/11/mozo-small.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://dynamicbusiness.com.au/wp-content/uploads/2019/11/mozo-small.png" alt="MozoLogo"></noscript></a>	
<div id='adscroller'>
<iframe id="mozo-iframe"   width="100%" frameborder="0" scrolling="no" style="overflow: hidden; height: 8000px;" data-src="https://mozo.com.au/affiliate/dynamic-business/business-loans/all/a" class="rc-iframe lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><iframe id="mozo-iframe" class="rc-iframe" src="https://mozo.com.au/affiliate/dynamic-business/business-loans/all/a" width="100%" frameborder="0" scrolling="no" style="overflow: hidden; height: 8000px;"></noscript>
</iframe>
<script type="text/javascript" src="https://static.mozo.com.au/javascripts/iframeResizer.min.js"></script>
<script type="text/javascript">
    function ready(fn){if(document.attachEvent ? document.readyState === "complete" : document.readyState !== "loading"){ fn();}else{document.addEventListener('DOMContentLoaded', fn);}}
    function mozoResize(){iFrameResize({ log: false }, '#mozo-iframe')}
    ready(mozoResize);
</script>
</div></div></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!--Smartad # 5293: Dynamic Business Right Rail 5 Img - 350x516-->
<iframe width="350" height="516" scrolling="NO"   style="width: 350px; height: 516px; border: none; overflow: hidden;" data-src="//www.dianomi.com/smartads.epl?id=5293" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><iframe width="350" height="516" scrolling="NO" src="//www.dianomi.com/smartads.epl?id=5293"  style="width: 350px; height: 516px; border: none; overflow: hidden;"></noscript></iframe></div></div>            <div class="widget">
            <div id='gaHalfpage'>
                <script type='text/javascript'>
                    googletag.cmd.push(function() { googletag.display('gaHalfpage'); });
                </script>
            </div>
            </div>
                <div id="db_informer_widget-3" class="widget widget_db_informer_widget">        <div class="db-widget-divider"><div class="db-widget-title">The Informer</div></div>            <div class="widget">
            <ul>
                                    <li>
                    <div class="row">
                    <div class="col-md-4">
                    <a href="https://dynamicbusiness.com.au/theinformer/podcasts/senior-women-in-science-fixing-the-dry-spell-with-hr.html"><img width="635" height="304"   alt="senior women in heart research institute science roles" style="width: 100%; height: auto; float:left;" data-srcset="https://dynamicbusiness.com.au/wp-content/uploads/2020/02/DB-article-size-6-7.png 635w, https://dynamicbusiness.com.au/wp-content/uploads/2020/02/DB-article-size-6-7-300x144.png 300w" sizes="(max-width: 635px) 100vw, 635px" data-src="https://dynamicbusiness.com.au/wp-content/uploads/2020/02/DB-article-size-6-7.png" class="attachment-full size-full wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="635" height="304" src="https://dynamicbusiness.com.au/wp-content/uploads/2020/02/DB-article-size-6-7.png" class="attachment-full size-full wp-post-image" alt="senior women in heart research institute science roles" style="width: 100%; height: auto; float:left;" srcset="https://dynamicbusiness.com.au/wp-content/uploads/2020/02/DB-article-size-6-7.png 635w, https://dynamicbusiness.com.au/wp-content/uploads/2020/02/DB-article-size-6-7-300x144.png 300w" sizes="(max-width: 635px) 100vw, 635px" /></noscript></a>
                    </div>
                    <div class="col-md-8">
                    <a href="https://dynamicbusiness.com.au/theinformer/podcasts/senior-women-in-science-fixing-the-dry-spell-with-hr.html">Senior women in science: Fixing the dry spell with HR</a>
                    </div>
                    </div>
                    </li>
                                        <li>
                    <div class="row">
                    <div class="col-md-4">
                    <a href="https://dynamicbusiness.com.au/theinformer/media-releases/a-four-day-working-week-first-maybe-measure-employee-wellbeing.html"><img width="635" height="304"   alt="work wellbeing measure" style="width: 100%; height: auto; float:left;" data-srcset="https://dynamicbusiness.com.au/wp-content/uploads/2020/02/DB-article-size-7-6.png 635w, https://dynamicbusiness.com.au/wp-content/uploads/2020/02/DB-article-size-7-6-300x144.png 300w" sizes="(max-width: 635px) 100vw, 635px" data-src="https://dynamicbusiness.com.au/wp-content/uploads/2020/02/DB-article-size-7-6.png" class="attachment-full size-full wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="635" height="304" src="https://dynamicbusiness.com.au/wp-content/uploads/2020/02/DB-article-size-7-6.png" class="attachment-full size-full wp-post-image" alt="work wellbeing measure" style="width: 100%; height: auto; float:left;" srcset="https://dynamicbusiness.com.au/wp-content/uploads/2020/02/DB-article-size-7-6.png 635w, https://dynamicbusiness.com.au/wp-content/uploads/2020/02/DB-article-size-7-6-300x144.png 300w" sizes="(max-width: 635px) 100vw, 635px" /></noscript></a>
                    </div>
                    <div class="col-md-8">
                    <a href="https://dynamicbusiness.com.au/theinformer/media-releases/a-four-day-working-week-first-maybe-measure-employee-wellbeing.html">A four-day working week? First maybe measure employee wellbeing</a>
                    </div>
                    </div>
                    </li>
                                        <li>
                    <div class="row">
                    <div class="col-md-4">
                    <a href="https://dynamicbusiness.com.au/featured/traditional-values-old-tactics-ceo-of-ritchies-shares-their-importance.html"><img width="635" height="304"   alt="Fred Harrison, CEO of Ritchies supermarkets, on leadership &amp; insights of the brand" style="width: 100%; height: auto; float:left;" data-srcset="https://dynamicbusiness.com.au/wp-content/uploads/2020/02/DB-article-size-7-4.png 635w, https://dynamicbusiness.com.au/wp-content/uploads/2020/02/DB-article-size-7-4-300x144.png 300w" sizes="(max-width: 635px) 100vw, 635px" data-src="https://dynamicbusiness.com.au/wp-content/uploads/2020/02/DB-article-size-7-4.png" class="attachment-full size-full wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="635" height="304" src="https://dynamicbusiness.com.au/wp-content/uploads/2020/02/DB-article-size-7-4.png" class="attachment-full size-full wp-post-image" alt="Fred Harrison, CEO of Ritchies supermarkets, on leadership &amp; insights of the brand" style="width: 100%; height: auto; float:left;" srcset="https://dynamicbusiness.com.au/wp-content/uploads/2020/02/DB-article-size-7-4.png 635w, https://dynamicbusiness.com.au/wp-content/uploads/2020/02/DB-article-size-7-4-300x144.png 300w" sizes="(max-width: 635px) 100vw, 635px" /></noscript></a>
                    </div>
                    <div class="col-md-8">
                    <a href="https://dynamicbusiness.com.au/featured/traditional-values-old-tactics-ceo-of-ritchies-shares-their-importance.html">Traditional values, old tactics: CEO of Ritchies shares their importance</a>
                    </div>
                    </div>
                    </li>
                                        <li>
                    <div class="row">
                    <div class="col-md-4">
                    <a href="https://dynamicbusiness.com.au/theinformer/partnercontent/will-customer-reviews-become-even-more-important-for-business-growth-in-2020.html"><img width="635" height="304"   alt="" style="width: 100%; height: auto; float:left;" data-srcset="https://dynamicbusiness.com.au/wp-content/uploads/2020/01/CustomerReview.jpg 635w, https://dynamicbusiness.com.au/wp-content/uploads/2020/01/CustomerReview-300x144.jpg 300w" sizes="(max-width: 635px) 100vw, 635px" data-src="https://dynamicbusiness.com.au/wp-content/uploads/2020/01/CustomerReview.jpg" class="attachment-full size-full wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="635" height="304" src="https://dynamicbusiness.com.au/wp-content/uploads/2020/01/CustomerReview.jpg" class="attachment-full size-full wp-post-image" alt="" style="width: 100%; height: auto; float:left;" srcset="https://dynamicbusiness.com.au/wp-content/uploads/2020/01/CustomerReview.jpg 635w, https://dynamicbusiness.com.au/wp-content/uploads/2020/01/CustomerReview-300x144.jpg 300w" sizes="(max-width: 635px) 100vw, 635px" /></noscript></a>
                    </div>
                    <div class="col-md-8">
                    <a href="https://dynamicbusiness.com.au/theinformer/partnercontent/will-customer-reviews-become-even-more-important-for-business-growth-in-2020.html">Will customer reviews become even more important for business growth in 2020?</a>
                    </div>
                    </div>
                    </li>
                                        <li>
                    <div class="row">
                    <div class="col-md-4">
                    <a href="https://dynamicbusiness.com.au/theinformer/partnercontent/what-to-do-when-work-relationships-turn-sour.html"><img width="635" height="304"   alt="" style="width: 100%; height: auto; float:left;" data-srcset="https://dynamicbusiness.com.au/wp-content/uploads/2019/12/SourRelationships.png 635w, https://dynamicbusiness.com.au/wp-content/uploads/2019/12/SourRelationships-300x144.png 300w" sizes="(max-width: 635px) 100vw, 635px" data-src="https://dynamicbusiness.com.au/wp-content/uploads/2019/12/SourRelationships.png" class="attachment-full size-full wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="635" height="304" src="https://dynamicbusiness.com.au/wp-content/uploads/2019/12/SourRelationships.png" class="attachment-full size-full wp-post-image" alt="" style="width: 100%; height: auto; float:left;" srcset="https://dynamicbusiness.com.au/wp-content/uploads/2019/12/SourRelationships.png 635w, https://dynamicbusiness.com.au/wp-content/uploads/2019/12/SourRelationships-300x144.png 300w" sizes="(max-width: 635px) 100vw, 635px" /></noscript></a>
                    </div>
                    <div class="col-md-8">
                    <a href="https://dynamicbusiness.com.au/theinformer/partnercontent/what-to-do-when-work-relationships-turn-sour.html">What to do when work relationships turn sour</a>
                    </div>
                    </div>
                    </li>
                                </ul>
            </div>
        </div>        <div id="custom-twitter-feeds-widget-3" class="widget widget_custom-twitter-feeds-widget"><div class="db-widget-divider"><div class="db-widget-title">Twitter</div></div><!-- Custom Twitter Feeds by Smash Balloon --><div id="ctf" class="ctf ctf-type-usertimeline  ctf-styles" style="width: 90%;" data-ctfshortcode="{}" data-ctfintents="1" data-ctfneeded="0" data-ctfmaxmedia="4" data-ctfimagecols="auto"><div class="ctf-tweets"><div class="ctf-item ctf-author-dynamicbusiness ctf-new" id="ctf_1228165897707081728" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/DynamicBusiness" class="ctf-author-avatar" target="_blank" style=""><img  alt="DynamicBusiness avatar" width="48" height="48" data-src="https://pbs.twimg.com/profile_images/704150135756840960/-rTfOGbw_normal.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  alt="DynamicBusiness avatar" width="48" height="48" data-src="https://pbs.twimg.com/profile_images/704150135756840960/-rTfOGbw_normal.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  alt="DynamicBusiness avatar" width="48" height="48" data-src="https://pbs.twimg.com/profile_images/704150135756840960/-rTfOGbw_normal.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://pbs.twimg.com/profile_images/704150135756840960/-rTfOGbw_normal.jpg" alt="DynamicBusiness avatar" width="48" height="48"></noscript></noscript></noscript></a><a href="https://twitter.com/DynamicBusiness" target="_blank" class="ctf-author-name" style="">Dynamic Business</a><a href="https://twitter.com/DynamicBusiness" class="ctf-author-screenname" target="_blank" style="">@DynamicBusiness</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/DynamicBusiness/status/1228165897707081728" class="ctf-tweet-date" target="_blank" style="">3h<span class="ctf-screenreader"> 1228165897707081728</span></a></div></div><div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">Check out our expert tips on how to build your personal brand on social media. 🤓<br />
<br />
#socialmedia #marketing #branding #business<br />
<br />
http://ow.ly/d7Ns50ym9Ve</p></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1228165897707081728&related=DynamicBusiness" class="ctf-reply" target="_blank" style=""><svg class="svg-inline--fa fa-reply fa-w-16" aria-hidden="true" aria-label="reply" data-fa-processed="" data-prefix="fa" data-icon="reply" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M8.309 189.836L184.313 37.851C199.719 24.546 224 35.347 224 56.015v80.053c160.629 1.839 288 34.032 288 186.258 0 61.441-39.581 122.309-83.333 154.132-13.653 9.931-33.111-2.533-28.077-18.631 45.344-145.012-21.507-183.51-176.59-185.742V360c0 20.7-24.3 31.453-39.687 18.164l-176.004-152c-11.071-9.562-11.086-26.753 0-36.328z"></path></svg><span class="ctf-screenreader">Reply on Twitter 1228165897707081728</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1228165897707081728&related=DynamicBusiness" class="ctf-retweet" target="_blank" style=""><svg class="svg-inline--fa fa-retweet fa-w-20" aria-hidden="true" aria-label="retweet" data-fa-processed="" data-prefix="fa" data-icon="retweet" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1228165897707081728</span><span class="ctf-action-count ctf-retweet-count"></span></a><a href="https://twitter.com/intent/like?tweet_id=1228165897707081728&related=DynamicBusiness" class="ctf-like" target="_blank" style=""><svg class="svg-inline--fa fa-heart fa-w-18" aria-hidden="true" aria-label="like" data-fa-processed="" data-prefix="fa" data-icon="heart" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M414.9 24C361.8 24 312 65.7 288 89.3 264 65.7 214.2 24 161.1 24 70.3 24 16 76.9 16 165.5c0 72.6 66.8 133.3 69.2 135.4l187 180.8c8.8 8.5 22.8 8.5 31.6 0l186.7-180.2c2.7-2.7 69.5-63.5 69.5-136C560 76.9 505.7 24 414.9 24z"></path></svg><span class="ctf-screenreader">Like on Twitter 1228165897707081728</span><span class="ctf-action-count ctf-favorite-count"></span></a><a href="https://twitter.com/DynamicBusiness/status/1228165897707081728" class="ctf-twitterlink" style="" target="_blank">Twitter <span class="ctf-screenreader">1228165897707081728</span></a></div></div><div class="ctf-item ctf-author-dynamicbusiness ctf-new" id="ctf_1228116350029029376" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/DynamicBusiness" class="ctf-author-avatar" target="_blank" style=""><img  alt="DynamicBusiness avatar" width="48" height="48" data-src="https://pbs.twimg.com/profile_images/704150135756840960/-rTfOGbw_normal.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  alt="DynamicBusiness avatar" width="48" height="48" data-src="https://pbs.twimg.com/profile_images/704150135756840960/-rTfOGbw_normal.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  alt="DynamicBusiness avatar" width="48" height="48" data-src="https://pbs.twimg.com/profile_images/704150135756840960/-rTfOGbw_normal.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://pbs.twimg.com/profile_images/704150135756840960/-rTfOGbw_normal.jpg" alt="DynamicBusiness avatar" width="48" height="48"></noscript></noscript></noscript></a><a href="https://twitter.com/DynamicBusiness" target="_blank" class="ctf-author-name" style="">Dynamic Business</a><a href="https://twitter.com/DynamicBusiness" class="ctf-author-screenname" target="_blank" style="">@DynamicBusiness</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/DynamicBusiness/status/1228116350029029376" class="ctf-tweet-date" target="_blank" style="">6h<span class="ctf-screenreader"> 1228116350029029376</span></a></div></div><div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">"The fact that David and I are unbelievably competitive with each other is the reason we’ve achieved so much and brought a great team along for the ride."<br />
<br />
Meet the sibling duo behind @agency_rocket , the award-winning Sydney digital marketing agency. 💁‍♀️<br />
<br />
http://ow.ly/XpvR50ym56Y</p></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1228116350029029376&related=DynamicBusiness" class="ctf-reply" target="_blank" style=""><svg class="svg-inline--fa fa-reply fa-w-16" aria-hidden="true" aria-label="reply" data-fa-processed="" data-prefix="fa" data-icon="reply" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M8.309 189.836L184.313 37.851C199.719 24.546 224 35.347 224 56.015v80.053c160.629 1.839 288 34.032 288 186.258 0 61.441-39.581 122.309-83.333 154.132-13.653 9.931-33.111-2.533-28.077-18.631 45.344-145.012-21.507-183.51-176.59-185.742V360c0 20.7-24.3 31.453-39.687 18.164l-176.004-152c-11.071-9.562-11.086-26.753 0-36.328z"></path></svg><span class="ctf-screenreader">Reply on Twitter 1228116350029029376</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1228116350029029376&related=DynamicBusiness" class="ctf-retweet" target="_blank" style=""><svg class="svg-inline--fa fa-retweet fa-w-20" aria-hidden="true" aria-label="retweet" data-fa-processed="" data-prefix="fa" data-icon="retweet" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1228116350029029376</span><span class="ctf-action-count ctf-retweet-count"></span></a><a href="https://twitter.com/intent/like?tweet_id=1228116350029029376&related=DynamicBusiness" class="ctf-like" target="_blank" style=""><svg class="svg-inline--fa fa-heart fa-w-18" aria-hidden="true" aria-label="like" data-fa-processed="" data-prefix="fa" data-icon="heart" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M414.9 24C361.8 24 312 65.7 288 89.3 264 65.7 214.2 24 161.1 24 70.3 24 16 76.9 16 165.5c0 72.6 66.8 133.3 69.2 135.4l187 180.8c8.8 8.5 22.8 8.5 31.6 0l186.7-180.2c2.7-2.7 69.5-63.5 69.5-136C560 76.9 505.7 24 414.9 24z"></path></svg><span class="ctf-screenreader">Like on Twitter 1228116350029029376</span><span class="ctf-action-count ctf-favorite-count"></span></a><a href="https://twitter.com/DynamicBusiness/status/1228116350029029376" class="ctf-twitterlink" style="" target="_blank">Twitter <span class="ctf-screenreader">1228116350029029376</span></a></div></div><div class="ctf-item ctf-author-dynamicbusiness ctf-new" id="ctf_1227834983412166656" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/DynamicBusiness" class="ctf-author-avatar" target="_blank" style=""><img  alt="DynamicBusiness avatar" width="48" height="48" data-src="https://pbs.twimg.com/profile_images/704150135756840960/-rTfOGbw_normal.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  alt="DynamicBusiness avatar" width="48" height="48" data-src="https://pbs.twimg.com/profile_images/704150135756840960/-rTfOGbw_normal.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  alt="DynamicBusiness avatar" width="48" height="48" data-src="https://pbs.twimg.com/profile_images/704150135756840960/-rTfOGbw_normal.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://pbs.twimg.com/profile_images/704150135756840960/-rTfOGbw_normal.jpg" alt="DynamicBusiness avatar" width="48" height="48"></noscript></noscript></noscript></a><a href="https://twitter.com/DynamicBusiness" target="_blank" class="ctf-author-name" style="">Dynamic Business</a><a href="https://twitter.com/DynamicBusiness" class="ctf-author-screenname" target="_blank" style="">@DynamicBusiness</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/DynamicBusiness/status/1227834983412166656" class="ctf-tweet-date" target="_blank" style="">13 Feb<span class="ctf-screenreader"> 1227834983412166656</span></a></div></div><div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">Sydney-based payment processing company, @ezyCollect, has raised $7.1 million across two funding rounds in the past 15 months.<br />
<br />
http://ow.ly/dYcl50yl9Lu<br />
<br />
#fintech #debt #startup #debtcollection #payments #latepayments #smallbusiness #investors #founders</p></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1227834983412166656&related=DynamicBusiness" class="ctf-reply" target="_blank" style=""><svg class="svg-inline--fa fa-reply fa-w-16" aria-hidden="true" aria-label="reply" data-fa-processed="" data-prefix="fa" data-icon="reply" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M8.309 189.836L184.313 37.851C199.719 24.546 224 35.347 224 56.015v80.053c160.629 1.839 288 34.032 288 186.258 0 61.441-39.581 122.309-83.333 154.132-13.653 9.931-33.111-2.533-28.077-18.631 45.344-145.012-21.507-183.51-176.59-185.742V360c0 20.7-24.3 31.453-39.687 18.164l-176.004-152c-11.071-9.562-11.086-26.753 0-36.328z"></path></svg><span class="ctf-screenreader">Reply on Twitter 1227834983412166656</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1227834983412166656&related=DynamicBusiness" class="ctf-retweet" target="_blank" style=""><svg class="svg-inline--fa fa-retweet fa-w-20" aria-hidden="true" aria-label="retweet" data-fa-processed="" data-prefix="fa" data-icon="retweet" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1227834983412166656</span><span class="ctf-action-count ctf-retweet-count">1</span></a><a href="https://twitter.com/intent/like?tweet_id=1227834983412166656&related=DynamicBusiness" class="ctf-like" target="_blank" style=""><svg class="svg-inline--fa fa-heart fa-w-18" aria-hidden="true" aria-label="like" data-fa-processed="" data-prefix="fa" data-icon="heart" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M414.9 24C361.8 24 312 65.7 288 89.3 264 65.7 214.2 24 161.1 24 70.3 24 16 76.9 16 165.5c0 72.6 66.8 133.3 69.2 135.4l187 180.8c8.8 8.5 22.8 8.5 31.6 0l186.7-180.2c2.7-2.7 69.5-63.5 69.5-136C560 76.9 505.7 24 414.9 24z"></path></svg><span class="ctf-screenreader">Like on Twitter 1227834983412166656</span><span class="ctf-action-count ctf-favorite-count">1</span></a><a href="https://twitter.com/DynamicBusiness/status/1227834983412166656" class="ctf-twitterlink" style="" target="_blank">Twitter <span class="ctf-screenreader">1227834983412166656</span></a></div></div></div></div></div>            <div class="widget">
            <div id='gaMrecBottom'>
                <script type='text/javascript'>
                googletag.cmd.push(function() { googletag.display('gaMrecBottom'); });
                </script>
            </div>
            </div>
                    </div>

        </div>
    </div>
</div>

<footer>
    <div class="container">
        <div class="row">
            <div class="col-sm-12 col-lg-6">
                <div class="brand-name">
                    <h1 class="brand-title">
                        <a href="https://dynamicbusiness.com.au/"
                           rel="home">Dynamic <span class="navbar-brand-narrow"> | Business</span></a>
                    </h1>
                </div>
            </div>
            <div class="col-sm-12 col-lg-6">
                <ul class="nav nav-pills social-links">
                    <li><a href="http://twitter.com/dynamicbusiness" target="_blank">
                            <i class="fab fa-twitter"></i>
                        </a></li>
                    <li><a href="https://www.facebook.com/dynamicbusiness" target="_blank">
                            <i class="fab fa-facebook-f"></i>
                        </a></li>
                    <li><a href="https://www.linkedin.com/company/dynamicbusiness-com-au" target="_blank">
                            <i class="fab fa-linkedin-in"></i>
                        </a></li>
                    <li><a href="https://instagram.com/dynamicbusinessau" target="_blank">
                            <i class="fab fa-instagram"></i>
                        </a></li>
                </ul>
            </div>
        </div>
        <div class="row">
            <div class="col-sm-12">
                <hr>
            </div>
        </div>

        <!-- Widget Footer Row-->
        <div class="row footer-content">
            <div class="col-sm-12 col-md-6 col-lg-3">
				<div id="text-32" class="widget widget_text"><div class="db-widget-title">About Us</div>			<div class="textwidget"><p>Dynamic Business provides Australian small businesses, startups and entrepreneurs with highly relevant business news, inspirational stories, expert advice and a range of informative educational resources.</p>
<p>Established since 1995, we have a loyal community of engaged SMEs and entrepreneurs. Today we continue to be the No.1 trusted source of business information which gives our readers the tools and knowledge they need to grow their thriving businesses.</p>
</div>
		</div>            </div>
            <div class="col-sm-12 col-md-6 col-lg-3">
				<div id="nav_menu-3" class="widget widget_nav_menu"><div class="db-widget-title">Partners</div><div class="menu-partners-container"><ul id="menu-partners" class="menu"><li id="menu-item-80055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80055"><a href="http://myob.74xz8u.net/c/1961712/654136/10336">MYOB &#8211; Free Trial</a></li>
<li id="menu-item-57669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57669"><a href="https://creditorwatch.com.au">CreditorWatch</a></li>
<li id="menu-item-62984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62984"><a href="https://www.infotrack.com.au/">InfoTrack</a></li>
<li id="menu-item-62986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62986"><a href="https://www.asbc.gov.au">Australian Small Business Commissioner</a></li>
</ul></div></div><div id="nav_menu-4" class="widget widget_nav_menu"><div class="db-widget-title">Links</div><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-89232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89232"><a href="https://dynamicbusiness.com.au/contact-us">Contact</a></li>
<li id="menu-item-89242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89242"><a href="https://dynamicbusiness.com.au/advertise">Advertise</a></li>
<li id="menu-item-89241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89241"><a href="https://dynamicbusiness.com.au/terms-and-conditions">Privacy Policy</a></li>
</ul></div></div>            </div>
            <div class="col-sm-12 col-md-6 col-lg-3">
				            </div>
            <div class="col-sm-12 col-md-6 col-lg-3">
				<div id="text-17" class="widget widget_text"><div class="db-widget-title">Contact Us</div>			<div class="textwidget"><p>It's easy to contact us.</p>

<p>Editorial<br><a href="mailto:editorial@dynamicbusiness.com.au">editorial@dynamicbusiness.com.au</a></p>
<p>Advertising<br>
<a href="mailto:advertising@dynamicbusiness.com.au">advertising@dynamicbusiness.com.au</a></p>

<p><a href="/contact-us">Click here</a> for full contact details.</p></div>
		</div>            </div>
        </div>
        <!-- end widget Footer Row -->

        <div class="row">
            <div class="col-sm-12">
                <hr>
            </div>
        </div>
        <div class="copyrightbar">
            <div class="row">
                <div class="col-sm-12 col-lg-8">
                    <p class="copyright">
                        Copyright All Rights Reserved &copy; 2020. <a
                                href="https://dynamicbusiness.com.au/"
                                title="Business expertise, news and inspiration for Australian small businesses and entrepreneurs">Dynamic Business</a>
                        | <a href="/terms-and-conditions">Privacy Policy</a> | <a href="/sitemap">Sitemap</a>
                    </p>
                </div>
                <div class="col-sm-12 col-lg-4">
                    <p class="signup">
                        <a target="_blank" href="https://dynamicbusiness.us4.list-manage.com/subscribe/post?u=74493da55acb45d41dd4ef2ea&id=b390c51e8c" class="btn btn-sm btn-outline-light db-highlight wow bounceIn" data-wow-delay="1s"
                        ">Subscribe</a>
                    </p>
                </div>
            </div>
        </div>
    </div>
</footer>

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type="text/javascript">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</script>		<script type="text/javascript">var oi7k3orcfzu2qwamhy5p_shortcode = true;</script>
		<link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='https://dynamicbusiness.com.au/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='https://dynamicbusiness.com.au/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://dynamicbusiness.com.au/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.9.13' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"dynamicbusiness"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dynamicbusiness.com.au/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"93061 https:\/\/dynamicbusiness.com.au\/?p=93061","disqusShortname":"dynamicbusiness","disqusTitle":"Brotherly ties bringing out the best in business: An entrepreneur pair","disqusUrl":"https:\/\/dynamicbusiness.com.au\/featured\/brotherly-ties-bringing-out-the-best-in-business-an-entrepreneur-pair.html","postId":"93061"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dynamicbusiness.com.au/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/dynamicbusiness.com.au\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dynamicbusiness.com.au/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3'></script>
<script type='text/javascript'>
window.lazySizesConfig = window.lazySizesConfig || {};

window.lazySizesConfig.lazyClass    = 'lazyload';
window.lazySizesConfig.loadingClass = 'lazyloading';
window.lazySizesConfig.loadedClass  = 'lazyloaded';

lazySizesConfig.loadMode = 1;
</script>
<script type='text/javascript' src='https://dynamicbusiness.com.au/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.4.2'></script>
<script type='text/javascript'>
lazySizes.init();
</script>
<script type='text/javascript' src='https://dynamicbusiness.com.au/wp-includes/js/wp-embed.min.js?ver=a12a991092ba2594d23c9a122ca065bc'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctf = {"ajax_url":"https:\/\/dynamicbusiness.com.au\/wp-admin\/admin-ajax.php","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dynamicbusiness.com.au/wp-content/plugins/custom-twitter-feeds-pro/js/ctf-scripts.min.js?ver=1.7.1'></script>
		<script type="text/javascript">var omapi_localized = { ajax: 'https://dynamicbusiness.com.au/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '95f12c7511', slugs: {"oi7k3orcfzu2qwamhy5p":{"slug":"oi7k3orcfzu2qwamhy5p","mailpoet":false}} };</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":93061,"object_key":"post","object_type":"post","term_ids":[4,7,37310,1405,5916,28061,317,353,13276,551,25626]};</script>
		
</body>
</html>
